Guia do Usuário Cancelar

Degradês

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Saiba mais sobre como criar degradês de diferentes tipos no Illustrator.

Um degradê é uma mistura gradual de duas ou mais cores ou de dois ou mais tons da mesma cor. Você pode usar degradês para criar combinações de cores, adicionar volume a objetos de vetor e adicionar um efeito de luz e sombra ao trabalho artístico. No Illustrator, você pode criar, aplicar e modificar um degradê usando o painel Degradê, a ferramenta Degradê ou o painel Controle.

Tipos de degradê

No Illustrator, é possível criar os três tipos de degradês a seguir:

  • Linear
    Use esse tipo de degradê para combinar cores de um ponto para outro em linha reta.
  • Radial
    Use esse tipo de degradê para combinar cores de um ponto para outro em um padrão circular.
  • Forma livre
    Use esse tipo de degradê para criar uma combinação graduada de interrupções de cor dentro de uma forma em uma sequência ordenada ou aleatória, de modo que a mesclagem pareça uniforme a natural. O degradê de forma livre pode ser aplicado em dois modos:
    • Pontos: use esse modo para sombrear a área ao redor de uma interrupção de cor.
    • Linhas: use esse modo para sombrear a área ao redor de uma linha.

Observação: uma parada de cor é um ponto onde no Anotador de degradê (para linear e radial) ou no objeto (para forma livre) controla a cor do degradê. Você pode mudar a cor das paradas de cor para definir um degradê 

Exemplos de degradês lineares, radiais e de forma livre usando três misturas de cores diferentes

A. Degradê Linear B. Degradê Radial C. Degradê de forma livre (pontos) 

Observação:

Degradês lineares e radiais podem ser aplicados ao preenchimento e ao traçado de um objeto. O degradê de forma livre só pode ser aplicado ao preenchimento de um objeto.

Ferramenta Degradê e painel Degradê

Você pode criar ou modificar um degradê usando a ferramenta Degradê ou o painel Degradê. Use a ferramenta Degradê quando quiser criar ou modificar degradês diretamente no trabalho artístico e exibir as modificações em tempo real.

Para abrir a ferramenta Degradê, clique na ferramenta Degradê no toolbox.

Para abrir o painel Degradê, execute um dos procedimentos:

  • Escolha Janela > Degradê.
  • Clique duas vezes na ferramenta Degradê na barra de ferramentas.

O painel Degradê é exibido na tela.

Opções de degradê linear e radial (A-R) | Opções de degradê de forma livre (R-V)

A. Degradê ativo ou usado anteriormente B. Lista suspensa para degradês existentes C. Cor de preenchimento D. Cor do traçado E. Degradê reverso F. Anotador de degradê G. Parada de cor H. Ponto médio I. Seletor de cores J. Mostrar ou ocultar opções K. Tipos de degradê L. Tipos de traçados M. Ângulo N. Proporções O. Excluir interrupção P. Opacidade Q. Local R. Preenchimento ou traçado (com cor) S. Parada de cor T. Expansão U. Degradê de forma livre V. Modos de Degradê de forma livre 

A ferramenta Degradê e o painel Degradê têm muitas opções comuns. No entanto, existem algumas tarefas que podem ser executadas somente com a ferramenta ou o painel. Usando a ferramenta Degradê e o painel, você pode especificar várias interrupções de cor, seus locais e distribuição. Você também pode especificar o ângulo em que as cores são exibidas, o formato de um degradê elíptico e a opacidade de cada cor.

É possível ativar o recurso de desenho e edição em tempo real para aprimorar a aparência ao vivo dos objetos quando você trabalha com eles. Para ativar este recurso:

[Windows] Escolha Editar > Preferências > Desempenho > Desenho e edição em tempo real.

[macOS] Escolha Illustrator > Preferências > Desempenho > Desenho e edição em tempo real.

Anotador de degradê

Para os tipos de degradê linear e radial, ao clicar na ferramenta Degradê na barra de ferramentas, um Anotador de degradê aparece no objeto. O Anotador de degradê é um controle deslizante que mostra um ponto de partida e um ponto final, um ponto médio e duas interrupções de cor para os pontos de início e de fim.

Anotador de degradê para um Degradê radial

A. Anotador de degradê B. Anel pontilhado C. Aponte para alterar a relação de aspecto  D. Cursor de rotação E. Aponte para redimensionar o degradê radial F. Ponto final (ponto da seta) G. Parada de cor H. Ponto médio I. Interrupção de cor selecionada J. Ponto de origem 

O Anotador de degradê pode ser usado para modificar o ângulo, o local, a difusão de um degradê linear e do ponto focal, a origem e a difusão de um degradê radial. Uma vez que o anotador de degradê é exibido no objeto, você pode usar o painel Degradê ou o Anotador de degradê para adicionar novas interrupções de cor, especificar novas cores para interrupções de cor individuais, alterar as configurações de opacidade e arrastar interrupções de cor para novos locais.

Para ocultar ou mostrar o anotador de degradê, selecione Exibir > Ocultar anotador de degradê ou Exibir > Mostrar anotador de degradê.

No anotador linear e no radial, arrastar a extremidade circular (ponto de início) do controle deslizante de degradê reposiciona a origem do degradê, enquanto arrastar a extremidade da seta (ponto de fim) aumenta ou diminui o ângulo do degradê. Se você posicionar o ponteiro sobre o ponto de fim, aparecerá um cursor de rotação que pode ser usado para alterar o ângulo do degradê.

Observação: o degradê de forma livre permite inserir interrupções de cor em qualquer lugar do objeto. Portanto, o degradê de forma livre não requer um Anotador de degradê.

Aplicar um degradê predefinido

Ao clicar na ferramenta Degradê para aplicar um degradê pela primeira vez, o degradê Branco, Preto é aplicado por padrão. Se você tiver aplicado um degradê anteriormente, o último degradê usado será aplicado ao objeto por padrão.

O Illustrator também fornece um conjunto predefinido de degradês que podem ser definidos usando o painel Degradê ou o painel Amostras. Além disso, você pode criar e salvar um degradê no painel Amostras para uso futuro. Para aplicar um degradê predefinido ou salvo pelo painel Degradê:

  • Selecione o objeto na tela e clique na lista suspensa Degradê no painel Degradê.

Para aplicar um degradê predefinido da biblioteca de amostras:

  • Escolha Janela > Amostras para abrir o painel Amostras.
  • No painel Amostras, clique no menu suspenso no canto superior direito. Na lista, escolha Abrir biblioteca de amostras > Degradês e escolha o degradê a ser aplicado.
  • Para exibir apenas os degradês no painel Amostras, clique na lista suspensa Mostrar tipos de amostra e escolha Exibir amostras de degradê.
Seleção de um degradê predefinido da biblioteca Amostras

Criar e aplicar degradês lineares, radiais e de forma livre

Com base em seus requisitos, você pode optar por aplicar um degradê linear, radial ou de forma livre ao trabalho artístico.

Aplicar diferentes tipos de degradês

Criar e aplicar um degradê linear

Para criar um degradê linear, faça uma das seguintes ações:

  • Clique na ferramenta Degradê e, em seguida, clique no objeto na tela. Os botões de Tipo de degradê são exibidos no painel Controle ou no painel Propriedades. Com o objeto selecionado, clique em Degradê linear para aplicar o degradê linear no objeto.
  • No painel Degradê, clique em Degradê linear .
  • No painel Propriedades, clique em Degradê linear na seção Degradê.

Criar e aplicar um degradê radial

Para criar ou aplicar um degradê radial, faça uma das seguintes ações:

  • Clique na ferramenta Degradê e, em seguida, clique no objeto na tela. Os botões de Tipo de degradê são exibidos no painel Controle ou no painel Propriedades. Com o objeto selecionado, clique em Degradê radial para aplicar o degradê radial no objeto.
  • No painel Degradê, clique em Degradê radial.
  • No painel Propriedades, clique em Degradê radial na seção Degradê.

Criar e aplicar um degradê de forma livre

Para criar e aplicar um degradê de forma livre, faça uma das seguintes ações:

  • Clique na ferramenta Degradê e, em seguida, clique no objeto na tela. Os botões de Tipo de degradê são exibidos no painel Controle ou no painel Propriedades. Com o objeto selecionado, clique em Degradê de forma livre para aplicar o degradê de forma livre no objeto.
  • No painel Degradê, clique em Degradê de forma livre.
  • No painel Propriedades, clique em Degradê de forma livre na seção Degradê.

Após clicar em Degradê de forma livre, as duas opções a seguir estarão disponíveis:

  • Pontos: selecione essa opção se deseja criar paradas de cor como pontos individuais no objeto.
  • Linhas: selecione essa opção se deseja criar paradas de cor em um segmento de linha no objeto.
Observação:

Para copiar um degradê de forma livre de um objeto para outro, use a ferramenta Seletor de cores na barra de ferramentas.

Criar um degradê de forma livre em modo de pontos

Faça o seguinte para criar, modificar e excluir o degradê de forma livre para o modo de ponto:

  • Para adicionar uma ou mais interrupções de cor, clique em qualquer lugar no objeto.
  • Para alterar a posição das interrupções de cor, arraste e coloque-as no local desejado.
  • Para excluir a interrupção de cor, arraste-a para fora da área do objeto ou clique em Excluir no painel Degradê ou pressione a tecla Excluir.
Exemplo de criação de um degradê de pontos de forma livre adicionando e excluindo interrupções de cor

Definir a distribuição para um degradê de forma livre no modo de pontos

Você pode definir a disseminação de uma interrupção de cor no degradê de forma livre de pontos. A distribuição é a área circular ao redor da interrupção de cor em que um degradê será aplicado. Para definir a distribuição de uma interrupção de cor, selecione a interrupção de cor e execute uma das seguintes ações:

  • No painel Degradê, selecione ou digite um valor na lista suspensa Espalhar.
  • Digite um valor na lista suspensa Distribuição no painel Controle, painel Propriedades ou painel Degradê. Você também pode usar o controle deslizante que aparece ao clicar em Espalhar.

Por padrão, a distribuição de interrupções de cor é 0%.

Alterar a distribuição de um degradê de linha de forma livre

Observação:

A distribuição é suportada somente no modo de ponto.

Criar um degradê de forma livre em modo de linhas

Para adicionar interrupções de cor ao degradê de forma livre para o modo de linhas, execute uma das seguintes ações:

  • Clique em qualquer lugar no objeto para criar a primeira interrupção de cor, a qual será o ponto de partida para o segmento de linha.
  • Clique para criar a nova interrupção de cor. Uma linha reta é adicionada conectando a primeira e a segunda interrupção de cor. 
  • Clique novamente para criar mais interrupções de cor. A linha reta muda para uma linha curva. 

Você pode criar vários segmentos de linha individuais em um objeto. Para criar um novo segmento de linha:

  • Arraste o ponteiro fora do objeto e coloque-o de volta no objeto e, em seguida, clique em qualquer lugar para criar a primeira interrupção de cor para o segmento de linha.

Observação: você também pode arrastar os segmentos de linha e agrupá-los, se desejar.

Para excluir as interrupções de cor selecionadas:

  • Arraste para fora da área do objeto ou clique em Excluir no painel Degradê.

Para alterar a posição das interrupções de cor:

  • Arraste a interrupção de cor e coloque-a no local desejado. O segmento de linha também se contrai ou se expande ao alterar a posição de uma interrupção de cor. A posição de outras interrupções de cor permanece inalterada.
Exemplo de criação de um degradê de linhas de forma livre adicionando e excluindo interrupções de cor

Observação:

Ao aplicar um degradê, a experiência padrão é aplicada ao objeto selecionado. Para desativar esse recurso, você pode desmarcar a opção Ativar os padrões de Sensível a conteúdo em Editar > Preferências > Geral (Windows) ou Illustrator Preferências > Geral (Mac OS). Essa opção está desativada em máquinas Windows de 32 bits.

Modificar degradês

Você pode modificar a cor, a origem, a opacidade, o local e o ângulo de um degradê na ferramenta Degradê, no painel Degradê, no Painel de controle e no painel Propriedades. 

Para entrar diretamente no modo de edição de degradê pelo painel Degradê, selecione o objeto e clique no botão Editar degradê. Você pode, então, editar as opções, como interrupções de cor, a cor, o ângulo, a opacidade, o local, a proporção da imagem etc.

Exemplo de modificação de um Degradê linear

A. Tons da mesma cor B. Duas cores diferentes C. Ângulo modificado D. Anotador redimensionado E. Local alterado 

Exemplo de modificação de um Degradê radial

A. Duas cores diferentes B. Origem alterada no anel pontilhado C. Localização do Anotador de degradê alterada D. Proporção alterada E. Local do ponto médio alterado 

Adicionar e modificar interrupções de cor

Após a aplicação de um degradê, você pode adicionar várias interrupções de cor ao Anotador de degradê.

Para adicionar interrupções de cor:

  • Posicione o ponteiro no Anotador de degradê e, ao ver um símbolo de + abaixo do ponteiro, clique no Anotador de degradê. 

É adicionada uma interrupção de cor ao ponto clicado.

Para excluir uma interrupção de cor, selecione a interrupção de cor e execute uma das seguintes ações:

  • Pressione a tecla Delete.
  • Clique no botão Excluir, no painel Degradê.

Para selecionar várias interrupções de cor, pressione a tecla Shift e clique nas interrupções de cor.

Para limpar todas as interrupções de cor selecionadas, pressione a tecla Escape.

Observação: ao selecionar uma interrupção de cor para um degradê, o painel Controle e a barra de ferramentas mostrarão opções para modificar interrupções de cor. Além disso, as opções de cores são exibidas na guia Cor, à direita.

Modificar cor

Para alterar a cor de uma interrupção de cor, siga um desses procedimentos:

  • Clique duas vezes na interrupção de cor.
    O painel Cor é exibido, no qual você pode escolher a cor que deseja aplicar. A cor selecionada é aplicada a partir da interrupção de cor atualmente selecionada para a próxima interrupção de cor.

A. Parada de cor B. Expansão C. Opacidade D. Cor E. Amostras F. Seletor de cores G. Amostra de cores 

  • Clique no botão Amostras no painel Cor para selecionar uma cor das amostras disponíveis.
  • Clique em Seletor de cores no painel Cor para selecionar e aplicar qualquer cor da tela e aplicar em qualquer lugar. Pressione Escape ou Enter para sair do modo seletor de cores. O painel Cor, o painel Degradê e o painel Propriedades oferecem a opção Seletor de cores.
  • Abra o painel Amostras, clicando em Janelas > Amostras. Clique no preenchimento de objeto no painel Amostras. A cor selecionada é aplicada na interrupção de cor selecionada.
Alterar a cor usando o painel Cor

Modificar a origem, redimensionar e girar o anotador do degradê

O ponto de partida do Anotador de degradê é chamado de origem.

  • Para alterar a origem, posicione o ponteiro no ponto inicial e arraste para movê-lo.
  • Para redimensionar o anotador de degradê, arraste o ponto final para mais perto ou longe do ponto de partida.

Observação: o Anotador de degradê não pode ser redimensionado com o ponto inicial (origem).

Alterar a origem de degradês lineares e radiais

Redimensionar o anotador de degradês lineares e radiais

  • Para girar o anotador de degradê para Degradê linear, mantenha o ponto final do anotador de degradê. Ao ver um símbolo de seta circular, arraste o anotador e gire em qualquer direção. Um retângulo pontilhado é exibido para indicar a nova posição do anotador.
  • Para girar o anotador de degradê para uso de degradês radiais, posicione o ponteiro sobre o ponto final do Anotador de degradê e arraste o anotador quando um símbolo de seta circular for exibido.
    Quando o cursor é colocado dentro do intervalo do raio do degradê radial, é exibido um anel pontilhado. É possível girar esse anel ao longo de seu eixo para alterar o ângulo do degradê radial. Além disso, são exibidos dois pontos no anel pontilhado. Você pode clicar em um desses pontos para alterar a forma do anel (proporção) e clicar no outro ponto para alterar o tamanho do anel pontilhado (dispersão do degradê).

Modificar local

Para alterar o local das interrupções de cor e seus pontos médios:

  • Arraste-as pelo controle deslizante de degradê.
  • Adicione o valor à caixa Local no painel Degradê. (mostrar exemplo de mudança do local de interrupção de cor).

Ao alterar o ponto médio, você pode ajustar a divisão da cor entre duas interrupções de cor. 

Modificar ângulo

Para alterar o ângulo do degradê:

  • Gire o anotador de degradê no objeto.
  • Selecione ou digite um valor na caixa suspensa Ângulo no painel Degradê.

Modificar opacidade

Para alterar a opacidade da interrupção de cor, clique em uma interrupção de cor e execute uma das seguintes ações:

  • Selecione ou digite um valor na caixa Opacidade no painel Degradê ou no Painel de controle.
  • Mova o controle deslizante de opacidade no Painel de controle.

Quando uma interrupção de cor tiver um valor de opacidade inferior a 100%, a cor será exibida em formato quadriculado no Anotador de degradê.

Degradê reverso

Para inverter as cores no degradê, clique em Inverter degradê, no painel Degradê.

Salvar degradês como amostras

Para salvar o degradê novo ou modificado como uma amostra no arquivo atual, execute uma das seguintes ações:

  • Clique no botão Adicionar a amostras no menu Degradê.
  • Clique no menu de amostras do painel Amostras e selecione Nova amostra.
  • Arraste a caixa de preenchimento Degradê do painel Degradê no painel Amostras. 
Observação:

Para usar os degradês para sessões futuras, salve os degradês na biblioteca Creative Cloud.

Aplicar degradês no traçado

Para aplicar um degradê no traçado do objeto, selecione o objeto e faça o seguinte:

  • Escolha um degradê no painel Degradê.
  • Selecione Traçado(X) na barra de ferramentas, no painel Amostras, no painel Degradê e no painel Propriedades.
  • Selecione um dos seguintes estilos de traçado:
    • Aplicar degradê dentro do traçado
    • Aplicar degradê ao longo do traçado
    • Aplicar degradê pelo traçado

Aplicar degradês a vários objetos

Para aplicar um degradê linear ou radial a vários objetos, faça o seguinte:

  • Aplicar degradê a um objeto. Selecione os outros objetos que você deseja preencher com o mesmo degradê. Para isso, clique na ferramenta Seleção, na barra de ferramentas. Mantenha a tecla Shift pressionada e clique nos objetos que deseja preencher com o mesmo degradê.
  • Selecione a ferramenta Seletor de cores na barra de ferramentas e clique no degradê. Em seguida, selecione os objetos em que o degradê selecionado será aplicado.
  • Clique no ícone Preencher, no painel Degradê, na barra de ferramentas ou no painel Propriedades.

Com a ferramenta Degradê, siga um dos procedimentos abaixo:

  • Para criar um degradê com um anotador Degradê, clique em qualquer lugar da tela em que deseja iniciar o degradê e arraste até o ponto em que deseja terminá-lo. 
  • Para criar um degradê com um anotador Degradê para cada objeto selecionado, clique na prancheta na qual você deseja que o degradê comece e arraste com a tecla Alt (Windows) ou Option (macOS) pressionada para o local onde você deseja que o degradê termine. É possível ajustar vários controles deslizantes de degradê diferentes para diferentes objetos. (Vários controles deslizantes de degradê são criados somente para caminhos simples.)

Observação:

Se quiser criar um único objeto de várias cores no qual as cores podem fluir em diferentes direções, use um objeto de malha. Para obter detalhes, consulte Malhas.

Logotipo da Adobe

Fazer logon em sua conta