Mover objetos

Você pode mover objetos arrastando-os com ferramentas específicas, usando as teclas de seta no teclado ou inserindo valores precisos em um painel ou caixa de diálogo.

É possível usar a técnica de encaixe para ajudar a posicionar objetos à medida que eles são movimentados. Por exemplo, você pode encaixar o ponteiro em guias e pontos de ancoragem e encaixar limites de objetos em linhas de grade. Também pode usar o painel Alinhar para posicionar objetos um em relação ao outro.

Em seguida, você pode usar a tecla Shift para restringir o movimento de um ou mais objetos, de modo que eles se movam em uma direção horizontal, vertical ou diagonal precisa em relação à orientação atual dos eixos x e y. Também é possível usar a tecla Shift para girar objetos em múltiplos de 45°.

Mover objetos
Mantenha pressionada a tecla Shift ao arrastar ou desenhar para limitar o movimento ao ângulo de 45° mais próximo.

Mover ou duplicar um objeto colando

  1. Selecione um ou mais objetos.

  2. Selecione Editar > Recortar, para mover a seleção, ou Editar > Copiar, para duplicar a seleção.

  3. Para colar um objeto em outro arquivo, abra esse arquivo. (Para colar entre camadas, consulte Colar objetos entre camadas.)

  4. Selecione um dos comandos a seguir:

    Editar > Colar

    Cola o objeto no centro da janela ativa.

    Editar > Colar na frente

    Cola o objeto diretamente em frente ao objeto selecionado.

    Editar > Colar atrás

    Cola o objeto diretamente atrás do objeto selecionado.

    Editar > Colar no local

    Copia a arte na prancheta ativa na mesma posição da prancheta de onde a obra de arte é copiada.

    Editar > Colar em todas as pranchetas

    Cola a arte em todas as pranchetas, no mesmo local em que essa arte se encontra na prancheta atual.

Mover um objeto arrastando

  1. Selecione um ou mais objetos.

  2. Arraste o objeto até um novo local.

    Se um objeto selecionado estiver preenchido, você poderá arrastá-lo a partir de qualquer local nesse objeto. Se um objeto selecionado não estiver preenchido, se você estiver exibindo o trabalho artístico como contornos ou se a preferência Seleção de objeto somente por caminho estiver selecionada, será necessário arrastar a partir do caminho desse objeto. (Consulte Duplicar seleções usando arrastar e soltar.)

    Observação:

    É possível usar o comando Aderir ao ponto, no menu Exibir, para fazer com que o cursor se encaixe em um ponto de ancoragem ou guia quando você arrastar um objeto a 2 pixels desse ponto de ancoragem ou guia.

Mover um objeto com as teclas de seta

  1. Selecione um ou mais objetos.

  2. Pressione a tecla de seta referente à direção na qual você deseja mover o objeto. Pressione Shift e a tecla de seta para mover o objeto em dez vezes o valor especificado pela preferência Incremento de teclado.

    A distância pela qual o objeto se move sempre que você pressiona uma tecla de seta é determinada pela preferência Incremento de teclado. A distância padrão é de 1 ponto (1/72 de polegada ou 0,3528 milímetros). Para alterar a preferência Incremento de teclado, escolha Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (Mac OS).

Mover um objeto por uma distância específica

  1. Selecione um ou mais objetos.

  2. Selecione Objeto > Transformar > Mover.

    Observação:

    Quando um objeto está selecionado, também é possível clicar duas vezes na ferramenta Seleção, Seleção direta ou Seleção de grupos para abrir a caixa de diálogo Mover.

  3. Siga qualquer um destes procedimentos:

    • Para mover o objeto para a esquerda ou direita, insira um valor negativo (movimento para a esquerda) ou um valor positivo (movimento para a direita) na caixa de texto Horizontal.

    • Para mover o objeto para cima ou para baixo, insira um valor negativo (move para cima) ou um valor positivo (move para baixo) na caixa de texto vertical.

    • Para mover o objeto em um ângulo relativo ao eixo x do objeto, insira um ângulo positivo (movimento anti-horário) ou um ângulo negativo (movimento horário) na caixa de texto Distância ou Ângulo. Você também pode inserir valores entre 180° e 360°, que são convertidos nos valores negativos correspondentes (por exemplo, um valor de 270° é convertido em –90°).

  4. Se os objetos contiverem um preenchimento de padrão, selecione Padrões para mover o padrão. Cancele a seleção de Objetos se quiser mover o padrão, mas não os objetos.

  5. Clique em OK ou em Copiar para mover uma cópia dos objetos.

    Direções relativas ao eixo x
    Direções relativas ao eixo x

Mover um objeto usando coordenadas x e y

  1. Selecione um ou mais objetos.

  2. No painel Transformar ou no painel de Controle, insira novos valores na caixa de texto X e/ou Y.

    Para alterar o ponto de referência, clique em um quadrado branco no localizador de pontos de referência antes de inserir os valores.

Mover vários objetos de uma vez

  1. Selecione um ou mais objetos.

  2. Selecione Objeto > Transformar > Transformar cada.

  3. Defina a distância pela qual deseja mover os objetos selecionados na seção Mover da caixa de diálogo.

  4. Siga um destes procedimentos:

    • Para mover os objetos pelas quantidades especificadas, clique em OK.

    • Para mover os objetos aleatoriamente, mas por não mais do que as quantidades especificadas, selecione a opção Aleatório. Por exemplo, se você desenhar uma parede de tijolos e quiser que os tijolos tenham uma aparência levemente deslocada uns dos outros, em vez de ficarem perfeitamente alinhados, poderá selecionar a opção Aleatório. Em seguida, clique em OK.

Colar um objeto relativo a outros objetos

  1. Selecione o objeto que deseja colar.

  2. Selecione Editar > Copiar ou Editar > Recortar.

  3. Selecione o objeto na frente ou atrás do qual você deseja colar.

  4. Selecione Editar > Colar na frente ou Editar > Colar atrás.

    Se você colar mais de um objeto, todos os objetos colados aparecerão na frente ou atrás do trabalho artístico selecionado. Entretanto, a ordem de pintura relativa entre os objetos individuais colados permanece a mesma.

Colar objetos entre camadas

A opção Colar recorda camadas determina onde o trabalho artístico é colado na hierarquia de camadas. Por padrão, a opção Colar recorda camadas fica desativada, e o trabalho artístico será colado na camada que estiver ativa no painel Camadas. Quando a opção Colar recorda camadas estiver ativada, o trabalho artístico será colado na camada a partir da qual ele foi copiado, independentemente da camada que estiver ativa no painel Camadas.

Defina essa opção selecionando Colar recorda camadas no menu do painel Camadas. Uma marca de seleção indica que a opção está ativada.

Observação:

Ative a opção Colar recorda camadas se estiver colando um trabalho artístico entre documentos e quiser inseri-lo automaticamente em uma camada com o mesmo nome do que aquela a partir da qual ele foi originado. Se o documento de destino não tiver uma camada com o mesmo nome, o Illustrator criará uma nova camada.

Colar no local e Colar em todas as pranchetas

O comando Colar no local cola a arte na prancheta ativa. Para usar este comando, clique em Editar > Colar no local. O atalho do teclado é Ctrl+Shift+V (Windows) ou Cmd+Shift+V (Mac).

O comando Colar em O comando Todas as pranchetas cola a arte selecionada em todas as pranchetas. Antes de usar o comando Colar em todas as pranchetas, certifique-se de que a prancheta da qual você está copiando o objeto é a que está ativa.

Para usar o comando Colar em todas as pranchetas, clique em Editar > Colar em todas as pranchetas quando cortar ou copiar a arte.

Se copiar a arte e selecionar Colar em todas as pranchetas, ela será colada novamente na arte da qual estava sendo copiada. (Recomendado) Corte e cole objetos se você não precisar modificar os originais antes de usar o comando Colar em todas as pranchetas.

Observação:

Os comandos Colar em todas as pranchetas e Colar no local colam o objeto na mesma posição aos quais os objetos copiados se referenciam na prancheta ativa no momento da cópia.

Alinhar e distribuir objetos

Use o painel Alinhar (Janela > Alinhar) e as opções de alinhamento no Painel de controle para alinhar ou distribuir objetos selecionados ao longo do eixo que você especificar. É possível usar bordas de objetos ou pontos de ancoragem como ponto de referência, além de alinhar a uma seleção, uma prancheta ou um objeto-chave. Um objeto-chave é um objeto específico em uma seleção de vários objetos.

As opções de Alinhar ficam visíveis no Painel de controle quando um objeto é selecionado. Se esse não for o caso, escolha Alinhar no menu do Painel de controle.

Observação:

Por padrão, o Illustrator calcula o alinhamento e a distribuição com base nos caminhos dos objetos. Entretanto, ao trabalhar com objetos que possuem espessuras de traçado diferentes, você pode usar a borda do traçado para calcular o alinhamento e a distribuição como alternativa. Para fazer isso, selecione Usar limites de visualização, no menu do painel Alinhar.

Alinhar ou distribuir com relação à caixa delimitadora de todos os objetos selecionados

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. No painel Alinhar ou no Painel de controle, selecione Alinhar à seleção e clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Alinhar ou distribuir com relação a um ponto de ancoragem

  1. Clique na ferramenta Seleção direta, mantenha pressionada a tecla Shift e selecione os pontos de ancoragem que você deseja alinhar ou distribuir. O último ponto de ancoragem selecionado se torna o ponto de ancoragem principal.

    A opção Alinhar com ancoragem principal é selecionada automaticamente no painel Alinhar e no Painel de controle.

  2. No painel Alinhar ou no Painel de controle, clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Alinhar ou distribuir com relação a um objeto-chave

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. Clique novamente no objeto que você deseja usar como objeto-chave (dessa vez, não é necessário manter a tecla Shift pressionada ao clicar).

    Um contorno azul é exibido ao redor do objeto-chave, e a opção Alinhar ao objeto-chave é automaticamente selecionada no Painel de controle e no painel Alinhar.

  3. No painel Alinhar ou no Painel de controle, clique no botão referente ao tipo de alinhamento ou distribuição desejado.

    Observação:

    Para interromper o alinhamento e a distribuição com relação a um objeto, clique novamente no objeto para remover o contorno azul ou escolha Cancelar objeto-chave, no menu do painel Alinhar.

Alinhar ou distribuir com relação a uma prancheta

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. Usando a ferramenta Seleção, clique com o botão direito do mouse e com a tecla Shift na prancheta que você deseja usar para ativá-la. A prancheta ativa tem um contorno mais escuro do que as outras.

  3. No painel Alinhar ou no Painel de controle, selecione Alinhar à prancheta e clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Distribuir objetos por quantidades específicas

É possível distribuir objetos usando distâncias exatas entre seus caminhos.

  1. Selecione os objetos a serem distribuídos.

  2. Use a ferramenta Seleção para clicar no caminho do objeto ao redor do qual você deseja que os outros objetos sejam distribuídos. O objeto clicado permanecerá fixo em sua posição.

  3. No painel Alinhar, insira a quantidade de espaço que aparecerá entre os objetos na caixa de texto Distribuir espaçamento.

    Se as opções de Distribuir espaçamento não forem exibidas, selecione Mostrar opções no menu do painel.

  4. Clique no botão Distribuição do espaçamento vertical ou Distribuição do espaçamento horizontal.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online