Girar objetos

Girar um objeto faz com que ele gire ao redor de um ponto fixo que você designar. O ponto de referência padrão é o ponto central do objeto. Se houver vários objetos em uma seleção, eles girarão ao redor de um único ponto de referência, que será o ponto central dessa seleção ou da caixa delimitadora por padrão. Para girar cada objeto ao redor do seu próprio ponto central, use o comando Transformar cada.

Girar objetos
Resultados da ferramenta Girar (à esquerda) em comparação ao comando Transformar cada (à direita)

Girar um objeto com a caixa delimitadora

  1. Selecione um ou mais objetos.

  2. Com a ferramenta Seleção , mova o ponteiro para fora da caixa delimitadora e próximo a uma alça de caixa delimitadora a fim de transformá-lo em . Arrasta em seguida.

Girar um objeto com a ferramenta Transformação livre

  1. Selecione um ou mais objetos.

  2. Selecione a ferramenta Transformação livre  .

  3. Posicione o ponteiro em qualquer local fora da caixa delimitadora, para transformá-lo em , e arraste em seguida.

Girar um objeto com a ferramenta Girar

  1. Selecione um ou mais objetos.

  2. Selecione a ferramenta Girar .

  3. Siga qualquer um destes procedimentos:

    • Para girar o objeto ao redor do seu ponto central, arraste com movimento circular em qualquer local da janela do documento.

    • Para girar o objeto ao redor de um ponto de referência diferente, clique uma vez em qualquer local na janela do documento para reposicionar esse ponto de referência. Em seguida, distancie o ponteiro do ponto de referência e arraste com movimento circular.

    • Para girar uma cópia do objeto, em vez do objeto propriamente dito, mantenha pressionada a tecla Alt (Windows), ou Option (Mac OS), depois de começar a arrastar.

Para um controle mais preciso, arraste a uma distância maior do ponto de referência do objeto.

Girar um objeto por um ângulo específico

Você pode controlar o ângulo de rotação exato com o comando Girar.

  1. Selecione um ou mais objetos.

  2. Siga um destes procedimentos:

    • Para girar ao redor de um ponto de referência diferente, selecione a ferramenta Girar. Em seguida, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, clique no lugar em que você deseja que o ponto de referência esteja na janela do documento.

    • Para girar ao redor do ponto central, escolha Objeto > Transformar > Girar ou clique duas vezes na ferramenta Girar.

  3. Insira o ângulo de rotação na caixa de texto Ângulo. Insira um ângulo negativo para girar o objeto no sentido horário e insira um ângulo positivo para girá-lo no sentido anti-horário.

  4. Se os objetos contiverem um preenchimento de padrão, selecione Padrões para girar o padrão. Cancele a seleção de Objetos se quiser girar o padrão, mas não os objetos.

  5. Clique em OK ou em Copiar para dimensionar uma cópia dos objetos.

    Observação:

    Para inserir várias cópias do objeto em um padrão circular ao redor de um ponto de referência, distancie esse ponto de referência do centro do objeto, clique em Copiar e escolha repetidamente Objeto > Transformar > Transformar novamente.

Girar um objeto com o painel Transformar

  1. Selecione um ou mais objetos.

  2. Siga um destes procedimentos:

    • Para girar o objeto ao redor do seu ponto central, insira um valor para a opção Ângulo no painel.

    • Para girar o objeto ao redor de um ponto de referência diferente, clique em um quadrado branco no localizador de pontos de referência , no painel, e insira um valor para a opção Ângulo.

      Dica: Você também pode abrir o painel Transformar clicando em X, Y, W ou H no painel de controle.

  3. É possível girar um símbolo ao redor do seu ponto de registro, usando o painel Transformar. Para obter mais informações, consulte Symbol registration point.

Girar vários objetos individualmente

  1. Selecione os objetos a serem girados.

  2. Selecione Objeto > Transformar > Transformar cada.

  3. Siga um destes procedimentos na seção Girar da caixa de diálogo:

    • Clique no ícone de ângulo ou arraste a linha de ângulo ao redor do ícone.

    • Na caixa de texto Ângulo, insira um ângulo entre –360° e 360°.

  4. Clique em OK ou em Copiar para girar uma cópia de cada objeto.

Girar os eixos x e y de um documento

Por padrão, os eixos x e y são paralelos às laterais horizontal e vertical da janela do documento.

  1. Selecione Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (Mac OS).

  2. Especifique um ângulo na caixa de texto Restringir ângulo. Um ângulo positivo gira os eixos no sentido anti-horário; um ângulo negativo gira os eixos no sentido horário.

    Girar os eixos é útil quando o seu trabalho artístico consiste em elementos que são girados no mesmo ângulo, como um logotipo e um texto exibido a um ângulo de 20°. Em vez de girar cada elemento adicionado ao logotipo, basta girar os eixos em 20°. Todo o conteúdo desenhado é criado ao longo dos novos eixos.

    Eixos padrão - eixos girados em 20 °
    Objeto alinhado com eixos padrão (à esquerda) em comparação ao alinhamento com eixos girados em 20° (à direita)

    Os objetos e ações a seguir não são afetados pelos novos eixos:

    • Objetos que já existem

    • Rotação e mistura

    • Desenho com a ferramenta Lápis ou Traçado em tempo real

Refletir ou virar objetos

Refletir um objeto significa virá-lo ao longo de um eixo invisível especificado. Você pode refletir objetos usando a ferramenta Transformação livre, a ferramenta Refletir ou o comando Refletir. Se quiser especificar um eixo a partir do qual refletir, use a ferramenta Refletir.

Observação:

Para criar uma imagem espelhada de um objeto, copie ao refletir.

Refletir um objeto com a ferramenta Transformação livre

  1. Selecione o objeto a ser refletido.

  2. Selecione a ferramenta Transformação livre .

  3. Siga um destes procedimentos:

    • Araste uma alça da caixa delimitadora até ultrapassar a borda ou a alça oposta, ajustando o nível de reflexão desejado do objeto.

    • Para manter as proporções do objeto, mantenha pressionada a tecla Shift ao arrastar uma alça de canto até ultrapassar a alça oposta.

Refletir um objeto com a ferramenta Refletir

  1. Selecione o objeto.

  2. Selecione a ferramenta Refletir .

  3. Para desenhar o eixo invisível no qual você deseja que o objeto se reflita, clique em qualquer local na janela do documento para definir um ponto do eixo. O ponteiro se transforma em uma ponta de seta.

  4. Posicione o ponteiro em outro ponto para definir o eixo invisível e siga um destes procedimentos:

    • Clique para definir o segundo ponto do eixo invisível. Ao clicar, o objeto selecionado vira ao redor do eixo definido.

    Clique para definir um ponto do eixo
    Clique para definir um ponto do eixo (esquerda) e, então, clique novamente para definir outro ponto de eixo e espelhe o objeto no eixo (direita).

    • Para refletir uma cópia do objeto, mantenha pressionada a tecla Alt (Windows), ou Option (Mac OS), e clique para definir o segundo ponto do eixo invisível.

    • Ajuste o eixo de reflexão arrastando em vez de clicar. Arraste com a tecla Shift pressionada para restringir o ângulo em 45°. Ao arrastar, o eixo de reflexão invisível gira ao redor do ponto clicado na etapa 3, e um contorno do objeto aparece refletido. Quando o contorno estiver na posição desejada, solte o botão do mouse.

    Arraste para girar o eixo
    Arraste do segundo ponto do eixo de reflexão para girar o eixo

Para um controle mais preciso, arraste a uma distância maior do ponto de referência do objeto.

Refletir especificando um eixo

  1. Selecione o objeto a ser refletido.

    • Para refletir o objeto ao redor do seu ponto central, escolha Objeto > Transformar > Refletir ou clique duas vezes na ferramenta Refletir .

    • Para refletir o objeto ao redor de um ponto de referência diferente, clique em qualquer local da janela do documento com a tecla Alt (Windows), ou Option (Mac OS), pressionada.

  2. Na caixa de diálogo Refletir, selecione o eixo ao longo do qual você deseja que o objeto se reflita. É possível refletir um objeto ao longo de um eixo horizontal, vertical ou inclinado.

  3. Se o objeto contiver padrões e você quiser refletir esses padrões, selecione Padrões. (Para refletir somente os padrões, cancele a seleção de Objetos.)

  4. Para visualizar o efeito antes de aplicá-lo, selecione Visualizar.

  5. Siga um destes procedimentos:

    • Para refletir o objeto, clique em OK.

    • Para refletir uma cópia do objeto, clique em Copiar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online