Ursache

Mit der Version von Adobe® Creative Cloud® vom Juni 2016 wurden die Anwendungen migriert und verwenden jetzt Visual C++® 2015-Laufzeiten von Microsoft®.

Diese Änderung wurde vorgenommen, um sicherzustellen, dass die Creative Cloud-Software Laufzeiten nutzt, die derzeit von Microsoft unterstützt werden. Die bisher verwendeten älteren Versionen werden nicht mehr von Microsoft unterstützt, sodass unsere Software aktualisiert werden muss.

Voraussetzungen

Bedingt durch diese Migration müssen für die neueste Version von Creative Cloud die VC 2015-Laufzeiten auf dem System installiert sein, auf dem die Software genutzt wird, damit diese erwartungsgemäß ausgeführt wird.

Infolgedessen sind einige Microsoft-Updates für ältere Betriebssysteme erforderlich. Dazu gehören:

  • Windows 7
  • Windows 8.1

Schritte

Laden Sie das folgende Update von Microsoft herunter und installieren Sie es:

Hinweis:

Die folgenden Betriebssystem-Updates müssen installiert sein, damit dieses Update erfolgreich durchgeführt werden kann.

Probleme

Wenn Sie versuchen, eine Creative Cloud-App ohne diese Laufzeitaktualisierung zu installieren oder zu starten, erhalten Sie einen der folgenden Fehler:

Fehler beim Installieren (Creative Cloud Desktop)

Zum Installieren dieses Produkts erforderliche Windows-Updates sind auf diesem Computer nicht verfügbar. Installieren Sie bitte die erforderlichen Updates und versuchen Sie es noch einmal.

Fehler beim Starten

Das Programm kann nicht gestartet werden, weil api-ms-win-crt-runtime-l1-1-0.dll nicht auf Ihrem Computer installiert ist. Installieren Sie das Programm erneut, um das Problem zu beheben.

Durch IT verwaltete Bereitstellung

Für verwaltete Bereitstellungen mit Creative Cloud für Teams oder Creative Cloud für Unternehmen müssen IT-Administratoren, die die Software mithilfe von Creative Cloud Packager (CCP) verpacken, sicherstellen, dass auf den Windows-Systemen alle benötigten Updates installiert sind.

Anwendungen, die von einem IT-Administrator über den Creative Cloud Packager bereitgestellt werden, zeigen die folgende Fehlermeldung an, wenn die benötigte Laufzeit nicht installiert ist:

  • Das Programm kann nicht gestartet werden, weil api-ms-win-crt-runtime-l1-1-0.dll nicht auf Ihrem Computer installiert ist. Installieren Sie das Programm erneut, um das Problem zu beheben.

Da Ihre Benutzer möglicherweise nicht über die erforderlichen Berechtigungen zum Installieren von Updates für das Betriebssystem verfügen, ist es unerlässlich, dass Sie überprüfen, ob die erforderlichen Updates aus den oben genannten Schritten installiert sind, damit die Produkte weiterhin verwendet werden können.

Eine Neuinstallation der Anwendungen ist nicht erforderlich, um das Problem zu beheben.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie