Découverte de l’espace de travail RoboHelp

Apprenez-en plus sur les éléments principaux de l’espace de travail d’Adobe RoboHelp (2020 release).

Avec ses innombrables et puissantes fonctionnalités, Adobe RoboHelp vous offre un espace de travail judicieusement conçu, propre et facile à utiliser. Créez rapidement du contenu avec tous les éléments dont vous avez besoin, gagnez en efficacité grâce à une source unique et à la réutilisation du contenu et publiez votre projet dans le type de sortie souhaité. Vous pouvez également collaborer avec plusieurs auteurs dans un même projet.

La barre de menu permet d’accéder aux menus Fichier, Modifier, Afficher, Insertion, Collaborer et Aide.

Menu Fichier Créez, ouvrez, enregistrez et fermez un projet. Vous pouvez également trouver des options pour importer un document Word et une vidéo Captivate, mettre à niveau le projet RoboHelp Classic, configurer les paramètres du projet et quitter le projet.

Menu Modifier Coupez, copiez, collez, annulez et rétablissez le contenu. Vous pouvez également trouver des options pour tout sélectionner, copier et effacer le formatage, et modifier les préférences de l’application.

Menu Affichage Trouvez des options pour afficher le panneau Propriétés, l’écran de démarrage, les balises de condition, les variables et afficher les rubriques par titre. Vous pouvez également afficher les options pour basculer en plein écran et modifier le thème de l’application.

Menu Insertion Permet d’insérer une image, un fichier vidéo, une URL YouTube, un signet, une variable, un extrait de code, etc. Il s’agit d’une option de menu contextuel.

Menu Collaborer Vous pouvez trouver des options pour ajouter et ouvrir des connexions afin de partager votre projet pour une collaboration dans un système à plusieurs auteurs.

Menu Aide Vous pouvez trouver des options pour accéder aux ressources d’aide, gérer votre compte, vous déconnecter de RoboHelp, mettre à jour votre application et afficher la boîte de dialogue À propos de RoboHelp.

Barre de menus
Barre de menus

RoboHelp stocke les paramètres relatifs à l’application sur votre ordinateur local. Pour configurer les paramètres relatifs à l’application, rendez-vous dans le menu Modifier, puis sélectionnez les préférences afin de modifier les paramètres de l’application.

Pour plus d’informations, voir Définition des préférences de l’application.

Les vues Auteur, Révision et Sortie représentent trois espaces de travail différents et peuvent être consultés via des onglets respectifs dans la barre d’outils standard.La vue Auteur est utilisée pour écrire, modifier et formater le contenu des rubriques que les utilisateurs voient dans la sortie. En plus d’écrire du contenu, vous pouvez également utiliser les sections Index, Glossaire et Table des matières, etc. dans les rubriques et les pages principales.

Vue Auteur
Vue Auteur

La vue Sortie affiche différents composants pour configurer vos formats de sortie, par exemple des habillages, des fichiers de mappage, des jeux de variables, des filtres de contenu dynamiques, etc. Pour configurer et utiliser ces composants, créez et utilisez divers paramètres prédéfinis de sortie basés sur le Web et imprimés.Les paramètres prédéfinis de sortie sont faciles à configurer ; vous pouvez utiliser un éventail de paramètres pour générer et publier divers formats de sortie.

Vue Publier
Vue Publier

L’onglet Révision vous permet de partager du contenu avec d’autres auteurs, des experts en la matière, et d’autres personnes. Vous pouvez également partager du contenu avec une personne ou tout un groupe, afin que chacun puisse voir les commentaires et les modifications des autres membres.

Pour plus d'informations, voir Révisions dans RoboHelp.

Onglet Révision
Onglet Révision

La barre d’outils gauche vous permet de gérer facilement votre projet en accédant à divers composants de celui-ci, tels que les contenus, la table des matières, les balises de condition, les variables, les extraits de code, les rapports, etc.

Barre d’outils gauche
Barre d’outils gauche

Quand vous cliquez sur un composant de projet dans la barre d’outils Auteur, le panneau de composant de projet s’ouvre et vous permet de gérer ce composant. Vous pouvez trouver les composants de projet suivant dans la barre d’outils Auteur :

  • Panneau Contenus Ce panneau répertorie les rubriques d’un projet et fournit des options pour ajouter, renommer et modifier les propriétés d’une rubrique. Vous pouvez également créer des dossiers et des sous-dossiers pour organiser les rubriques. Pour plus d’informations sur l’utilisation des rubriques, voir Utilisation des rubriques et des dossiers.
  • Panneau Table des matières Il comprend la hiérarchie des dossiers, des sous-dossiers et des rubriques d’un projet. Vous pouvez réorganiser les dossiers et organiser votre contenu de manière stratégique afin de faciliter la navigation de l’utilisateur dans votre sortie. Vous pouvez modifier, renommer et supprimer une table des matières. Pour en savoir plus, voir Création, modification et formatage d’une table des matières.
  • Panneau Index Ce panneau répertorie les index de votre projet. Vous pouvez ajouter, renommer, modifier ou supprimer un index. Pour en savoir plus, voir Création et gestion d’un index.
  • Panneau Glossaire Répertorie les termes du glossaire de votre projet. Vous pouvez ajouter, modifier, renommer ou supprimer un élément du glossaire. Pour en savoir plus, voir Création et gestion d’un glossaire.
  • Panneau Balises de condition Ce panneau répertorie les balises de condition assignées de votre projet. Vous pouvez ajouter, modifier et supprimer une balise de condition. Pour en savoir plus, voir Création et application de balises de condition.
  • Panneau Variables Ce panneau affiche toutes les variables qui sont des valeurs assignées de votre projet. Vous pouvez ajouter, modifier ou supprimer une variable. Pour en savoir plus, voir Création et utilisation de variables pour simplifier les mises à jour.
  • Panneau Extraits de code Ce panneau affiche les extraits de code de votre projet. Vous pouvez créer, modifier ou supprimer des extraits de code. Pour en savoir plus, voir Utilisation des extraits de code.
  • Panneau Pages principales Ce panneau affiche les pages principales de votre projet. Vous pouvez créer, modifier, dupliquer, supprimer, importer ou exporter des pages principales.Pour en savoir plus, voir Utilisation des pages principales.
  • Panneau Séquences de navigation Ce panneau affiche les séquences de navigation de votre projet. Vous pouvez créer, modifier, renommer ou supprimer des séquences de navigation.Pour en savoir plus, voir Créer et gérer des séquences de navigation.
  • Panneau Rapports Comprend des options pour générer des rapports telles que la liste des rubriques, l’état du projet, les variables, les balises de condition, les liens rompus, etc. Vous pouvez modifier, télécharger et imprimer un rapport souhaité. Pour en savoir plus sur les rapports, voir Génération de rapports.

Cliquez deux fois sur une rubrique dans le panneau Contenus pour ouvrir une rubrique. Vous pouvez ensuite modifier et mettre en forme le contenu de votre rubrique. Pour plus d’informations sur les rubriques, voir Utilisation des rubriques et des dossiers.

Le panneau affiché sur le côté droit de l’écran pendant la création d’une rubrique dans un projet est le panneau Propriétés. Ce panneau contient les onglets suivants :

  • Panneau des propriétés du contenu : Vous pouvez trouver des options pour modifier la police, l’alignement, les bordures, la mise en page et l’arrière-plan. Pour en savoir plus, voir Mise en forme du contenu.
Utilisez les onglets du panneau Propriétés pour modifier les propriétés du contenu.
Panneau des propriétés du contenu

  • Panneau des propriétés de la rubrique : Contient des permettant de modifier les propriétés de la rubrique. Pour en savoir plus, voir Propriétés de la rubrique.
Panneau des propriétés de la rubrique
Panneau des propriétés de la rubrique

  • Panneau des styles : Vous pouvez trouver des options pour répertorier divers types de styles tels que le style de paragraphe, le style de caractère, le style d’hyperlien, etc. Sur ce panneau, vous pouvez :
    • Liste des styles par nom : Sur le panneau Styles, vous pouvez choisir entre la liste des styles disponibles par nom ou par aperçu.
    • Filtrer les styles par catégorie : Utilisez la liste déroulante pour filtrer et répertorier les styles par catégories, notamment les en-têtes, les paragraphes, les listes, les tableaux, etc. C’est pratique si vous voulez voir tous les styles d’en-tête.
Panneau des styles
Panneau des styles

  • Panneau Vérification orthographique : Vous pouvez exécuter le correcteur orthographique dans la rubrique en cours, dans toutes les rubriques, ou dans tous les fichiers du projet. Vous pouvez également accéder aux préférences et définir le dictionnaire ainsi que les mots exclus. Pour plus d’informations, voir Vérifications orthographiques dans RoboHelp.
Panneau Vérification orthographique
Panneau Vérification orthographique

La barre d’outils standard apparaît sous la barre de menu et comprend trois jeux d’outils :

  • Le premier jeu d’outils est un ensemble d’onglets et d’icônes sur le côté gauche de la barre d’outils standard. Il comprend les onglets Auteur et Sortie, et les icônes Enregistrer tout, Annuler, Rétablir, Trouver les fichiers et Rechercher et remplacer
  • Le deuxième jeu d’outils est un ensemble d’icônes au centre de la barre d’outils standard.Il contient diverses options pour rapidement mettre en forme le contenu, comme l’insertion de listes à puces et de listes numérotées, d’images, d’éléments multimédia, etc.Pour en savoir plus, voir Mise en forme du contenu.
  • Le dernier jeu d’outils est l’ensemble d’icônes du côté droit de la barre d’outils standard. Il contient diverses options d’affichage telles que Auteur, Source et Aperçu. L’option Génération rapide est également incluse. La boîte de dialogue Génération rapide vous permet de sélectionner et de configurer le paramètre prédéfini de sortie de votre choix et de générer votre sortie. Pour plus d’informations sur la génération de sortie, voir Génération d’une sortie.
Les trois jeux d’outils dans la barre d’outils standard.
Les trois jeux d’outils dans la barre d’outils standard.

Il existe de nombreuses boîtes de dialogue que vous rencontrerez en utilisant RoboHelp. Les plus couramment utilisées sont :

  • Boîte de dialogue Caractère spécial La boîte de dialogue Caractère spécial propose des centaines de caractères que vous pouvez insérer dans votre contenu. Pour en savoir plus, voir Utilisation de caractères spéciaux.
  • Boîte de dialogue Hyperlien La boîte de dialogue Hyperlink aide à créer un lien de navigation. Lorsqu’un utilisateur final clique sur l’hyperlien dans la sortie, l’emplacement spécifié dans l’hyperlien s’ouvre. Pour en savoir plus, voir Ouvrir, modifier et supprimer des hyperliens
  • Boîte de dialogue Image RoboHelp prend en charge les formats d’image standard tels que GIF, JPEG, BMP, MRB, WMF, PNG, etc. Pour en savoir plus, voir Utilisation d’images et d’objets multimédias.
Remarque :

Vous pouvez facilement redimensionner les boîtes de dialogue en cliquant sur le bord et en faisant glisser la souris à la taille désirée. 

Remarque :

Vous pouvez également faire glisser et déposer les boîtes de dialogue autour des rubriques. La prochaine fois que vous rouvrez la boîte de dialogue, la dernière position de cette boîte de dialogue est conservée avant sa fermeture.

Le menu contextuel permet aux utilisateurs d’accéder à des fonctionnalités supplémentaires liées aux composants des onglets Auteur, Sortie et Révision. Lorsque vous cliquez avec le bouton droit sur l’icône  de l’un des composants du panneau de contenu, ou que vos la survolez, un menu contextuel avec une liste imbriquée s’ouvre et affiche immédiatement les commandes pertinentes. Dans la liste, vous pouvez choisir parmi plusieurs options pour effectuer une action sur le contenu associé à ce composant spécifique.

Menu contextuel
Menu contextuel

La barre de menus RoboHelp fournit différents contrôles de navigation dans la zone de création. Par exemple, les contrôles de zoom, les règles, etc.

Zoom avant et arrière

  • Pour zoomer sur une rubrique, cliquez sur le menu « Affichage » dans la barre de menus et sélectionnez Zoom. Sélectionnez ensuite le pourcentage souhaité entre 25 % et 500 % dans le sous-menu Zoom.
  • Pour définir le zoom du document sur 100 %, cliquez sur le sous-menu Zoom et sélectionnez « 100 % ». Vous pouvez également appuyer sur CTRL+0.
            Remarque : si vous avez effectué un zoom avant ou arrière dans votre rubrique, vous pouvez appuyer sur CTRL+0 sur votre clavier pour revenir à l’affichage à 100 %.
  • Pour augmenter ou diminuer l’agrandissement Sélectionnez Zoom avant ou Zoom arrière dans le menu Affichage. Vous pouvez également appuyez sur CTRL+= (signe plus) pour augmenter le niveau de zoom et pour effectuer à nouveau un zoom arrière, appuyez sur CTRL+- (signe moins).
           Remarque : vous pouvez également maintenir la touche CTRL enfoncée sur votre clavier et utiliser la molette de la souris pour effectuer un zoom avant et arrière.

Règles

Les règles fournissent un moyen rapide de contrôler et de définir des marges pour les paragraphes, les images, les tableaux, le texte et d’autres éléments de votre rubrique. Elles s’affichent horizontalement en haut de l’éditeur. Pour activer et désactiver l’affichage de la règle, sélectionnez Affichage > Afficher > Règles

  • Unités de mesure Par défaut, l’unité de mesure de la règle est définie sur Pouce (po). Pour modifier l’unité de mesure, par exemple sur Centimètre (cm), Pica (pc), Point (pt) et Pixel (px), cliquez avec le bouton droit sur la règle et choisissez une nouvelle unité dans le menu contextuel qui s’affiche.
    Remarque : ces paramètres contrôlent les unités de mesure utilisées dans RoboHelp.
  • Marges de modification Les marges sont indiquées sur les règles avecdes zones grises et blanches. Les zones grises situées à chaque extrémité de la règle représentent la zone parente, tandis que les zones blanches représentent votre zone de création. Vous pouvez ajuster rapidement la marge à l’intérieur de la zone blanche en faisant glisser le petit triangle inversé sur la règle.
Logo Adobe

Accéder à votre compte