Barra delle attività contestuale

Ultimo aggiornamento il 22 set 2026

Utilizza la barra delle attività contestuale, un menu nell’area di lavoro di Photoshop Elements, per accedere agli strumenti, alle opzioni e ai passaggi successivi per i flussi di lavoro più comuni. 

Funzione introdotta in Photoshop Elements 2026.

La barra delle attività contestuale è un menu dinamico che viene visualizzato a seconda dello strumento selezionato o della selezione corrente. È stato progettato per accedere rapidamente alle opzioni senza doversi spostare tra vari pannelli e menu.

La barra delle attività contestuale può essere ancorata, mobile o nascosta in base alle preferenze del flusso di lavoro. Le opzioni si aggiornano a seconda dello strumento attivo.

Nota

È abilitata per impostazione predefinita, ma può essere nascosta selezionando Finestra > Barra delle attività contestuale. In alcuni flussi di lavoro come Ritaglio, Inserisci o Trasforma, la barra delle attività contestuale rimane visibile per mantenere accessibili i controlli essenziali.

Guida introduttiva

Per aprire o chiudere la barra delle attività contestuale

  • Vai a Finestra > Barra delle attività contestuale.
  • Attiva o disattiva l'opzione per mostrarla o nasconderla.

Per riposizionarla, trascinala utilizzando la maniglia a sinistra.

Per agganciare, ripristinare o nascondere la posizione della barra delle attività contestuale:

  • Fai clic sul menu a tre punti sul lato destro della barra.
  • Seleziona Nascondi per nascondere la barra delle attività contestuale. La barra rimane nascosta in tutti i flussi di lavoro supportati.
  • Seleziona Reimposta posizione della barra per riportala nella sua posizione predefinita.
  • Seleziona Aggancia posizione barra per bloccare la barra nella posizione preferita.

Funzione migliorata in Photoshop Elements 2027

La barra delle attività contestuale ora include un'opzione Nascondi barra nel menu Altre opzioni (⋯), per semplificare l'azione per nascondere la barra mentre lavori. Se nascondi la barra, puoi ripristinarla da Finestra > Barra delle attività contestuale o selezionando Mostra barra delle attività contestuale in Impostazioni > Generale.

Seleziona Nascondi barra dal menu opzioni della barra delle attività contestuale.

Come utilizzare la barra delle attività contestuale

Quando apri una foto nell'editor di Photoshop Elements, la barra delle attività contestuale appare con le seguenti opzioni predefinite:

  • A - Seleziona soggetto
  • B - Rimuovi sfondo
  • C - Azioni rapide

Le opzioni nella barra delle attività contestuale si aggiornano automaticamente in base allo strumento selezionato o all'azione eseguita.

Seleziona soggetto

Utilizza Seleziona soggetto nella barra delle attività contestuale per effettuare una selezione ed eseguire queste funzioni:

  • Invertire la selezione
  • Deselezionare.

Rimuovi sfondo

Seleziona Rimuovi sfondo per rilevare automaticamente e rimuovere lo sfondo dalla foto.

Azioni rapide

Seleziona l'icona Azioni rapide per aprire il pannello Azioni rapide ed eseguire un'azione rapida sulla foto.

Ruotare o capovolgere con Trasforma

In modalità Avanzata, usa la scelta rapida da tastiera Comando + T (macOS)/Ctrl (Windows) + T per avviare un flusso di lavoro di trasformazione, quindi usa la barra delle attività contestuale per eseguire queste azioni:

  • Ruotare gli oggetti in senso orario e antiorario nell’area di lavoro.
  • Riflettere l’immagine in orizzontale e in verticale.
Nota

Disponibile solo in modalità Avanzata.

Ruotare o capovolgere con Posiziona

Seleziona File > Inserisci… Per posizionare un'immagine, quindi usa la barra delle attività contestuale per eseguire queste funzioni:

  • Ruotare gli oggetti in senso orario e antiorario nell’area di lavoro.
  • Riflettere l’immagine in orizzontale e in verticale.

Importare un'immagine

Apri un'area di lavoro vuota selezionando File > Nuovo… > File vuoto…, quindi utilizza la barra delle attività contestuale per importare un'immagine.

Effettua le selezioni con lo strumento Pennello avanzato

Seleziona lo strumento Pennello avanzato nella barra degli strumenti della modalità Avanzata, quindi utilizza la barra delle attività contestuale per eseguire queste azioni.

  • Nuova selezione
  • Aggiungi selezione
  • Sottrai selezione
Nota

Disponibile solo in modalità Avanzata.

Lavorare con progetti fotografici

Fai doppio clic su una foto in un progetto fotografico per visualizzare la barra delle attività contestuale, quindi utilizzala per:

  • Ruotare la foto a sinistra o a destra
  • Eseguire lo zoom in o zoom out
  • Sostituire la foto
  • Eliminare la foto

Una volta apportate le modifiche desiderate, fai clic sul pulsante Fine per confermare le modifiche.

Per ulteriori informazioni sui progetti fotografici in Photoshop Elements, fai clic qui.

Usare i fotogrammi

Fai doppio clic su una foto in Fotogramma per visualizzare la barra delle attività contestuale, quindi utilizzala per:

  • Ruotare la foto a sinistra o a destra
  • Eseguire lo zoom in o zoom out
  • Sostituire la foto

Una volta apportate le modifiche desiderate, fai clic sul pulsante Fine per confermare le modifiche.