Lze formulář vyplnit?

Ne všechny formuláře lze vyplnit. Autoři formulářů někdy formuláře nepřevádějí na interaktivní vyplnitelné formuláře. Nebo úmyslně navrhnout formulář, který musíte vytisknout a vyplnit ručně. Těmto neinteraktivním formulářům se říká sloučené formuláře.

Nachový pruh přes horní část?

Nachový pruh zpráv označuje, že formulář je vyplnitelný. V závislosti na tom, jak byl formulář vytvořen, může být „interaktivní“ nebo „sloučený“.

Interaktivní formulář

Interaktivní formulář obsahuje pole, která můžete vybrat nebo vyplnit. Můžete zapnout funkci automatického vyplňování, která vám pomůže rychleji vyplňovat formuláře.

Sloučený formulář s nástrojem Přidat textovou poznámku

Sloučený formulář neobsahuje interaktivní pole. Můžete ale také použít nástroj Přidat textovou poznámku (Psací stroj) (pokud je dostupná) a psát přes prázdná pole formuláře. Můžete přidávat text kamkoli do formuláře, nejen do určitých polí.

Vyplnitelné formuláře
Vyplnitelné formuláře

A. Interaktivní formuláře zvýrazní místo, kam máte psát B. Formuláře s nástrojem Přidat textovou poznámku umožňují přidávat text kamkoli do formuláře. 

Poznámka:

Nachový pruh se zobrazí pouze tehdy, pokud jej autor aktivoval.

Je nástroj Přidat textovou poznámku viditelný?

Formuláře zobrazující nástroj Přidat textovou poznámku umožňují přidávat text kamkoli do formuláře. Pokud se vám nezobrazuje paleta nástrojů Přidat lístek s poznámkou, jak je vyobrazeno níže, zkuste nástroj najít přechodem na Poznámka > Anotace nebo Podepsat > Potřebuji se podepsat.

Nástroj Přidat textovou poznámku
Je-li nástroj Přidat textovou poznámku dostupný, můžete přidávat text kamkoli do formuláře.

Poznámka:

Nástroj Přidat textovou poznámku je dostupný pouze v případě, že jej aktivoval autor.

Žlutý pruh přes horní část?

Když otevřete formulář v aplikaci Reader, může se zobrazit žlutý pruh zpráv. Chráněné zobrazení omezuje možnosti práce v PDF za účelem ochrany vašeho počítače před potenciálně nebezpečným obsahem. Pokud důvěřujete zdroji souboru, klikněte na možnost Povolit všechny funkce. Po zapnutí vyhledejte nachový pruh zpráv nebo nástroj Psací stroj.

Žlutý pruh zpráv vás chrání před potenciálně nebezpečnými soubory
Žlutý pruh zpráv vás chrání před potenciálně nebezpečnými soubory.

Nevidíte nachový pruh ani nástroj Psací stroj?

Pokud nevidíte ani nachový pruh přes horní část, ani nástroj Psací stroj, nelze tento formulář v aplikaci Reader vyplnit. Musíte formulář vytisknout a vyplnit ručně.

Nástroj Psací stroj
Formulář bez nachového pruhu přes horní část a bez nástroje Psací stroj

Stručné výukové lekce týkající se vyplňování a ukládání formulářů

Několik stručných výukových lekcí týkajících se vyplňování formulářů najdete na následujících videích na Adobe TV:

Ukázkové formuláře: sloučený a interaktivní

Patti Sokolová, ze společnosti Sokol Consulting, vytvořila dva vzorové formuláře, které demonstrují rozdíly mezi sloučeným formulářem a interaktivním formulářem. Klepnutím si zobrazíte sloučený formulář. Všimněte si, že do polí sloučeného formuláře nemůžete psát. Klepnutím si zobrazíte interaktivní formulář. Pole můžete zvýraznit a poté do nich psát.

Nezapomeňte si přečíst informace uvedené v textovém rámečku nad každým vzorovým formulářem. Poté posouvejte kurzor přes pole a sledujte, které akce jsou dostupné. Formuláře si můžete také vytisknout a uložit do svého počítače.

Vyplňování interaktivních formulářů

Interaktivní vyplnitelný formulář obsahuje pole, která můžete vybrat nebo vyplnit. Můžete zapnout funkci automatického vyplňování, která vám pomůže rychleji vyplňovat formuláře.

Vyplňování interaktivního formuláře

V interaktivním formuláři se ukazatel v závislosti na jednotlivých polích mění na různé ikony. Například nástroj ručička se změní na znak I, když můžete do pole formuláře zadat text.

  1. V případě potřeby můžete kliknout na dokument pravým tlačítkem a v místní nabídce vybrat buď nástroj ručička nebo nástroj pro výběr .

  2. Aby bylo možné pole formuláře snadno identifikovat, klikněte v nachovém pruhu zpráv dokumentu na tlačítko Zvýraznit pole . Pole formuláře mají barevné pozadí (ve výchozím nastavení světle modré). Vyžadovaná pole formuláře mají barevné ohraničení (ve výchozím nastavení červené).

  3. Kliknutím dovnitř pole můžete začít psát. U zaškrtávacích polí a přepínacích tlačítek klikněte na volbu, kterou chcete vybrat.
  4. Stisknutím klávesy Tab se posunete dopředu a kláves Shift+Tab se posunete dozadu.
  5. Po dokončení odešlete formulář kliknutím na tlačítko Odeslat. Tlačítko Odeslat se může zobrazit buď v nachovém pruhu zpráv v horní části formuláře nebo v samotném formuláři.

Tipy pro řešení problémů týkajících se vyplňování formulářů viz kapitola Řešení potíží s formuláři.

Volby pro přecházení mezi poli formuláře

Klíč

Výsledek

Tabulátor nebo Shift+Tabulátor

Přijme napsaný text a přesune se na další pole

Šipka nahoru/doleva

Vybere předchozí přepínací tlačítko ve skupině

Šipka dolů/vpravo

Vybere další přepínací tlačítko

Esc

Odmítne a zruší výběr pole formuláře.

Esc (stiskněte dvakrát)

Ukončí režim celé obrazovky

Klávesa Enter nebo Return (textové pole o jednom řádku)

Přijme napsaný text a zruší výběr pole

Klávesa Enter nebo Return (textové pole o více řádcích)

Vytvoří konec odstavce v daném poli formuláře

Klávesa Enter nebo Return (zaškrtávací pole)

Zapne nebo vypne zaškrtávací pole

Klávesa Enter (klávesnice)

Přijme napsaný text a zruší výběr aktuálního pole formuláře

Zapnutí voleb automatického doplňování (pouze interaktivní formuláře)

Funkce automatického doplňování ukládá položky, které napíšete do polí interaktivního formuláře. Funkce automatického doplňování poté navrhuje nebo dokonce automaticky zadá odpovědi odpovídající psanému textu do dalších polí formuláře. Návrhy se objeví v rozbalovací nabídce, ze které můžete vybrat odpovídající položku.

Ve výchozím nastavení je funkce Automatické doplňování vypnutá, takže pokud ji chcete používat, musíte ji zapnout v předvolbách Formuláře.

  1. Vybráním možnosti Úpravy > Předvolby (Windows) nebo Reader > Předvolby (Mac OS) otevřete dialogové okno Předvolby.

  2. V dialogu Předvolby klikněte v seznamu vlevo na položku Formuláře.

  3. V části Automatické doplňování zvolte z nabídky možnost Základní nebo Rozšířené. (V dolní části dialogového okna se objeví popis jednotlivých režimů.)

  4. Vyberte Pamatovat číselná data, pokud chcete, aby se do paměti ukládala i čísla, která zapíšete do formulářů.

Odebrání položek z paměti automatického doplňování

Pokud automatické doplňování obsahuje nežádoucí položky, například překlepy, můžete je odebrat.

  1. Vybráním možnosti Úpravy > Předvolby (Windows) nebo Reader > Předvolby (Mac OS) otevřete dialogové okno Předvolby.

  2. V dialogu Předvolby klikněte v seznamu vlevo na položku Formuláře.

  3. V části Automatické doplňování vyberte položku Upravit seznam položek a poté odeberte nebo upravte nežádoucí slova.

Vyplňování formulářů pomocí nástroje Přidat textovou poznámku

Pokud autor formuláře aktivoval nástroj Přidat textovou poznámku, vyplňte sloučený formulář pomocí tohoto nástroje. Text přidaný pomocí nástroje Přidat textovou poznámku se objeví v seznamu poznámek (Poznámka > Seznam poznámek).

  1. Buď v nachovém pruhu zpráv nebo na plovoucím pruhu nástrojů klikněte na nástroj Přidat textovou poznámku.

    Poznámka:

    Pokud není volba Přidat textovou poznámku dostupná, musíte formulář vytisknout a poté vyplnit.

  2. Klikněte na prázdné pole formuláře za začněte psát.

  3. (Volitelné) Úpravou voleb v nachovém pruhu zpráv nebo na plovoucím pruhu nástrojů můžete změnit velikost textu, jeho umístění nebo písmo.

  4. Po dokončení si vyplněný formulář vytiskněte.

    Poznámka:

    Formulář vyplněný pomocí nástroje Přidat textovou poznámku nelze odeslat elektronicky. Vyplněný formulář musíte vytisknout.

Uložení formulářů

Ne všechny formuláře lze uložit. Vyplněné formuláře lze ukládat, pokud to autor formuláře dovolí. Pokud autor PDF povolil místní ukládání, klikněte na ikonu disku v pruhu nástrojů v levé horní části okna, nebo na plovoucím pruhu nástrojů, prohlížíte-li si formulář z webu. Poté přejmenujte soubor a uložte si formulář obsahující vaše informace.

Nachový pruh zobrazuje informaci
Nachový pruh zobrazuje informaci, jestli si můžete uložit data napsaná do tohoto formuláře.

Plovoucí pruh nástrojů
Plovoucí pruh nástrojů ve formuláři zobrazeném z webu.

Když otevřete formulář v aplikaci Adobe Reader, vidíte práva pro používání v oznamovacím pruhu nad formulářem. Kontaktujte autora formuláře, aby změnil práva pro používání.

  1. V levém horním rohu klikněte na tlačítko Tisknout .

  2. Zvolte tiskárnu z nabídky nahoře v dialogovém okně Tisknout.

  3. V nabídce Poznámky a formuláře v pravém horním rohu dialogu Tisknout vyberte jednu z následujících voleb:

    • Chcete-li si vytisknout formulář a napsané položky, vyberte možnost Dokument.

    • Chcete-li vytisknout formulář, napsané položky a všechny poznámky na formuláři, vyberte možnost Dokument a označení.

Vymazání formulářů

Vymazání formuláře v prohlížeči

  1. Proveďte jeden z následujících úkonů:
    • Stiskněte tlačítko pro obnovení formuláře, pokud existuje. Tuto akci nelze vzít zpět.
    • Ukončete prohlížeč a znovu ho spusťte.

    Poznámka:

    Když ve webovém prohlížeči kliknete na tlačítko Načíst znovu nebo Obnovit, na tlačítko Zpět nebo Jít zpět nebo použijete odkaz k přechodu na jinou stránku, nemusí se formulář zcela vymazat.

Vymazání formuláře v aplikaci Reader

  1. Zvolte Soubor > Obnovit.

Import a export dat formuláře (Pouze aplikace Reader, nikoli v prohlížeči)

V některých pracovních postupech osoby odesílají vyplněné formuláře pouze jako datové soubory, například ve formátu FDF nebo XML. V aplikaci Reader můžete tato data importovat a zobrazit si je v kontextu kompletního PDF:

  1. V pravém horním rohu okna klikněte na možnost Rozšířené a poté klikněte na Importovat data.

Podobně můžete údaje ve vyplněném formuláři PDF uložit jako datový soubor v jiném formátu souboru:

  1. V pravém horním rohu okna klikněte na možnost Rozšířené a poté klikněte na Exportovat data.

Další informace najdete na stránce Správa souborů dat formulářů v nápovědě pro aplikaci Acrobat.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online