Přidávejte poznámky do souborů PDF pomocí zvýraznění, lístků s poznámkami, nástroje pro volné kreslení rukou a nástrojů pro označení.

Poznámka:

Tento dokument obsahuje pokyny pro Acrobat DC a Acrobat 2017. Používáte-li aplikaci Acrobat XI, najdete další informace v nápovědě pro aplikaci Acrobat XI.

Přehled nástrojů pro anotace a kreslená označení

Poznámka:

V aplikaci Acrobat Reader jsou kompletní nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je přidávání poznámek povoleno.

Nástroje Anotace a Kreslená označení se používají pro přidání poznámek. Nástroje poznámek se nacházejí na sekundárním panelu nástrojů funkce Poznámka. Poznámky jsou lístečky s poznámkami nebo kresby, které vyjadřují nápady nebo poskytují zpětnou odezvu pro soubory PDF. Text lze zadat pomocí nástroje Lístek s poznámkou. Nebo lze nástrojem kreslení přidat čáru, kruh nebo jiný tvar a zprávu vepsat do souvisejícího lístku s poznámkou. Nástroje pro úpravy textu umožňují přidat korekturní značky, které vyznačují změny, které chcete provést ve zdrojovém dokumentu. Většina nástrojů pro přidávání poznámek a nástrojů kreslených označení se zobrazí v panelu nástrojů až po zapnutí funkce Přidávání poznámek.

Poznámka:

V aplikaci Acrobat Pro můžete k poznámkám přidat tagy, aby je mohli číst i čtenáři se zrakovým nebo pohybovým omezením pomocí asistenčních technologií.

Zobrazení nástrojů pro anotace a kreslená označení

Nástroje anotací a kreslených označení se standardně nezobrazí, kromě případu, kdy otevřete PDF v pracovním postupu spravované recenze.

  1. Výběrem položek Nástroje > Poznámka zobrazíte panel nástrojů Poznámka. Poznámky přidávané do dokumentu se zobrazují na pravém panelu.

    Panel nástrojů Poznámky v Acrobatu
    Panel nástrojů poznámky

    Poznámka:

    Chcete-li zobrazit společně s ikonami nástrojů také jejich popisky, klikněte pravým tlačítkem na panel nástrojů Poznámka a vyberte příkaz Zobrazit všechny popisky.

  2. Nástroje kreslených označení jsou seskupeny v nabídce Kreslicí nástroje. Klikněte na ikonu Kreslicí nástroje v panelu nástrojů, vyberte možnost Rozbalit kreslicí nástroje a začněte přidávat kreslicí nástroje do sekundárního panelu nástrojů.

    Nabídka kreslicích nástrojů v Acrobatu
    Nabídka kreslicích nástrojů

Výběr nástroje pro anotaci nebo kreslené označení

  • Otevřete panel nástrojů Poznámky a vyberte požadovaný nástroj anotace.
  • Chcete-li vybrat nástroj kresleného označení, otevřete panel nástrojů Poznámky a klikněte na ikonu Kreslicí nástroje . Z nabídky Kreslicí nástroje vyberte požadovaný nástroj.

Poznámka:

Po vytvoření první poznámky se nástroj změní na zpátky na nástroj pro výběr, abyste mohli poznámku přesunout, upravit nebo změnit její velikost. (Nástroje Tužka a Zvýraznit text zůstanou vybrány.)

Ponechání vybraného nástroje pro anotaci

Můžete přidat více poznámek, aniž byste nástroj znovu vybírali.

  1. V panelu nástrojů Poznámka vyberte nástroj, který chcete použít (ale ještě jej nepoužívejte).

  2. Klikněte na ikonu Ponechat nástroj vybraný

Přidání lístku s poznámkou

Poznámka:

V aplikaci Acrobat Reader jsou kompletní nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je přidávání poznámek povoleno. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Nejběžnějším typem poznámky je lístek s poznámkou. Lístek s poznámkou má ikonu poznámky, která se objeví na stránce, a rozbalovací poznámku pro textovou zprávu. Lístek s poznámkou můžete přidat kdekoliv na stránce nebo v oblasti dokumentu.

Lístek s poznámkou v Acrobatu
Chcete-li přidat textovou zprávu v rozbalovací poznámce, použijte nástroj lístek s poznámkou.

Přidání poznámky typu lístek s poznámkou

  1. V panelu nástrojů Poznámka vyberte nástroj Lístek s poznámkou a kliknutím určete místo, kam chcete poznámku umístit.

  2. Napište text do rozbalovací poznámky. Můžete také pomocí nástroje pro výběr zkopírovat a vložit do poznámky text z PDF.

    Poznámka:

    Pokud zavřete rozbalovací poznámku, váš text se zachová.

Úpravy lístku s poznámkou

  1. Klikněte nebo poklepejte na ikonu poznámky.
  2. Proveďte změny podle potřeby:
    • Pokud chcete změnit velikost rozbalovací poznámky, táhněte za levý spodní nebo pravý spodní roh.

    • Chcete-li změnit formátovaní textu, klikněte na ikonu Vlastnosti textu v panelu nástrojů Poznámka, vyberte text a poté požadovanou vlastnost v panelu.

    Poznámka:

    Pomocí panelu Poznámky v dialogovém okně Předvolby změňte velikost písma, výchozí chování rozbalovacího okna a další nastavení pro vytváření a prohlížení poznámek

    Po provedení požadovaných změn klikněte na minimalizační tlačítko v pravém horním rohu rozbalovací poznámky nebo klikněte mimo rozbalovací poznámku.

Odstranění lístku s poznámkou

  1. Vyberte nástroj lístek s poznámkou , nástroj ručička nebo nástroj pro výběr .

  2. Vyberte ikonu lístku s poznámkou a stiskněte klávesu Delete.

    Nebo poklepejte na ikonu lístku s poznámkou a zvolte Odstranit z nabídky Volby pro rozbalovací poznámku.

Přidání textového komentáře

Pomocí nástroje Přidání textového komentáře zadejte text kdekoli na stránce PDF. Nástroj Přidání textového komentáře je podobný nástroji Přidat textový rámeček.

  1. V panelu nástrojů Poznámka vyberte možnost Přidat textovou poznámku.

  2. Kliknutím na stránku umístěte kurzor

  3. V nástroji Přidat textový komentář určete písmo, jeho velikost a další atributy textu.

Přidání čáry, šipky nebo tvaru

Poznámka:

V aplikaci AcrobatReader,jsou nástroje pro kreslení dostupné pouze v dokumentech PDF, ve kterých je povoleno přidávání poznámek. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Když vybíráte kreslicí nástroj, vycházejte z toho, jakého efektu chcete dosáhnout.

  1. Zvolte příkaz Nástroje > Poznámka. V panelu nástrojů Poznámka klikněte na položku Kreslicí nástroje a vyberte nástroj kresleného označení:

    • Pomocí nástrojů obdélník , elipsa , šipka a čára můžete vytvářet jednoduché tvary.

    • Nástroje obláček a mnohoúhelník vytvářejí uzavřené tvary s více segmenty. Nástroj mnohoúhelníková čára vytváří otevřené tvary s více segmenty.

    • Nástroj tužka vytváří kresby od ruky a nástroj mazací tužka odstraní označení tužkou.

    Poznámka:

    Chcete-li určit šířku, barvu a další vlastnosti čáry ještě před jejím nakreslením, vyberte požadovaný nástroj a stisknutím kláves Ctrl+E otevřete panel nástrojů vlastností. Na panelu nástrojů Vlastnosti nastavte požadované volby.

  2. Kreslete v PDF:
    • Chcete-li vytvořit obláček nebo mnohoúhelníkový tvar, vytvořte kliknutím počáteční bod, přesuňte ukazatel a dalšími kliknutími vytvářejte jednotlivé segmenty. Chcete-li ukončit kreslení tvaru, klikněte na jeho počáteční bod nebo na něj klikněte pravým tlačítkem myši a z nabídky vyberte příkaz Dokončit. Mnohoúhelníkovou čáru uzavřete poklepáním.

    • Chcete-li nakreslit čáru, šipku nebo obdélník, buď táhněte přes oblast, kde se má označení objevit, nebo dvakrát klepněte: jedním klepnutím vytvoříte počáteční bod, druhým klepnutím koncový bod.

    • Chcete-li nakreslit čtverec, kruh nebo čáru, která je vodorovná, svislá nebo skloněná pod úhlem 45 stupňů, stiskněte při kreslení klávesu Shift.

    • Chcete-li nakreslit čáry od ruky nástrojem tužka táhněte v místě, kde chcete začít kreslit. Můžete uvolnit tlačítko myši, přesunout ukazatel jinam a pokračovat v kreslení. Chcete-li vymazat části kresby, vyberte nástroj mazací tužka a táhněte přes oblasti kresby, které chcete odstranit.

  3. Chcete-li označení upravit nebo změnit jeho velikost, vyberte ho a proveďte změny přetažením jednoho z táhel.
  4. Chcete-li k označení přidat rozbalovací poznámku, vyberte nástroj ručička a poklepejte na označení.
  5. (Volitelně) Klikněte na zavírací tlačítko v rozbalovací poznámce. Vpravo od označení se objeví ikona poznámky, která označuje přítomnost textu v rozbalovací poznámce.

    Poznámka:

    Chcete-li odstranit nakreslené označení, vyberte ho a stiskněte Delete.

Seskupení označení a rozdělení skupiny označení

Můžete seskupit dvě nebo více označení, takže se tyto poznámky budou chovat jako jedna poznámka. Označení můžete seskupit dočasně, abyste je přesunuli na jiné místo, nebo abyste upravili jejich vlastnosti současně a ne jednotlivě. Seskupení také pomáhá odlišit vaše označení od označení ostatních recenzentů při recenzi dokumentu.

Poznámka:

Označení úprav textu nelze seskupit.

Seskupení označení

  1. Pomocí nástroje pro výběr nebo nástroje ručička vyberte označení.
  2. Klepnutím s klávesou Ctrl/Apple vyberte další označení, která chcete seskupit.
  3. Klikněte na výběr pravým tlačítkem myši a vyberte příkaz Skupina.

Rozdělení skupiny označení

  • Klikněte na výběr pravým tlačítkem myši a vyberte příkaz Rozdělit skupinu.

Přidání poznámek v textovém rámečku nebo popisku

Poznámka:

V aplikaci Acrobat Reader jsou nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je povoleno přidávání poznámek. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Nástrojem textový rámeček můžete vytvořit rámeček, který obsahuje text. Můžete ho umístit kdekoliv na stránce a nastavit ho na jakoukoliv velikost. Textový rámeček zůstává viditelný na stránce dokumentu stále, nezavírá se jako rozbalovací poznámka.

Velikost a písmo textu se řídí podle výchozího systémového nastavení.

Přidání poznámky v textovém rámečku nebo popisku

Poznámka:

S nástrojem textový rámeček můžete vytvářet poznámky s japonským, čínským a korejským textem, ale musíte mít nainstalované soubory podpory pro asijské jazyky. Textové rámečky dovolují pouze vodorovný text.

Pomocí nástroje popisek můžete vytvořit popisek s textovým rámečkem. Popisky s textovým rámečkem jsou zvláště užitečné, když chcete vyznačit – ale ne zakrýt – určitou oblast dokumentu. Popisky s textovým rámečkem mají tři části: textový rámeček, spojovací čáru a koncovou čáru. Velikost každé z těchto částí můžete nastavit přetažením táhla. Velikost spojovací čáry můžete změnit pouze v jednom směru; vodorovné spojovací čáry lze nastavit pouze vodorovně; svislé spojovací čáry lze nastavit pouze svisle. Textový rámeček se svisle rozšiřuje, když píšete, aby byl stále viditelný celý text.

Textové okno můžete přemístit samostatně nebo spolu s koncovou čárou. Textový rámeček se pohybuje kolem nepohyblivého kotevního bodu — šipka na konci koncové čáry — který se vytvoří, když poprvé kliknete do dokumentu PDF. Můžete změnit barvu a vzhled textového rámečku a ke koncové čáře přidat šipky nebo výplň.

Přidání textového rámečku

Přidání textového rámečku

  1. V panelu nástrojů Poznámka vyberte možnost Přidat textové pole .

  2. Klepněte v PDF.
  3. Vyberte ikonu Vlastnosti textu v panelu nástrojů Poznámka a poté vyberte barvu, zarovnání či atributy písma pro text.

  4. Napište text.

    Text se po dosažení pravého okraje rámečku automaticky zalamuje.

  5. (Volitelně) Proveďte další změny textového rámečku:
    • Nástrojem pro výběr nebo nástrojem textový rámeček klikněte na okraj textového rámečku, abyste ho vybrali, a pak přetažením táhla změňte jeho velikost. Pomocí pruhu nástrojů Vlastnosti změňte vlastnosti ohraničení a výplně.

    • Poklepejte na textový rámeček, abyste mohli upravit text nebo změnit atributy textu. Vyberte text tažením, a pak vyberte volby v pruhu nástrojů Vlastnosti.

  6. Vyberte textové pole, které chcete odstranit, a klikněte na tlačítko Odstranit.

    Poznámka:

    Chcete-li vložit blok textu vybraný a zkopírovaný z libovolné aplikace, vyberte v Acrobatu nástroj ručička a zvolte Úpravy > Vložit.

Přidání popisku

  1. V panelu nástrojů Poznámka klikněte na položku Kreslicí nástroje a zvolte nástroj Přidat textový popisek .

  2. Jedním klepnutím nastavte umístění koncového bodu a dalším klepnutím nastavte polohu textového rámečku.
  3. Vyberte ikonu Vlastnosti textu v panelu nástrojů Poznámka a poté vyberte barvu, zarovnání či atributy písma pro text.

  4. Napište text.

    Text se po dosažení pravého okraje rámečku automaticky zalamuje.

  5. (Volitelně) Proveďte další změny textového rámečku:
    • Chcete-li změnit velikost popisku, vyberte ho a pak přetáhněte libovolné z táhel, která se na něm objeví.

    • Chcete-li textový rámeček přemístit, klikněte uvnitř rámečku a přetáhněte ho.

    • Chcete-li přemístit celý popisek, klikněte buď na koncovou čáru nebo na okraj textového rámečku a přetáhněte ho.

    • Chcete-li změnit barvu, průhlednost (krytí) nebo vlastnosti čáry, s použitím nástroje pro výběr klikněte pravým tlačítkem myši na popisek, zvolte příkaz Vlastnosti a vyberte požadované volby.

Přidání zvukové poznámky

Poznámka:

V aplikaci Acrobat Reader jsou nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je povoleno přidávání poznámek. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Pomocí nástroje Nahrát zvukovou poznámku můžete přidat předem nahraný soubor WAV nebo AIFF jako poznámku, nebo můžete nahrát zvukovou poznámku a umístit ji do dokumentu. Zvukové přílohy jsou uvedeny v seznamu poznámek a lze je přehrávat na kterékoliv platformě. Musí ale být nainstalovaný příslušný hardware a software pro přehrávání zvukových souborů.

Přidání předem nahrané zvukové poznámky

  1. V panelu nástrojů Poznámka vyberte možnost Nahrát zvuk .

  2. Klikněte v PDF na místo, kam chcete umístit zvukovou poznámku.

    Zobrazí se dialog Zvukové záznamy.

    Přidání zvukové poznámky v Acrobatu
    Dialog Záznam zvuku bez tlačítka pro záznam.

    Poznámka:

    Výše uvedené dialogové okno se zobrazí v případě, že ve vašem systému není nakonfigurováno žádné záznamové zařízení.

  3. Klikněte na položku Procházet (Windows) nebo Vybrat (Mac OS) a vyberte zvukový soubor, který chcete přidat.

  4. (Volitelně) Chcete-li si zvukovou poznámku přehrát, klikněte na tlačítko Spustit . Po dokončení klikněte na tlačítko Stop a pak klikněte na OK.

  5. Určete volby v dialogovém okně Zadejte vlastnosti přílohy a pak klikněte na OK.

Nahrání zvukové poznámky

Poznámka:

Před zahájením zaznamenávání zvukové poznámky zkontrolujte, jestli je ve vašem systému nainstalované a nakonfigurované záznamové zařízení.

  1. V panelu nástrojů Poznámka vyberte možnost Nahrát zvuk .

  2. Klikněte v PDF na místo, kam chcete umístit zvukovou poznámku.

    Zobrazí se dialog Záznam zvuku.

    Dialogové okno Záznam zvuku
    Dialog Záznam zvuku s tlačítkem pro záznam.

    Poznámka:

    Výše uvedené dialogové okno se zobrazí v případě, že ve vašem systému je nakonfigurováno záznamové zařízení.

  3. V dialogovém okně, které se objeví, klikněte na tlačítko Nahrávat a pak začněte mluvit do mikrofonu. Až nahrávání dokončíte, klikněte na tlačítko Stop a pak klikněte na OK.

  4. Určete volby v dialogovém okně Vlastnosti zvukové přílohy a pak klikněte na OK.

Přidání poznámek v přiloženém souboru

Poznámka:

V aplikaci Acrobat Reader jsou nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je povoleno přidávání poznámek. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Pomocí nástroje Přiložit soubor můžete vložit soubor do vybraného místa v PDF, takže ho čtenář může otevřít prohlédnout si ho. Když přidáte přílohu jako poznámku, můžete použít delší dokument, který nelze snadno vložit do rozbalovací poznámky nebo do textového rámečku. Pokud PDF přemístíte do nového umístění, vložený soubor se automaticky přemístí spolu s ním. Aby mohl uživatel prohlížet přílohu, musí mít nainstalovanou aplikaci, která přílohu umí otevřít.

Poznámka:

Nezapomeňte při připojení souborů pro náhled dokumentu použít nástroj Přiložit. Soubory přiložené na úrovni dokumentu pomocí nástroje Připojit soubor z nabídky Nástroje > Upravit PDF > Více nejsou v pracovním postupu recenze sledované jako ostatní poznámky a vaše přiložené poznámky by se mohly ztratit.

  1. V panelu nástrojů Poznámka vyberte nástroj Připojit soubor .

  2. Klepněte v PDF na místo, kam chcete přílohu umístit.
  3. Vyberte soubor, který chcete připojit a klikněte na příkaz Otevřít. Pokud přikládáte PDF, můžete v souboru zvýraznit důležité oblasti pomocí poznámek.

  4. V dialogovém okně Vlastnosti přiloženého souboru vyberte nastavení pro ikonu souboru, která se objeví v PDF.

    Příloha v poznámce se také objeví na kartě Přílohy (na levém navigačním panelu) s číslem stránky, na které je umístěna.

    Poznámka:

    Chcete-li přílohu odstranit, klepněte pravým tlačítkem myši na ikonu přiložené poznámky a vyberte příkaz Odstranit.

Vkládání obrazů jako poznámek

Poznámka:

V aplikaci Acrobat Reader jsou nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je povoleno přidávání poznámek. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Chcete-li do PDF přidat obrazy, můžete použít nástroj pro vložení obrazu ze schránky jako razítko. Můžete zkopírovat většinu obrazových formátů z programů pro kreslení nebo úpravy obrazů, jako je Adobe Photoshop nebo Adobe Illustrator. Pokud chcete přidávat obraz do PDF opakovaně, vytvořte si vlastní razítko s tímto obrazem.

Poznámka:

Nástroj pro vložení obrazu ze schránky jako razítko není dostupný, dokud nezkopírujete nějaký obraz.

  1. Zkopírujte obraz jedním z následujících úkonů:
    • V aplikaci Acrobat zvolte příkaz Úpravy> Vytvořitsnímek ,a zvolte obrázek ze souboru PDF.

    • V jiné aplikaci vyberte obraz a zvolte možnost Úpravy > Kopírovat.

  2. Otevřete PDF.
  3. Zvolte příkaz Nástroje > Poznámka. V panelu nástrojů Poznámka klikněte na nástroj Přidat razítko a vyberte možnost Nástroj pro vložení obrazu ze schránky jako razítko.

  4. Klikněte v PDF na místo, kam chcete obraz umístit.
  5. Proveďte libovolné z následujících úkonů:
    • Chcete-li obraz přemístit, přetáhněte ho.

    • Chcete-li změnit velikost obrazu, vyberte ho a pak přetáhněte jedno z jeho táhel. Podržte klávesu Shift při změně velikosti obrazu, abyste zachovali původní poměr stran.

    • Chcete-li změnit vlastnosti obrazu, klepněte na něj pravým tlačítkem myši a vyberte příkaz Vlastnosti.

    • Chcete-li obraz odstranit, klikněte na něj pravým tlačítkem myši a vyberte příkaz Odstranit.

Předvolby pro poznámky

Předvolby pro poznámky ovlivňují jak vzhled, tak i způsob zobrazování anotací a označení v PDF.

Poznámka:

Recenzent může poznámky umístit kdekoli do snímku dokumentu. Proto je někdy nutné procházet poznámky umístěné mimo stránku nebo zmenšit jejich zobrazení.

V dialogovém okně Předvolby vyberte v části Kategorie položku Přidávání poznámek.

Prohlížení poznámek

Písmo, Velikost písma

V systému Windows můžete určit písmo a velikost textu v rozbalovacích poznámkách. V systému Mac OS můžete pro písmo vybrat pouze nastavení Velké, Střední nebo Malé. Tato nastavení se použijí pro všechny nové i existující poznámky.

Krytí rozbalovacích oken

Určuje neprůhlednost lístků s poznámkou v hodnotách od 1 do 100. Když je rozbalovací poznámka otevřená, ale není vybraná, hodnota krytí 100 nastaví neprůhlednou poznámku, zatímco s nižšími hodnotami bude průhlednější.

Zapnout indikátory textu a tipy

Zobrazí tip nástroje, pokud umístíte ukazatel nad poznámku obsahující lístek s poznámkou. Tip nástroje obsahuje jméno autora, stav poznámky a dva řádky textu. Tato volba je standardně vybraná.

Tisknout poznámky a rozbalovací okna

Určuje lístky s poznámkami spojené s poznámkami a jejich ikony, zvukové přílohy a přiložené soubory se vytisknou přesně tak, jak se zobrazují na stránce.

Místo výběru této volby můžete text poznámky vytisknout v různých rozvrženích tak, že zvolíte Soubor > Tisknout a kliknete na Přehled poznámek. Více podrobností naleznete v dokumentu o tisku poznámek.

Při přejetí myší zobrazit čáry spojující poznámky s jejich rozbalovacími okny

Pokud nad značku poznámky (například zvýraznění nebo ikonu lístku s poznámkou) umístíte ukazatel, zobrazí se šrafovaná spojovací čára. Tato volba je standardně vybraná.

Zajistit viditelnost rozbalovacích oken při rolování dokumentu

Při rolování PDF se rozbalovací poznámky na dané stránce posunují, aby zůstaly zobrazené v okně dokumentu. Tato volba je standardně vybraná.

Otevírání rozbalovacích oken

Automaticky otevírat rozbalovací okna pro jiné typy poznámek než lístky s poznámkami

Když vytvoříte poznámku pomocí kreslicího nástroje, nástroje razítko nebo nástroje tužka, objeví se lístek s poznámkou.

Skrýt rozbalovací okna poznámek, když je otevřený seznam poznámek

Tato volba vám pomůže udržet na obrazovce pořádek, když je na stránce mnoho poznámek. Tato volba je standardně vybraná.

Automaticky otevírat rozbalovací okna při přejezdu myši

Když umístíte ukazatel myši nad poznámku libovolného typu, včetně kreslených označení a razítek, otevře se rozbalovací poznámka.

Vytváření poznámek

Vždy použít přihlašovací jméno jako jméno autora

Určuje, jaké jméno se objeví ve vytvořené rozbalovací poznámce. Pokud je tato volba vybraná, použije se Přihlašovací jméno z panelu Identita v dialogovém okně Předvolby. Pokud tato volba není vybraná, použije se místo toho výchozí jméno, které určíte ve volbě Autor v dialogovém okně vlastností poznámky. Tato volba je standardně vybraná.

Vytvářet nová rozbalovací okna zarovnaná podle okrajů dokumentu

Zarovná rozbalovací poznámky podle pravé strany okna dokumentu, bez ohledu na to, kam přidáte označení poznámky (například ikonu lístku s poznámkou nebo zvýraznění). Pokud tato volba není vybraná, rozbalovací poznámka se objeví hned vedle označení poznámky. Tato volba je standardně vybraná.

Povolit vnořené odpovědi na lístky s poznámkami (vyžaduje restart)

Umožní odpovídání na lístky s poznámkami v jednom vláknu. Pokud je tato volba zapnuta, každá poznámka vypadá jako konverzace a všechny odpovědi se zobrazují v jediném vlákně.

Vytváření poznámek (specifické pro Acrobat)

Kopírovat uzavřený text do rozbalovacích oken kreslených poznámek

Zkopíruje text, který obkroužíte kreslicím nástrojem, do rozbalovací poznámky spojené s kresleným označením.

Kopírovat vybraný text do rozbalovacích oken poznámek Zvýraznění, Přeškrtnutí a Podtržení

Zkopíruje vybraný text do rozbalovací poznámky spojené s poznámkou pro úpravy textu, vytvořenou například nástrojem zvýraznění textu.

Změna vzhledu vašich poznámek

Poznámka:

V aplikaci Acrobat Reader jsou kompletní nástroje pro přidávání poznámek dostupné pouze v dokumentech PDF, ve kterých je přidávání poznámek povoleno. Soubory PDF v pracovním postupu recenze obvykle obsahují práva pro přidávání poznámek.

Můžete změnit barvu a vzhled poznámek a označení, a to před nebo po jejich vytvoření. Nový vzhled můžete nastavit jako výchozí vzhled pro daný nástroj.

Poznámka:

Pokud chcete změnit způsob zobrazování svého jména v poznámkách, otevřete dialogové okno Předvolby, vyberte kategorii Přidávání poznámek a zrušte označení možnosti Vždy použít přihlašovací jméno jako jméno autora.

Pro vybraný nástroj můžete použít ikony Výběr barvy a Vlastnosti textu, dostupné v panelu nástrojů Poznámka.

Dialog pro výběr barvy
Nástroj Výběr barvy na panelu nástrojů Poznámka

Nástroj pro formátování textu
Nástroj pro formátování textu na panelu nástrojů Poznámka


Případně můžete vybrat příkaz Vlastnosti v kontextové nabídce a poté vybrat potřebné volby.

Vlastnosti
Vlastnosti, s vybranou ikonou poznámky

S rozbalovacím oknem voleb textu a formátování
S rozbalovacím oknem voleb textu a formátování


Změna vzhledu poznámky a jeho použití jako výchozího nastavení

  1. Po vytvoření poznámky na ní nebo na její ikoně klikněte pravým tlačítkem a vyberte položku Vlastnosti v kontextové nabídce.

  2. V dialogovém okně Vlastnosti proveďte libovolné z následujících úkonů, a pak klikněte na OK:

    • Klepněte na záložku Vzhled a změňte takové volby, jako je použitá barva a typ ikony. Typ vybrané poznámky určuje, které volby jsou k dispozici.

    • Klikněte na kartu Všeobecné, kde můžete změnit jméno autora a předmět poznámky.

    • Klikněte na záložku Historie recenze, abyste zobrazili historii změn stavu poznámky, které různí lidé provedli v průběhu recenze.

    • Vyberte Zamknutá dole v dialogovém okně Vlastnosti, abyste zabránili úpravám a odstranění poznámky.

    • Pokud chcete tyto vlastnosti aplikovat na všechny následující poznámky tohoto typu, v dolní části dialogového okna Vlastnosti zvolte Nastavit současné vlastnosti jako výchozí.

Nastavení výchozího vzhledu pro nástroj

  1. Po vytvoření poznámky na ni klikněte pravým tlačítkem a vyberte možnost Vlastnosti.

  2. Nastavte vlastnosti podle potřeby a klikněte na OK.

  3. Klikněte na poznámku pravým tlačítkem myši a vyberte příkaz Nastavit současné vlastnosti jako výchozí.

    Všechny poznámky vytvořené pomocí tohoto nástroje zobrazí vámi nastavené vlastnosti. Neovlivní se tím ani stávající poznámky, ani vzhled textu v rozbalovacích poznámkách.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online