Sdílení dokumentů

Aplikaci Adobe Reader lze použít ke sdílení dokumentů. Soubory můžete sdílet pomocí služby Adobe SendNow nebo je můžete sdílet pomocí e-mailu.

Proveďte jeden z následujících úkonů:

  • Vyberte možnost Soubor > Sdílet soubory pomocí služby SendNow Online.
  • Klikněte na podokno úloh Nástroje a vyberte možnost Poslat soubory
  • Zvolte Soubor > Odeslat soubor

Podle pokynů na obrazovce můžete sdílet soubor s ostatními.

Podrobné informace naleznete v nápovědě k aplikaci Acrobat Sdílení souboru ze serveru Acrobat.com pomocí funkce SendNow Online a Sdílení souborů e-mailem.

Ukládání souborů na serveru Acrobat.com

Pomocí účtu Acrobat.com můžete ukládat a používat PDF a další dokumenty z více zařízení. 

Soubory se dají do služby Acrobat.com uložit jedním z následujících způsobů:

  • Klikněte na  v panelu nástrojů
  • Klikněte na Nástroje > Uložit soubory.
  • V dialogových oknech Uložit (Soubor > Uložit nebo Soubor > Uložit jako) zvolte v seznamu Uložit do online účtu svůj účet.

Přidávání poznámek a recenze souborů PDF

Do souborů PDF můžete přidávat poznámky pomocí nástrojů pro anotace a kreslení značek. Všechny nástroje pro anotace a kreslení značek jsou dostupné. Když obdržíte dokument PDF k recenzi, můžete jej označit pomocí nástrojů poznámek a značek.

Nástroje pro anotace

K přidávání komentářů během recenze souborů ve formátu PDF můžete použít různé nástroje pro anotace. Například Přidat lístek s poznámkou, Zvýraznit text, Přidat textový komentář a Přeškrtnutí.

Panel Anotace
Panel Anotace

A. Přidat lístek s poznámkou B. Zvýraznit text C. Přidat textový komentář D. Přiložit soubor E. Nahrát zvuk F. Přidat nástroj a nabídku Razítko G. Vložit text v místě kurzoru H. Nahrazení textu I. Přeškrtnutí J. Podtržené K. Přidat k textu poznámku L. Označení oprav v textu 

Příklad: Použití nástroje Zvýraznit text

  1. Klikněte na Poznámka > Anotace v pravém horním rohu pracovní plochy.

  2. Vyberte nástroj Zvýraznit text ().

  3. Tažením ukazatele zvolte text v dokumentu, který chcete zvýraznit.

  4. Poznámku ke zvýrazněnému textu přidáte jedním z následujících způsobů:

    • Dvakrát klikněte na zvýrazněný text.
    • Klepněte pravým tlačítkem na zvýrazněný text a zvolte příkaz Otevřít rozbalovací poznámku v kontextové nabídce.
    Výběrem možnosti Otevřít rozbalovací poznámku přidáte ke zvýrazněnému textu poznámku

  5. Zapište obsah poznámky do jejího okna.

Nástroj pro kreslená označení

K přidávání komentářů během recenze souborů ve formátu PDF můžete použít různé nástroje pro kreslená označení. Například Přidat textové pole, Nakreslit obdélník a Nakreslit formulář od ruky.

Panel Kreslená označení
Panel Kreslená označení

A. Přidat textový rámeček B. Přidat textový popisek C. Nakreslit čáru D. Nakreslit šipku E. Nakreslit ovál F. Nakreslit pravoúhelník G. Nakreslit mrak H. Nakreslit mnohoúhelník I. Nakreslit propojené čáry J. Nakreslit formulář od ruky K. Vymazat tvar od ruky 

Používání nástrojů pro kreslená označení

  1. Klikněte na Poznámka > Kreslená označení v pravém horním rohu pracovní plochy.

  2. Vyberte požadovaný nástroj.

  3. Tažením ukazatele nakreslete tvar v dokumentu.

  4. Poznámku ke tvaru přidáte jedním z následujících způsobů:

    • Dvakrát klikněte na nakreslený tvar.
    • Klepněte pravým tlačítkem na tvar a zvolte příkaz Otevřít rozbalovací poznámku v kontextové nabídce.

Úprava vlastností nástrojů pro anotace a kreslená označení

Vlastnosti nástrojů pro anotace a kreslená označení se dají změnit. Můžete například změnit barvu a krytí pro nástroj Zvýraznit text.

Poznámka: Následující kroky ukazují, jak upravit vlastnosti nástroje Zvýraznit text. Stejný postup použijte i u jiných nástrojů v aplikaci Reader.

  1. Klikněte pravým tlačítkem myši na anotaci a vyberte v kontextové nabídce příkaz Vlastnosti.

  2. Na kartě Vzhled dialogu Vlastnosti určete vlastnosti anotace.

    Poznámka: Vyberte volbu Nastavit současné vlastnosti jako výchozí, aby se vaše úpravy použily jako nové výchozí vlastnosti nástroje pro kreslená označení.

  3. Klikněte na tlačítko OK.

Odpověď na poznámky a odstranění odpovědí

  • Klikněte pravým tlačítkem na poznámku a z rozbalovací nabídky vyberte možnost Odpovědět.

  • Pokud se později rozhodnete odpověď odstranit, klikněte na ni pravým tlačítkem a vyberte možnost Odstranit.

Další informace naleznete v nápovědě k aplikaci Acrobat Odpovídání na poznámky.

Schválení nebo odmítnutí PDF

Pokud budete požádáni o schválení PDF, obdržíte e-mailovou zprávu obsahující podrobné pokyny. Pomocí voleb na paletě Razítka v horní části PDF a pruhu zpráv dokumentu můžete dokument schválit nebo zamítnout.

Další informace naleznete v nápovědě k aplikaci Acrobat Účast v pracovním postupu schvalování.

Poznámka:

Spouštět pracovní postupy schvalování mohou pouze uživatelé vícebajtových verzí aplikace Acrobat. Nicméně PDF mohou schválit nebo zamítnout uživatelé aplikace Reader všech jazykových verzí.

Sledování recenze (Pouze aplikace Reader, nikoli prohlížeč)

Chcete-li sledovat recenzi dokumentu nebo si zobrazit stav recenze, klikněte na možnost nabídky Zobrazení > Sledování. Nástroj Sledování zobrazuje, kdo se zúčastnil recenze a kolik poznámek jednotliví účastníci připojili.

  • V levé části nástroje Sledování jsou zobrazeny všechny dokumenty PDF ve spravovaných recenzích.

  • Napravo je uveden datum a čas, kdy byl PDF odeslán, a seznam pozvaných recenzentů. Odkazy na sdílené soubory PDF poskytují další informace, včetně termínu ukončení (pokud byl nastaven) a počtu poznámek, které jednotliví recenzenti poslali. Vymazáním odkazu v nástroji Sledování se nevymaže soubor PDF.

  • Panel Nejnovější aktualizace shrnuje poslední změny v recenzích.

Další informace naleznete v nápovědě aplikace Acrobat Sledování recenzovaných PDF.

Obnovení po neočekávaném vypnutí (Pouze aplikace Reader, nikoli prohlížeč)

Ztrátě změn při neočekávaném vypnutí brání funkce Automatické ukládání.

  1. Otevřete soubory, na kterých jste pracovali před neočekávaným vypnutím.

  2. Po vyzvání otevřete kliknutím na tlačítko Ano soubory, které byly automaticky uloženy.

  3. Uložte soubory se stejnými názvy, jako měly soubory, na kterých jste původně pracovali.

Pokud je automatické ukládání vypnuto, zapněte jej v dialogu Předvolby

  1. Klikněte na dokument pravým tlačítkem a z rozbalovací nabídky vyberte možnost Předvolby zobrazení stránky.

  2. V levém sloupci vyberte možnost Dokumenty a poté vyberte možnost Automaticky ukládat změny dokumentu do dočasného souboru každých XX minut.

  3. V poli Minuty zadejte, jak často chcete soubory ukládat.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online