Dieses Dokument enthält bekannte Probleme und Tipps zur Fehlersuche, die nicht in der Dokumentation für Acrobat und Reader enthalten sind. Adobe hat folgende Probleme für Acrobat X und Reader X zum Zeitpunkt der Ausgabe identifiziert. Probleme, die seit der Ausgabe aufgetreten sind, werden in separaten TechNotes oder Versionshinweisen behandelt. Wenn ein Problem durch ein Update gelöst wird, wird die Versionsnummer vermerkt. Fehler, die zu einem Problem in diesem Dokument gehören, werden in Klammern [] angezeigt.

Weitere Informationen und bekannte Probleme finden Sie unter Reader-Support oder Acrobat-Support.

Systemanforderungen

Vergewissern Sie sich, dass das System die Mindestanforderungen für Ihr Produkt erfüllt:

Für Windows Server 2003 SP2 und Windows XP SP2 für 64 Bit ist Microsoft Hot Fix KB930627 erforderlich. Siehe support.microsoft.com/kb/930627.

Suche nach Problemen

In diesem Dokument suchen/navigieren

Da in diesem Dokument zwei Produkte umfassend erläutert werden, ist es länger als gewöhnlich. Um ein Problem schnell in diesem Dokument zu finden, verwenden Sie die Suchfunktion im Webbrowser.

  1. Drücken:

    Windows: Ctrl+F

    Mac OS
    : Befehlstaste+F

     


  2. Geben Sie dann das Problem in das Suchfeld des Browsers ein. Die Position dieses Suchfelds hängt von Ihrem Browser ab. Es wird in der Regel entweder am unteren Rand des Fensters oder unterhalb der Menüleiste oben im Fenster angezeigt. 



    Microsoft Internet Explorer: 



    Dialogfeld „Suchen“ in Internet Explorer 9





    Mozilla Firefox



    Dialogfeld „Suche“ in Mozilla Firefox





    Apple Safari:
     


    Dialogfeld „Suche“ in Apple Safari





    Google Chrome:
     


    Dialogfeld „Suche“ in Google Chrome

Nach anderen TechNotes suchen

Viele Probleme werden in separaten TechNotes behandelt. Suche nach weiteren Problemen und Problembehebungsschritte:

  1. Rufen Sie Reader-Support oder Acrobat-Support auf.
  2. Geben Sie das Problem oder die Fehlermeldung in das Suchfeld ein.

    Geben Sie Ihr Problem oder Ihre Fehlermeldung ein





  3. Klicken Sie auf das Symbol „Suchen“. 
    Symbol „Suchen“

Bekannte Probleme unter Windows 

Installation/Lizenzierung

  • Acrobat und Reader werden nicht erfolgreich installiert, wenn der Zielpfad Double-Byte-Zeichen oder Sonderzeichen enthält. Das Problem tritt nur auf, wenn Sie die Installation auf einem Pfad vornehmen, der eine andere Codepage als das Host-Betriebssystem aufweist. [2730985, 2714530]
  • 1406-Fehler im Reader-Web-Installationsprogramm: Dieses Problem tritt auf, wenn ein Virusprüfungsprogramm wie McAfee mit der maximalen Schutzstufe installiert ist. Es kann auch in anderen, bisher unbekannten Szenarien auftreten. (Es tritt nur bei der Registrierung von VC-Laufzeitbibliotheken im GAC-Assembly-Cache auf.) Ein ähnlicher Artikel wurde bereits in der Adobe Knowledge Base unter http://kb2.adobe.com/cps/329/329137.html veröffentlicht [2640298]
  • Acrobat X und Reader X sind nur mit LiveCycle ES2 SP1 und späteren Serviceversionen kompatibel. [2514825]
  • Das Dialogfeld „Dateien in Gebrauch“ wird nicht angezeigt, wenn Sie „Hilfe“ > „Acrobat-Installation reparieren“ wählen. Dieses Problem tritt auf, wenn ein anderer Benutzer eine PDF-Datei (mit Acrobat) durch Citrix anzeigt. Dieses Problem tritt auch in der WTS-Umgebung auf, in der ein Benutzer die Anwendung sogar deinstallieren kann, während ein anderer Benutzer mit ihr arbeitet. Problemumgehung: Der Administrator kann das Repararieren für Standardbenutzer deaktivieren, indem er den Schlüssel DISABLE_REPAIR in der Registrierung erstellt [2655803]
  • Wenn Acrobat X mit CS3 installiert ist und CS3 neu installiert oder repariert wurde, wird Acrobat 8 mit Acrobat X neu installiert. Eine eigenständige Installation von Acrobat 8 über eine eigenständige Installation von Acrobat X bewirkt die Anzeige einer Meldung, dass ein moderneres Produkt bereits installiert ist.  [2672869]
  • Wenn Acrobat 10.0.1 von einem AIP (Admin Install Point) installiert wurde, kann der 10.1-Patch nicht über die 10.0.1-Installation eingerichtet werden. Die folgende Meldung wird angezeigt: „Das Upgrade kann vom Windows Installer-Dienst nicht installiert werden, weil das zu aktualisierende Programm nicht vorhanden ist oder das Upgrade eine andere Version des Programms aktualisiert. Vergewissern Sie sich, dass das Programm, für das ein Upgrade durchgeführt werden soll, auf Ihrem Computer vorhanden ist und Sie das richtige Upgrade haben“. TechNote cpsid_88814 [2818745]
  • (Vista 64 Bit) Acrobat startet nicht und zeigt die Meldung an: „Die Anwendung konnte nicht gestartet werden, weil die Konfiguration für die Anzeige nebeneinander nicht richtig ist. Im Ereignisprotokoll der Anwendung finden Sie weitere Details.“ Als Behelfslösung können Sie Ihren Computer neu starten. [2743784] 
  • In Acrobat X und höher wird durch Auswahl von „Hilfe“ > „Acrobat-Installation reparieren“ die Deaktivierung von Acrobat durch die Installation von AcrobatVolumeLicensingNoActivation.msi annulliert. [2678369]

Aktualisierung läuft

  • Der Updater-Eintrag in den Voreinstellungen verschwindet, wenn der icheck-Registrierungseintrag (unter HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM) manuell geändert wird. Wenn der icheck-Registrierungseintrag manuell geändert wird, verschwindet der Updater-Eintrag beim nächsten Start und erscheint beim darauffolgenden Start wieder. [2399623]
  • {Behoben in 10.1} Acrobat oder Reader können einfrieren oder ihre Funktion einstellen, wenn Sie eine Anwendung starten, während Updates installiert werden. [2386548, 2392307, 2586729]
  • Fehler 1310 oder 1321 erscheint beim Einlesen eines Patchs für Acrobat oder Reader („Hilfe“ > „Auf Aktualisierungen prüfen“ oder Doppelklick auf den Patch). Das Prozessmonitorprotokoll zeigt an, dass CrashPlan Dateien zu dem Zeitpunkt archiviert, zu dem Acrobat oder Reader versucht, die Dateien mit einem Patch zu versehen. Als Behelfslösung können Sie das Produkt nicht dann aktualisieren, während CrashPlan Dateien speichert. [2815059]

Deinstallieren von Reader

  • Unter Vista zeigt die Deinstallation von Reader den Publisher als „Nicht identifiziert“, obwohl „Adobe Systems“ dort stehen müsste. [2262779]

Barrierefreiheit 

  • Wenn ein Bildschirmleser läuft, während Sie Acrobat X installieren, erhält keine der Schaltflächen im Bereich für die Annahme der Endbenutzer-Lizenzvereinbarung den Fokus. Die Benutzer müssen einige Male die Tabulatortaste oder Umschalt+Tab drücken, damit der Cursor auf die Schaltflächen für die Lizenzvereinbarung springt. In Adobe Reader ist dieses Problem nicht vorhanden. Die Schaltfläche für die Ablehnung der Lizenzvereinbarung erhält automatisch den Fokus. [2704224] 
  • JAWS 10 liest Windows+Punkt, Windows+Komma, Windows+PfeilAuf und Windows+PfeilAb in einer Tabelle nicht korrekt. Eine Behelfslösung ist die Deaktivierung des Auto-Formularmodus. Der Auto-Formularmodus ist standardmäßig aktiviert. Wenn der Auto-Formularmodus aktiviert ist, drücken Sie die Esc-Taste und drücken dann die Windows-Taste + Punkt, um den Inhalt der aktuellen Spalte zu lesen. Wenn der Auto-Formularmodus deaktiviert ist, drücken Sie die Eingabetaste und geben den Wert ein. [2384139] 
  • Wenn Sie die Optionen für die vollständige Prüfung der Ein-/Ausgabehilfe auf einem XFA-basierten PDF ausführen, tritt folgender Fehler auf: „All of the text in this document lacks a language specification (Der Text in diesem Dokument hat keine Sprachenfestlegung).“ Um die vollständige Prüfung der Ein-/Ausgabehilfe durchführen zu können, benötigt das PDF eine Sprache (einen Tag /Lang). [2605924]
  • {Behoben in 10.1.1} (Reader) Ein Anwendungsfehler wird angezeigt, wenn Reader im geschützten Modus auf einem Windows 7-Rechner mit aktivierter Spracherkennung gestartet wird. Als Behelfslösung kann der geschützte Modus abgeschaltet werden. („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“-Bereich auf der linken Seite. Deaktivieren Sie die Option „Geschützten Modus beim Start aktivieren“.) [2809569]
  • (Reader) JAWS kann ein PDF nicht lesen, das in einem Browser geöffnet ist, wenn Reader im geschützten Modus auf einem Vista-Rechner gestartet wird. Als Behelfslösung kann der geschützte Modus abgeschaltet werden [2747010].
  • (Reader) JAWS kann eine PDF in Mozilla Firefox 4 nicht lesen, wenn Reader im geschützten Modus gestartet wird. Als Behelfslösung ist eine frühere Version von Firefox zu verwenden. [2866957]

Kommentare und Notizen

  • Notierungsnamen in der Landessprache werden in Ergebnissen einer Suche in einem PDF für Japanisch nicht vollständig angezeigt. Nur die letzten drei Zeichen werden angezeigt und es kann nicht bestimmt werden, welcher Kommentartyp dafür gilt. Beispielsweise sehen Sie „ght test“, wo es eigentlich „Highlight test“ in Englisch heißen sollte. Als Behelfslösung können Sie die Menge der vorangehenden und nachkommenden Kontextwörter in der Windows-Registrierung festlegen. [2712837]  
  • Wenn Sie in einem PDF mit zahlreichen Kommentaren (mehr als 500) Umsch+A verwenden, um alle Kommentare in der Kommentarliste zu markieren, friert Acrobat oder Reader ein. HINWEIS: Strg-Kürzel funktionieren in der Kommentarliste nicht, daher kann mit Strg+A auch nicht eine Auswahl aller Kommentare erfolgen. [1700615]

Katalog

  • Die Katalogfunktion kann Ordner nicht indizieren, die Einzelbyte-Unicode-Zeichen enthalten, und deren Ordnername kürzer ist als acht Zeichen. Hinweis: Bei der Suche wird auch der Index nicht hinzugefügt, der in diesen Ordnern enthalten ist. [1886694]

Citrix

  • Der Program Neighborhood Client wird nicht unterstützt. [2867547]
  • Die App Streaming-Konfiguration von XenApp 5 und 6 wird nicht unterstützt. [2810983]
  • Das FilesInUse-Dialogfeld wird beim Auswählen von „Hilfe“ > „Acrobat-Installation reparieren“ nicht angezeigt, wenn ein anderer Benutzer eine PDF-Datei mit Acrobat durch Citrix anzeigt. Dieses Problem tritt auch in der WTS-Umgebung auf, in der ein Benutzer die Anwendung sogar deinstallieren kann, während ein anderer Benutzer mit ihr arbeitet. Benutzer mit Standardzugriff sollten nicht in der Lage sein, die Anwendung zu deinstallieren, wenn sie verwendet wird. Als Behelfslösung sollte ein Administrator das Reparieren für Standardbenutzer sperren, indem der Schlüssel DISABLE_REPAIR in die Registrierung eingebaut wird. [ 2655803, 2650392]

Browser (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: Bei einer gemeinsamen Überprüfung eines PDFs stürzt Internet Explorer 7 ab und das Dialogfeld „Kommentare veröffentlichen/löschen“ wird nicht angezeigt. Dieses Verhalten tritt auf, wenn Sie Kommentare hinzufügen, aber dann zu einer anderen URL wechseln, ohne die Kommentare zu veröffentlichen. Als Behelfslösung müssen Sie die Kommentare veröffentlichen und die gemeinsame Überprüfung schließen, bevor sie eine andere URL öffnen.  [2741044]
  • Internet Explorer 9: Abhängig von der Geschwindigkeit des Systems, weist Internet Explorer 9 manchmal darauf hin, Adobe PDF-Add-Ons zu deaktivieren, um die Suche zu beschleunigen. [2856456]
  • Internet Explorer: Wenn Internet Explorer im geschützten Modus ausgeführt wird, funktioniert „Suchergebnisse speichern“ nicht. Ein Dialogfeld „Speichern unter“ wird angezeigt, jedoch kann das PDF-Dokument in Acrobat nicht geöffnet werden, wenn es auf dem Desktop gespeichert wird. [2708961]
  • Internet Explorer: Wenn Internet Explorer im geschützten Modus ausgeführt wird, werden die Druckereinstellungen des Benutzers nicht übernommen und die Standardeinstellungen des Herstellers oder des Bereitstellers verwendet. Dieses Verhalten tritt bei IE7/IE8 mit Acrobat/Reader 9.x oder IE7 mit Acrobat/Reader 10.x auf. Die Behelfslösung besteht darin, den geschützten Modus von Internet Explorer zu deaktivieren oder ein Upgrade auf IE8 vorzunehmen. [2874948]
  • Internet Explorer: Seiten erscheinen schwarz, wenn Sie eine PDF mit Lesezeichen im Browser öffnen, auf ein oder zwei Lesezeichen klicken und dann „Neu laden“ wählen. Dieses Verhalten tritt durchgehend in Safari (32 Bit oder 64 Bit) in Mac OS auf und manchmal in Internet Explorer unter Windows. [2840208]
  • Internet Explorer/Firefox: (Windows 7/Reader) Wenn Sie eine PDF in Internet Explorer oder in Firefox öffnen, funktionieren einige Funktionen nicht, wenn die Anzeigeeinstellung auf mehr als 150 % festgelegt wurde. (Um diese Einstellung zu ändern, wählen Sie „Systemsteuerung“ > „Darstellung und Anpassung“ > „Anzeige“ > „Text und weitere Elemente vergrößern oder verkleinern“.) Beispielsweise passiert nichts, wenn Sie auf eine Symbolleiste, eine Navigationsschaltfläche oder auf eine Schaltfläche in der halb-transparenten schwebenden Werkzeugleiste am unteren Rand der Seite klicken. Als Behelfslösung deaktivieren Sie den geschützten Modus oder ändern Sie die Anzeige, auf mittel (125 %) oder Kleiner (100 %, Standardeinstellung). [2811420]
  • Firefox: Firefox funktioniert im folgenden Arbeitsablauf nicht mehr, wenn Microsoft Office und Acrobat 10.1 installiert sind. 1) Starten Sie Firefox und ziehen Sie ein PDF-Dokument auf das Firefox-Fenster, um es zu öffnen. 2) Klicken Sie auf die Schaltfläche „Acrobat-Symbolleiste anzeigen“ in der halb-transparenten schwebenden Werkzeugleiste im unteren Bereich der Seite. 3) Klicken Sie auf die Kommentar-Symbolleiste in der rechten oberen Seite der PDF-Datei. 4) Klicken Sie auf die Schaltfläche „Optionen“ im Bedienfeld „Kommentarlisten“ und wählen Sie „Exportieren in Word“. 5) Wenn das Dialogfeld „Änderungen vor dem Exportieren speichern“ erscheint, klicken Sie auf „Speichern“. Firefox hängt. [2847787]
  • Firefox: In Firefox 4 erscheint eine leere Seite, wenn Acrobat in einem vom Benutzer eingegebenen Pfad mit Doppelbyte-Schriftzeichen installiert ist. [2832730, 2714530, 2837121] 
  • Google Chrome: Chrome berücksichtigt den Standard-PDF-Eigentümer nicht auf Fenster- oder Registerkarten-Ebene. Wenn ein PDF-Dokument in Chrome ohne Eigentümer geöffnet ist und ein weiteres PDF-Dokument in einem neuen Fenster oder einer neuen Registerkarte geöffnet wird, erfolgt dies weiterhin ohne Eigentümer. Beispiel: Angenommen, ein Benutzer hat auf seinem System Acrobat 9 installiert, installiert dann Reader X und erteilt bei der Installation Reader X die Eigentümerschaft. Öffnen Sie ein PDF in Chrome, starten Sie dann Reader X und ändern Sie den Eigentümer auf Acrobat 9. Wenn der Benutzer ein neues Chrome-Fenster oder eine neue Registerkarte und dann ein PDF-Dokument öffnet, wird das PDF in Reader X geöffnet. Die Behelfslösung besteht in einem Neustart von Chrome. [2694988]
  • HTTPS: {Behoben in 10.1.3} (Tritt nach dem Acrobat/Reader 10.1.2-Update auf) PDF wird nicht gerendert, wenn es sich auf einer gesicherten Website befindet. Um das Problem zu umgehen, aktualisieren Sie die Seite (F5). TechNote [3087872]

Firefox

  • Acrobat stürzt ab, wenn eine Webseite von Firefox 3.5.5 konvertiert wird. {Behoben in Firefox 3.5.6.} [2493712] 
  • Sie können ein PDF in Firefox nicht anzeigen, wenn sowohl Reader 8 als auch Acrobat X Pro installiert sind. Dieses Problem tritt auf, wenn Firefox zuletzt installiert wurde. Die Behelfslösung besteht darin, Acrobat X („Hilfe“ > „Acrobat-Installation reparieren“) zu reparieren.  [1765498] 

Zusammenarbeit - Überprüfungen über E-Mail

Das Dialogfeld zum Zusammenführen erscheint vor dem Flash Multimedia-Dialogfeld. Der Initiator kann keine Kommentare im Original-PDF zusammenführen. Dieses Problem kann bei Überprüfungen über E-Mail auftreten, wenn das Original-PDF Multimedia-Inhalte enthält. So sieht ein typisches Szenario aus:

  1. Öffnen Sie ein PDF mit Multimedia, fügen Sie einen Notiz-Kommentar ein und speichern Sie das PDF.
  2. Wählen Sie „Kommentare“ > „Zur E-Mail-Überprüfung anhängen“ und versenden Sie das PDF-Dokument per E-Mail.
  3. Der Überprüfer öffnet das PDF und wählt „Werkzeuge“ > „Kommentieren und Markieren“ > „Linie“ und fügt dem Dokument eine Linie hinzu.
  4. Der Überprüfer klickt auf die Schaltfläche „Kommentare absenden“, um die Kommentare zurückzusenden.
  5. Der Initiator doppelklickt auf das PDF, das der E-Mail des Überprüfers als Anhang angefügt wurde.
  6. Wenn das Dialogfeld zum Zusammenführen von Kommentaren erscheint, klicken Sie auf „Ja“.

Das Multimedia-Dialogfeld erscheint und die Fehlermeldung über eine laufende Aufgabe erscheint darin. Mit „OK“ wird die Meldung angezeigt, dass das Dokument nicht gefunden werden konnte. [1918612]

Zusammenarbeit – Gemeinsame Überprüfung

  • Wenn der Überprüfer bei einer gemeinsamen Überprüfung einen Kommentar hinzufügt und sendet, sieht der Initiator der Überprüfung den Kommentar auf der rechten Seite nicht. Der Kommentar erscheint vielmehr links unten, hinter dem PDF. [2734285] 
  • Eine Datei kann nicht mehr als einmal für eine gemeinsame Überprüfung abgesendet werden. [1779748] 
  • {Behoben in 10.1} Die Einleitung einer gemeinsamen Überprüfung schlägt fehl, wenn das PDF von einem Netzlaufwerk geöffnet wird. Sie schlägt auch fehl, wenn die Überprüfungsdatei auf demselben gemeinsamen Speicherort erstellt wird, auf dem die Datei ursprünglich mit einem gespeicherten Profil gespeichert wurde. Eine Fehlermeldung erscheint: „The comment repository location cannot be the same as the document location. (Der Kommentar-Repository-Speicherort kann nicht identisch mit dem Dokument-Speicherort sein.) Choose a different location for your comment repository (Wählen Sie einen anderen Speicherort für Ihr Kommentar-Repository).“ Eine Behelfslösung besteht in der Einleitung einer gemeinsamen Überprüfung durch die Auswahl der Option „Interner Server“ und Eingabe aller Details des Netzwerk-Speicherorts. [2737699]
  • Internet Explorer 7 antwortet nicht mehr und das Dialogfeld „Kommentare veröffentlichen/löschen“ erscheint nicht. Dieses Verhalten tritt auf, wenn Sie Kommentare hinzufügen, aber dann zu einer anderen URL wechseln, ohne die Kommentare zu veröffentlichen. Als Behelfslösung müssen Sie die Kommentare veröffentlichen und die gemeinsame Überprüfung schließen, bevor sie eine andere URL öffnen. [2741044] 

Zusammenarbeit – Überprüfung per Browser

  • Die Dokumentmeldungsleiste erscheint nicht, sobald der Benutzer vom Offline- auf den Online-Modus gewechselt hat. Eine Aktualisierung des Browsers schafft keine Abhilfe. Das Problem tritt in Windows 2008 Server und Windows Server 2003 auf. [2664477]

Collaborate Live (Reader)

  • Collaborate Live trennt und verbindet laufend, wenn Reader im geschützten Modus läuft. Als Behelfslösung kann der geschützte Modus abgeschaltet werden. („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“-Bereich auf der linken Seite. Deaktivieren Sie die Option „Geschützten Modus beim Start aktivieren“.) Aktivieren Sie den geschützten Modus erneut, wenn Sie mit Ihrer Aufgabe fertig sind. [2738036, 2635536]

Kombinieren von Dateien

  • Sie können keine Dateien kombinieren, wenn sowohl Acrobat als auch Reader installiert sind und Sie gleichzeitig ein PDF in Reader geöffnet haben (oder wenn Reader im Hintergrund läuft). Wenn Sie mit der rechten Maustaste auf eine Datei eines unterstützten Formats klicken und „Unterstützte Dateien in Acrobat zusammenführen“ auswählen, öffnet sich das Dialogfeld „Dateien zusammenführen“ nicht. Dasselbe Ergebnis tritt ein, wenn Sie „Ausführen“ auswählen und „acrobat /n“ eingeben. Die Behelfslösung besteht darin, den Befehl „Ausführen“ zu verwenden, um Acrobat zu starten. Danach klicken Sie auf die Schaltfläche „Erstellen“ in der Symbolleiste und wählen „Dateien in einem einzigen PDF zusammenführen“. [2605772]  
  • Das Ziehen und Ablegen eines Outlook-E-Mail-Ordners in das Dialogfeld „Dateien zusammenführen“ schlägt fehl, wenn das Outlook-E-Mail-Konto auf die Verwendung von Japanisch eingestellt ist. Das Outlook-E-Mail-Konto hat immer japanische Zeichen im Ordnerpfad. Beispiel: Outlook:\\???????%20-%20guitar%20\aaaaa, wobei ??????? japanische Zeichen sind, ergibt fehlerhafte Zeichen. Aufgrund der fehlerhaften Zeichen schlägt das Ziehen eines Outlook-E-Mail-Ordners in das Dialogfeld „Dateien zusammenführen“ fehl. [2618079] 
  • Die Funktion „Dateien zusammenführen“ startet nicht aus dem Fenster „Erste Schritte“, wenn eine Microsoft Office 2007-Datei unter Windows XP (Service Pack 3) verwendet wird. Starten Sie Acrobat X und klicken Sie auf „Dateien in PDF zusammenführen“ im Fenster „Erste Schritte“. Danach fügen Sie eine *.docx-Datei hinzu. Markieren Sie die Datei und klicken Sie auf „Seiten auswählen“. Die folgende Fehlermeldung erscheint: "Word cannot start the converter: mswrd632.wpc. (Word kann das Konvertierungsprogramm mswrd632.wpc nicht starten.)“ Nach einer gewissen Zeit erscheint ein Dialogfeld mit der Warnung, dass der Server ausgelastet sei. Eine Behelfslösung auf einem Windows 32-Bit-System besteht darin, den folgenden Eintrag der Registrierung zu löschen: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Formulare - Verteilen

  • Ein Problem tritt beim Vorgang „Formulare verteilen“ auf, wenn die geschützte Ansicht auf „Alle Dateien“ eingestellt ist („Bearbeiten“ > „Einstellungen“ > „Sicherheit (erweitert)“ > „Erweiterte Sicherheit aktivieren“). Wenn Sie eine Datei auswählen, die keine Formularfelder enthält, fragt der Assistent, ob Formularfelder automatisch erkannt werden sollen. Wenn Sie auf „Ja“ klicken, wird der Vorgang abgebrochen und es werden keine Informationen angezeigt. [2849144]

Erstellung von PDF-Dateien

  • Der Adobe PDF-Drucker unterstützt „Erweiterte Druckfunktionen aktivieren“ nicht. Deaktivieren Sie „Erweiterte Druckfunktionen aktivieren“, damit der Adobe PDF-Drucker funktioniert.[2633953]
  • Einige Zeichen in einem Textfeld gehen verloren, wenn das Textfeld in PDF konvertiert wird. Dieses Problem kann auf einem Vista 32-Bit-System mit japanischer Spracheneinstellung auftreten. Eine Behelfslösung besteht darin, das Textfeld vor dem Konvertieren zu vergrößern. [1625896]
  • Der Adobe PDF-Drucker erstellt keine PDF/A-kompatible Datei aus Access-Objekten. Die angezeigte Fehlermeldung lautet: „Glyphs missing in embedded font. (Glyphen fehlen in der eingebetteten Schriftart.)“ [2431563, 1780417]
  • Drucken von PowerPoint- und Webseiten in PDF auf Windows XP 64 Bit nicht möglich. Das Problem tritt nur unter Windows XP 64 Bit SP2 auf. Das Problem lässt sich mit Internet Explorer 7, Internet Explorer 8 und PowerPoint 2003 sowie Excel 2003, Word 2003 und Office 2007 reproduzieren. Die Fehlermeldung „The printer command is invalid. (Druckerbefehl ungültig)“ erscheint, wenn Sie aus Word 2003 in PDF drucken, aber das PDF kann erstellt werden. Eine Behelfslösung ist die Installation der neuesten Windows Updates auf XP SP2 64 Bit. Danach funktioniert das Drucken auf Adobe PDF aus PowerPoint 2003, Word 2003 und IE 8.0 wie vorgesehen. [2619079]
  • Windows 2003 R2 64 Bit Server, Excel 2003/2007 PDFMaker und der Adobe PDF-Drucker zeigen folgende Fehlermeldung an:
    „Your file could not be printed due to an error on Adobe PDF on Ne00 (Ihre Datei konnte aufgrund eines Fehlers in Adobe PDF an Ne00 nicht gedruckt werden)“. {Der Microsoft-Hotfix korrigiert das Problem}. [2609554]
  • Wenn eine Excel-Arbeitsmappe auf dem Adobe PDF-Drucker gedruckt wird und die gesamte Arbeitsmappe oder mehrere aktive Arbeitsblätter ausgewählt werden, tritt ein Problem auf. Sie werden mehrfach aufgefordert, den Namen für das Ziel-PDF einzugeben und mehrere PDFs werden anstelle eines einzigen erstellt. Die Behelfslösung besteht im Einsatz von Excel PDFMaker. [2513126]
  • Wenn Sie mehr als ein Arbeitsblatt in Excel auswählen und dann „Datei“ > „Drucken“ > „Adobe PDF“ wählen, erscheint die Fehlermeldung „Der Druckerbefehl ist ungültig“. Wenn nur eine Registerkarte ausgewählt ist, wird die Seite korrekt ausgedruckt. Dieses Problem tritt unter 64-Bit Windows 2003 mit Office 2007 auf. Das Problem tritt auf 32-Bit-Systemen mit derselben Konfiguration nicht auf. {Der Microsoft-Hotfix korrigiert das Problem}. Das Problem tritt aufgrund eines Programmfehlers in GDI auf. [2609751] 
  • Excel 2003/2002: Adobe PDF-Drucker erstellt eine leere Seite, wenn ein ausgewähltes Diagramm mit einer Druckqualität von 3600+ dpi gedruckt wird.  [2401800]

PDF-Portfolio

  • Reader zeigt unverständliche Zeichen, wenn Sie Webinhalte im HTML-Format anzeigen und die URL auf eine PDF umleitet, die auf dem Webserver eingerichtet wurde. [2711118]
  • Wenn ein PDF-Portfolio in Acrobat 9 erstellt und dann in Acrobat X geöffnet wird, sind die Miniaturen für die sicheren PDFs kleiner als erwartet. [2723975]
  • Manchmal sind Vorschauen in Acrobat bzw. Reader verschwommen. Als Behelfslösung deaktivieren Sie den geschützten Modus (Reader) oder die geschützte Ansicht (Acrobat). [2835361]

Lotus Notes PDFMaker

  • Wenn McAfee Antivirus installiert wurde, bevor Sie Acrobat installieren (und das McAfee-Add-In in Lotus Notes vorhanden ist), wird die Acrobat PDFMaker-Symbolleiste in Lotus Notes nicht installiert. Dieses Problem tritt bei Kombinationen von McAfee- und Lotus Notes-Versionen auf, bei denen McAfee AntiVirus in Lotus Notes installiert (unterstützt) wird. Beispiel: McAfee VirusScan 8.0i mit Lotus Notes 6.0.x, McAfee VirusScan 8.5i mit allen Lotus Notes-Versionen (sogar mit Lotus Notes 7.0.x). Die Acrobat-Menübefehle erscheinen in Lotus Notes korrekt. Nur die Acrobat PDFMaker-Symbolleiste wird nicht installiert. [1374378] 
  • Eine Lotus Notes-Konvertierung in PDF schlägt fehl, wenn PDFLibPI.ppi im Ordner „...\Acrobat 9.0\PDFMaker\pdfplug_ins\“ nicht vorhanden ist. [1884332]
  • Alle HTML FORM-Elemente in der E-Mail wie Textfelder, Kontrollkästchen, Optionsschaltflächen und Dropdown-Menüs sind im erstellten PDF nicht vorhanden. [1884359]
  • (Lotus Notes 7/8.5) Acrobat öffnet im geschützten Modus PDF-Anhänge nicht, wenn Lotus Notes verwendet wird. [2837673] 

PDFMaker für Office

  • Die Office Starter Edition enthält Versionen von Word und Excel mit begrenzten Funktionen. PDFMaker wird in diesen Versionen von Word oder Excel nicht geladen und die Optionen zum Konvertieren in Adobe PDF sind nicht verfügbar. [2767226] 
  • (Windows Vista mit Office 2010 64-Bit) Wenn Sie mit der rechten Maustaste auf ein Office-Dokument klicken und „In Adobe PDF und E-Mail konvertieren“ wählen, wird das PDF-Dokument erstellt. Allerdings wird das Fenster für die Eingabe einer neuen Nachricht nicht geöffnet. [2870975]
  • (Windows Vista und Server 2008 mit Office 2010 64-Bit) Wenn Sie Acrobat 10.1 installieren, sind die PDFMaker-Funktionen inaktiv und können nicht aktiviert werden. Um das Problem zu beheben, reparieren Sie die Acrobat-Installation („Hilfe“ > „Acrobat-Installation reparieren“). [2838036, 2837792]

Word PDFMaker

  • PDFMaker deaktiviert das Golder Macro in MS Word 2007 nach dem Erstellen des PDFs. Wenn dieses Verhalten nicht gewünscht wird, besteht die Problemumgehung darin, PDFMaker daran zu hindern, das Makro zu deaktivieren. Setzen Sie den nachstehenden Registrierungseintrag auf 0:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    Die Deaktivierung des Makros hindert aber PDF Maker daran, alle Makros zu deaktivieren. Dies könnte ein Sicherheitsrisiko darstellen. [2504216, 2324017, 1444894]
  • Die Bindung auf der rechten Seite erscheint nicht im PDF („Acrobat“ > „Adobe PDF erstellen“ > „Voreinstellungen“, dann auf „Erweiterte Einstellungen“ klicken. [2657332] 

Outlook PDFMaker

Wenn Outlook mit Exchange online ist (Exchange-Modus-Cache deaktiviert), kann PDFMaker nur 249 E-Mail durch Auswahl konvertieren. Alle darauffolgenden E-Mails werden mit der Meldung „Geschützte Nachricht kann nicht geöffnet werden“ übersprungen.

  • Sie können Nachrichten in Outlook in derselben Sitzung öffnen, in der die PDFMaker-Konvertierung über Auswahl fehlgeschlagen ist.
  • Die Ordnerkonvertierung funktioniert. PDFMaker konvertiert erfolgreich 10000 E-Mails in einem Online-Ordner auf dem Exchange-Server.
  • Getestet bei Outlook 2007, Outlook 2003 und Outlook XP. Unbeschadet der Outlook-Version ist das Verhalten immer gleich.

    PDFMaker sollte in der Lage sein, bis zu 1000 E-Mails durch Auswahl mit deaktiviertem Exchange-Modus-Cache zu konvertieren. [1662502]

PDF-Dokumente öffnen (Reader)

  • Ein PDF kann von einem virtuellen Laufwerk Humyo SmartDrive (Trend Micro SafeSync) nicht geöffnet werden.
  • Ein PDF kann mit keiner Methode zum Öffnen einer Datei geöffnet werden.
  • Der Fehler „Zugriff verweigert“ wird angezeigt.
  • Ein PDF wird in Internet Explorer 7 nicht geöffnet und ein graues Browserfenster erscheint. (Ein PDF wird in Mozilla 9 und Firefox 3.6 problemlos geöffnet.)

Weitere Informationen finden Sie unter forums.adobe.com/thread/801226. Als Behelfslösung kann der geschützte Modus abgeschaltet werden. („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“-Bereich auf der linken Seite. Deaktivieren Sie die Option „Geschützten Modus beim Start aktivieren“.) Aktivieren Sie den geschützten Modus erneut, wenn Sie mit Ihrer Aufgabe fertig sind. [2825258]

WMV-Dateien (Reader)

  • (Windows XP) WMV-Dateien werden in einer PDF nicht abgespielt, selbst wenn die Option „Zulassen“ ausgewählt wird. (Diese Optionen werden in der gelben Dokumentmeldungsleiste oben im Fenster angezeigt.) Als Behelfslösung kann der geschützte Modus abgeschaltet werden. („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“-Bereich auf der linken Seite. Deaktivieren Sie die Option „Geschützten Modus beim Start aktivieren“.) Aktivieren Sie den geschützten Modus erneut, wenn Sie mit Ihrer Aufgabe fertig sind.. [2632621] 

Smartcards (Reader)

Antivirus-Software (Reader)

Voreinstellungen (Reader)

  • Wenn Reader im Kompatibilitätsmodus auf Windows Server 2003 (Service Pack 1) gestartet wird, erscheint die folgende Fehlermeldung beim Öffnen der Einstellungsoptionen („Bearbeiten“ > „Einstellungen“): „In diesem Dialogfeld werden Einstellungen festgelegt. Es kann nicht angezeigt werden, wenn ein anderes PDF-Dokument angezeigt wird, das ebenfalls Einstellungen festlegt. Schließen Sie dieses Dialogfeld und versuchen Sie es erneut.“ Als Behelfslösung kann der geschützte Modus abgeschaltet werden. („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“-Bereich auf der linken Seite. Deaktivieren Sie die Option „Geschützten Modus beim Start aktivieren“.) Aktivieren Sie den geschützten Modus erneut, wenn Sie mit Ihrer Aufgabe fertig sind. [2770053]

Geschützter Modus – Reader

Plug-Ins von Drittanbietern

  • Wenn Sie ein Plug-In eines Drittanbieters installieren, erscheint die Meldung „Anwendung schließen: AcroRd32.exe“, auch wenn nur Acrobat im System installiert ist. Das Plug-In kann dieses Problem beheben, indem Sie sich die Befehlszeile für die Erstellung des Reader-Prozesses ansehen. [2873298] 

Flash Player und 64-Bit-Office

  • Um Medieninhalte in ein Dokument oder eine Präsentation in 64-Bit-Office einzubauen, muss eine 64-Bit-Version des Flash Players für Internet Explorer installiert werden. Adobe 64-Bit Flash Player ist derzeit in der Beta-Phase. Sie können eine Vorabversion von Flash Player mit dem Codenamen „Square“ von den Adobe Labs unter labs.adobe.com/downloads/flashplayer10_square.html herunterladen. Hinweis: Das Betaprogramm unterstützt keine automatische Aktualisierung. Überprüfen Sie die Verfügbarkeit der 64-Bit-Version von Adobe Flash Player und installieren Sie sie. [2849696] 

Erweiterte Sicherheit

  • Ein HTTP 404 Server-Fehler erscheint in LiveCycle / LiveCycle ES / ES2 Workspace. Dieser Fehler tritt auf, wenn ein PDF mit einem Aufruf in Web Service Definition Language (WSDL) geöffnet wird und der Zielserver nicht in der Liste der berechtigten Speicherorte von Reader unter den erweiterten Sicherheitsvoreinstellungen enthalten ist. Wenn Sie den Server der Liste der berechtigten Speicherorte hinzufügen, indem Sie auf die gelbe Leiste über dem Reader-Dokument klicken, erscheint die Fehlermeldung. Die Behelfslösung besteht darin, zur Liste der Arbeitsformulare in der Benutzeroberfläche zurückzugehen und das Formular erneut zu öffnen. Das Formular wird erfolgreich ohne gelbe Leiste geöffnet, weil der Server der Liste der berechtigten Speicherorte hinzugefügt wurde. [2631101]   
  • Reader zeigt beim Öffnen einer Datei, die japanische Schriften benötigt, eine andere Warnmeldung an, wenn die erweiterten Sicherheitseinstellungen aktiviert sind, als wenn die erweiterten Sicherheitseinstellungen deaktiviert sind. Die Behelfslösung besteht darin, die neueste Version des Pakets für die Unterstützung der japanischen Sprache zu installieren. [2713868]

Adobe Digital Editions

  • {Behoben in 10.1} Sie können Adobe Digital Editions über „Hilfe“ > „Digital Editions“ in Acrobat oder Reader nicht starten. Die Behelfslösung besteht darin, Adobe Digital Editions aus http://www.adobe.com/products/digitaleditions/?source=acromenu zu installieren. Danach starten Sie das Programm von der Betriebssystemebene.  [2737169]

PDF-Eigentümerschaft

  • Das ausgewählte Standard-PDF-Programm für for Reader X kann Acrobat 8 nicht erkennen und in den Adobe-Produkten erwähnen, die zur Auswahl als Standardprogramm installiert sind. [2687788]
  • Das ausgewählte Standard-PDF-Programm kann die Eigentümerschaft für PDX-Dateien nicht ändern. Nur PDF-Dateien werden unterstützt. [2693724]
  • Die Deinstallation von Reader X durchbricht die PDF-Eigentümerschaft für Adobe PDF Preview Handler, wenn sowohl Acrobat 9 als auch Reader X auf dem System installiert sind. Das Programm Reader X hat die Eigentümerschaft, bevor es deinstalliert wird. Auch wenn die PDF-Eigenschaften durch Rechtsklicken auf die Datei und Auswahl von „Eigenschaften“ > „PDF“ angezeigt werden, bleiben die Felder leer. Um die Eigentümerschaft an Acrobat 9 zurückzugeben, verwenden Sie „Hilfe“ > „Reparieren“. [2726364] 

Adobe PDF-Drucker

  • Wenn eine Datei mit dem Adobe PDF Drucker im Drucken-Dialogfeld in PDF konvertiert wird, wird die Konvertierung beendet und folgende Meldung wird angezeigt: „Lesefehler der Datei mit den Adobe PDF-Einstellungen in: C\Dokumente und Einstellungen\Alle Benutzer\Application Data\Adobe\Adobe PDF\Settings\Standard.joboptions...“. Die Behelfslösung besteht darin, dass Sie das Dezimalzeichen in den Spracheinstellungen mit einem Punkt festlegen. 1) Doppelklicken Sie im Bedienfeld auf die Schaltfläche „Regions- und Sprachoptionen“. 2) Auf der Registerkarte „Optionen“ klicken Sie auf „Anpassen“. 3) Auf der Registerkarte „Zahlen“ wählen Sie den Punkt und klicken auf OK und „Übernehmen“. [2759743]
  • Beim Drucken einer Webseite in Adobe PDF Printer friert manchmal der Computer ein. Als Behelfslösung verwenden Sie die Funktion „Webseite in PDF konvertieren“ in einem Webbrowser. [2823388]  
  • In Word 2010 und Acrobat 10.x werden A4-Seiten zu PDF im Letter-Format konvertiert. Behelfslösungen finden Sie hier: support.microsoft.com/kb/284867[2838802]

Drucken

  • Acrobat druckt eine Datei nicht im Broschürenformat, wenn auf HP 4700- und HP 2840 All-In-One-Druckern gedruckt wird. [2390174] 
  • Drucken von PDF-Anlagen aus Outlook 2003/2007 schlägt fehl und die folgende Meldung erscheint: „Fehler beim Öffnen des Dokuments. Die ausgewählte Datei kann nicht gefunden werden.“ Dieses Verhalten tritt auf, wenn Sie mit der rechten Maustaste auf die Anlage klicken, ohne die E-Mail zu öffnen, und „Drucken“ oder „Datei“ > „Drucken“ wählen. Im Dialogfeld „Drucken“ ist die Option „Angehängte Dateien drucken“ ausgewählt. [2390159]
  • Xerox-Drucker schrumpfen den Seiteninhalt auf 1/10 oder 1/20 der Originalgröße und drucken den Inhalt links oben auf dem Papier. Dieses Verhalten tritt auf, wenn die beiden folgenden Optionen im Dialogfeld „Drucken“ ausgewählt werden: „Papierquelle anhand Seitengröße der PDF-Datei wählen“ und „Wenn nötig, benutzerdefiniertes Papierformat verwenden“. [2392553]
  • {Behoben in 10.1.3} (Tritt nach Reader 10.1.2-Update auf): Reader druckt nicht (d. h. die Anwendung stürzt ab oder es passiert nichts). TechNote [3088576] 
  • {In 10.1.3 behoben} (Tritt nach Reader 10.1.2-Update auf): Reader aktiviert standardmäßig Duplexdruck. TechNote [3088596] 

Preflight

  • {In 10.1.3 behoben} (Tritt nach Reader 10.1.2-Update auf): Acrobat stürzt beim Schließen von Acrobat ab, nachdem der Bereich „Preflight“ geöffnet wurde. TechNote [3089118]

Speichern/Speichern unter

  • Beim Speichern eines PDFs in einer docx-Datei für Microsoft Word wird OCR auf Seiten durchgeführt, die bereits mit der suchbaren Bildfunktion einem OCR unterzogen wurden. Die dabei entstehende Datei hat Scanfehler. Der originale, korrigierte Text sollte beim Speichern in DOCX erhalten bleiben. [2715278]
  • Wenn Sie ein PDF aus einem ausgewählten Bereich eines in einem Webbrowser geöffneten PDF-Dokuments erstellen, wird das neue PDF nicht im angegebenen Ordner gespeichert. Das Problem tritt nur in Windows 7 X64 bei einem in einem Webbrowser geöffneten PDF auf. [2715278]
  • Nachdem Sie eine Seite gelöscht haben und das Dokument gespeichert wurde, wird eine der anderen Seiten nach dem Zufallsprinzip gelöscht. Die Behelfslösung besteht darin, nach dem Löschen der Seite die Option „Speichern unter“ zu verwenden. [2869530]
  • „Speichern unter“ > „Microsoft Word“ > „Word-Dokument“ erstellt keine korrekte Ausgabe aus hebräischem Text in PDF-Dateien. [2838335]
  • Wenn Sie ein PDF in einem Webbrowser öffnen und dann ein PDF aus einem ausgewählten Bereich erstellen, wird das neue PDF im angegebenen Ordner nicht gespeichert. Das Problem tritt nur in Windows 7 X64 bei einem in einem Webbrowser geöffneten PDF auf. [2679903] 

Suche läuft

  • Wenn Sie Zeitungsartikel monochrom scannen, erscheinen schwarze Flecken im PDF. Die Behelfslösung besteht darin, den nativen Schnittstellenmodus des Scanners zu verwenden. Wählen Sie „Datei“ > „Erstellen“ > „PDF von Scanner“ > „Benutzerdefinierter Scan“. Danach klicken Sie auf die Schaltfläche „Optionen“ und wählen die Option zur Anzeige der nativen Schnittstelle des Scanners aus dem Menü „Benutzeroberfläche“. [1846078] 
  •  Nachdem sie mit Hewlett-Packard Scannern gescannt wurde, wird die Seite zugeschnitten oder das Seitenformat ist entweder kleiner oder größer als angegeben. [2886627] Siehe auch: Scannen von Dokumenten im Letter-Format auf PDF in Legal-Format | HP | Acrobat.

Dokumente teilen

  • Das Teilen eines PDFs nach Lesezeichen und Verwenden eines Lesezeichennamens für den Dateinamen bewirkt eine Fehlermeldung über einen „falschen Parameter“. [1866994]

LiveCycle-Formulare

  • Daten verschwinden aus der Masterseite, nachdem auf den Hauptseiten ein Unterformular hinzugefügt wurde. Beispiel: Dieses Problem tritt auf, wenn Sie ein LiveCycle-Formular öffnen, „Druckvorschau“ wählen und auf die Schaltfläche „Hinzufügen“ klicken. [1862393] 

LiveCycle Rights Management

  • Um Dokumente mit Adobe LiveCycle Rights Management ES zu sichern, installieren Sie das Zertifikat nur mit Internet Explorer. Acrobat übernimmt das Zertifikat aus keinem anderen Browser. Weitere Hinweise in den LiveCycle ES2 Versionshinweisen. [2582622]
  • Reader 10.0.1/10.1 und Acrobat 10.1 frieren ein, wenn ein durch eine Richtlinie geschütztes benutzerdefiniertes Formular geöffnet und geschlossen wird. Die Behelfslösung besteht darin, eine frühere Version von Reader oder Acrobat zu verwenden. [2841426] 
  • {Behoben in 10.1.1} Relevante Fehlermeldungen werden nicht angezeigt, wenn ein gesichertes Dokument im Browser nicht geladen werden kann. Stattdessen wird die normale HTML-Fehlerseite aufgerufen. [2830882]  

Tastaturbefehle

Die folgenden Tastenkombinationen funktionieren in der geschützten Ansicht von Acrobat nicht.

  • „Datei“ > „Schließen“: Strg+W
  • „Beenden“: Strg+Q
  • Vorherige Ansicht: Alt+Nach-links-Taste
  • Menüleiste: F9
  • Symbolleisten ausblenden/einblenden: Alt+F8/F8
  • „Nebeneinander“ > „Horizontal/Vertikal“:  Umschalt+Strg+L/Umschalt+Strg+K
  • „Überlappend“: Umschalt+Strg+J
  • Lineale (in einem Browser): Strg+R

Als Behelfslösung kann die geschützte Ansicht abgeschaltet werden. (Wählen Sie „Bearbeiten“ > „Einstellungen“, dann „Sicherheit (erweitert) aus den Kategorien auf der linken Seite, dann „Aus“ für „Geschützte Ansicht“.) [2843198] 

 

Bekannte Probleme unter Mac OS X

Installation

  • Wenn das Startvolume Groß- und Kleinschreibung berücksichtigt, wird Acrobat nicht erfolgreich installiert. Dieses Problem betrifft Reader nicht. [2594334]
  • Sie können Acrobat nicht an einer benutzerdefinierten Position unter Mac OS 10.5 (Leopard-Reihe) installieren. Die Anpassung wird unter Mac OS 10.6 und höher unterstützt. [2704639]
  • {Behoben in 9.4.2} Das 9.3.3-Deinstallationsprogramm entfernt das Skript „Save as Adobe PDF.action“ und „Save as Adobe PDF.app vers. 10.0“, das von Acrobat X installiert wird. Die Problemumgehung besteht in einer Neuinstallation von Acrobat X. [2689706]
  • {Behoben in 9.4.2} Das 9.3.3-Deinstallationsprogramm entfernt AdobePDFViewer.plugin Version 10.0, das von Reader X (oder Acrobat X) installiert wird. Die Behelfslösung besteht in einer Reparatur der Acrobat X-Installation. Dies behebt das Problem. [2689626]  
  • {Behoben in 9.4.2} Der Acrobat-Patch und die Reparatur entfernen „Save As Adobe PDF.action“ immer, auch wenn eine spätere Version vorhanden ist. Wenn Acrobat X und Acrobat 9.4 gemeinsam existieren und Sie den Patch für Acrobat 9.4.1 installieren, wird „Save As Adobe PDF.action“ einem Downgrade unterzogen. Ebenso gilt: Die Selbstheilung und Reparatur von Acrobat führt ein Downgrade der Version von „Save As Adobe PDF.action“ durch. Die Behelfslösung besteht in einer Neuinstallation von Acrobat X. [2688562]
  • Wenn Acrobat X oder Reader X auf einem System mit bereits installiertem Acrobat 9 oder Acrobat 8 installiert wird, übernimmt Acrobat X oder Reader X die Eigenschaft für das Safari-Plug-In. Wenn Sie Acrobat 9 oder Acrobat 8 deinstallieren, wird auch das Plug-In für das Anzeigen von PDFs in Safari deinstalliert. Ergebnis: Das PDF wird mit Apple Preview und nicht mit Acrobat oder Reader geöffnet, auch wenn Acrobat X oder Reader X auf dem System installiert ist. Die Problemumgehung besteht in der Neuinstallation der Acrobat X-Installation (oder der erneuten Ausführung des Installationsprogramms (.pkg)), womit das Safari-Plug-In wiederhergestellt wird. [2684577] Weitere Informationen finden Sie auch unter Kompatibilitätsempfehlung für Adobe Reader-Plug-In und Acrobat-Plug-In mit Safari 5.1 (cpsid_90885).
  • Wenn Acrobat X über SSH entfernt installiert wird und kein Benutzer angemeldet ist, erscheint diese Fehlermeldung: „(ConnectAndCheck) Untrusted apps are not allowed to connect to or launch Window Server before login. ((Connect and Check) Nicht vertrauenswürdige Apps dürfen sich vor einer Benutzeranmeldung nicht verbinden oder den Window Server starten).“ Diese Fehlermeldung wird für verschiedene Dateien zweimal wiederholt. Die Installation wird aber korrekt abgeschlossen und Acrobat X startet, aber das Installationsprotokoll enthält Warnungen. [2715376]
  • Manchmal zeigt der Installationstyp-Bereich die Schaltfläche „Installationsspeicherort ändern“ an. Mit dieser Schaltfläche wird der Bereich „Ziel auswählen“ geöffnet. Im Bereich „Ziel auswählen“ ist aber keine Eingabe möglich. Das Erscheinen von „Installationsspeicherort ändern“ tritt nicht immer auf und hängt mit dem Aussehen des Bereichs „Ziel auswählen“ zusammen. Der Bereich „Ziel auswählen“ erscheint nicht auf jeder Installation. Das Aussehen des Bereichs kann von dem Rhythmus abhängen, mit dem Sie durch die Benutzeroberfläche klicken. [2668391]
  • Wenn der Mac während der Installation von Acrobat X ausgeschaltet wird, schlägt die Acrobat-Installation danach jedes Mal fehl. Das Problem können Sie wie folgt beheben:
    1. Löschen Sie den PDApp-Ordner.
    2. Laden Sie AAM von Adobe.com unter http://www.adobe.com/go/applicationmanager herunter.
    3. Installieren Sie den heruntergeladenen AAM-Build. 
    4. Führen Sie die Installation von Acrobat erneut aus.[2726223] 

Aktualisierung läuft

  • Wenn Sie Patches für Reader 10.1 und Acrobat 10.1 gleichzeitig über die Befehlszeile ausführen, wird der Acrobat-Patch nicht installiert. Das Update wird später erfolgreich ausgeführt. Es schlägt fehl, wenn beide gleichzeitig ausgeführt werden. Wenn Sie beim nächsten Mal auf Aktualisierungen prüfen, funktioniert das Update ordnungsgemäß. [2866121] 

Deinstallieren

  • Wenn Sie während der Reader-Installation das Safari-Plug-In installieren, können Sie das Plug-In später nicht entfernen. Beispiel: Sie können nicht festlegen, dass der Mac OS X Standard-Preview PDFs im Browser öffnet. [2685190] Weitere Informationen finden Sie unter Problembehebung bei Safari Plug-In-Problemen | Acrobat X, Reader X (cpsid_90885).
  • Das Deinstallieren von CS4 in einem System, in dem sowohl CS4 als auch Acrobat X installiert sind, entfernt einige Farbprofile aus dem Ordner /Library/Application Support/Adobe/Color/Profiles.

    Die entfernten Profile lauten wie folgt:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    Die Problemumgehung besteht in einer Neuinstallation von Acrobat X oder der erneuten Ausführung des Installationsprogramms von Acrobat X (.pkg), um die Profile neu zu installieren. [2674888]   





Koexistenz von Acrobat X und Acrobat 9

  • Wenn Acrobat 9 und Acrobat X auf demselben System installiert sind, ersetzt Acrobat 9 die „Speichern als PDF“-Aktion von Acrobat X in Library/Automator. Dies führt zu einem Absturz von Acrobat X. Es wird empfohlen, Acrobat 9 und Acrobat X nicht auf demselben System zu installieren. [2736944]

Browser

  • (Mac OS X 10.6.4) Wenn Reader X installiert ist, wird das AdobePDFViewer-Plug-In in \Library\InternetPlugins mit Version 10.0, Berechtigung root\wheel erstellt. Wenn Acrobat 9 oder Reader 9 später installiert werden, bleibt das Reader X (10.0) AdobePDFViewer-Plug-In installiert. In diesem Fall können Sie die Voreinstellung „PDF in Browser anzeigen“ von Acrobat\Reader 9.0 nicht ändern, um das PDF Viewer-Plug-In zu deaktivieren oder die Version von 10 auf 9 zu ändern. Dieses Problem tritt auf, wenn Reader X zuerst installiert wird. Als Behelfslösung können Sie das Reader X-Plug-In manuell löschen und das 9.0-Plug-In in der Option „PDF in Browser anzeigen“ wählen. (Acrobat/Adobe Reader > „Einstellungen“ > „Internet“) [2751439] 
  • Das zuletzt installierte AdobePDFViewer-Plug-In wird nicht angezeigt. Wenn Sie Reader 10.0.1 installieren und danach Acrobat X, sollte Acrobat als Standardanwendung zum Anzeigen eines PDFs in einem Browser Acrobat aufgerufen werden. Die Standardanwendung ist aber Reader. Als Behelfslösung kann die Datei AdobePDFViewer.plugin aus /Library/Internet Plug-Ins gelöscht werden. Wenn Sie dann Acrobat X installieren, wird das PDF Viewer-Plug-In installiert und mit Acrobat X verknüpft. [2801058, 2800287]  

Kommentare und Notizen

  • Notierungsnamen in der Landessprache werden in Ergebnissen einer Suche in einem PDF für Japanisch nicht vollständig angezeigt. Nur die letzten drei Zeichen werden angezeigt und es kann nicht bestimmt werden, welcher Kommentartyp dafür gilt. Beispielsweise sehen Sie „ght test“, wo es eigentlich „Highlight test“ in Englisch heißen sollte. Dieses Verhalten ist so vorgesehen. [2712837]
  • Beim Auswählen einer Datei mit vielen Notizen (beispielsweise 3000) kann die Auswahl aller Notizen im Kommentarbereich dazu führen, dass Acrobat oder Reader einfriert. [1700615]

Zusammenarbeit – Überprüfung per E-Mail 

Das Zusammenführen-Dialogfeld erscheint vor dem „Flash Multimedia“-Dialogfeld, sodass der Initiator keine Kommentare in das ursprüngliche PDF zusammenführen kann. Dieses Problem kann bei Überprüfungen über E-Mail auftreten, wenn das Original-PDF Multimedia-Inhalte enthält. So sieht ein typisches Szenario aus:

  1. Öffnen Sie ein PDF mit Multimedia, fügen Sie einen Notiz-Kommentar ein und speichern Sie das PDF.
  2. Wählen Sie „Kommentare“ > „Zur E-Mail-Überprüfung anhängen“ und versenden Sie das PDF-Dokument per E-Mail.
  3. Der Überprüfer öffnet das PDF und wählt „Werkzeuge“ > „Kommentieren und Markieren“ > „Linie“ und fügt dem Dokument eine Linie hinzu.
  4. Der Überprüfer klickt auf die Schaltfläche „Kommentare absenden“, um die Kommentare zurückzusenden.
  5. Der Initiator doppelklickt auf das PDF, das der E-Mail des Überprüfers als Anhang angefügt wurde.
  6. Wenn das Dialogfeld zum Zusammenführen von Kommentaren erscheint, klicken Sie auf „Ja“.

Das Multimedia-Dialogfeld erscheint und die Fehlermeldung über eine laufende Aufgabe erscheint darin. Mit „OK“ wird die Meldung angezeigt, dass das Dokument nicht gefunden werden konnte. [1918612]

Zusammenarbeit – Review Tracker

  • ASCII-Großbuchstaben und Doppelbytezeichen im Dateinamen werden im Tracker nicht korrekt angezeigt. Dasselbe Problem tritt im Dialogfeld „Formular abschicken“ auf. Dieses Problem tritt bei Mac OS 10.5.6 (9G21) auf, nicht aber bei Mac 10.5.5. Das URL-Feld und der Titel in Safari zeigen dieselben Zeichen. Die Behelfslösung besteht in einem Update von Mac OS 10.5.8. [2256138]

Zusammenarbeit – Gemeinsame Überprüfung

  • Eine Datei kann nicht mehr als einmal für eine gemeinsame Überprüfung abgesendet werden. [1779748]
  • {Behoben in 10.1} Die Einleitung einer gemeinsamen Überprüfung schlägt bei einer Datei fehl, die an einem Netzwerkspeicherort geöffnet wird. Dieses Problem tritt auf, wenn die Überprüfungsdatei auf demselben gemeinsamen Speicherort erstellt wird, auf dem die Datei ursprünglich mit einem gespeicherten Profil gespeichert wurde. Eine Fehlermeldung kann erscheinen: „The comment repository location cannot be the same as the document location. (Der Kommentar-Repository-Speicherort kann nicht identisch mit dem Dokument-Speicherort sein. Choose a different location for your comment repository (Wählen Sie einen anderen Speicherort für Ihr Kommentar-Repository).“ Eine Behelfslösung besteht in der Einleitung einer gemeinsamen Überprüfung durch die Auswahl der Option „Interner Server“ und Eingabe aller Details des Netzwerk-Speicherorts. [2737699]

Adobe Digital Editions

  • {Behoben in 10.1} Sie können Adobe Digital Editions über „Hilfe“ > „Digital Editions“ in Acrobat oder Reader nicht starten. Die Behelfslösung besteht darin, Adobe Digital Editions aus http://www.adobe.com/de/products/digitaleditions/?source=acromenu zu installieren. Danach starten Sie das Programm von der Betriebssystemebene. [2737169]

Erweiterte Sicherheit

  • Reader zeigt beim Öffnen einer Datei, die japanische Schriften benötigt, eine andere Warnmeldung an, wenn die erweiterten Sicherheitseinstellungen aktiviert sind, als wenn die erweiterten Sicherheitseinstellungen deaktiviert sind. Die Behelfslösung besteht darin, die neueste Version des Pakets für die Unterstützung der japanischen Sprache zu installieren. [2713868]

Schriften

  • (Japanisch) Die Standardschrift in der Funktion „Textfeld hinzufügen oder bearbeiten“ (Schreibmaschinenfunktion) sollte Kozuka Mincho Pr6N R (KozMin) wie unter Windows sein. Nur die Erstauswahl der Schrift (nach der Installation) ist betroffen. Es wird empfohlen, die Schrift auf die richtige Einstellung zu setzen, die dann die Standardschrifteinstellung wird. [2870914] 

LiveCycle

  • Acrobat X und Reader X können sich nur mit LiveCycle ES2 SP1 und späteren Serviceversionen verbinden. [2514825]
  • {Behoben in 10.0.1} Nur Reader Mac 64-Bit Browser: Das Rechtemanagement wird bei Ubiquity Level 2 PDF-Dateien in Reader X 64-Bit im Safari-Browser durchbrochen. Behelfslösung ist der Einsatz von Reader X im 32-Bit-Modus. [2688555] 

Erstellung von PDF-Dateien

  • Übersetzte Komprimierungsoptionen in PDF-Jobeinstellungen zeigen immer „Keine“ (Tschechisch, Polnisch und Ungarisch). Behelfslösung ist der Start von Distiller in Englisch durch Herausnahme der übersetzten .lproj-Dateien aus dem Ressourcenordner in der Distiller-Anwendung. [2585347]

PDF-Portfolio

  • Reader zeigt unverständliche Zeichen, wenn Sie Webinhalte im HTML-Format anzeigen und die URL auf eine PDF umleitet, die auf dem Webserver eingerichtet wurde. [2711118]
  • Wenn ein Portfolio, das abgesicherte PDFs enthält, in Acrobat 9 erstellt und dann in Acrobat X geöffnet wird, sind die Miniaturen für die sicheren PDFs kleiner als erwartet. [2723975]

Speichern unter

  • Beim Speichern eines PDFs in einer docx-Datei für Microsoft Word wird OCR auf Seiten durchgeführt, die bereits mit der suchbaren Bildfunktion einem OCR unterzogen wurden. Die dabei entstehende Datei hat Scanfehler. Der originale, korrigierte Text sollte beim Speichern in DOCX erhalten bleiben. [2715278]

Suche läuft

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie