Welches ist die beste Methode zum Erstellen einer PDF-Datei?

Sie erstellen PDF-Dateien, indem Sie andere Dokumente und Ressourcen in das Portable Document Format (PDF) konvertieren. Abhängig vom ursprünglichen Dateityp und Ihren Anforderungen an das PDF, können Sie i. d. R. aus verschiedenen PDF-Erstellungsmethoden wählen.

Sie können PDFs aus Microsoft Word-Dokumenten, InDesign®-Dateien und digitalen Bildern erstellen, um nur einige Beispiele zu nennen. Für die einzelnen Quellen stehen unterschiedliche Werkzeuge zur Umwandlung in eine PDF-Datei zur Verfügung. In vielen Anwendungen können Sie PDF-Dateien erstellen, indem Sie den Adobe PDF-Drucker aus dem Dialogfeld zum „Drucken“ auswählen.

Wenn die Datei in der Ausgangsanwendung geöffnet ist (z. B. Tabelle in Microsoft Excel), können Sie sie normalerweise in ein PDF-Dokument konvertieren, ohne Adobe Acrobat zu öffnen. Andersherum besteht keine Notwendigkeit, für die Konvertierung die Ausgangsanwendung zu starten, wenn Acrobat bereits geöffnet ist.

Bei jedem PDF-Dokument muss zwischen Effizienz (kleine Dateigröße) und Qualität (wie Auflösung und Farbe) abgewogen werden. Ist das Gleichgewicht zwischen diesen Faktoren elementar für Ihre Aufgabe, sollten Sie eine Methode verwenden, bei der Sie unter verschiedenen Konvertierungseinstellungen wählen können.

Sie können beispielsweise Dateien auf das Acrobat-Symbol ziehen, um PDF-Dateien zu erstellen. In diesem Fall verwendet Acrobat die zuletzt verwendeten Konvertierungseinstellungen, ohne dabei Zugriff auf diese Einstellungen zu gewähren. Wenn Sie mehr Kontrolle über diesen Vorgang haben möchten, müssen Sie eine andere Methode verwenden.

PDF-Erstellungsmethoden nach Dateityp

Im Folgenden finden Sie eine Übersicht der für die verschiedenen Dateiformate verfügbaren Konvertierungsmethoden.

Bei den meisten Dateien

Diese Vorgehensweisen können für Dokumente und Bilder in nahezu allen Dateiformaten verwendet werden.

Datei > Menü „Erstellen“ oder „Werkzeuge“ > „PDF erstellen“

In Acrobat durch Auswahl der Option „PDF aus Datei“.

Adobe PDF-Drucker

In den meisten Anwendungen, über das Dialogfeld zum Drucken.

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner.

Kontextmenü

Auf dem Desktop oder in einen Ordner (durch Klicken mit der rechten Maustaste).

Auf Papier gedruckte Dokumente

Hierfür müssen ein Scanner und eine gedruckte Kopie des Dokuments zur Verfügung stehen.

Menü „Erstellen“ oder „Werkzeuge“ > „PDF erstellen“

In Acrobat, durch Auswahl der Option „PDF-Datei über Scanner“ bzw. bei bereits gescannten Dokumenten durch Auswahl der Option „PDF aus Datei“

Microsoft Office-Dokumente

PDFMaker (nur Windows)

In der Ausgangsanwendung, über die Acrobat PDFMaker-Werkzeugleiste oder das Menü Adobe PDF Bei Microsoft Office ab Version 2007 in der Acrobat- oder Adobe PDF-Multifunktionsleiste.

Als Adobe PDF speichern (Mac OS)

Wählen Sie in der Erstellungsanwendung „Datei“ Drucken > PDF >Adobe PDF.

Adobe PDF-Drucker (nur Windows)

In der Ausgangsanwendung, über das Dialogfeld zum Drucken.

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner.

Kontextmenü (nur Windows)

Auf dem Desktop oder in einen Ordner (durch Klicken mit der rechten Maustaste).

E-Mail-Nachrichten

PDFMaker (nur Windows)

In Microsoft Outlook oder Lotus Notes durch Klicken auf die Acrobat PDFMaker-Werkzeugleiste. Oder durch Auswählen des Befehls im Menü Adobe PDF (Outlook) oder im Menü „Aktionen“ (Lotus Notes).

Adobe PDF-Drucker (nur Windows)

In der E-Mail-Anwendung, über das Dialogfeld zum Drucken Es wird eine PDF-Datei (kein PDF-Portfolio) erstellt.

Kontextmenü (Outlook ab Version 2007)

An einen E-Mail-Ordner oder Auswählen von Nachrichten (durch Klicken mit der rechten Maustaste).

Webseiten

Datei > Menü „Erstellen“ oder „Werkzeuge“ > „PDF erstellen“

In Acrobat, durch Auswahl der Option PDF aus Webseite.

PDFMaker (nur Windows)

In Internet Explorer, Google Chrome oder Firefox bzw. bei der Bearbeitung in einer Anwendung, in der Webdokumente verfasst werden können und die PDFMaker unterstützt, wie beispielsweise Word. Auch über die Acrobat PDFMaker-Werkzeugleiste oder das Menü Adobe PDF.

Adobe PDF-Drucker (Windows 7)

In einem Webbrowser oder in einer Anwendung, mit der Webdokumente verfasst werden können (wie beispielsweise Word), im Dialogfeld „Drucken“.

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner (durch Ziehen der HTML-Datei).

Kontextmenü (HTML-Dateien)

Auf dem Desktop oder in einen Ordner (durch Klicken mit der rechten Maustaste auf die HTML-Datei).

Kopiert Inhalt in Zwischenablage

Datei > Menü „Erstellen“

In Acrobat durch Auswahl der Option „PDF aus Zwischenablage“

AutoCAD-Dateien (Acrobat Pro DC nur für Windows)

Datei > Menü „Erstellen“ oder „Werkzeuge“ > „PDF erstellen“

In Acrobat durch Auswahl der Option „PDF aus Datei“.

PDFMaker

In AutoCAD, über die Acrobat PDFMaker-Werkzeugleiste oder das Menü Adobe PDF.

Adobe PDF-Drucker

In AutoCAD, über das Dialogfeld zum Drucken.

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner.

Kontextmenü

Auf dem Desktop oder in einen Ordner (durch Klicken mit der rechten Maustaste).

Adobe Photoshop (PSD)-, Adobe Illustrator (AI)- und Adobe InDesign (INDD)-Dateien

„Datei“ > „Erstellen“ > „PDF aus Datei“ oder „Werkzeuge“ > „PDF erstellen“ (einzelne Datei)

In Acrobat durch Auswahl der Option „PDF aus Datei“.

Drag-and-drop (Ziehen und ablegen)

aus dem Desktop oder aus einem Ordner zum Acrobat DC-Fenster oder -Symbol.

PostScript- und EPS-Dateien

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner, durch Ziehen auf das Acrobat Distiller-Symbol oder in das Acrobat Distiller®-Fenster.

Doppelklicken

(Nur PostScript®-Dateien) Auf dem Desktop oder in einem Ordner.

Öffnen, Befehl

In Acrobat Distiller, über das Menü „Datei“.

Menü „Erstellen“

In Acrobat durch Auswahl der Option „PDF aus Datei“.

Kontextmenü

Auf dem Desktop oder in einen Ordner (durch Klicken mit der rechten Maustaste).

3D-Dateien (Acrobat Pro)

Datei > Menü „Erstellen“ oder „Werkzeuge“ > „PDF erstellen“

In Acrobat Pro, durch Auswahl der Option PDF aus Datei.

Drag-and-Drop (Ziehen und ablegen)

Auf dem Desktop oder aus einem Ordner.

Adobe Presenter-Diashows

Adobe PDF

In Microsoft PowerPoint wählen Sie die Option „Adobe Presenter“ > „Veröffentlichen“.

Balance zwischen PDF-Dateigröße und Qualität

Sie können mehrere Einstellungen auswählen, die Ihnen dabei helfen, das richtige Gleichgewicht zwischen Dateigröße, Auflösung, Einhaltung bestimmter Standards und anderen Faktoren zu finden. Welche Einstellungen gewählt werden, ist vom Verwendungszweck der PDF-Datei abhängig. Ein für den Druck in einer Druckerei bestimmtes hochwertiges PDF-Dokument benötigt beispielsweise andere Einstellungen als eine PDF-Datei, die nur auf dem Bildschirm angezeigt wird und schnell aus dem Internet heruntergeladen werden soll.

Die gewählten Einstellungen gelten für PDFMaker, Acrobat und Acrobat Distiller. Es gibt jedoch einige Einstellungen, die nur für bestimmte Anwendungen oder Dateiformate festgelegt werden. So können sich die PDFMaker-Optionen zum Beispiel in den verschiedenen Microsoft Office-Anwendungen unterscheiden.

Um Ihnen die Arbeit zu erleichtern, können Sie in Acrobat eine der Vorgaben (Einstellungsdateien) für die Konvertierung auswählen. Darüber hinaus haben Sie die Möglichkeit, Ihre eigenen, auf Ihre Bedürfnisse zugeschnittenen Vorgaben zu erstellen und für die wiederholte Verwendung zu speichern.

Sie können für gescannte Dokumente aus der automatischen Farbmoduserkennung oder verschiedenen Scanvoreinstellungen auswählen, die zum Scannen von Dokumenten und Bildern in Farbe oder schwarzweiß optimiert sind. Sie können diese Voreinstellungen ändern oder Ihre eigenen benutzerdefinierten Scaneinstellungen verwenden.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie