Die wichtigsten neuen Funktionen und Änderungen in der Version Oktober 2019 von Acrobat DC
Acrobat DC

Acrobat DC mit Adobe Document Cloud-Diensten ist die PDF-Komplettlösung, die Ihnen die Arbeit mit Ihren wichtigsten Dokumenten : auf Desktop-, Web- und mobilen Geräten ermöglicht. Neuestes Update von Acrobat abrufen: Klicken Sie im Menü Hilfe auf Nach Updates suchen und folgen Sie den Anweisungen auf dem Bildschirm, um die Aktualisierung abzuschließen.


Wichtige Dateien mit einem Sternchen markieren und geräteübergreifend darauf zugreifen

Sie können Ihre wichtigen Dateien jetzt in Acrobat mit einem Sternchen markieren, um sie später von jedem beliebigen Gerät aus aufzurufen. Sie können Dateien auf Ihrem lokalen Computer, in Document Cloud oder in einem beliebigen Speicher von Drittanbietern mit Sternchen markieren. Dateien, die Sie zum Signieren gesendet oder empfangen haben, können nicht mit einem Sternchen markiert werden.

Beim Markieren mit Sternchen werden lokale Dateien in Document Cloud kopiert. Speicherdateien von Drittanbietern werden nicht in die Cloud kopiert. Sie finden alle mit Sternchen versehenen Dateien auf der Registerkarte „Mit Sternchen markiert“ in der Startansicht. Ein gefülltes Sternsymbol unter „Zuletzt verwendet“ zeigt an, dass die Datei mit einem Sternchen markiert wurde. Wenn Sie die Markierung mit Sternchen für eine Datei aufheben, wird die Datei von der Registerkarte „Mit Sternchen markiert“ entfernt, bleibt jedoch in der Cloud erhalten.

Registerkarte „Mit Sternchen markiert“ in der Startansicht

Eine Datei von der Startseite oder dem Viewer aus mit einem Sternchen markieren:

  • Bewegen Sie den Cursor in der Startansicht über der PDF-Datei und klicken Sie auf das Sternsymbol neben dem Dateinamen.
Eine Datei von „Zuletzt verwendet“ aus mit einem Sternchen markieren
  • Öffnen Sie die PDF-Datei in Acrobat DC und klicken Sie in der Werkzeugleiste auf das Sternsymbol.
Eine Datei vom Viewer aus mit einem Sternchen markieren

Wenn Siezum ersten Maleine PDF-Datei erstellen, werden Sie aufgefordert auszuwählen, ob Sie auf allen Ihren Geräten auf die mit Sternchen versehenen Dateien zugreifen möchten oder nur auf einem bestimmten Gerät.

Zum ersten Mal eine Datei mit einem Sternchen markieren

Sie können die Voreinstellungen jederzeit unter Bearbeiten > Voreinstellungen > Adobe-Onlinedienste ändern.

Vereinfachte Komprimierung von PDF-Dateien mit nur einem Klick

Jetzt haben Sie die Möglichkeit, eine optimierte Version einer PDF-Datei direkt aus dem Dateimenü in Acrobat zu generieren. Nachdem Sie ein PDF-Dokument bearbeitet haben, komprimieren Sie die Dateigröße, indem Sie Datei > PDF komprimieren“ oder „Dateigröße verringern“ auswählen.

PDF-Datei über das Dateimenü komprimieren

Hinweis:

Adobe testet diese neue Möglichkeit für die Komprimierung von PDF-Dateien bzw. Verringerung der Dateigröße in Acrobat DC. Deshalb ist die neue Möglichkeit nicht für alle Anwender von Acrobat DC verfügbar.

Weitere Informationen finden Sie unter Optimieren einer PDF-Datei.

Mehrere PDF-Dateien gleichzeitig komprimieren

Sie können nun über die Werkzeugleistenoption „PDF optimieren“ (Werkzeuge > PDF optimieren) die Dateigröße von einer einzelnen Datei oder von mehreren Dateien verringern.

Mehrere PDF-Dateien komprimieren

Weitere Informationen finden Sie unter Optimieren einer PDF-Datei.

Vereinfachter Schutz von PDF-Dateien

Im Menü „Datei“ wurde die neue Option „Mit Kennwort schützen“ hinzugefügt, damit Sie Ihre PDF-Dateien mit nur einem Mausklick schützen können. Acrobat DC bietet eine moderne und vereinfachte Möglichkeit, ein Kennwort auszuwählen und zu bestätigen, sowie zwei einfache Optionen zur Einschränkung der Anzeige oder der Bearbeitung.

Wählen Sie im Menü „Datei“ die Option Mit Kennwort schützen aus.

„Mit Kennwort schützen“ im Menü „Datei“

Wählen Sie im Dialogfeld „Mit Kennwort schützen“ aus, ob Sie ein Kennwort zum Anzeigen oder zur Bearbeitung der PDF-Datei festlegen möchten. Geben Sie das Kennwort ein und klicken Sie auf Übernehmen.

Kennwort eingeben und übernehmen

Weitere Informationen finden Sie unter PDF-Dokumente durch Kennwörter schützen.

Formulare neu erstellen

Acrobat bietet jetzt die Möglichkeit, ein Formular auf einer leeren Seite neu zu erstellen. Gehen Sie zu Werkzeuge >Formular vorbereiten. Wählen Sie dann Neu erstellen aus und klicken Sie auf Start.

Neues Formular erstellen

Weitere Informationen finden Sie unter Formulare in Acrobat neu erstellen.

Einheitliche Bearbeitungsfunktionen für Text- und Formularfelder

Acrobat-Formulare verfügen jetzt über ein neues Werkzeug: Text hinzufügen. Verwenden Sie dieses Werkzeug, um bei der neuen Erstellung eines Formulars Text zur Beschriftung von Textfeldern oder zur Eingabe anderer gewünschter Informationen hinzuzufügen. Jetzt können Sie Text oder Bilder und Formularfelder im Werkzeug „Formular vorbereiten“ (Werkzeuge > Formular vorbereiten) bearbeiten.

Das Werkzeug „Text hinzufügen“ in der Werkzeugleiste „Formular vorbereiten“

Im rechten Fensterbereich werden Optionen für das ausgewählte Werkzeug angezeigt. Wenn Sie beispielsweise auf Text klicken, wechselt das Werkzeug in den Textbearbeitungsmodus und im rechten Fensterbereich werden die Textbearbeitungsoptionen angezeigt. Wenn Sie auf ein Formularfeld klicken, wechselt das Werkzeug in den Formularautorenmodus und im rechten Fensterbereich werden die formularbezogenen Optionen angezeigt.

Textfeld hinzufügen
Optionen im rechten Fensterbereich, wenn das Werkzeug „Textfeld hinzufügen“ ausgewählt ist
Werkzeug „Text hinzufügen“
Optionen im rechten Fensterbereich, wenn das Werkzeug „Text hinzufügen“ ausgewählt ist

Neue vereinfachte Oberfläche für „Ausfüllen und unterschreiben“

In der neuen visuellen und beschreibenden Oberfläche „Ausfüllen und unterschreiben“ können Sie leichter auswählen, welche Aktion Sie ausführen möchten: Ausfüllen und unterschreiben oder Unterschriften anfordern.

Vereinfachte Oberfläche für „Ausfüllen und unterschreiben“

Farbanpassung im Werkzeug „Ausfüllen und unterschreiben“

Sie können nun mit dem Werkzeug „Ausfüllen und unterschreiben“ in Acrobat die gewünschte Farbe auswählen, mit der das PDF-Formular ausgefüllt wird, und es dann unterschreiben. Um die Farbe zu ändern, klicken Sie in der Werkzeugleiste für „Ausfüllen und unterschreiben“ auf die Schaltfläche „Farbe“.

Farbe für die „Ausfüllen und unterschreiben“-Werkzeuge auswählen

Standardmäßig ist die Farbe der Signatur schwarz. Um die Standardfarbe beizubehalten, deaktivieren Sie das Kontrollkästchen „Originalfarbe für Signaturen beibehalten“.

Weitere Informationen dazu finden Sie unter Ausfüllen des PDF-Formulars.

Einen Link zu dem ausgefüllten Formular an eine E-Mail anhängen und freigeben

Sie können jetzt einen Link zu Ihrem ausgefüllten und unterzeichneten Formulars direkt an eine E-Mail anhängen und an die Empfänger senden.

Einen Link zu dem ausgefüllten Formular an eine E-Mail anhängen

Weitere Informationen finden Sie unter Senden Ihres Formulars.

Formulare, die mehrere Unterzeichner erfordern, ganz einfach erstellen

Wenn Sie Dokumente zum Unterzeichnen von Acrobat nach Adobe Sign senden, müssen Sie Formularfelder auf dem Dokument platzieren und markieren, wo Unterzeichner Daten eingeben und signieren müssen. In der vorherigen Version haben wir eine einfache Version für die Platzierung dieser Formularfelder für einen einzelnen Unterzeichner eingeführt. In dieser Version erweitern wir die einfache Version um die Möglichkeit, Felder mehreren Unterzeichnern zuzuweisen.

Wenn Sie im rechten Fensterbereich einen Unterzeichner auswählen, werden alle erstellten Felder dem ausgewählten Unterzeichner zugewiesen.

Vereinfachter Modus für mehrere Unterzeichner

Sie können den zugewiesenen Unterzeichner für eine beliebiges Feld über die bewegliche Werkzeugleiste ändern. Die den Unterzeichnern zugewiesenen Farben erleichtern die Unterscheidung der Felder nach dem jeweiligen Unterzeichner.

Benutzerdefinierte bewegliche Symbolleiste
Benutzerdefinierte bewegliche Symbolleiste
Unterzeichner auswählen
Unterzeichner auswählen
Feldtyp auswählen
Feldtyp auswählen

Weitere Informationen finden Sie unter Dokumente zum Unterschreiben senden.

Einheitliche Ansicht und Überprüfung in der Startansicht

Die Registerkarten „Anzeigen“ und „Überprüfen“ auf der linken Leiste der Acrobat-Startseite sind jetzt in Von Ihnen freigegeben und Von anderen freigegeben umbenannt, um ein einheitliches Erlebnis bei der Freigabe zu ermöglichen.

Von Ihnen oder anderen freigegeben

Vereinfachte Freigabe von Dateien mit nur einem Klick

Die Freigabe von Dateien ist jetzt einfacher als zuvor. Die drei separaten Symbole in der oberen rechten Ecke der Werkzeugleiste stehen für Link abrufen, An E-Mail anhängen und Personen einladen.

Vereinfachte Freigabe von Dateien mit nur einem Klick

  1. Öffnen Sie die PDF-Datei in Acrobat und klicken Sie auf das Symbol Link freigeben. Der Freigabe-Link wird sofort generiert. Sie müssen nicht warten, bis die Datei in die Cloud hochgeladen wurde.

    Wenn Sie die Datei zur Überprüfung freigeben möchten, aktivieren Sie den Schalter Kommentare zulassen. Wenn Sie die Datei nur zum Anzeigen freigeben möchten, deaktivieren Sie den Schalter.

    Einen Link zu der Datei freigeben
  2. Klicken Sie auf Link kopieren und geben Sie den Link für die Empfänger frei.

  1. Öffnen Sie die PDF-Datei in Acrobat und klicken Sie auf das Symbol Per E-Mail senden.

    Per E-Mail senden
  2. Führen Sie im Dialogfeld „Per E-Mail senden“ einen der folgenden Schritte aus:

    • Wählen Sie Outlook, wenn dies Ihre Standard-E-Mail-Anwendung ist.
    • Wählen Sie in der Dropdown-Liste Webmail aus und wählen Sie dann Gmail hinzufügen aus. Geben Sie Ihre E-Mail-Adresse ein und klicken Sie auf OK. Geben Sie das Kennwort ein, wenn Sie dazu aufgefordert werden.
    • Wählen Sie Anderes Konto hinzufügen aus, um eine andere verwendete E-Mail-Adresse hinzuzufügen. Geben Sie E-Mail-Adresse, Kennwort, IMAP und SMTP-Einstellungen im Dialogfeld „Web-E-Mail-Konto hinzufügen“ ein und klicken Sie auf Hinzufügen.
    Der Schalter Link anhängen ist standardmäßig aktiviert. Im E-Mail-Text wird ein Link zu einer schreibgeschützten freigegebenen PDF-Datei hinzugefügt. Wenn Sie das PDF-Dokument anstelle des Links anhängen möchten, klicken Sie auf den Schalter, um ihn zu deaktivieren.
  3. Klicken Sie auf Weiter. Geben Sie die E-Mail-Adresse des Empfängers ein und senden Sie die E-Mail.

  1. Öffnen Sie die PDF-Datei in Acrobat und klicken Sie auf das Symbol Personen einladen.

    Personen einladen
  2. Geben Sie die E-Mail-Adressen der Empfänger ein oder wählen Sie eine E-Mail-Adresse aus dem Adressbuch aus. Der Schalter Kommentare zulassen ist standardmäßig aktiviert. Wenn Sie die Datei nur zum Anzeigen freigeben möchten, klicken Sie auf den Schalter, um ihn auszuschalten.

  3. (Optional) Geben Sie eine Nachricht an die Empfänger ein.

  4. (Optional) Fügen Sie bei Bedarf eine Frist und eine Erinnerung für die Empfänger hinzu. Wählen Sie das Datum und die Uhrzeit aus und klicken Sie auf Fertig.

  5. Klicken Sie auf Senden. Der Link wird sofort an die Empfänger gesendet. Sie müssen nicht warten, bis die Datei in die Cloud hochgeladen wurde.

Hinweis:

Adobe testet diese neue Möglichkeit für die Freigabe von PDF-Dateien in Acrobat DC. Deshalb ist die neue Möglichkeit nicht für alle Anwender von Acrobat DC verfügbar.

Weitere Informationen finden Sie unter „PDF-Dateien online freigeben und nachverfolgen“ (Neues Erlebnis | Altes Erlebnis).

Überprüfung mit @Erwähnung in persönlichen Kommentaren starten

Sie können jetzt @Erwähnung in Ihren persönlichen Kommentarnotizen verwenden, um eine Überprüfung zu beginnen. Sobald Sie @Erwähnung in einer PDF-Datei verwenden, wird der Überprüfungsmodus für Sie aktiviert. Die Prüfer erhalten eine Einladungs-E-Mail mit einem Link zur freigegebenen Document Cloud-Überprüfungsdatei.

Vorschläge in @Erwähnung automatisch ausfüllen: Die @Erwähnungen wurden verbessert und enthalten nun Ihre Unternehmenskontakte sowie Ihre synchronisierte persönliche Kontaktliste. Ein Überprüfungsinitiator kann neue Prüfer über @Erwähnungen hinzufügen.

Unterstützung für macOS 10.15 Catalina

Acrobat DC, Acrobat 2017 und Acrobat 2015 sind mit dem neuen macOS 10.15 Catalina kompatibel. Informationen zu wichtigen Änderungen des Benutzererlebnisses und bekannten Problemen finden Sie unter Acrobat und macOS 10.15 Catalina.

Update zur Geschäftsintegration von Acrobat und OneDrive

Am 1. November 2019 nimmt Microsoft die Office 365 Discovery-API außer Betrieb. Nach diesem Datum schlägt die Geschäftsintegration von Acrobat/Reader und OneDrive fehl, da die Integration die API verwendet. Um dieses Problem zu beheben, aktualisieren Sie Acrobat/Reader auf die neueste Version. Klicken Sie dafür im Menü Hilfe auf die Option Nach Updates suchen und folgen Sie den Anweisungen auf dem Bildschirm, um den Aktualisierungsvorgang abzuschließen.

Weitere Verbesserungen

Verbessertes Dunkelmodus-Erlebnis

Die folgenden Benutzeroberflächenelemente (UI-Elemente), die im Dunkelmodus grau angezeigt werden, werden jetzt im dunklen Design genauso wie die anderen Elemente der Benutzeroberfläche angezeigt: Systemmenüleiste, Kommentarbereich und Bildlaufleiste.

Neues Systemschema in Acrobat

Zusätzlich zu Hellgrau und Dunkelgrau können Sie jetzt auch das Systemschema in Acrobat auswählen. Wenn Sie das Systemschema auswählen, wird die Benutzeroberfläche in Acrobat analog zum Design des Betriebssystems geändert. Wenn das Betriebssystemdesign geändert wird, während Acrobat ausgeführt wird, wird auch das Acrobat-Design aktualisiert. Um das Systemschema auszuwählen, gehen Sie zu Anzeige > Anzeigedesign > Systemschema.

Aufgabenkarten aus der Startansicht entfernt

Die Aufgabenkarten wurden aus der Ansicht „Start“ entfernt. Sie können weiterhin über das Benachrichtigungsmenü oben rechts im Anwendungsfenster auf Ihre Aufgaben zugreifen. Sie sehen eine Benachrichtigungsaufforderung, wenn Sie ein Dokument erhalten, für das Sie Maßnahmen ergreifen müssen, z. B. Anzeigen, Überprüfen oder Signieren.

Benachrichtigungen zur Freigabe oder Überprüfung

Einfache Anpassung der Position der Schnellwerkzeuggruppe

Die Schnellwerkzeuggruppe in der Werkzeugleiste kann nun per Drag & Drop verschoben werden, um ihre Position in der Werkzeugleiste anzupassen. Bewegen Sie die Maus über die Werkzeuggruppe, um den (Vierfach-)Ziehpfeil anzuzeigen. Klicken und ziehen Sie den Pfeil, um die Schnellwerkzeuggruppe links neben der Werkzeugleiste neu zu platzieren. Die Position der Schnellwerkzeuggruppe bleibt sitzungsübergreifend erhalten.

Schnellwerkzeugleiste am rechten Ende
Schnellwerkzeugleiste am rechten Ende der Werkzeugleiste
Schnellwerkzeugleiste am linken Ende
Schnellwerkzeugleiste links neben die Werkzeugleiste gezogen

HUD-Werkzeuge (Heads-up-Display) in der Werkzeugleiste ausblenden

Die HUD-Werkzeuge (Heads-up-Display) wie Auswahlwerkzeug, Handwerkzeug, Vergrößern, Verkleinern und Zoomfaktor sind jetzt unter Auswählen- und Zoomen-Werkzeuge anzeigen enthalten. Sie können die HUD-Werkzeuge aus der Schnellwerkzeugleiste entfernen. Wenn Sie alle Werkzeuge entfernen, wird die HUD-Schaltfläche aus der Werkzeugleiste entfernt.

HUD-Werkzeuge ein-/ausblenden
HUD zeigt alle fünf im Auswählen- und Zoomen-Werkzeug ausgewählten Werkzeuge an
HUD-Werkzeuge ein-/ausblenden
HUD zeigt die beiden im Auswählen- und Zoomen-Werkzeug ausgewählten Werkzeuge an

Zu überprüfende PDF-Dokumente im Vollbildmodus anzeigen

Sie können die Überprüfungs-PDF-Dateien jetzt im Vollbildmodus in Acrobat öffnen. So können Sie sich voll und ganz auf den Inhalt und die erhaltenen Kommentare konzentrieren. Um in den Vollbildmodus zu wechseln, verwenden Sie die Tastenkombination Strg + L.

Kommentarteil in einem Überprüfungsdokument kopieren

Es ist jetzt möglich, den Text eines Kommentars im Überprüfungs- und Kommentierungsablauf teilweise auszuwählen und zu kopieren. Um den Kommentartext zu kopieren, klicken Sie auf den Kommentar, wählen Sie den Text aus, klicken Sie mit der rechten Maustaste und kopieren Sie den Text.

Verbessertes Kommentarfeld

Das Antwortfeld im Kommentarfenster wurde vergrößert und enthält nun die Schaltfläche „Posten“ und das @Erwähnen-Symbol.

Kommentarfeld

Alle zuletzt verwendeten Dateien löschen, wenn sich der Benutzer abmeldet

Wenn Sie sich von Acrobat DC abmelden, wird die Liste der zuletzt verwendeten Dateien gelöscht.


 

Haben Sie Fragen zu neuen Funktionen? Chatten Sie mit uns persönlich aufFacebook .

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie