Lerne die neuen Funktionen und Verbesserungen in der Photoshop Desktop-Version vom November 2019 (Version 21.0) kennen.
Ausrichten und verteilen

Cloud-Dokumente

Verwende mit Photoshop, das jetzt auf dem iPad verfügbar ist, Cloud-Dokumente, um nahtlos an deinem Mac, Windows und iPad zu arbeiten. Deine Dokumente werden während der Arbeit in der Adobe-Cloud gespeichert.  

Ausrichten und verteilen

Verbesserungen an Vorgaben

Entdecke ganz einfach neue Farbfelder, Verläufe, Muster, Formen und Stile. Die Vorgaben sind jetzt intuitiver zu verwenden und einfacher zu organisieren.

Ausrichten und verteilen

Neues Objektauswahlwerkzeug

Verwende das neue Objektauswahlwerkzeug, um komplexe Auswahlen besser zu automatisieren. Definiere einfach einen Bereich und Photoshop erledigt den Rest.

Ausrichten und verteilen

Konsistentes Transformationsverhalten

Proportionale Umwandlung mehrerer Ebenen unabhängig vom Ebenentyp ohne Drücken der Umschalttaste.

Verbessertes Eigenschaftenbedienfeld

Verbessertes Eigenschaftenbedienfeld

Hier findest du noch mehr Bedienelemente an einem zentralen Ort. Ändere einfach die Dokumenteinstellungen, greife auf alle Einstellungen der Textebene zu und verwende praktische Schnellaktionen.

Smartobjekt in Ebene

Smartobjekt in Ebene

Konvertiere deine Smartobjekte zurück in Komponentenebenen, um deine Designs zu verfeinern. Alles an einem Ort, ohne zwischen Dokumentfenstern wechseln zu müssen.

Verformung der Transformation

Erweiterte Verformung der Transformation

Mehr Steuerelemente mit dem Verformen-Werkzeug. Füge an beliebiger Stelle Kontrollpunkte hinzu oder teile dein Bild mit einem anpassbaren Raster auf und transformiere es dann durch einzelne Knoten oder eine größere Auswahl.

Weitere Verbesserungen

Weitere Verbesserungen

Informiere dich über alle neuen Verbesserungen in Photoshop und erfahre, wie du deinen Workflow vereinfachen und beschleunigen kannst.

Photoshop Desktop | Andere Versionen 2020

Cloud-Dokumente

Einige Funktionen und Dienste der Adobe Creative Cloud sind derzeit nicht auf adobe.com auf dem chinesischen Festland verfügbar. Photoshop auf dem iPad und Cloud-Dokumente sind in diesem Land/dieser Region deshalb nicht verfügbar.

Photoshop Cloud-Dokumente

Cloud-Dokumente sind die Cloud-nativen Dateien von Adobe, die du in mit Adobe kompatiblen Apps ganz einfach öffnen und bearbeiten kannst. Mit Cloud-Dokumenten kannst du nahtlos und geräteübergreifend auf deine Arbeit zugreifen. Stelle einfach eine Verbindung zum Internet her, öffne deine PSD über die Registerkarte Cloud-Dokumente auf dem Startbildschirm der App und wähle dort aus, wo du aufgehört hast.

Das Speichern deiner kreativen Arbeit als Cloud-Dokument bietet dir exklusive Vorteile:

  • Geräteübergreifender Zugriff auf Dateien: Greife von überall auf deine Arbeit zu – Photoshop auf deinem Desktop, auf deinem Laptop, Photoshop auf dem iPad und Adobe Fresco. Deine Arbeit wird sicher in der Cloud gespeichert, wo auch immer du arbeitest.
  • Verwendung einer Datei auf mehreren Produkten: Erstelle in Photoshop ein Cloud-Dokument auf deinem Desktop und bearbeite es in Photoshop oder Adobe Fresco auf dem iPad. Oder umgekehrt.
  • Halte deine Dateien auf dem neuesten Stand und sicher: Cloud-Dokumente speichern automatisch deine neueste Version. Das bedeutet, dass du deine Arbeit an der Stelle, an der du auf deinen Geräten aufgehört hast, fortsetzen kannst, egal ob du an deinem Schreibtisch oder auf dem Sofa sitzt.
  • Offline arbeiten: Deine Offline-Version wird automatisch synchronisiert, wenn du erneut eine Verbindung zum Internet herstellst. Bei Photoshop auf dem Desktop unterscheidet sich die Offline-Arbeit nicht von früheren Versionen.

Cloud-Dokumente, Creative Cloud-Dateien und andere synchronisierte Dateien sind Teil der Creative Cloud-Dienste, die in deiner Mitgliedschaft enthalten sind, und werden in der Creative Cloud-Speicherzuweisung mit gerechnet.

Verbesserungen an Vorgaben

Verbesserte Vorgaben

Vorgaben wurden überarbeitet, um in der neuesten Version von Photoshop ein völlig neues Erlebnis zu bieten.

Wähle in der Menüleiste Fenster > Farbfelder, Verläufe, Muster, Formen oder  Stile aus. Du erhältst jetzt:

  • Neue moderne Standardvorgaben wie Verläufe, Muster, Formen und Stile.
  • Spezielle Bedienfelder für Verläufe, Muster und Formen.
  • Möglichkeit zur Verwaltung deiner Vorgaben durch die Organisation in Gruppen. Verschiebe die Vorgaben einfach per Drag & Drop, um sie innerhalb der Bedienfelder neu anzuordnen und neu zu organisieren.   
  • Die Möglichkeit, Verläufe, Muster und Farbfelder aus dem Vorgabebedienfeld auf die Arbeitsfläche zu ziehen.
  • Live-Vorschau auf der Leinwand, wenn du durch die Vorgaben klickst, um verschiedene Looks auszuprobieren.

Du kannst weiterhin auf die vertrauten älteren Vorgaben zugreifen, indem du die Option Ältere Vorgaben im Menü des Kontextbedienfelds aktivierst.

Neues Objektauswahlwerkzeug

Powered by Adobe Sensei

Objektauswahl-Werkzeug

Hinweis:

Wird das Objektauswahlwerkzeug in deiner Symbolleiste nicht angezeigt? SieheWerkzeuge in der Symbolleiste fehlen.

Das neue Objektauswahl-Werkzeug von Adobe Sensei vereinfacht die Auswahl eines einzelnen Objekts, mehrerer Objekte oder Teile eines Objekts in einem Bild - Personen, Autos, Möbel, Haustiere, Kleidung und mehr.

Du ziehst einfach einen rechteckigen Bereich oder ein Lasso um das Objekt und das Werkzeug Objektauswahl wählst das Objekt innerhalb des definierten Bereichs automatisch aus und beschleunigst so selbst komplexe Auswahlen.

Du kannst das Objektauswahl-Werkzeug an den folgenden Speicherorten aufrufen:

  • Im Hauptanwendungs-Werkzeugbedienfeld in Photoshop, das sich in derselben Gruppe befindet wie das Schnellauswahl- - und Zauberstab-Werkzeug.
  • Im Werkzeugbedienfeld im Arbeitsbereich Auswählen und maskieren.

Weitere Informationen findest du unter Objektauswahl-Werkzeug.

Konsistentes Transformationsverhalten

Konsistentes Transformationsverhalten

Unabhängig vom Ebenentyp kannst du jetzt mehrere Ebenen proportional transformieren, ohne die Umschalttaste drücken zu müssen.

In dieser Version von Photoshop wurden die folgenden Änderungen und Verbesserungen am Transformationsverhalten vorgenommen:

Konsistentes Transformationsverhalten
  • Das Standard-Transformationsverhalten ist jetzt eine proportionale Skalierung für alle Ebenentypen und Objekte. Dies wird durch die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste im Status EIN angezeigt.
  • Wenn du das standardmäßige Transformationsverhalten in eine nicht proportionale Skalierung ändern möchtest, klicke einfach auf die Schaltfläche  Seitenverhältnis beibehalten, um es auf AUS zu setzen.
  • Die Umschalttaste dient nun als Umschalttaste für die Schaltfläche Seitenverhältnis beibehalten. Wenn die Schaltfläche Seitenverhältnis beibehalten auf EIN gesetzt ist, wird sie durch Drücken der Umschalttaste ausgeschaltet und umgekehrt.
  • Photoshop merkt sich jetzt deine letzte Einstellung zum Transformationsverhalten – proportionale oder nicht proportionale Skalierung – beim nächsten Start von Photoshop als standardmäßiges Transformationsverhalten. 

Möchtest du zurück zum alten Transformationsverhalten wechseln?

Wähle in der Menüleiste Bearbeiten (Windows)/Photoshop (Mac) > Voreinstellungen > Allgemein und wähle dann Altes Frei transformieren aus.

Hilfreiche Informationen hierzu findest du unter den folgenden Hyperlinks:

Verbessertes Eigenschaftenbedienfeld

Verbessertes Eigenschaftenbedienfeld

Im Bedienfeld Eigenschaften kannst du auf einfache Weise noch mehr Steuerelemente für die Eigenschaften Dokument, Pixelebene und Textebene erkennen, ohne durch mehrere Bedienfelder und Dialogfelder navigieren zu müssen. Die Eigenschaften werden kontextbezogen für den ausgewählten Inhalt angezeigt. Neue Schnellaktionen beschleunigen außerdem deine üblichen Aufgaben. So kannst du beispielsweise mit einem einzigen Klick im Eigenschaftenbedienfeld für die Pixelebene Hintergrund entfernen oder ein Motiv auswählen oder Textebenen schnell in einen Rahmen oder eine Form umwandeln.

Eigenschaftenbedienfeld Weitere Eigenschaften hinzugefügt unter Schnellaktionen hinzugefügt
Dokumenteigenschaften
  • Arbeitsfläche
  • Lineale und Raster
  • Hilfslinien
  • Bildgröße
  • Zuschneiden
  • Überlappungsbereich entfernen
  • Drehen
Pixelebenen-Eigenschaften
  • Transformieren
  • Ausrichten und verteilen
  • Hintergrund entfernen
  • Motiv auswählen
Eigenschaften von Textebene
  • Transformieren
  • Zeichen
  • Absatz
  • Textoptionen
  • In Rahmen konvertieren
  • In Form umwandeln

Smartobjekt in Ebenen konvertieren

Smartobjekt in Ebenen konvertieren

In dieser Version von Photoshop kannst du ein Smartobjekt ganz einfach ohne zusätzliche Schritte zurück in seine Komponentenebenen konvertieren.

Wähle das Smartobjekt im Bedienfeld Ebenen aus und führe einen der folgenden Schritte aus:

  • Klicke mit der rechten Maustaste/bei gedrückter Ctrl-Taste auf das Smartobjekt und wähle im Kontextmenü die Option In Ebenen konvertieren.
  • Wähle in der Menüleiste Ebenen > Smartobjekte > In Ebenen konvertieren aus.

Erweiterte Verformung der Transformation

Verformung der Transformation

Mit den Verbesserungen des Verformen-Werkzeugs erhältst du in Photoshop mehr Steuerelemente für kreative Verformungen. Füge an beliebiger Stelle einfach Kontrollpunkte hinzu oder teile dein Bild mit einem anpassbaren Raster auf und transformiere es dann durch einzelne Knoten oder eine größere Auswahl. Mit dem Verformen-Werkzeug kannst du jetzt:

  • Neuen Optionen für die voreingestellte Gittergröße wählen: 3 x 3, 4 x 4, 5 x 5. 
  • Deine eigenen Raster mit benutzerdefinierter Größe erstellen.
  • Eigene Rasterlinien und Ankerpunkte hinzufügen. 
  • Rasterlinien löschen.
  • Mehrere Ankerpunkte auswählen und ziehen.
  • Einzelne Bearbeitungsschritte einer Verformung rückgängig machen.

Wenn du es ausprobieren möchtest, wähle Bearbeiten > Transformieren > Verformen.

Ausführliche Informationen findest du unter Verformen von Bildern, Formen und Pfaden.

Weitere Verbesserungen

Stil-Sets für OpenType-Schriftarten

Stil-Sets für OpenType-Schriftarten sind in Photoshop verfügbar. Stil-Sets vereinfachen den Zugriff auf die alternativen Glyphen einer Schrift. Jetzt kannst du einfach auf das Menü Stilvorgaben im Bedienfeld Eigenschaften zugreifen, um einen oder mehrere Stil-Sets auf deinen Text anzuwenden.

Stil-Sets für OpenType-Schriftarten

So wendest du in Photoshop ein Stil-Set an:

  1. Führe einen der folgenden Schritte durch:
    • Wähle das Textwerkzeug aus und erstelle eine neue Textebene. 
    • Wähle eine oder mehrere Textebenen im Zeitleistenfenster aus.
    • Wähle das Textwerkzeug und anschließend einen bestimmten Textdurchlauf in einer Textebene aus.
  2. Wechsle zum Bedienfeld Eigenschaften (Fenster > Eigenschaften).
  3. Blättere im Bedienfeld Eigenschaften nach unten zum Bereich Textoptionen. Erweitere den Bereich, falls erforderlich.
  4. Klicke auf das Symbol für Stil-Sets, um das Menü zu öffnen.
  5. Wähle das gewünschte Stil-Set aus.

Weitere nützliche Informationen findest du unter Arbeiten mit OpenType SVG-Schriftarten.

Verbesserte Inhaltsbasierte Füllung

In dieser Version von Photoshop wurden dem Arbeitsbereich für Inhaltsbasierte Füllung drei neue Optionen für den Sampling-Bereich hinzugefügt. Mit diesen Optionen kannst du den Sampling-Bereich in deinem Bild festlegen, in dem Photoshop nach Quellpixeln suchen soll, die mit Inhalt gefüllt werden sollen.

  • Auto: Verwendet Inhalte, die dem umgebenden Füllbereich ähneln.
  • Rechteckig: Verwendet einen rechteckigen Bereich um den Füllbereich.
  • Benutzerdefiniert: Verwendet einen manuell definierten Sampling-Bereich. Du bestimmst genau, aus welchen Pixeln gefüllt werden soll.

Um die neuen Optionen auszuprobieren, öffne ein Bild und wähle einen zu füllenden Bereich aus. Wähle dann Bearbeiten > Inhaltsbasierte Füllung. Die Optionen für den Sampling-Bereich werden im Bedienfeld für Inhaltsbasierte Füllung auf der rechten Seite des Arbeitsbereichs angezeigt.

Optionen für den Sampling-Bereich

Weitere nützliche Informationen findest du unter Anpassen der Einstellungen für Inhaltsbasierte Füllung.

32-Bit-Einstellungsebenen für Helligkeit/Kontrast und Kurven

Besonders nützlich für HDR-Workflows: Du kannst jetzt Kurven- und Helligkeits-/Kontrast-Korrekturen in 32-Bit-Dokumenten als direkte Anpassungen, Einstellungsebenen oder Smartfilter verwenden.

Gradationskurvenkorrektur
Korrektur von Helligkeit/Kontrast

Hilfreiche Informationen hierzu findest du unter den folgenden Hyperlinks:

Neuerungen-Bildschirm der App

Du kannst dich jetzt direkt in der App über die Neuerungen in Photoshop informieren.

Um eine Übersicht über die neuen Funktionen in Photoshop zu erhalten, öffne den Startbildschirm und klicke auf In der App öffnen auf der rechten Seite.

Neuerungen-Bildschirm in Photoshop

Weitere nützliche Informationen findest du auf dem Startbildschirm.

Neue Tastaturbefehle

Male und radiere mit demselben Pinsel

Verwende die Taste ~ Tilde (unter der Escape- oder Esc-Taste), um mit derselben Pinselspitze zwischen Malen und Radieren zu wechseln. Diese Funktion ist auch alsTouch-Verknüpfung in Photoshop auf dem iPad verfügbar.

Zoomen auf den Inhalt einer Ebene

Klicke im Ebenenbedienfeld bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac) auf eine Ebene, um den Inhalt dieser Ebene zu vergrößern. Alternativ kannst du auch in der Menüleiste Ansicht > Ebene(n) an Bildschirm anpassen wählen.

Drehen der Pinselspitze

Wenn ein Pinselwerkzeug aktiv ist, kannst du jetzt die Pinselspitze mit der Nach-links- und Nach-rechts-Taste schnell drehen.

  • Mit der Nach-links-Taste wird die Pinselspitze um 1 Grad gegen den Uhrzeigersinn gedreht.
  • Mit der Nach-rechts-Taste wird die Pinselspitze um 1 Grad im Uhrzeigersinn gedreht.
  • Umschalttaste + Nach-links-Taste dreht die Pinselspitze um 15 Grad gegen den Uhrzeigersinn.
  • Umschalttaste + Nach-rechts-Taste dreht die Pinselspitze um 15 Grad im Uhrzeigersinn.

Eine neue Benutzereinstellung (Voreinstellungen > Werkzeuge > Pfeiltasten drehen Pinselspitze) wurde ebenfalls im Dialogfeld Voreinstellungen hinzugefügt. Diese Voreinstellung ist standardmäßig auf EIN gesetzt.

Eine umfassende Liste der Tastaturbefehle in Photoshop findest du unter Standard-Tastaturbefehle.

Unterstützung animierter GIF-Dateien

Du kannst Photoshop-Dokumente jetzt direkt über die Option Datei > Speichern unter mit Rahmen im GIF-Format speichern. Beim Speichern unter der Option Datei > Speichern unter werden alle Optionen im Dialogfeld GIF-Speicheroptionen unterstützt, um animierte GIF-Dateien zu erstellen.

GIF-Speicheroptionen

Weitere Informationen findest du unter Speichern im GIF-Format.

Verbesserte Leistung des Dialogfelds Neues Dokument

Das Dialogfeld Neues Dokument (Datei > Neu) wird jetzt fast sofort geöffnet, da Photoshop Verbesserungen vorgenommen hat.

Verbesserte Objektivunschärfe

Dank der Verbesserungen der Objektivunschärfe kannst du die Tiefeninformationen im Bild, das mit deiner Kamera aufgenommen wurde, besser nutzen. Du kannst nun einen Fokuspunkt festlegen, um festzulegen, was weichgezeichnet werden soll, und um den Fokus im Bild zu halten. Dank der GPU-Verbesserungen wirst du außerdem eine schnellere Leistung feststellen, während du die Weichzeichnungsfilter anwendest .

Weitere Informationen findest du unter Hinzufügen von Objektivunschärfe .

Verbesserung der Registerkarte Dokumente

In dieser Version wurde eine neue Option Andere schließen installiert, mit der du alle geöffneten Dokumente (Fenster, schwebende oder angedockte Dokumente) schließen kannst, die nicht dein aktuelles Dokument sind. Du hast folgende Möglichkeiten, auf diese Option zuzugreifen:

  • Wähle in der Menüleiste Datei > Andere schließen.
  • Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac) auf eine Dokumentregisterkarte und wähle dann im Kontextmenü die Option Andere schließen.
  • Verwende die Tastaturbefehle:
    • Win: Strg + Alt + P
    • Mac: Befehl + Wahl + P

Verfolgung von Smartobjekten und Ebenenkomposition

Du kannst jetzt die Variation einer Ebenenkomposition in einem Smartobjekt speichern. Das geht schneller, als die einzelnen Varianten manuell einzustellen. Wähle Fenster > Ebenenkomposition.

  • Im Dialogfeld Neue Ebenenkomposition wurde eine neue Option Ebenenkompositionsauswahl für Smartobjekte hinzugefügt.
Verfolgung von Smartobjekten und Ebenenkomposition
  • Im Fenster Ebenenkomposition wurde die Option Ebenenkompositionsauswahl für Smartobjekte ein-/ausschalten hinzugefügt.
Smartobjekt- und Ebenenkompositionsverfolgung ein-/ausschalten
  • Im Fenster Ebenenkomposition unten wurde eine Option zum Aktualisieren der Auswahl der Ebenenkomposition des Smartobjekts hinzugefügt.
Smartobjekt- und Ebenenkompositionsverfolgung aktualisieren

Weitere Informationen findest du unter Ebenenkomposition.

Textmoduloption für weltweit einsetzbares Layout

In dieser Version von Photoshop wurde eine neue Textmoduloption für ein Weltweit einsetzbares Layout eingeführt, die die korrekte Textgestaltung für indische, nahöstliche und südostasiatische Schriften in deinen Dokumenten ermöglicht. Wenn du die Option als bevorzugte Textmoduloption festlegen möchtest, wähle Bearbeiten (Windows) bzw. Photoshop (Mac) > Voreinstellungen > Schrift und wähle dann unter Optionen für Textmodul auswählen die Option Weltweit einsetzbares Layout aus.

Weltweit einsetzbares Layout

Weitere Informationen findest du unter folgenden Hyperlinks:

Voreinstellung zur automatischen Anzeige des Startbildschirms

In den Voreinstellungen kannst du festlegen, ob der Startbildschirm beim Starten von Photoshop automatisch angezeigt oder deaktiviert wird. Wähle Bearbeiten (Windows) bzw. Photoshop (Mac) > Voreinstellungen > Allgemein und aktiviere bzw. deaktiviere dann die Option Startbildschirm automatisch anzeigen.

Startbildschirm automatisch anzeigen

Weitere nützliche Informationen findest du auf dem Startbildschirm.

Adobe Asset Link Version 1.1 steht jetzt in der Creative Cloud für Unternehmen und AEM Assets zur Verfügung.

Adobe Asset Link optimiert die Zusammenarbeit zwischen Kreativprofis und Marketingfachleuten bei der Erstellung von Inhalten. Es verbindet Adobe Experience Manager-Elemente (AEM-Elemente) mit den Creative Cloud-Desktop-Apps InDesign, Photoshop und Illustrator. Über das Bedienfeld „Adobe Asset Link“ können kreative Mitarbeiter auf Inhalte zugreifen, die in AEM Assets gespeichert sind, ohne die Kreativ-Apps verlassen zu müssen, mit denen sie am besten vertraut sind.

Weitere Informationen zu den neuen Funktionen in Adobe Assets Link 1.1 findest du unter Adobe Asset Link .

Änderungen

  • Zusätzlich zur Voreinstellung unter „Voreinstellungen“ > „Allgemein“ > „Altes „Frei transformieren“ verwenden“ ist das Verknüpfungssymbol „Seitenverhältnis beibehalten“ in der Transformationsoptionsleiste zwischen den Aufrufen (jedes Mal, wenn du „Bearbeiten“ > „Frei transformieren“ wählst oder die Tastenkombination Befehlstaste/Strg + T verwendest) und den Starts (jedes Mal, wenn du Photoshop beendest und neu startest) festgeschrieben. Hinweis: Wenn du die Umschalttaste gedrückt hältst, wird das Gegenteil des jeweiligen Status des Verknüpfungssymbols „Seitenverhältnis beibehalten“ bewirkt.
  • Das Objektauswahlwerkzeug ist jetzt das Standardwerkzeug an der 4. Position nach unten, wo das Schnellauswahlwerkzeug das Standardwerkzeug war. Klicke auf das Objektauswahlwerkzeug und halte die Maustaste gedrückt, um das Schnellauswahlwerkzeug und das Zauberstab-Werkzeug anzuzeigen, oder drücke die Taste „W“, um durch diese Werkzeuge zu blättern.
  • Vorgaben, die mit früheren Versionen von Photoshop geliefert wurden, werden jetzt als „Frühere Vorgaben“ bezeichnet und sind durch neue Vorgaben ersetzt. Um frühere Vorgaben zu laden, wechsle zu einem der Menüs des Vorgabenbedienfelds und wähle Frühere Vorgaben ladenHinweis: Wenn frühere Vorgaben nicht geladen werden, schlagen möglicherweise einige Aktionen fehl. Problemumgehung:- Laden früherer Vorgaben
  • Wenn beim Starten der Fehler angezeigt wird, dass das Arbeitsvolume voll ist, wird jetzt eine Benutzeroberfläche angezeigt, über die du ein anderes Arbeitsvolume auswählen kannst, damit du fortfahren kannst.
  • „Voreinstellungen“ > „Allgemein“ > „Geöffnete Dokumente automatisch aktualisieren“ wurde in „Voreinstellungen“ > „Allgemein“ > „Dateibasierte Dokumente automatisch aktualisieren“ geändert. Mit dieser Option wird festgelegt, ob geöffnete, dateibasierte Dokumente, die außerhalb von Photoshop aktualisiert wurden, automatisch erneut gelesen werden sollen. Cloud-Dokumente sind von dieser Einstellung nicht betroffen.
  • „Voreinstellungen“ > „Allgemein“ > „Startbildschirm deaktivieren“ wurde in „Voreinstellungen“ > „Allgemein“ > „Startbildschirm automatisch anzeigen“ geändert. Dadurch wird der Startbildschirm automatisch angezeigt, wenn keine Dokumente geöffnet sind.
  • „Voreinstellungen“ > „Dateihandhabung“ > „Arbeitsverzeichnis für lokale Cloud-Dateien“ wurde hinzugefügt, damit du das lokale Verzeichnis für zugehörige Cloud-Dokumentdateien auswählen kannst.
  • „Schrift“ > „Schriften aus Typekit hinzufügen...“ wurde in „Schrift“ > „Mehr zu Adobe Fonts“ geändert.
  • TOYO COLOR FINDER-Farbfelder werden standardmäßig nicht mehr mit Photoshop geliefert. Wende dich an Toyo Ink, um ihre Farbbibliotheken zu erhalten.

Behobene vom Kunden gemeldete Probleme

Weitere Informationen findest du unter Behobene Probleme in Photoshop.

Bekannte Probleme

Weitere Informationen findest du unter Bekannte Probleme in Photoshop