Cloud-Dokumente in Photoshop verwalten und bearbeiten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Raster und Hilfslinien
    5. Erstellen von Aktionen
    6. Befehl „Rückgängig“ und Protokollbedienfeld
    7. Standard-Tastaturbefehle
    8. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    9. Die Touch Bar in Photoshop
    10. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Cloud-Dokumente erstellen, öffnen und exportieren
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Systemanforderungen 1.x | Photoshop auf dem iPad
    23. Systemanforderungen 2.x | Photoshop auf dem iPad
    24. Bearbeiten der Bildgröße
    25. Livestream beim Erstellen in Photoshop auf dem iPad
    26. Makel mit dem Reparatur-Pinsel beheben
    27. Pinsel in Capture erstellen und in Photoshop verwenden
  5. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
  6. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  7. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Dateien in Photoshop exportieren
    4. Gerätevorschau
    5. Kopieren von CSS aus Ebenen
    6. Slicen von Webseiten
    7. HTML-Optionen für Slices
    8. Ändern des Slice-Layouts
    9. Arbeiten mit Webgrafiken
    10. Erstellen von Web-Fotogalerien
  8. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  9. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  10. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  11. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  12. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  13. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  14. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  15. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    14. Zeichnen mit den Zeichenstift-Werkzeugen
    15. Erstellen von Mustern
    16. Erstellen eines Musters mit dem Mustergenerator
    17. Verwalten von Pfaden
    18. Verwalten von Musterbibliotheken und -vorgaben
    19. Zeichnen oder Malen mit einem Grafiktablett
    20. Erstellen von strukturierten Pinseln
    21. Hinzufügen von dynamischen Elementen zu Pinseln
    22. Verlauf
    23. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    24. Malen mit einem Muster
    25. Synchronisieren von Vorgaben auf mehreren Geräten
  16. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  17. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  18. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  19. Speichern und Exportieren
    1. Speichern von Dateien in Grafikformaten
    2. Speichern deiner Dateien in Photoshop
    3. Dateiformate
    4. Speichern und Exportieren von Videos und Animationen
    5. Speichern von PDF-Dateien
    6. Digimarc-Copyrightschutz
  20. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  21. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  22. 3D- und technische Bildbearbeitung
    1. Creative Cloud 3D Animation (Vorschau)
    2. Drucken von 3D-Objekten
    3. 3D-Malen
    4. Verbesserungen im 3D-Bedienfeld | Photoshop
    5. Grundlegende 3D-Konzepte und -Werkzeuge
    6. 3D-Rendern und Speichern
    7. Erstellen von 3D-Objekten und -Animationen
    8. Bildstapel
    9. 3D-Arbeitsablauf
    10. Messung
    11. DICOM-Datei
    12. Photoshop und MATLAB
    13. Zählen von Objekten in einem Bild
    14. Kombinieren und Konvertieren von 3D-Objekten
    15. Bearbeiten von 3D-Texturen
    16. Anpassen von HDR-Belichtung und -Tonung
    17. Einstellungen im 3D-Bedienfeld
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben

Lerne die gängigen Workflows kennen, die bei Cloud-Dokumenten in Photoshop verfügbar sind.

Cloud-Dokumente sind der neue Cloud-native Dokumenttyp von Adobe, der für nahtloses Online- oder Offline-Arbeiten auf verschiedenen Geräten optimiert ist. Mit Cloud-Dokumenten kannst du sicher sein, dass deine Bearbeitungen gespeichert und jederzeit in der Cloud synchronisiert werden.

Lies den vollständigen Artikel unten, um mehr über gängige Workflows im Zusammenhang mit Cloud-Dokumenten in Photoshop zu erfahren.

Cloud-Dokumente in Photoshop

Cloud-Dokument erstellen und speichern

iPad

Jedes Dokument, das du mit Photoshop auf dem Smartphone erstellst, wird standardmäßig als Cloud-Dokument gespeichert. Verwende die Option Neu erstellen auf dem Startbildschirm der App, um ein Cloud-Dokument zu erstellen.

Weitere Informationen zum Erstellen und expliziten Exportieren eines Cloud-Dokuments in andere Dateiformate findest du unter Dokumente erstellen, öffnen und speichern.

Desktop

Mit Photoshop kannst du ein Dokument auf dem Desktop erstellen und es als Cloud-Dokument speichern, um jederzeit, von überall aus und auf verschiedenen Geräten daran zu arbeiten.

Um ein Dokument zu speichern, gehe zu Datei > Speichern unter und wähle eine Option im Fenster Speichern auf deinem Computer oder in Cloud-Dokumenten aus, das geöffnet wird. Du kannst jederzeit zwischen den verfügbaren Speicheroptionen in der Dokumentauswahl in der Cloud wechseln: Als Cloud-Dokumente speichern und Auf deinem Computer speichern.

Aktiviere das Kontrollkästchen Nicht wieder anzeigen, wenn das Fenster Speichern auf deinem Computer oder in Cloud-Dokumenten nicht mehr angezeigt werden soll. Photoshop merkt sich das Speicherverhalten deiner letzten Sitzung und bietet dir beim erneuten Speichern eines Dokuments die gleiche Erfahrung.

Web

Du kannst über Creative Cloud Web auf deine Cloud-Dokumente zugreifen, aber sie nicht auf der Creative Cloud-Website erstellen, öffnen, bearbeiten oder speichern.

Auf deine Cloud-Dokumente zugreifen

iPad

Navigiere auf dem iPad im Startbildschirm der App zur Registerkarte Ihre Arbeit > Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Deine Cloud-Dokumente nach ErstellungsdatumÄnderungsdatum oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.

Desktop

Klicke auf der Startseite der App auf deinem Desktop auf die Registerkarte Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Das Kontrollkästchen aktivieren, um mehrere Cloud-Dokumente gleichzeitig auszuwählen.
  • Deine Cloud-Dokumente nach Änderungsdatum oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.

Web

Ruf  Creative Cloud Web auf.Navigiere zu Creative Cloud > Dateien > Deine Arbeit > Cloud-Dokumente.

Im Abschnitt Cloud-Dokumente kannst du:

  • Das Kontrollkästchen aktivieren, um mehrere Cloud-Dokumente gleichzeitig auszuwählen.
  • Deine Cloud-Dokumente nach Geändert oder Name in aufsteigender oder absteigender Reihenfolge sortieren.
  • Du kannst zwischen der Listenansicht () und der Rasteransicht () wechseln.
  • Du kannst einen Ordner () erstellen, um deine Cloud-Dokumente zu organisieren.

Einladen anderer Personen zum Bearbeiten

Du kannst nahtlos mit anderen an deinen Photoshop-Projekten zusammenarbeiten, indem du sie zum Bearbeiten deiner Cloud-Dokumente einlädst. Außerdem sind alle deine Cloud-Dokumente, zu deren Bearbeitung du eingeladen wurdest, ganz einfach über die Registerkarte Für dich freigegeben auf dem Startbildschirm in der Photoshop-App auf deinem Desktop oder iPad oder über die Creative Cloud Web- oder Creative Cloud Desktop-App (Creative Cloud > Deine Arbeit > Für dich freigegeben) zu finden.

iPad

  1. Öffne ein Cloud-Dokument in Photoshop auf dem iPad und tippe auf das Symbol Zum Bearbeiten einladen () in der rechten oberen Ecke der App.
  2. Füge im daraufhin angezeigten Dialogfeld Zum Bearbeiten einladen Personen für die Zusammenarbeit hinzu, indem du ihre E-Mail-IDs eingibst.
  3. Gib bei Bedarf unter Nachricht eine zusätzliche Notiz ein, bevor du die Einladung sendest.
  4. Tippe auf die Schaltfläche Zum Bearbeiten einladen, um die Einladung zu senden.
  5. Sobald du die Einladung sendest, werden die Namen der Mitarbeitenden im Abschnitt Mitglieder im Dialogfeld „Zum Bearbeiten einladen“ angezeigt. Tippe jederzeit auf Entfernen, um Mitarbeitende zu entfernen, die zu deinem freigegebenen Cloud-Dokument eingeladen wurden.

Wenn du die erhaltene E-Mail-Einladung öffnest, wirst du zum Creative Cloud Web weitergeleitet, wo eine Vorschau des freigegebenen Cloud-Dokuments angezeigt wird. Du kannst nun das freigegebene Cloud-Dokument in Photoshop auf dem iPad öffnen und sofort mit der Bearbeitung beginnen.

Weitere Informationen findest du unter Zugriff freigeben und Cloud-Dokumente bearbeiten.

Desktop

Hinweis:

Ab der Version von März 2021 wird Photoshop nativ auf Apple Silicon-Geräten ausgeführt und ermöglicht eine schnellere Auswahl, die Verwendung von Filtern und Leistungssteigerungen. Vorerst sind einige Funktionen wie Zum Bearbeiten einladen und Synchronisierte Vorgaben nur im Emulationsmodus verfügbar. Details dazu findest du unter Bekannte Probleme.

  1. Öffne ein Photoshop-Dokument und klicke auf das Symbol Zum Bearbeiten einladen () in der rechten oberen Ecke der App.
  2. Gib im nun erscheinenden Dialogfeld Zum Bearbeiten einladen die E-Mail-Adressen der für die Zusammenarbeit vorgesehenen Empfänger ein.
    Hinweis: Wenn du mit einem nicht-Cloud-Dokument auf deinem Computer arbeitest, musst du es als Photoshop-Cloud-Dokument speichern, bevor du jemanden dazu einladen kannst, darauf zuzugreifen und es zu bearbeiten. Klicke dazu im Dialogfeld Zum Bearbeiten einladen unter Als Cloud-Dokument speichern, um Personen einzuladen auf die Schaltfläche Fortfahren.
  3. Gib bei Bedarf unter Nachricht eine zusätzliche Notiz ein, bevor du die Einladung sendest.
  4. Klicke auf die Schaltfläche Zum Bearbeiten einladen, um die Einladung zu senden.
  5. Sobald du die Einladung gesendet hast, sind die Namen der Empfänger im Abschnitt Mitglieder im Dialogfeld Zum Bearbeiten einladen aufgeführt. Als Eigentümer des freigegebenen Cloud-Dokuments kannst du auf Entfernen klicken, um einer zuvor zur Bearbeitung eingeladenen Person den Zugriff zu entziehen.

Weitere Informationen findest du unter Zugriff freigeben und Cloud-Dokumente bearbeiten.

Anzeigen des Versionsverlaufs

Du kannst den Versionsverlauf deiner Photoshop Cloud-Dokumente in der App oder im Web anzeigen und verwalten.

iPad

Führen Sie die folgenden kurzen Schritte aus, um den Versionsverlauf anzuzeigen:

  1. Navigieren Sie auf dem Startbildschirm der App im linken Navigationsbereich zu Start > Zuletzt verw. oder Ihre Arbeit > Cloud-Dokumente.
  2. Tippen Sie unter einem Cloud-Dokument, für das Sie vorherige Versionen aufrufen möchten, auf das Symbol mit den drei Punkten. Wählen Sie im angezeigten Menü die Option Versionsverlauf aus.
  3. Tippen Sie im geöffneten Modus Versionsverlauf auf das Symbol Zeitleiste ().

Du kannst auf einfache Weise gespeicherte Versionen deiner Cloud-Dokumente durchsuchen sowie Miniaturen dieser anzeigen und verschiedene Vorgänge wie das Umbenennen deiner Cloud-Dokumente oder das Zurücksetzen (Zurück zur letzten Version) auf eine frühere Version ausführen.

Desktop

Versionsverlauf-Bedienfeld

Du kannst deinen Versionsverlauf in Photoshop Desktop schnell überprüfen, indem du die folgenden einfachen Schritte ausführst:

  1. Öffne ein Cloud-Dokument und wähle entweder Datei > Versionsverlauf oder Fenster > Versionsverlauf, um das Bedienfeld Versionsverlauf zu öffnen.
  2. Im daraufhin geöffneten Bedienfeld Versionsverlauf kannst du auf einfache Weise Miniaturansichten der gespeicherten Versionen deines Cloud-Dokuments durchsuchen und anzeigen.
    • Klicke auf das Symbol mit den drei Punkten () und wähle Diese Version benennen, um der ausgewählten Version einen Namen zu geben und sie zur Liste Markierte Versionen hinzuzufügen. Du kannst Diese Version umbenennen auch zu einem späteren Zeitpunkt ausführen.
    • Klicke auf das Symbol „Version markieren“ (), um diese Version deines Cloud-Dokuments zu speichern. Dann kannst du im Abschnitt „Markierte Versionen“ oben im Bedienfeld „Versionsverlauf“ einfach auf deine in der Cloud gespeicherten Dokumentversionen zugreifen.
    • Klicke erneut auf das Symbol Markierte Version, um eine gespeicherte Version des Cloud-Dokuments aus dem Abschnitt Markierte Versionen zu entfernen und Versionsumbenennungen rückgängig zu machen.
    • Um eine frühere Cloud-Dokumentversion in ein neues Dokument zu konvertieren, klickst du auf das Symbol mit den drei Punkten () und wählst In neuer Registerkarte öffnen aus.

Web

Gehe wie folgt vor, um den Versionsverlauf im Internet anzuzeigen:

  1. Öffne die Creative Cloud-Website > Dateien > Cloud-Dokumente und navigiere zu deinen Cloud-Dokumenten.
  2. Öffne ein Cloud-Dokument und klicke auf das Symbol Timeline ().

3. Im daraufhin geöffneten Zeitleisten-Bedienfeld findest du automatisch gespeicherte Versionen deines Cloud-Dokuments. Bewege den Mauszeiger über eine Dokumentversion, um weitere Optionen anzuzeigen:

  • Klicke auf das Symbol mit den drei Punkten () und wähle Diese Version benennen, um der ausgewählten Version einen Namen zu geben und sie zur Liste Markierte Versionen hinzuzufügen. Du kannst Diese Version umbenennen auch zu einem späteren Zeitpunkt ausführen.
  • Klicke auf das Symbol Version markieren (), um diese Version deines Cloud-Dokuments zu speichern und auf deine gespeicherten Cloud-Dokumentversionen im Abschnitt Markierte Versionen oben im Zeitleistenfenster zuzugreifen.
  • Klicke erneut auf das Symbol Markierte Version, um eine gespeicherte Version des Cloud-Dokuments aus dem Abschnitt Markierte Versionen zu entfernen und Versionsumbenennungen rückgängig zu machen.

Zurücksetzen auf eine frühere Version

Bewege den Mauszeiger über die Miniaturansicht eines Cloud-Dokuments und klicke auf das Symbol mit den drei Punkten ().

  • In der App (Desktop/iPad): Wähle im Photoshop-Bedienfeld Versionsverlauf die Option Auf diese Version zurücksetzen aus. Die ausgewählte Version wird an den Anfang des Versionsstapels verschoben und kann von dort aus bearbeitet werden.
  • Internet: Wähle Auf diese Version zurücksetzen aus, um zu einer früheren Version zurückzukehren. Wenn du dasselbe Cloud-Dokument in Photoshop öffnest, kannst du die zurückgesetzte Version sehen und mit dieser arbeiten.

Offline verfügbar machen

Du kannst dein Cloud-Dokument ganz leicht offline verfügbar machen, falls du einmal keinen Internetzugriff haben solltest, beispielsweise auf Reisen oder während eines Fluges. Die lokale Offline-Verfügbarkeit auf deinem Gerät kann bei langsamer Internetverbindung und großen Cloud-Dokumenten länger dauern. 

iPad

Gehe wie folgt vor, um ein ausgewähltes Cloud-Dokument für die Offline-Nutzung verfügbar zu machen, während du Photoshop auf dem iPad verwendest:

  1. Navigieren Sie auf dem Startbildschirm der App im linken Navigationsbereich zu Ihre Arbeit > Cloud-Dokumente.
  2. Tippen Sie unter einem Cloud-Dokument, das Sie lokal verfügbar machen möchten, auf das Symbol mit den drei Punkten. Wählen Sie im angezeigten Menü die Option Offline verfügbar machen aus.
  3. Tippen Sie, um das Dokument zu öffnen und mit dem Bearbeiten zu beginnen. 

Wenn Sie wieder online sind, wird Ihr aktualisiertes Cloud-Dokument automatisch auf allen Ihren Geräten synchronisiert.

Wenn du dein lokal gespeichertes Cloud-Dokument online verwenden möchtest, tippe einfach auf das Symbol mit den drei Punkten und wähle Einrichtung der ausschließlichen Onlineverfügbarkeit aus.

  • Wenn im Miniaturbild deines Cloud-Dokuments das Symbol  angezeigt wird, wurde das Cloud-Dokument heruntergeladen und ist auch verfügbar, wenn du offline bist.
  • Wenn im Miniaturbild deines Cloud-Dokuments das Symbol  angezeigt wird, ist dein Cloud-Dokument nur online verfügbar, aber nicht, wenn du offline bist.
Offline-Verfügbarkeit deines Cloud-Dokuments während der Arbeit in Photoshop auf dem iPad

Desktop

  1. Klicke auf der Startseite der App auf deinem Desktop auf die Registerkarte Cloud-Dokumente.
  2. Klicke unterhalb des Miniaturbilds des Cloud-Dokuments auf das Symbol mit den drei Punkten () und wähle Immer offline verfügbar machen aus.
  3. Klicke auf das Dokument und beginne mit der Offline-Bearbeitung.

Wenn Sie wieder online sind, wird Ihr aktualisiertes Cloud-Dokument automatisch auf allen Ihren Geräten synchronisiert.

Wenn du dein lokal gespeichertes Cloud-Dokument online verwenden möchtest, tippe einfach auf das Symbol mit den drei Punkten und wähle Einrichtung der ausschließlichen Onlineverfügbarkeit aus.

Verfügbarmachen von Cloud-Dokumenten in Photoshop Desktop

Umbenennen, Löschen und Verschieben

Deine Cloud-Dokumente umbenennen

Nachdem du deine Cloud-Dokumente auf deinem Gerät (Desktop oder Mobilgerät) oder auf der Creative Cloud-Website über den Photoshop-Startbildschirm aufgerufen hast, kannst du die Cloud-Dokumente umbenennen. 

Tippe auf das Symbol mit den drei Punkten (), das unter einer Miniaturansicht eines Cloud-Dokuments angezeigt wird, und wähle Umbenennen aus. Gib einfach einen neuen Namen für dein Cloud-Dokument ein, um es umzubenennen.

Deine Cloud-Dokumente löschen

Öffne das Menü mit den drei Punkten (), das auf deinem Gerät (Desktop oder Mobil) oder auf der Creative Cloud-Website  unter einer Miniaturansicht eines Cloud-Dokuments angezeigt wird, und wähle die Option Löschen aus.

Die Dokumente, die du aus der App oder im Internet löschst, werden archiviert und im Bereich Gelöscht auf dem Startbildschirm der App oder in der Creative Cloud > Deine Arbeit > Gelöscht gespeichert.  Tippen oder klicke auf das Menü mit den drei Punkten, das unter einem Cloud-Dokument im Abschnitt Gelöscht angezeigt wird, und wähle Wiederherstellen oder Dauerhaft löschen aus. Du findest die wiederhergestellten Cloud-Dokumente im Abschnitt Cloud-Dokumente wieder. Lösche deine Cloud-Dokumente dauerhaft, um deinen Cloud-Speicher aufzuräumen.

Weitere Informationen zu Speicherkontingenten findest du unter Dateispeicher und Kontingent.

Deine Cloud-Dokumente verschieben und organisieren

iPad

Ziehe im Bereich Cloud-Dokumente auf dem Startbildschirm der App einfach ein Cloud-Dokument in einen verfügbaren Ordner oder erstelle einen Ordner (). Du kannst deine Cloud-Dokumente nicht mehrfach auswählen, während du auf dem iPad arbeitest.

Desktop

Tippe auf das Symbol mit den drei Punkten (), das unter einer Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Verschieben nach aus. In dem daraufhin angezeigten Fenster kannst du aus den verfügbaren Ordnern auswählen oder mit der Option Ordner hinzufügen () einen Ordner erstellen. Tippe auf Verschieben, um die ausgewählten Cloud-Dokumente in einem Ordner zu platzieren, oder auf Abbrechen, um den Verschiebevorgang zu beenden.

Um mehrere Cloud-Dokumente gleichzeitig zu verschieben, kannst du das Kontrollkästchen unter dem Abschnitt Cloud-Dokument aktivieren, um den Mehrfachauswahlmodus zu aktivieren.

Web

Bewege den Mauszeiger über die Miniaturansicht des Cloud-Dokuments und klicke auf das Symbol mit den drei Punkten (). Wähle Verschieben nach, um deine Cloud-Dokumente zu verschieben. In dem daraufhin angezeigten Fenster Verschieben nach kannst du aus den verfügbaren Ordnern auswählen oder mit der Option Ordner hinzufügen () einen Ordner erstellen. Klicke auf Hierher verschieben, um die ausgewählten Cloud-Dokumente in einem Ordner zu platzieren, oder auf Abbrechen, um den Verschiebevorgang zu beenden.

Um mehrere Cloud-Dokumente gleichzeitig zu verschieben, kannst du das Kontrollkästchen unter dem Abschnitt Cloud-Dokument aktivieren, um den Mehrfachauswahlmodus zu aktivieren.

Erstellen eines Duplikats

iPad

Tippe auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht eines Cloud-Dokuments unter Cloud-Dokumente auf dem Startbildschirm der App angezeigt wird. Wähle Duplizieren, um eine Kopie deines Cloud-Dokuments zu erstellen.

Desktop

Du kannst bei einem Cloud-Dokument die Funktion Duplizieren nicht nutzen, während du mit Photoshop auf dem Desktop arbeitest.

Web

Navigiere auf der Creative Cloud-Website zu Creative Cloud > Dateien > Deine Arbeit > Cloud-Dokumente. Tippe auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Kopieren, um eine Kopie des ausgewählten Cloud-Dokuments zu erstellen.

Link zu Ihrer kreativen Arbeit teilen

Wenn du nicht an deinem iPad, Desktop oder Laptop arbeitest, kannst du einfach die Creative Cloud-Website  besuchen und dich mit deiner Adobe-ID anmelden, um auf deine kreative Arbeit zuzugreifen. 
Tippe auf der Creative Cloud-Website auf das Symbol mit den drei Punkten (), das unter der Miniaturansicht des Cloud-Dokuments angezeigt wird, und wähle Teilen, um einen öffentlichen Link zu erstellen. Jeder mit diesem Link kann Ihre kreative Arbeit sehen und Kommentare posten.

Adobe-Logo

Bei Ihrem Konto anmelden