Informieren Sie sich über die bekannten Probleme und Einschränkungen in der neuesten Version von Photoshop CC.

Tools und Steuerelemente auf der Leinwand

Problem Umgehungslösung
  • Textmarkierung/ -auswahl, Pixelauswahlkanten und Transformationskanten sind nicht sichtbar.
  • Steuerelemente auf der Leinwand für Werkzeuge werden in Nicht-RGB-Dokumenten nicht auf der Leinwand angezeigt.
Öffnen Sie ein RGB-Dokument in Photoshop. Die Tools funktionieren jetzt für alle weiteren Sitzungen korrekt in allen Dokumenten. Wiederholen Sie diese Problemumgehung, wenn Sie Photoshop erneut starten.

Malen oder Klonen (macOS)

Problem Umgehungslösung
Verzögerung beim Malen oder Klonen auf macOS 10.14 Mojave.

Lösung: Dieses Problem wurde in der Version 201 von Photoshop CC (Version 20.0.1) vom November 2018 behoben.

Problemumgehung: Lineale beim Malen oder Klonen ausblenden.Zum Ein- oder Ausblenden von Linealen wählen Sie „Ansicht“ > „Lineale“.

Eine Liste der bekannten Kompatibilitätsprobleme, die beim Ausführen von Photoshop CC unter macOS 10.14 (Mojave) auftreten können, finden Sie unter Photoshop und Mojave | macOS 10.14.

Farbmischmodi

Problem Umgehungslösung
Layer blend modes produce artifacts or incorrect color.

Aktivieren Sie die Option Legacy Compositing (Veraltetes Zusammensetzen) in den Leistungseinstellungen.

Choose Edit > Preferences > Performance (Windows) or Photoshop > Preferences > Performance (macOS). Select Legacy Compositing. Beenden und starten Sie Photoshop erneut.

Inhaltsbasierte Füllung

Problem Umgehungslösung
Im Vorschau -Bereich des Arbeitsbereiches Inhaltsbasiertes Füllen wird der Sampling-Bereich nicht vollständig mit einigen Bildern gezeichnet.

Lösung: Dieses Problem wurde in der Version 201 von Photoshop CC (Version 20.0.1) vom November 2018 behoben.

Problemumgehung: Aktivieren Sie die Option Legacy Compositing (Veraltetes Zusammensetzen) in den Leistungseinstellungen. Wählen Sie Bearbeiten > Voreinstellungen > Leistung (Windows) bzw. Photoshop > Voreinstellungen > Leistung (Mac OS). Wählen Sie Legacy Compositing (Veraltetes Zusammensetzen). Beenden und starten Sie Photoshop erneut.

Der Stichprobenbereich ist falsch, wenn Sie das Stichprobenpinsel-Werkzeug im Modus „Hinzufügen“ verwenden, um zur Stichprobenregion hinzuzufügen und das Lasso-Werkzeug im Modus „Zur Auswahl hinzufügen“ zur Auswahl hinzuzufügen (Füllbereich).  Verwenden Sie das Stichprobenpinsel-Werkzeug, um den Stichprobenbereich manuell in die gewünschten Bereiche zu ändern.

Exportieren

Problem Umgehungslösung
Wenn Sie im SVG-Format exportieren (Datei > Exportieren > Exportieren als), wird die Hintergrundebene nicht im Ausgabebild angezeigt . Entsperren oder duplizieren Sie die Hintergrundebene und exportieren Sie sie als SVG.

Verflüssigen

Problem Umgehungslösung
(macOS 10.14 Mojave) Nachdem Sie den Filter „Verflüssigen“ für ein Bild auf einer bestimmten Mac-Hardware/Grafikkarte verwendet haben, sind auf dem Bild unerwartet schwarze Pixel vorhanden.

Schalten Sie die GPU aus.

Wählen Sie Photoshop > Voreinstellungen > Leistung (macOS). Deaktivieren Sie die Option Grafikprozessor verwenden. Beenden und starten Sie Photoshop erneut.

Eine Liste der bekannten Kompatibilitätsprobleme, die beim Ausführen von Photoshop CC unter macOS 10.14 (Mojave) auftreten können, finden Sie unter Photoshop und Mojave | macOS 10.14.

Transformieren

Problem Umgehungslösung
Während eine Ebene mit der auf der Werkzeugoptionsleiste deaktivierten Option Seitenverhältnis beibehalten transformiert wird, wird durch das Ziehen der Eckgriffpunkte proportional umgewandelt.
Um nicht proportional zu transformieren, halten Sie beim Ziehen der Eckgriffpunkte die Umschalttaste gedrückt.
(Nur Mac) Wenn Sie im freien Transformationsmodus zu einer anderen App wechseln und durch Klicken auf einen Teil der Zeichenfläche in Photoshop zurückkehren, wird der Transformationsmodus beendet. Die meisten Menüoptionen sind abgeblendet. Die Bearbeitung des Dokuments ist nicht möglich. Klicken Sie erneut auf eine andere App und wechseln Sie zurück zu Photoshop.

Geben Sie

Problem Umgehungslösung
Bei Verwendung des Textwerkzeugs sind der I-Beam-Zeiger und die Textauswahl bei der Eingabe von CMYK-, Lab- und Graustufendokumenten nicht sichtbar.

Um dieses Problem zu lösen, führen Sie einen der folgenden Schritte aus:

  • Deaktivieren Sie die GPU: Wählen Sie Bearbeiten > Voreinstellungen > Leistung (Windows) bzw. Photoshop > Voreinstellungen > Leistung (Mac OS). Deaktivieren Sie die Option Grafikprozessor verwenden. Beenden und starten Sie Photoshop erneut.
  • Öffnen Sie ein RGB-Bild in Photoshop. Der I-Beam-Zeiger wird jetzt in Nicht-RGB-Dokumenten angezeigt.

Korrekturen

Problem Umgehungslösung
Nach dem Anwenden einer Anpassung auf ein Bild im Bereich Anpassungen, können Sie durch Klicken auf das Symbol „Vorherigen Zustand anzeigen“ unten im Bedienfeld oder durch Drücken der Taste \ nicht den vorherigen Status anzeigen.

Lösung: Dieses Problem wurde in der Version 201 von Photoshop CC (Version 20.0.1) vom November 2018 behoben.

Problemumgehung: Aktivieren Sie die Option Legacy Compositing (Veraltetes Zusammensetzen) in den Leistungseinstellungen. Wählen Sie Bearbeiten > Voreinstellungen > Leistung (Windows) bzw. Photoshop > Voreinstellungen > Leistung (Mac OS). Wählen Sie Legacy Compositing (Veraltetes Zusammensetzen). Beenden und starten Sie Photoshop erneut.

3D

Problem Umgehungslösung
Nach dem Upgrade von einer früheren Version auf Photoshop CC 2019 (Version 20.0) stürzt die App ab, wenn Sie eine Datei auf dem Startbildschirm öffnen und Filter > Rendern > Lighting FX auswählen.

Lösung: Dieses Problem wurde in der Version 201 von Photoshop CC (Version 20.0.1) vom November 2018 behoben.

Problemumgehung:Löschen Sie die Einstellungsdatei Adobe Photoshop CC 2019 Prefs.psp unter:

(Windows) \Benutzer\[Benutzername]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Benutzer/[Benutzername]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Tastaturbefehle

Problem Umgehungslösung

Nach dem Upgrade von einer früheren Version auf Photoshop CC 2019 (Version 20.0) werden bei der Migration von Tastaturkurzbefehlen die F1- und Cmd + Z-Zuweisung dupliziert.

Dieses Problem tritt auf, wenn Sie zuvor die Standardzuordnung von F1 oder Cmd+Z geändert haben. Der Schlüssel führt eine der Aktionen aus und wechselt je nach Anwendungskontext.

Löschen Sie die zusätzliche Zuweisung mit dem Tastaturkürzeleditor. Siehe Eine Reihe von Tastaturkürzeln löschen.

Andere bekannte Probleme

Problem Umgehungslösung
(Nur Windows) Wenn Photoshop in Microsoft Surface Book mit aktivierter NVIDIA-GPU ausgeführt wird, erscheinen in Photoshop CC schwarze Felder um unverankerte Benutzeroberflächenelemente, einschließlich des Suchdialogs, Coachmarks und des History Scrubbers. Siehe Schwarze Bereiche erscheinen um Benutzeroberflächenelemente | Microsoft Surface Book.
Wenn Sie Photoshop starten, friert das Programm entweder auf dem Begrüßungsbildschirm mit der Meldung Halide Bottlenecks... wird geladen ... ein oder es friert beim Start ein bzw. stürzt ab. Siehe Photoshop friert beim Start ein.

Wenn Sie in Photoshop Datei > Dateiinformationen auf bestimmte Dateien zugreifen, können Sie eines oder mehrere der folgenden Fehlersymptome beobachten:

  • Das Dialogfeld „Dateiinformationen“ öffnet sich langsam oder friert ein.
  • Photoshop zeigt eine Warnung an Cannot Display Raw Metadata, Contents Too Large (Raw-Metadaten können nicht angezeigt werden, Inhalt zu groß).
  • Raw-Daten haben eine übermäßige Anzahl von Einträgen von photoshop:DocumentAncestors.
Siehe Dialog „Dateiinformationen“ öffnet sich langsam, friert ein, oder kann keine Raw-Metadaten anzeigen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie