Benutzerhandbuch Abbrechen

Transformieren von Objekten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Die Touch Bar in Photoshop
    5. Arbeiten mit Illustrator-Grafiken in Photoshop
    6. Verwenden der Erweiterung „Capture in-App“ in Photoshop
    7. Raster und Hilfslinien
    8. Erstellen von Aktionen
    9. Befehl „Rückgängig“ und Protokollbedienfeld
    10. Standard-Tastaturbefehle
    11. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version (Beta) von Photoshop
    1. Häufig gestellte Fragen | Web-Version (Beta) von Photoshop 
    2. Einführung in den Arbeitsbereich
    3. Systemanforderungen | Web-Version (Beta) von Photoshop
    4. Tastaturbefehle | Web-Version (Beta) von Photoshop
    5. Unterstützte Dateitypen | Web-Version (Beta) von Photoshop
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Zusammenarbeit mit beteiligten Personen
    8. Eingeschränkte Bearbeitungsoptionen auf Cloud-Dokumente anwenden.
  6. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
    9. Dateien freigeben und kommentieren in der App
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  8. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  9. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  10. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  11. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  12. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  13. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  14. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  15. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  16. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
  17. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  18. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  19. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  20. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  21. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  22. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben
  24. Content Authenticity
    1. Informationen zu Inhaltszugangsdaten
    2. Identity and provenance for NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  25. 3D- und technische Bildbearbeitung
    1. Photoshop 3D – Häufig gestellte Fragen zu eingestellten 3D-Funktionen
    2. Creative Cloud 3D Animation (Vorschau)
    3. Drucken von 3D-Objekten
    4. 3D-Malen
    5. Verbesserungen im 3D-Bedienfeld | Photoshop
    6. Grundlegende 3D-Konzepte und -Werkzeuge
    7. 3D-Rendern und Speichern
    8. Erstellen von 3D-Objekten und -Animationen
    9. Bildstapel
    10. 3D-Arbeitsablauf
    11. Messung
    12. DICOM-Datei
    13. Photoshop und MATLAB
    14. Zählen von Objekten in einem Bild
    15. Kombinieren und Konvertieren von 3D-Objekten
    16. Bearbeiten von 3D-Texturen
    17. Anpassen von HDR-Belichtung und -Tonung
    18. Einstellungen im 3D-Bedienfeld

Ebenen proportional skalieren

Aktualisiert in Photoshop 21.0 (Version von November 2019)

Beim Transformieren eines Ebenentyps wird die Ebene beim Ziehen eines Eckgriffs standardmäßig proportional skaliert. Dies wird durch die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste im Status „EIN“ angezeigt. Wenn Sie das standardmäßige Transformationsverhalten in eine nicht proportionale Skalierung ändern möchten, deaktivieren Sie einfach die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol). Die Umschalttaste dient nun, wenn Sie gedrückt wird, als Schalter für den Button Seitenverhältnis beibehalten. Wenn die Schaltfläche „Seitenverhältnis beibehalten“ auf EIN gesetzt ist, wird sie durch Drücken der Umschalttaste ausgeschaltet und umgekehrt. Photoshop speichert Ihre letzte Einstellung zum Transformationsverhalten – proportionale oder nicht proportionale Skalierung – beim nächsten Start von Photoshop als standardmäßiges Transformationsverhalten.

Verwenden Sie die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen
Verwenden Sie die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen.

Wie wechsle ich zurück zum herkömmlichen Transformierungsverhalten?

Wählen Sie in der Menüleiste Bearbeiten (Windows)/Photoshop (Mac) > Voreinstellungen > Allgemein und wählen Sie dann Altes Frei transformieren aus.

Anwenden von Transformationen

Durch Transformationen wird ein Bild skaliert, gedreht, verzerrt, gedehnt oder verkrümmt. Sie können Transformationen auf eine Auswahl, eine ganze Ebene, mehrere Ebenen oder eine Ebenenmaske anwenden. Sie können Transformationen außerdem auf einen Pfad, eine Vektorform, eine Vektormaske, eine Auswahlbegrenzung oder einen Alphakanal anwenden. Transformationen wirken sich auf die Bildqualität aus, wenn Sie die Pixel bearbeiten. Verwenden Sie zum Anwenden von nicht destruktiven Transformationen auf Rasterbilder die Option „Smartobjekte“. (Weitere Informationen finden Sie unter Arbeiten mit Smartobjekten.) Das Transformieren einer Vektorform oder eines Pfads ist stets nicht-destruktiv, da lediglich die mathematischen Berechnungen geändert werden, die dem Objekt zugrunde liegen.

Wenn Sie eine Transformation ausführen möchten, wählen Sie zuerst ein zu transformierendes Objekt und dann einen Transformationsbefehl aus. Passen Sie ggf. vor dem Bearbeiten der Transformation den Referenzpunkt an. Sie können mehrere Bearbeitungsvorgänge nacheinander ausführen, bevor Sie die gesamte Transformation anwenden. Sie können z. B. „Skalieren“ wählen, das Objekt durch Ziehen eines Griffes skalieren und anschließend „Verzerren“ wählen und das Objekt verzerren. Drücken Sie dann zum Anwenden beider Transformationen die Eingabetaste oder den Zeilenschalter.

In Photoshop wird zum Berechnen der Farbwerte der Pixel, die während einer Transformation hinzugefügt oder gelöscht werden, die Interpolationsmethode verwendet, die im Abschnitt „Allgemein“ des Dialogfelds „Voreinstellungen“ ausgewählt wurde. Diese Interpolationseinstellung wirkt sich direkt auf die Geschwindigkeit und die Qualität der Transformation aus. Die Standardeinstellung „Bikubisch“ ist zwar die langsamste Methode, mit ihr werden aber die besten Ergebnisse erzielt.

Hinweis:

Außerdem können Sie Rasterbilder mit dem Verflüssigen-Filter verformen und verzerren.

Transformieren eines Bildes in Photoshop
Transformieren eines Bildes

A. Originalbild B. Mit gespiegelter Ebene C. Mit gedrehter Auswahlbegrenzung D. Mit teilweise skaliertem Objekt 

Untermenübefehle zum Transformieren

Skalieren

Vergrößert bzw. verkleinert ein Objekt im Verhältnis zum Referenzpunkt, also dem Festpunkt, um den die Transformation erfolgt. Objekte können horizontal, vertikal oder in beiden Richtungen skaliert werden.

Drehen

Dreht ein Objekt um einen Referenzpunkt. Standardmäßig ist dies der Mittelpunkt des Objekts, Sie können den Punkt aber an eine andere Stelle verschieben.

Neigen

Neigt ein Objekt vertikal und horizontal.

Verzerren

Streckt ein Objekt in alle Richtungen.

Perspektivisch

Verzerrt ein Objekt von einem Punkt aus perspektivisch.

Verformen

Ändert die Form eines Objekts.

„Um 180 ° drehen“, „Um 90 ° im UZS drehen“, „Um 90 ° gegen UZS drehen“

Dreht das Objekt gemäß der angegebenen Gradzahl im oder gegen den Uhrzeigersinn.

Spiegeln

Spiegelt das Objekt vertikal oder horizontal.

Video-Tutorial: Tipps zum Arbeiten mit Vektoren in Photoshop

In dieser Folge von The Complete Picture demonstriert Julieanne Funktionen zum Arbeiten mit Vektoren in Photoshop.

Auswählen eines Objekts für die Transformation

  1. Führen Sie einen der folgenden Schritte durch:
    • Wenn Sie eine Ebene vollständig transformieren möchten, aktivieren Sie die Ebene und stellen Sie sicher, dass keine Objekte ausgewählt sind.
    Hinweis:

    Die Hintergrundebene kann nicht transformiert werden. Sie müssen sie zunächst in eine normale Ebene konvertieren.

    • Wenn Sie eine Ebene teilweise transformieren möchten, wählen Sie im Ebenenbedienfeld die Ebene und dann einen Bildteil in dieser Ebene aus.
    • Führen Sie zum Transformieren mehrerer Ebenen im Ebenenbedienfeld einen der folgenden Schritte durch: Verknüpfen Sie die Ebenen oder wählen Sie mehrere Ebenen aus, indem Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) auf mehrere Ebenen klicken. Im Ebenenbedienfeld können Sie nebeneinander liegende Ebenen auch durch Klicken bei gedrückter Umschalttaste auswählen. (Siehe Auswählen, Gruppieren und Verbinden von Ebenen.)
    • Um eine Ebenen- oder Vektormaske zu transformieren, heben Sie die Verknüpfung der Maske auf und wählen Sie die Maskenminiatur im Ebenenbedienfeld aus.
    • Um einen Pfad oder eine Vektorform zu transformieren, wählen Sie mit dem Pfadauswahl-Werkzeug  den gesamten Pfad oder mit dem Direktauswahl-Werkzeug  einen Teil des Pfads aus. Wenn Sie einen oder mehrere Punkte auf einem Pfad auswählen, werden nur die mit den Punkten verbundenen Pfadsegmente transformiert. (Siehe Auswählen eines Pfads.)
    • Wenn Sie eine Auswahlbegrenzung transformieren möchten, erstellen oder laden Sie eine Auswahl. Wählen Sie „Auswahl“ > „Auswahl transformieren“.
    • Wenn Sie einen Alphakanal transformieren möchten, wählen Sie den Kanal im Kanäle-Bedienfeld aus.

Platzieren oder Verschieben des Referenzpunkts für eine Transformation

Neu in der Photoshop CC-Version vom Oktober 2018 (20.0)

Alle Transformationen werden um einen als Referenzpunkt bezeichneten Festpunkt ausgeführt. Dieser Punkt befindet sich standardmäßig in der Mitte des zu transformierenden Objekts. Sie können aber mithilfe des Steuerelements „Lage des Referenzpunktes“ in der Optionsleiste den Referenzpunkt ändern oder den Mittelpunkt an eine andere Stelle verschieben.

  1. Wählen Sie einen Transformationsbefehl. Im Bild wird ein Begrenzungsrahmen angezeigt.
  2. Der Referenzpunkt wird standardmäßig ausgeblendet. Um den Referenzpunkt anzuzeigen (), klicken Sie auf das Kontrollkästchen neben der Referenzpunktanzeige () in der Werkzeugoptionsleiste.   

    Referenzpunkt beim Transformieren von Gegenständen anzeigen.
    Kontrollkästchen für Referenzpunkt in der Werkzeugoptionsleiste anzeigen.

  3. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie in der Optionsleiste in der Referenzpunktanzeige  auf ein Quadrat. Jedes Quadrat repräsentiert einen Punkt auf dem Begrenzungsrahmen. Wenn Sie z. B. den Referenzpunkt zur linken oberen Ecke des Begrenzungsrahmens verschieben möchten, klicken Sie auf das obere linke Quadrat in der Referenzpunktanzeige.
    • Ziehen Sie den Referenzpunkt  in dem im Bild eingeblendeten Begrenzungsrahmen für die Transformation. Der Referenzpunkt kann auch außerhalb des zu transformierenden Objekts liegen.

Skalieren, Drehen, Neigen, Verzerren, perspektivisch Verzerren oder Verformen

Sie können auf das ausgewählte Bild verschiedene Transformationsvorgänge anwenden, z. B. „Skalieren“, „Drehen“, „Neigen“, „Verzerren“, „Perspektivisch“ oder „Verformen“. 

  1. Wählen Sie das Objekt aus, das Sie transformieren möchten.
  2. Wählen Sie „Bearbeiten“ > „Transformieren“ und anschließend „Skalieren“, „Drehen“, „Neigen“, „Verzerren“, „Perspektivisch“ oder „Verformen“.
    Hinweis:

    Wenn Sie eine Form oder einen ganzen Pfad transformieren, ändert sich das Menü „Transformieren“ in das Menü „Pfad transformieren“. Wenn Sie mehrere Pfadsegmente (aber nicht den ganzen Pfad) transformieren, ändert sich das Menü „Transformieren“ in das Menü „Punkte transformieren“.

  3. (Optional) Klicken Sie in der Optionsleiste in der Referenzpunktanzeige  auf ein Quadrat.
  4. Führen Sie einen oder mehrere der folgenden Schritte durch:
    Verwenden Sie die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen
    Verwenden Sie die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen

    • Wenn Sie Skalieren gewählt haben, ziehen Sie einen der Griffe des Begrenzungsrahmens. Über einem Griff nimmt der Zeiger die Form eines Doppelpfeils an. 
      • Wenn die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste auf EIN gesetzt ist, ziehen Sie einen Eckgriff, um die Ebene proportional zu skalieren.
      • Wenn die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste auf AUS gesetzt ist, wird die Ebene durch Ziehen eines Eckgriffs nicht proportional skaliert.
      • Halten Sie beim Transformieren die Umschalttaste gedrückt, um zwischen proportionalem und nicht proportionalem Skalierungsverhalten zu wechseln.
    • Wenn Sie Drehen gewählt haben, platzieren Sie den Zeiger außerhalb des Begrenzungsrahmens (der Zeiger wird zu einem gebogenen Doppelpfeil) und ziehen Sie. Durch Drücken der Umschalttaste wird die Drehung auf 15-Grad-Schritte beschränkt.
    • Wenn Sie Neigen gewählt haben, ziehen Sie einen seitlichen Griff des Begrenzungsrahmens.
    • Wenn Sie Verzerren gewählt haben, ziehen Sie einen Eckgriff, um den Begrenzungsrahmen zu dehnen.
    • Wenn Sie Perspektivisch gewählt haben, ziehen Sie einen Eckgriff, um den Begrenzungsrahmen perspektivisch zu verzerren.
    • Wenn Sie Verkrümmen gewählt haben, wählen Sie in der Optionsleiste einen Verkrümmungsstil oder führen Sie eine eigene Verkrümmung durch, indem Sie die Steuerpunkte, eine Linie oder einen Bereich des Gitters ziehen und so die Form des Begrenzungsrahmens und des Gitters anpassen.
    • Geben Sie für alle Transformationsarten in der Optionsleiste einen Wert ein. Geben Sie z. B. zum Drehen eines Objekts im Textfeld „Drehen“  einen Winkel ein.
  5. (Optional) Wenn Sie zu einer anderen Transformationsart wechseln möchten, wählen Sie aus dem Untermenü „Bearbeiten“ > „Transformieren“ einen Befehl.
    Hinweis:

    Ein Bitmap-Bild wird (im Gegensatz zu einer Form oder einem Pfad) bei jeder Transformation etwas unschärfer. Es empfiehlt sich daher, zunächst mehrere Transformationsbefehle auszuführen und diese dann in einem Schritt anzuwenden, anstatt jede Transformation separat anzuwenden.

  6. (Optional) Wenn Sie das Bild verkrümmen möchten, klicken Sie in der Optionsleiste auf die Schaltfläche „Zwischen den Modi ‚Frei transformieren‘ und ‚Verkrümmen‘ wechseln“  .
  7. Wenn Sie fertig sind, führen Sie einen der folgenden Schritte durch, um die Transformation zu bestätigen:

    • Wählen Sie ein neues Werkzeug aus.
    • Klicken Sie im Ebenenbedienfeld auf eine Ebene. (Diese Aktion bestätigt Änderungen automatisch und wählt auch die Ebene aus.)
    • Klicken Sie außerhalb des Leinwandbereichs in das Dokumentfenster.
    • Klicken Sie außerhalb des Begrenzungsrahmens in den Leinwandbereich.
    • Drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (macOS), klicken Sie in der Optionsleiste auf die Schaltfläche „Bestätigen“  oder doppelklicken Sie im Transformationsrahmen.

    Wenn Sie den Transformationsvorgang abbrechen möchten, drücken Sie die Esc-Taste oder klicken Sie in der Optionsleiste auf „Abbrechen“ .

Präzises Spiegeln oder Drehen

  1. Wählen Sie das Objekt aus, das Sie transformieren möchten.

  2. Wählen Sie „Bearbeiten“ > „Transformieren“ und wählen Sie aus dem Untermenü einen der folgenden Befehle:

    • Mit „Drehen“ wird die Auswahl um den in der Optionsleiste angegebenen Drehungswinkel in Grad gedreht.

    • Mit „180° drehen“ wird die Auswahl um 180 Grad gedreht.

    • Mit „90° im UZS drehen“ wird die Auswahl um 90 Grad im Uhrzeigersinn gedreht.

    • Mit „90° gegen UZS drehen“ wird die Auswahl um 90 Grad gegen den Uhrzeigersinn gedreht.

    • Mit „Horizontal spiegeln“ wird die Auswahl horizontal an der vertikalen Achse gespiegelt.

    • Mit „Vertikal spiegeln“ wird die Auswahl vertikal an der horizontalen Achse gespiegelt.

    Hinweis:

    Wenn Sie eine Form oder einen ganzen Pfad transformieren, ändert sich der Befehl „Transformieren“ in „Pfad transformieren“. Wenn Sie mehrere Pfadsegmente (aber nicht den ganzen Pfad) transformieren, ändert sich der Befehl „Transformieren“ in „Punkte transformieren“.

Wiederholen einer Transformation

Wenn Sie eine Transformation wiederholen möchten, wählen Sie Bearbeiten > Transformieren > Erneut.

Duplizieren eines Objekts beim Transformieren

Um beim Transformieren zu duplizieren, halten Sie die Alt-Taste (Win) bzw. Wahltaste (Mac) gedrückt und wählen Sie „Transformieren“.

Smartobjekt-Transformationen zurücksetzen

Wenn Sie ein Smartobjekt transformiert haben, können Sie alle zuvor angewendeten Transformationen zurücksetzen, indem Sie einen der folgenden Schritte ausführen: 

  • Klicken Sie mit der rechten Maustaste auf die Smartobjekt-Ebene und wählen Sie Transformation zurücksetzen
  • Wählen Sie Ebene > Smartobjekte > Transformation zurücksetzen
Adobe-Logo

Bei Ihrem Konto anmelden