Use keyboard shortcuts to become more productive while using Dimension.

Shortcuts are commands that you can use with the mouse, keyboard, trackpad, or any other system that let you quickly access tools, actions, and other capabilities. In this article, you can find details on some common shortcuts, a handy list of the default shortcuts, and instructions on editing shortcuts in Dimension.

Popular shortcuts

These shortcuts will help you with key interactions to get started with efficient workflows in Dimension.

Select a Model

Activate the Select Tool with the V key, then single click on a model in the canvas to select the model beneath the cursor.

Select a Material

Activate the Select Tool with the V key, then double click on a model in the canvas to select the material beneath the cursor.

Transform Objects

Activate the Select Tool with the V key then use the handles to move, rotate, and scale the object.

Frame Selection

Select an object then use the Frame Selection action with the F key to automatically move your camera to the object.

Move to Ground

Select an object then use Command/Control + . to move the object to the ground plane.

Default shortcuts

Tool Name

macOS shortcut

Windows shortcut

Mouse shortcut

Move Tool

E

E

 

Rotate Tool

R

R

 

Scale Tool

S

S

 

Magic Wand Tool

W

W

 

Orbit Tool

1

1

RMB

Pan Tool

2

2

Space+RMB

Dolly Tool

3

3

Shift+Space+RMB

Horizon Tool

N

N

 

Sampler Tool

I

I

 

Hand Tool

H

H

Space

Zoom Tool

Z

Z

 

Select Tool

V

V

 

Tripod Tool

4

4

Alt+Shift+Space+RMB

Roll Camera Tool

5

5

Control+Space+RMB

Field of View Tool

6

6

 

Dolly Zoom Tool

7

7

Control+Alt+Space+RMB

Menu

Command

macOS shortcut

Windows shortcut

Edit

Undo

Command+Z

Control+Z

Edit

Redo

Command+Shift+Z

Control+Shift+Z

Edit

Camera Undo

Home

Home

Edit

Camera Redo

End

End

Edit

Cut

Command+X

Control+X

Edit

Copy

Command+C

Control+C

Edit

Paste

Command+V

Control+V

Edit

Paste as Instance

Command+Shift+V

Control+Shift+V

Edit

Duplicate

Command+D

Control+D

Edit

Delete

Delete

Delete

Edit

Keyboard Shortcuts...

Command+Shift+Alt+K

Control+Shift+Alt+K

App (Mac), Edit (Win)

Preferences

Command+K

Control+K

App (Mac), File (Win)

Quit Dimension

Command+Q

Control+Q

File

New

Command+N

Control+N

File

New with Settings...

Command+Shift+N

Control+Shift+N

File 

Document Settings

Command+Alt+,

Control+Alt+,

File

Open...

Command+O

Control+O

File

Save...

Command+S

Control+S

File

Save As...

Command+Shift+S

Control+Shift+S

File

Close

Command+W

Control+W

File > Import

3D Model

Command+I

Control+I

File > Import

Image as Background

Command+Shift+I

Control+Shift+I

File > Import

Image as Light

Command+Alt+I

Control+Alt+I

File > Export

Selected...

Command+E

Control+E

Image

Resize Canvas

Command+Alt+C

Control+Alt+C

Object

Group

Command+G

Control+G

Object

Ungroup

Command+Shift+G

Control+Shift+G

Object

Lock/Unlock

Command+L

Control+L

Object

Hide/Show Selected Object

Command+,

Control+,

Object

Hide/Show Unselected Object

Command+Shift+,

Control+Shift+,

Object

Show All Objects

Command+Alt+,

Control+Alt+,

Object

Move to Ground

Command+.

Control+.

Object

Drop to Ground

Command+Shift+.

Control+Shift+.

Object

Align and Distribute

A

A

Object

Remove from Group

Command+Shift+G

Control+Shift+G

Object

Align to Object

Q

Q

Object

Align to Scene

Q

Q

Camera

Frame Selection

F

F

Camera

Frame All

Shift+F

Shift+F

Camera

Frame All and Reset Camera

Alt+F

Alt+F

Camera

Select Camera

Alt+LMB

Alt+LMB

Camera

Top

Alt+1

Alt+1

Camera

Bottom

Alt+6

Alt+6

Camera

Left

Alt+3

Alt+3

Camera

Right

Alt+4

Alt+4

Camera

Front

Alt+2

Alt+2

Camera

Back

Alt+5

Alt+5

Camera

Front Right

Alt+7

Alt+7

Camera

Front Left

Alt+8

Alt+8

Camera

Back Left

Alt+9

Alt+9

Camera

Back Right

Alt+0

Alt+0

Select

Inverse Selection

Command+Alt+A

Control+Alt+A

Select

Select All

Command+A

Control+A

Select

Deselect All

Command+Shift+A

Control+Shift+A

View

Enable Snap to Ground

Command+Shift+;

Control+Shift+;

View

Toggle Grid

Command+'

Control+'

View

Switch to Home View

Command+B

Control+B

View

Update Home View to Current View

Command+Alt+B

Control+Alt+B

View

New Bookmark from Current View

Command+Shift+B

Control+Shift+B

View

Switch to Previous Bookmark

PageUp

PageUp

View

Switch to Next Bookmark

PageDown

PageDown

View

100%

Command+1

Control+1

View

200%

Command+2

Control+2

View

Zoom In

Command+=

Control+=

View

Zoom Out

Command+-

Control+-

View

Zoom to Fit Canvas

Command+0

Control+0

View

Zoom to Fit Selection

Command+3

Control+3

View

Decrease Gizmo Size

-

-

View

Increase Gizmo Size

=

=

Window

Switch Mode

Control+Tab

Control+Tab

Window

Show/Hide Render Preview

\

\

Window

Minimize

Command+M

Control+M

Window

Hide Dimension

Command+H

Control+H

Window

Show/Hide Content Panels

`

`

Editing shortcuts

While there are a few protected commands, Dimension allows the editing of shortcuts for most commands. To change the shortcuts in Dimension, do the following:

  1. Open the Preferences menu (Dimension > Preferences on Mac, or Edit > Preferences on Windows).
  2. Navigate to the command you wish to change.
  3. To edit a mouse shortcut, select from the dropdown of mouse and modifier combinations.
  4. To edit a keyboard shortcut, click a field to activate the shortcut input and then press any key to set it as the shortcut.

Some keys on your keyboard cannot be used for custom shortcuts as they are reserved by the OS or application for special behavior:

  • Backspace
  • Tab
  • Enter
  • Delete
  • Escape
  • Space
  • Caps Lock
  • Left
  • Up
  • Right
  • Down

Editing limitations for non-default shortcuts

Adobe Dimension uses certain key shortcuts as the default configuration. While you are able to edit your shortcuts for most tools and actions, there are some special behaviors that may not work if using shortcuts aside from the defaults.

This includes but is not limited to:

  • Duplicating objects during interaction with the Transform tools.
  • Access to more granular alignment options with the Align & Distribute tool.
  • Access additional camera behavior with Camera tools.
  • Access additional canvas behavior with Canvas tools.
  • Access marquee select behavior