Publique su prototipo, sus especificaciones de diseño y sus documentos en la nube y compártalos con los interesados ofreciendo un vínculo web público o privado.

¿Cómo se pueden publicar los prototipos y las especificaciones de diseño?

XD permite publicar los prototipos y las especificaciones de diseño de las siguientes maneras:

  • Publicar prototipos en la Web: facilite un vínculo web público o privado para que los interesados puedan ver o comentar su prototipo. También puede incrustar el prototipo en cualquier sitio web que admita marcos incorporados. Para obtener más información, consulte Publicar prototipos.
  • Compartir especificaciones de diseño con desarrolladores: los desarrolladores pueden inspeccionar los diseños en cuanto a medidas, colores y estilos de carácter, y copiarlos. Puede ofrecer un vínculo web público o privado para que los interesados puedan ver y comentar sus especificaciones de diseño. Para obtener más información, consulte Trabajar con especificaciones de diseño.
  • Compartir documentos en la nube: comparta sus documentos en la nube e invite a diseñadores a colaborar. También puede eliminar o restaurar el acceso de los interesados a los documentos compartidos en la nube. Para obtener más información, consulte Documentos en la nube en XD y Trabajo con documentos en la nube.

Nota:

A partir de la versión de Adobe XD 9.0, Adobe ha eliminado la etiqueta BETA de las especificaciones de diseño. 

¿Cuáles son los requisitos previos para compartir prototipos en XD?

Para compartir prototipos utilizando la función Adobe XD Share Online, debe haber iniciado sesión con una cuenta de Adobe, en la aplicación de escritorio de Adobe Creative Cloud o en cualquier otra aplicación de Adobe.

Nota:

Si está en el plan gratuito de inicio de XD, solo podrá compartir un prototipo y unas especificaciones de diseño a la vez. Si desea permanecer en el plan gratuito de inicio de XD, elimine los vínculos existentes antes de compartir uno nuevo.

Para obtener más información sobre cómo eliminar prototipos y especificaciones de diseño, consulte Eliminar prototipos y especificaciones de diseño publicados.

Para actualizar su plan desde XD, haga clic en Ayuda > Actualizar. También puede hacer clic en Actualizar ahora desde la pantalla emergente que se abre al intentar publicar más de un prototipo o especificaciones de diseño.

¿Cómo pueden compartirse documentos en la nube?

  1. Abra el documento de XD que desee compartir.

  2. Haga clic en el botón Compartir y seleccione Compartir documento.

    Opciones de uso compartido
    Opciones de uso compartido
  3. Haga clic en Guardar como para guardar como un documento en la nube. El destino del documento está establecido en la nube de forma predeterminada.

    Opciones de uso compartido de documentos
    Opciones de uso compartido de documentos
  4. En la pestaña Invitar, agregue la dirección de correo electrónico de los invitados, agregue un mensaje opcional, si corresponde, y haga clic en Invitar. Para eliminarse a sí mismo como colaborador invitado, use la opción Eliminar de la ventana Compartir documento o use la opción Deshacer para dejar sin efecto la acción anterior.

    Para mostrar el documento compartido en la Web, haga clic en la notificación de correo electrónico recibida.

    Opción Invitar
    Opción Invitar
    Documento en la nube compartido
    Documento en la nube compartido
  5. Puede ver los documentos en la nube guardados desde:

    • La sección Tu trabajo de Creative Cloud en assets.adobe.com:
      • Vea los prototipos o especificaciones de diseño compartidos con los interesados.
      • Vea los elementos recibidos en la sección Compartidos con usted. 
      • Vea los documentos guardados en la nube en Archivo > Documentos en la nube. También puede ver sus metadatos, eliminarlos y buscarlos en los documentos que posea.
      • Puede ver los prototipos, especificaciones de diseño y documentos en la nube de XD recibidos para su revisión en la sección Compartido con usted. Puede filtrar por documentos en la nube, abandonar un documento compartido en la nube, ver sus metadatos e informar de infracciones. Para obtener más información sobre las diversas opciones que existen en Tu trabajo, consulte Explorar, sincronizar y administrar contenidos.
    • Aplicación XD:
      • La pantalla Inicio, así como desde el Organizador de documentos en la nube. Para abrir un documento local desde el Organizador de documentos en la nube, use Cmd + Mayús + O en MAC y Ctrl + Mayús + O en Windows.
    Documentos en la nube en assets.adobe.com
    Documentos en la nube en assets.adobe.com

    Para obtener más información, consulte Uso compartido de documentos en la nube en XD.

Puede compartir el proyecto completo (o un subconjunto de mesas de trabajo de un solo flujo) con los revisores, proporcionándoles un vínculo web para ver su prototipo en un navegador web.

Por ejemplo, si solo desea publicar las mesas de trabajo creadas para dispositivos móviles, seleccione la mesa de trabajo Inicio para los dispositivos móviles y genere un nuevo vínculo. Todas las mesas de trabajo conectadas con la mesa de trabajo Inicio están incluidas en el prototipo.

Nota:

Las mesas de trabajo deben alinearse verticalmente para mantener el orden secuencial. Si el prototipo publicado no mantiene el orden de las mesas de trabajo, ajuste la posición en el archivo original y vuelva a publicar el prototipo.

  1. Abra el archivo de Adobe XD que desee compartir.

  2. Haga clic en el botón Compartir y seleccione Compartir para revisión.

    Opciones de uso compartido
    Opciones de uso compartido
  3. Para crear un vínculo público, haga clic en el pequeño botón de menú desplegable y seleccione la opción Cualquier persona con el vínculo puede verlo. Seleccione la opción Solo las personas invitadas pueden verlo para crear un vínculo privado. Especifique un título para su prototipo. A continuación, establezca las siguientes opciones de prototipo:

    • Permitir comentarios: esta es la opción seleccionada de manera predeterminada. Esta opción le permite facilitar comentarios sobre el prototipo. Para obtener información sobre cómo funcionan las revisiones en XD, consulte Trabajo con comentarios en el flujo de trabajo de revisión.
    • Mostrar sugerencias sobre puntos importantes: esta es la opción seleccionada de manera predeterminada. Esta opción le permite ver sugerencias sobre puntos importantes del prototipo. Si un usuario hace clic en un área que no sea interactiva, las áreas que sean interactivas mostrarán su contorno, indicando así las áreas en las que se puede hacer clic.
    • Mostrar controles de navegación: seleccione esta opción si desea crear un entorno más controlado para las pruebas de usuario mostrando los controles de navegación izquierdo y derecho. Cuando esta opción no está marcada, los controles de navegación quedan ocultos.
    Controles de navegación deshabilitados
    Controles de navegación deshabilitados
    • Abrir en pantalla completa: seleccione esta opción si desea que el prototipo se abra en pantalla completa cuando un usuario haga clic en el vínculo. Los prototipos se abren en pantalla completa al 100 % del tamaño real, lo que permite a los observadores obtener una visión realista de la experiencia de diseño. Si el diseño no cabe en la pantalla al 100 %, el usuario tendrá que desplazarse para ver la pantalla completa.
    • Requerir contraseña: esta opción le permite agregar una capa de seguridad al prototipo público compartido. Al seleccionar esta opción y establecer una contraseña, los revisores deberán escribir la contraseña para poder ver el prototipo. Para obtener más información, consulte Proteger con contraseña un prototipo compartido.
    Opciones de Compartir para revisión
    Opciones de Compartir para revisión
  4. Después de configurar las diferentes opciones, seleccione Crear vínculo.

    Nota:

    Si ha configurado la protección por contraseña, puede establecer una contraseña y crear un vínculo.

  5. Haga clic en Copiar vínculo para copiar y pegar la dirección URL generada en su cliente de correo electrónico u otros canales de comunicación para compartirla con los demás.

    Para abrir el prototipo publicado en un navegador web, haga clic en Vínculo abierto.

    Para copiar el código insertado, haga clic en Copiar código incrustado. A continuación, podrá pegar este código en cualquier sitio web que admita marcos incorporados.

    Nota:

    También puede vincular en profundidad a mesas de trabajo específicas de su diseño. Haga clic en el vínculo a su prototipo compartido, navegue a una mesa de trabajo específica y luego copie la dirección URL de esa mesa de trabajo. A continuación, puede compartir dicha dirección URL con los revisores.

Nota:

  • Si publica su diseño sin interacciones, se cargarán todas las mesas de trabajo y podrá navegar con las teclas de flecha del teclado. El orden de sus mesas de trabajo va de izquierda a derecha y de arriba abajo.
  • Si su diseño incluye interacciones, solo se cargarán y compartirán las mesas de trabajo conectadas a la mesa de trabajo Inicio.

¿Cómo pueden publicarse especificaciones de diseño para desarrolladores?

Las especificaciones de diseño le posibilitan compartir automáticamente propiedades de diseño de sus archivos. Al publicar especificaciones de diseño, ofrece información clave a los desarrolladores, como la altura de los elementos, la anchura, el tamaño, la alineación, el espaciado relativo entre dos iconos/elementos, los colores y la tipografía.

Los desarrolladores pueden ver la secuencia y el flujo de trabajo de las mesas de trabajo, además de las especificaciones detalladas de cada mesa de trabajo, junto con las medidas, los colores y los estilos de carácter, y también utilizar la opción de comentarios para compartir opiniones.

Para obtener información sobre cómo los desarrolladores pueden publicar especificaciones de diseño, consulte Publicar especificaciones de diseño.

  1. Abra el archivo de Adobe XD que desee pasar a los desarrolladores.

  2. Haga clic en el botón Compartir y seleccione Compartir para desarrollo.

    Opciones de uso compartido
    Opciones de uso compartido
  3. Para crear un vínculo público, haga clic en el pequeño botón de menú desplegable y seleccione la opción Cualquier persona con el vínculo puede verlo. Seleccione la opción Solo las personas invitadas pueden verlo para crear un vínculo privado. Edite el título, si es necesario. Desde el botón desplegable Exportar para, seleccione si desea exportar su prototipo para Web, iOS o Android.

    A continuación, haga clic en Crear vínculo.

    Opciones de uso compartido para desarrollo
    Opciones de uso compartido para desarrollo

    Nota:

    XD establece las unidades de medida predeterminadas según la opción establecida para la pantalla Inicio. 

    • iOS: la unidad predeterminada es pt
    • Web: la unidad predeterminada es px
    • Android: la unidad predeterminada es dp
    • Personalizada: la unidad predeterminada es px

    Estas unidades predeterminadas no son editables.

    XD publica rápidamente las especificaciones de diseño. XD publica primero las especificaciones de diseño con una resolución de 0,5x y, en el punto medio del proceso de publicación, comienza a publicar las versiones 2x. Esta función garantiza que disponga más rápidamente de un vínculo utilizable.

    Las imágenes en 0,5x de las especificaciones de diseño se actualizan automáticamente a 2x después de completado el proceso de publicación.

    Inicio de la carga de imágenes
    Inicio de la carga de imágenes
    Barra de progreso que muestra la carga de imágenes
    Barra de progreso que muestra la carga de imágenes

  4. Si ha creado un vínculo público, haga clic en Copiar vínculo para copiar el vínculo público y enviarlo a un desarrollador para que lo inspeccione. Para abrir las especificaciones de diseño en el navegador predeterminado, haga clic en Abrir vínculo.

    Si ha creado un vínculo privado, introduzca las direcciones de correo electrónico de los revisores, añada un mensaje opcional y haga clic en Invitar.

    Nota:

    Las mesas de trabajo no vinculadas no se publican en las especificaciones de diseño.  La posición de las mesas de trabajo en la vista de flujo de UX es idéntica a la posición de las mesas de trabajo en el archivo de diseño.

  5. Después de publicar las especificaciones de diseño, puede continuar cambiando su diseño. Cuando esté listo para volver a publicarlo, especifique Nuevo vínculo si desea crear un vínculo a las especificaciones de diseño.

    Haga clic en Actualizar si desea actualizar el vínculo existente con los cambios que haya realizado. El desarrollador que vea las especificaciones de diseño podrá ver sus cambios al actualizar el vínculo.

Nota:

Si tiene algún problema al publicar o ver las especificaciones de diseño publicadas, consulte Soluciones alternativas para errores comunes de especificaciones de diseño, donde podrá ver sugerencias de resolución del problema.

¿Cómo publicar prototipos y especificaciones de diseño utilizando invitaciones privadas (BETA)?

Nota:

La invitación privada es ahora una función Beta. Una función etiquetada como Beta significa lo siguiente:

  • La función trata un subconjunto de casos de uso dentro de un flujo de trabajo más amplio.
  • Adobe espera recibir solicitudes de mayor calado sobre la funcionalidad, que deberán tratarse antes de quitar la etiqueta Beta.
  • La disponibilidad y entrega de funciones están sujetas a cambios.
  • Puede esperar la misma calidad y rendimiento que de cualquier otra función entregada por Adobe.

  1. Abra el archivo de Adobe XD que desee compartir.
  2. Haga clic en el botón Compartir y seleccione Compartir para revisión o Compartir para desarrollo.

  3. Haga clic en el pequeño botón de menú desplegable y seleccione la opción Solo las personas invitadas pueden verlo. Edite el título, si es necesario.

    Opciones de Compartir para revisión
    Opciones de Compartir para revisión
  4. En la pestaña Invitar, agregue la dirección de correo electrónico de los invitados, añada un mensaje opcional, si corresponde, y haga clic en Invitar. El interesado recibirá comentarios e invitaciones mediante notificaciones por correo electrónico.

    Los correos electrónicos de notificación de comentarios facilitan un vínculo directo a un comentario específico de la mesa de trabajo y no solo la mesa de trabajo. Puede hacer clic en los comentarios mostrados en las notificaciones por correo electrónico, ya que son vínculos directos a la mesa de trabajo correspondiente.

    Compartir invitaciones
    Compartir invitaciones
  5. Para mostrar el prototipo compartido en la Web, haga clic en la notificación de correo electrónico recibida.

    Nota:

    Asegúrese de haber iniciado sesión con su Adobe ID y la dirección de correo electrónico asignada a su cuenta.

  6. Puede iniciar sesión en la sección Tu trabajo de Creative Cloud de assets.adobe.com y hacer lo siguiente:

    • Diseñadores:
      • Ver los prototipos o especificaciones de diseño compartidos con los interesados.
      • Ver los elementos recibidos en la sección Compartidos con usted.
      • Ver los documentos guardados en la nube en Archivo > Documentos en la nube.
    • Revisores:
      • Ver los prototipos y especificaciones de diseño recibidos para su revisión en la sección Compartido con usted.

    Para obtener más información sobre las diversas opciones que existen en Tu trabajo, consulte Explorar, sincronizar y administrar contenidos.

    Vista de diseñador
    Vista de diseñador
    Vista de revisor
    Vista de revisor

Uso de invitaciones privadas en la Web

Algunas organizaciones prohíben compartir los elementos de los diseños de Adobe XD a través de vínculos públicos, sin pasar por el flujo de trabajo de invitaciones seguras, lo que evita que los usuarios empresariales compartan prototipos y especificaciones de diseño de XD con los interesados.

Con esta función, podrá publicar invitaciones seguras desde la Web. Puede invitar a usuarios de dentro de su organización con sus nombres y a otros usuarios con sus correos electrónicos.

Nota:

El flujo de trabajo para agregar/modificar usuarios es el mismo que en la aplicación de escritorio de XD.

  1. Publique las especificaciones de diseño desde la aplicación Adobe XD y comparta el vínculo.

  2. Haga clic en el botón Compartir y seleccione Compartir para revisión o Compartir para desarrollo.

  3. Haga clic en el pequeño botón de menú desplegable y seleccione la opción Solo las personas invitadas pueden verlo. Agregue las direcciones de correo electrónico de los revisores y haga clic en Invitar.

    Invitaciones privadas en la Web
    Invitaciones privadas en la Web
  4. En el cuadro de diálogo Invitar, puede ver el nombre del Propietario y los usuarios que han aceptado la invitación. Para eliminar un usuario, haga clic en Eliminar y seleccione la opción Guardar. Después de eliminar un usuario, puede hacer clic en Deshacer para volver a agregarlo antes de guardar el cambio.

    Eliminar un usuario
    Eliminar un usuario

¿Cómo pueden protegerse con contraseña los prototipos y las especificaciones de diseño?

Puede restringir el acceso a los prototipos y las especificaciones de diseño agregando protección por contraseña. Solo podrá proteger con contraseña los nuevos prototipos o especificaciones de diseño.

Para proteger con contraseña los prototipos y especificaciones de diseño ya compartidos (creados con las versiones 6 o anteriores de XD), consulte Proteger con contraseña los vínculos de prototipo existentes.

Para proteger por contraseña un nuevo prototipo o especificación de diseño:

  1. Haga clic en el botón Compartir y seleccione Compartir para desarrollo o Compartir para revisión.

  2. Después de configurar las diferentes opciones, haga clic en Requerir contraseña. En el campo de contraseña que aparecerá, escriba una contraseña que cumpla con las reglas de las contraseñas. La contraseña debe tener al menos ocho caracteres e incluir al menos un carácter de cada uno de estos grupos de caracteres: A-Z, a-z y 0-9.

    Adobe XD oculta los caracteres de la contraseña al crear vínculos compartidos para prototipos y especificaciones de diseño. Para revelar la contraseña mientras escribe, haga clic en el icono de visibilidad. Haga clic en Crear vínculo para crear un nuevo vínculo. Al compartir un prototipo o una especificación de diseño, la contraseña no se guarda, para mejorar la seguridad.

    Proteger por contraseña las especificaciones de diseño
    Proteger por contraseña las especificaciones de diseño

    Después de establecer una contraseña, solo los revisores en posesión de dicha contraseña pueden acceder al prototipo o especificación de diseño. 

    XD no almacena su contraseña ni la envía a los revisores. Comparta la contraseña junto con el prototipo publicado o el vínculo de especificaciones de diseño con los revisores.

  3. Cambiar la contraseña: para cambiar la contraseña de un prototipo o especificación de diseño ya publicados, haga clic en el campo de contraseña y escriba una nueva contraseña. A continuación, podrá actualizar el vínculo existente o crear uno.

    Quitar contraseña: para quitar la protección con contraseña de un prototipo o una especificación de diseño compartidos, deseleccione la casilla Requerir contraseña. A continuación, podrá actualizar el vínculo existente o crear uno.

    Contraseña olvidada: como XD no almacena su contraseña, si la olvida, puede establecer una nueva contraseña para su prototipo o especificación de diseño y actualizar el vínculo.

Un revisor puede hacer clic en el vínculo del prototipo que comparte a través de correo electrónico, Slack u otros canales de mensajería, y luego se le solicitará introducir la contraseña.

El revisor también puede acceder al prototipo desde la sección Tu trabajo de Creative Cloud (assets.adobe.com) para ver y comentar los elementos, en una interfaz de navegador unificada.

Para obtener más información, consulte Flujo de trabajo de revisión.

Si ha creado direcciones URL públicas de prototipos usando la versión 6 u otra anterior de XD, no podrá actualizar esos vínculos existentes directamente agregando protección por contraseña. Se le requerirá crear un nuevo vínculo.

Sin embargo, después de crear un vínculo con la versión 7 de XD, podrá actualizar el vínculo con contraseñas siempre que lo desee.

¿Cómo pueden eliminarse los prototipos y las especificaciones de diseño que se hayan publicado?

Puede eliminar vínculos compartidos a su prototipo usando la opción Administrar vínculos en XD.

  1. Haga clic en el botón Compartir. A continuación, haga clic en Administrar vínculos.

    Nota:

    Si está en un plan de inicio e intenta publicar más de un prototipo o especificaciones de diseño, se le solicitará que actualice su plan o que administre los vínculos. Haga clic en Administrar vínculos para eliminar el prototipo o las especificaciones de diseño existentes.

    Opción Administrar vínculos
    Opción Administrar vínculos

    La sección Tu trabajo de Creative Cloud se abrirá en el navegador.

  2. En la sección Publicados de Tu trabajo, haga clic en el icono Eliminar permanentemente correspondiente al prototipo o especificaciones, y confirme que desea eliminar. También puede seleccionar varios vínculos y eliminarlos a la vez.

    Eliminación de vínculos desde assets.adobe.com
    Eliminación de vínculos desde assets.adobe.com

Flujo de trabajo de revisión

Adobe XD facilita la colaboración entre los diseñadores y los interesados en prototipos y especificaciones de diseño compartidos. 

Cuando los autores concluyen el proceso de diseño, pueden crear un vínculo web privado o público al prototipo o especificaciones de diseño y enviarlo al revisor. El revisor comenta sobre el prototipo o las especificaciones de diseño. 

Un autor también puede controlar qué contenidos son visibles para un interesado al compartir los contenidos para su revisión desde un solo portal.

El autor puede ver los comentarios, realizar cambios y, si es necesario, enviar el vínculo web de prototipo o especificaciones de diseño al revisor, para que vuelva a echar un vistazo. 

Para obtener más información sobre el flujo de trabajo, consulte:

Flujo de trabajo de revisión
Flujo de trabajo de revisión

Flujo de trabajo de autor

Cuando los prototipos o las especificaciones de diseño están listos para su revisión, los autores pueden compartirlos con los revisores y habilitar los comentarios. Los autores recibirán una notificación cuando se agreguen comentarios al prototipo o especificaciones de diseño. Luego pueden actualizar el prototipo o las especificaciones de diseño y compartirlos de nuevo con los revisores.

  1. Cuando esté listo para compartir su prototipo o especificaciones de diseño para su revisión, haga clic en el botón Compartir de la esquina superior derecha de la pantalla de XD. Para prototipos, seleccione Compartir para revisión; para especificaciones de diseño, seleccione Compartir para desarrollo.

  2. Si selecciona Compartir para revisión, en la ventana emergente que aparecerá, asegúrese de que esté marcado Permitir comentarios y haga clic en Crear vínculo público o Nuevo vínculo privado (BETA).

    Si selecciona Compartir para desarrollo, haga clic en Crear vínculo público o Nuevo vínculo privado (BETA).

    Nota: si ya ha compartido el prototipo o las especificaciones de diseño, puede optar por actualizar el vínculo anterior.

  3. Haga clic en Copiar vínculo y pegue el vínculo en sus canales de comunicación, como una aplicación de mensajería instantánea o de correo electrónico, para compartirlo con los interesados.

  4. Recibirá notificaciones cuando los revisores agreguen comentarios en los vínculos del prototipo o especificaciones de diseño compartidos.

    En el correo de notificación:

    • Haga clic en el nombre de la mesa de trabajo para abrir el vínculo de prototipo o especificaciones de diseño, para navegar a la mesa de trabajo correspondiente.
    • Puede desplazarse hacia abajo, hasta el primer comentario o respuesta que estén asignados a la mesa de trabajo.

    En el vínculo, podrá ver un icono Ver comentarios en la esquina superior derecha. Expanda el icono Ver comentarios para abrir el panel de comentarios y ver los comentarios de los interesados sobre esa mesa de trabajo.

  5. El icono Ver comentarios se agrega con un marcador y un número, que indican el número de comentarios no resueltos presentes sobre esa mesa de trabajo.

    El marcador y el número son visibles en el icono Ver comentarios:

    • Para vínculos de prototipo publicados: cuando el panel de comentarios está en forma contraída o abierta.
    • Para vínculos de especificaciones de diseño publicados: cuando el foco está en el panel de comentarios o en el panel de propiedades.

    Si no hay comentarios sin resolver en la mesa de trabajo, el icono Ver comentarios aparecerá sin marcador ni número, tanto para las vistas contraídas como para las abiertas del panel de comentarios.

    Comentarios numerados
    Comentarios numerados
  6. Vuelva a Adobe XD y actualice su prototipo o sus especificaciones de diseño según sea necesario. 

    A continuación, puede resolver los comentarios desde el panel Comentarios del prototipo o especificaciones de diseño compartidos. Para resolver un comentario, haga clic en Resolver. Los comentarios resueltos desaparecerán de la lista de comentarios, pero puede verlos haciendo clic en Ver comentarios resueltos. También puede mover un comentario resuelto de vuelta a la sección Sin resolver del panel Comentarios.

  7. Cuando esté listo para compartir el prototipo o las especificaciones de diseño actualizados, haga clic en el botón Compartir y seleccione una de las siguientes opciones:

    • Actualizar: para que el prototipo actualizado esté disponible en el mismo vínculo que creó anteriormente y compartió con sus revisores.
    • Nuevo vínculo: para crear un nuevo vínculo y compartirlo con los revisores.

    Si los revisores están viendo el vínculo del prototipo o de las especificaciones de diseño en un navegador, pueden simplemente actualizarlo para ver los cambios al instante (si se hubiera actualizado el vínculo anterior).

  8. Para completar la revisión del prototipo (Compartir para revisión), haga clic en el botón Compartir, deseleccione Permitir comentarios y actualice el vínculo.

Flujo de trabajo de revisor

Los revisores deben iniciar sesión para poder comentar sobre un prototipo, utilizando un Adobe ID. Los usuarios empresariales deberán ponerse en contacto con su administrador de cuenta para proporcionar permisos y credenciales.

Si el prototipo está protegido por contraseña, introduzca la contraseña para poder ver el prototipo.

Los autores pueden controlar la visibilidad de los contenidos relevantes para su revisión por parte del interesado. 

Introducción de una contraseña para ver un prototipo protegido por contraseña
Introducción de una contraseña para ver un prototipo protegido por contraseña

Después de iniciar sesión, haga clic en el icono Ver comentarios para abrir el panel de comentarios.

  1. Para iniciar sesión con un Adobe ID, haga clic en Iniciar sesión y facilite sus credenciales de Adobe.

    Para iniciar sesión como invitado, haga clic en Iniciar sesión como invitado en la parte superior del panel de comentarios. Cuando se le solicite facilitar un nombre, escriba un nombre e introduzca el código CAPTCHA.

    Nota:

    Si inicia sesión como invitado, realiza los comentarios, finaliza la sesión (cerrando o actualizando el navegador) e inicia sesión nuevamente como invitado, no tendrá ningún control sobre el comentario anterior. Por el contrario, si inicia sesión usando su Adobe ID, podrá editar sus comentarios anteriores.

  2. Utilice las siguientes herramientas para conseguir la mejor experiencia de visualización:

    • Sugerencias sobre puntos importantes: las sugerencias sobre puntos importantes están disponibles para cualquiera que esté viendo un prototipo compartido. Estas sugerencias indican los elementos que son intercontenidos, en los que los revisores deben hacer clic. Las sugerencias aparecen al hacer clic en un espacio de la mesa de trabajo donde no haya ningún elemento intercontenido.
      Nota: estas sugerencias no aparecen si el diseñador las ha desactivado al compartir el prototipo.
    • Modo de pantalla completa: vea prototipos en pantalla completa en el navegador y en el modo Vista previa. Haga clic en el icono Pantalla completa de la esquina superior derecha de la pantalla mientras ve el prototipo compartido. A continuación, el prototipo se expande hasta llenar toda la pantalla, lo que permite ver claramente todos los detalles de diseño. Para salir del modo de pantalla completa, presione Esc.
    Arrastrar una chincheta a una parte específica del lienzo y escribir un comentario
    Arrastrar una chincheta a una parte específica del lienzo y escribir un comentario
  3. Escriba comentarios en la parte superior del panel de comentarios. Para agregar una nueva línea al comentario, presione Mayús + Intro.

    También puede cambiar de un comentario normal a un comentario fijado. Los correos electrónicos de notificación de comentario facilitan un vínculo directo a la mesa de trabajo donde se realiza un comentario, y no solo a la mesa de inicio.

    XD asigna un número a cada comentario fijado. Los comentarios del panel de comentarios también muestran estos números, lo que permite a los diseñadores identificar fácilmente el contexto del comentario.

    Si escribe un comentario en el campo de edición y agrega una chincheta, y luego navega a otra mesa de trabajo, el campo de comentario quedará vacío para el resto de las mesas de trabajo. Al regresar a la mesa de trabajo original, el comentario y la chincheta se conservarán. También puede usar Cancelar para cancelar un comentario agregado en el campo de comentarios.

    Nota:

    Para mover una chincheta después de colocarla, arrástrela a otro lugar del lienzo. Solo puede mover las chinchetas que haya colocado.

    Considerar no resuelto un comentario
    Considerar no resuelto un comentario

    El autor puede ver los comentarios y marcarlos como resueltos cuando haya terminado. Puede revisar sus comentarios resueltos haciendo clic en Ver comentarios resueltos.  Si cree que su comentario se ha marcado equivocadamente como resuelto, puede hacer clic en Mover a Sin resolver para mantener abierto el comentario.

    El autor y los revisores pueden responder a los comentarios agregados por otros revisores. Al responder a comentarios de revisores, el revisor en cuestión recibirá una notificación por correo electrónico y desde la aplicación de escritorio de Creative Cloud. Al hacer clic en la notificación, se les encaminará a la mesa de trabajo referenciada.

    El autor puede eliminar comentarios de los revisores, o respuestas a los comentarios. El autor puede usar también la mención por @ para ver los usuarios invitados a acceder a un diseño con invitación privada. En el caso de prototipos y especificaciones de diseño públicos, solo los usuarios que hayan comentado al menos una vez aparecerán en la lista de revisores. Al utilizar la mención por @, el revisor recibirá una notificación por correo y desde la aplicación de escritorio de Creative Cloud. Al hacer clic en la notificación, se encaminará al revisor a la mesa de trabajo referenciada.

    El cuadro de diálogo de sugerencias de mención por @ ofrece las siguientes opciones:

    • Vínculo público: enumera los revisores que hayan comentado al menos una vez en el prototipo o las especificaciones de diseño.
    • Vínculo privado: enumera los interesados a quienes se ha invitado al vínculo de prototipo o especificaciones de diseño.

Ver todos los comentarios en múltiples mesas de trabajo

La función de ver todos los comentarios de la pantalla en Adobe XD hace que sea mucho más fácil administrar los comentarios de los interesados en los prototipos y las especificaciones de diseño. Ya puede ver todos los comentarios en una sola lista y hacer clic en comentarios individuales para ir directamente a la mesa de trabajo afectada y responder al comentario, resolverlo o eliminarlo.

Utilizar el botón de alternancia Todos los comentarios de la pantalla de la esquina inferior izquierda del panel de comentarios para enumerar los comentarios agregados en múltiples mesas de trabajo en una única vista. La alternancia está activada de forma predeterminada en los vínculos de especificaciones de diseño o prototipos publicados.

Ver los comentarios en varias mesas de trabajo
Ver los comentarios en varias mesas de trabajo

A. Comentarios no resueltos B. Botón de alternancia Todos los comentarios en pantalla C. Filtrar comentarios 

Los comentarios se muestran para cada mesa de trabajo por separado, junto con el nombre de la mesa de trabajo. Todas las mesas de trabajo donde se hayan agregado comentarios se muestran en esta vista de Todos los comentarios de la pantalla. El resaltado azul a la izquierda indica que son comentarios para la mesa de trabajo actual. Hacer clic en un conjunto de comentarios no relativo a la mesa de trabajo actual le llevará a esa mesa de trabajo, para establecer primero el contexto. Luego puede responder a comentarios individuales de ese conjunto, resolverlos o eliminarlos.

El número 3 en la parte superior del icono de notificación de la esquina superior derecha del panel de comentarios señala los comentarios no resueltos en las diversas mesas de trabajo.

Ya puede elegir filtrar algunos de los comentarios según los nombres de los revisores, el tiempo o el estado de los comentarios. Haga clic en el icono de embudo de la esquina inferior derecha del panel de comentarios para filtrar los comentarios.

  • El filtro de revisores muestra los nombres de todos los revisores que hayan agregado comentarios sobre un vínculo de prototipo o especificaciones de diseño. Haga clic en el nombre de un revisor para filtrar los comentarios específicos para ese revisor.
  • Las opciones de filtro de tiempo son Hoy , Ayer, Últimos 7 días o Anteriores.
  • En el filtro Estado, puede utilizar Resueltos para ver solo la lista de todos los comentarios resueltos.

Un punto azul en la parte superior del icono de embudo indica que un filtro está activo. Haga clic en Limpiar para eliminar el filtro de comentarios.

Filtrar comentarios
Filtrar comentarios

A. Filtrar comentarios por revisores B. Filtrar comentarios por tiempo C. Filtrar comentarios por estado D. Borrar filtro aplicado E. Filtro aplicado 

Puede pasar a desactivada la alternancia de Todos los comentarios de la pantalla para ver los comentarios específicos de la mesa de trabajo actual. Para ver comentarios según las mesas de trabajo, puede pasar a desactivado Todos los comentarios de la pantalla en cualquier momento, haciendo clic en el icono próximo.

Mover chinchetas

Puede hacer clic en los números de chinchetas de la mesa de trabajo y arrastrarlas a cualquier otra parte apropiada del lienzo.

  • Pase el ratón sobre la chincheta en una mesa de trabajo. 
  • Haga clic en la chincheta cuando aparezca una barra cruzada encima de ella y muévala a la ubicación deseada de la mesa de trabajo.
Mover chinchetas
Mover chinchetas

Responder a comentarios, resolverlos o eliminarlos

En el modo de diseño de XD, el autor puede Responder a comentarios, resolverlos o eliminarlos.

  • Ponga el ratón sobre un comentario y haga clic para establecer el contexto para una mesa de trabajo actual. Haga clic en Responder para responder a un comentario. Un número en la parte superior del vínculo Responder indica el número de respuestas recibidas para un comentario.
  • Después de ocuparse del comentario, haga clic en Resolver para indicar que el comentario ha quedado resuelto. Su revisor también puede hacer clic en Resolver para indicar que se ha solucionado lo indicado en un comentario. Como diseñador, puede hacer clic en No resuelto para reabrir un comentario.
  • Haga clic en el icono de eliminar para eliminar los comentarios no deseados.
Responder a comentarios, resolverlos o eliminarlos
Responder a comentarios, resolverlos o eliminarlos

A. Resolver un comentario B. Eliminar un comentario C. Responder a un comentario 

¿Cómo puede trabajar con los prototipos que se comparten con usted (BETA)?

Los diseñadores y revisores pueden acceder a prototipos y especificaciones de diseño privados de la sección Compartido con usted (BETA) de Tu trabajo. Compartido con usted también muestra elementos privados y carpetas compartidas.

Para obtener más información sobre el uso de Tu trabajo como cliente empresarial, consulte Configuración de contenidos.

Los diseñadores y revisores tienen una experiencia de usuario diferente en la sección Tu trabajo de Creative Cloud, según sus funciones.

Los diseñadores pueden ver las siguientes opciones extra en Tu trabajo:

  • Compartido con usted (BETA): muestra los prototipos y las especificaciones de diseño que se han compartido con usted para su revisión.
  • Publicados: muestra una lista de sus vínculos de prototipos y especificaciones de diseño publicados.

Los revisores solo pueden ver las siguientes opciones adicionales en Tu trabajo:

  • Compartido con usted (BETA): muestra una experiencia simplificada de los interesados que muestra los prototipos y las especificaciones de diseño compartidas con los interesados para su revisión. También puede hacer clic en los puntos suspensivos, junto al nombre del prototipo compartido, y optar por eliminar el prototipo o las especificaciones de diseño y abandonar el ciclo de revisión.
  • Archivos: muestra una carpeta vacía, a menos que haya recibido archivos para su revisión o que haya cargado y administrado su contenidos en Creative Cloud.

Esta vista ayuda a los revisores a centrarse en su tarea principal de revisar y comentar los elementos compartidos con ellos.

Para obtener más información sobre las diversas opciones que existen en Tu trabajo, consulte Explorar, sincronizar y administrar contenidos.

Nota:

Esta función solo se aplica a los vínculos privados de especificaciones de diseño y prototipos compartidos con los revisores.

Vista de diseñador
Vista de diseñador
Vista de revisor
Vista de revisor

Flujo de trabajo de diseñador

  1. Después de crear un vínculo privado, seleccione el icono Abrir en el navegador en la pestaña Invitar para iniciar sesión automáticamente en la vista web del contenido.

  2. Haga clic en Tu trabajo, en la esquina superior izquierda de la pantalla, para mostrar automáticamente la vista Publicados en Tu trabajo, que muestra sus prototipos y especificaciones de diseño.

    Vista de diseñador
    Vista de diseñador
  3. Presione el botón de retroceso del navegador para navegar a la vista web del prototipo o las especificaciones de diseño.

Flujo de trabajo de revisor

  1. Haga clic en el vínculo recibido en el correo del flujo de trabajo de revisión para acceder al prototipo para comentarlo (si ha iniciado sesión con su Adobe ID).

    Nota:

    Aunque no es necesario un Adobe ID de pago para acceder al prototipo, asegúrese de haber iniciado sesión en su cuenta de Adobe con la misma dirección de correo electrónico del correo del flujo de trabajo de revisión.

  2. Haga clic en Elementos compartidos en la vista web del prototipo o las especificaciones de diseño para dirigirse a la sección Tu trabajo de Creative Cloud. Si su cuenta de Creative Cloud está asignada a la dirección de correo electrónico, o si ya ha iniciado sesión en su cuenta de Creative Cloud, se le dirigirá automáticamente a Tu trabajo.

  3. La vista de revisor de Tu trabajo muestra las opciones Compartido con usted (BETA) y Archivos. También puede hacer clic en los puntos suspensivos, junto al nombre del prototipo compartido, y optar por eliminar el prototipo o las especificaciones de diseño y abandonar el ciclo de revisión.

    Compartido con usted: Vista de revisor
    Compartido con usted: Vista de revisor

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea