Traiga activos desde otras aplicaciones como Photoshop, Illustrator, After Effects, Sketch o incluso arrastre imágenes desde un navegador web o pegue imágenes desde el Portapapeles en Adobe XD.

Puede traer activos a Adobe XD desde otras aplicaciones de Adobe, como Photoshop, Illustrator, y desde aplicaciones de terceros, como Sketch. Luego puede mejorar aún más estos activos en Adobe XD o usarlos para desarrollar prototipos interactivos.

Puede traer activos de varias maneras, dependiendo de la aplicación que esté usando.

Nota:

Si desea convertir archivos de Photoshop e Illustrator en archivos de XD, use la función Abrir; si desea agregar el contenido de esos archivos a un archivo de XD existente, use la función Importar.

Traer activos desde Photoshop

Puede traer activos de Photoshop a XD de varias maneras.

Diversas maneras de traer activos de Photoshop a XD
Diversas maneras de traer activos de Photoshop a XD
  • Puede abrir los archivos .psd directamente en XD. Luego, puede editar el archivo en XD, como cualquier otro archivo de XD, cablear interacciones y compartir como prototipos o especificaciones de diseño. Para obtener más información, consulte Abrir archivos de Photoshop en XD.
  • Puede importar el archivo .psd a XD
  • Puede copiar y pegar el mapa de bits y el contenido vectorial desde Photoshop y pegarlo en XD. 
  • Puede arrastrar activos de Photoshop desde el panel Bibliotecas CC al lienzo de XD. Para obtener más información, consulte Bibliotecas Creative Cloud en Adobe XD.
  • También puede copiar un archivo .psd en el Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.

Abrir archivos de Photoshop en XD

Puede abrir directamente sus archivos de Photoshop (.psd) en XD y convertirlos en archivos de XD. Después de abrir los archivos, puede editarlos en XD, cablear interacciones y compartirlos como prototipos o especificaciones de diseño.

Para abrir un archivo de Photoshop en XD, realice una de las siguientes acciones:

  • Haga clic en Archivo > Abrir. Vaya a la carpeta requerida, seleccione un archivo .psd y ábralo en XD.
  • Arrastre el archivo Photoshop sobre el icono XD para abrir el archivo en XD (solo en Mac).
  • Haga clic con el botón derecho en el archivo de Photoshop y seleccione Abrir con > XD desde el menú contextual.

También puede usar los métodos abreviados de teclado Cmd + O (Mac), o Ctrl + O (Windows). Si ha abierto recientemente un archivo PSD, también puede abrirlo desde la lista Archivos recientes de la pantalla de inicio.

Nota:

Photoshop y XD tienen muchos conjuntos de funciones diferentes. XD puede recibir elementos y efectos de Photoshop que pueden asignarse a la funcionalidad de XD. El resto de los elementos se rasterizan o no pueden transferirse aún al archivo de XD. Para obtener más información sobre qué elementos son compatibles con esta versión, consulte Elementos admitidos al abrir archivos de Photoshop en XD.

Importar archivos de Photoshop a XD

Para importar un archivo Photoshop a XD, en XD, seleccione Archivo> Importar. Si los archivos de Photoshop importados tienen mesas de trabajo, dichas mesas se colocan por debajo de las mesas de trabajo de XD. Si falta de espacio debajo de las mesas de trabajo de XD, las mesas de trabajo importadas se colocan en los espacios que queden disponibles. Si el archivo importado no tiene mesas de trabajo, sus activos se colocan en el centro del lienzo.

Cuando se importa un archivo de Photoshop a XD:

  • Los objetos inteligentes importados de Photoshop tienen alta fidelidad y son editables.
  • No se descartan las capas de ajuste de las imágenes de Photoshop.
  • Los archivos se colocan en el documento abierto, en lugar de abrirlos como documento separado.
  • Los objetos inteligentes se importan como capas expandidas en lugar de mapas de bits y se conservan las capas de ajuste.
  • Se conservan todos los vínculos a activos de bibliotecas Creative Cloud desde Photoshop.

Copiar y pegar contenido de mapa de bits desde Photoshop

Para traer contenido de mapa de bits desde Photoshop, realice los siguientes pasos:

También puede copiar contenido de mapas de bits desde Photoshop realizando una selección con la herramienta de marco. A continuación, seleccione una de las opciones siguientes:

  • Editar > Copiar para seleccionar el contenido de la capa actual
  • Editar > Copiar fusionado para seleccionar el contenido de todas las capas contenidas en la selección.

Pegue el contenido copiado en XD.

  1. Seleccione todo (Cmd + A o Ctrl + A) en un mapa de bits o en una capa de texto (o, primero, convierta una capa vectorial o un grupo en un objeto inteligente).

  2. Copie el contenido.

  3. Pegue el contenido en XD.

    La capa se pega como mapa de bits.

Copiar y pegar SVG desde Photoshop

Para copiar y pegar un SVG desde Photoshop, haga clic en la forma o la capa vectorial en Photoshop, haga clic en Copiar SVG y péguelo en XD.

Traer activos desde Illustrator

Puede abrir archivos de Illustrator en XD, o importarlos.

También puede copiar imágenes vectoriales y de mapa de bits desde Adobe Illustrator y pegarlas en XD, conservando la misma fidelidad y posibilidad de edición que al abrir o importar archivos de Illustrator. Los archivos de Illustrator se colocan en el documento abierto, en lugar de abrirlos como documento separado. Los objetos inteligentes se importan como capas expandidas en lugar de mapas de bits y se conservan las capas de ajuste. Sin embargo, no puede copiar y pegar mesas de trabajo de Illustrator en XD.

También puede copiar un archivo vectorial en el Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.

También puede traer activos de Adobe Illustrator almacenados en Bibliotecas Creative Cloud a XD, arrastrándolos desde el panel Bibliotecas CC al lienzo de XD. Para obtener más información, consulte Bibliotecas Creative Cloud en Adobe XD.

Abrir archivos de Illustrator en XD

Traer activos de Illustrator a XD
Traer activos de Illustrator a XD

Puede abrir directamente sus archivos de Illustrator (.ai) en XD y convertirlos en archivos de XD. Después de abrir los archivos, puede editarlos en XD, cablear interacciones y compartirlos como prototipos o especificaciones de diseño.

Para abrir un archivo de Illustrator en XD, haga lo siguiente:

  • En XD, seleccione Archivo > Abrir. Vaya hasta la carpeta requerida, seleccione un archivo .ai y ábralo en XD. También puede usar los métodos abreviados de teclado Cmd + O (Mac) o Ctrl + O (Windows).
  • Para abrir el archivo en XD (solo en Mac), arrastre el archivo de Ai sobre el icono XD.
  • Haga clic con el botón derecho en el archivo de Illustrator y seleccione Abrir con > XD desde el submenú.

Nota:

Al abrir un archivo de Illustrator en XD, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos compatibles y no compatibles, consulte Elementos compatibles al abrir archivos de Illustrator en XD.

Importar archivos de Illustrator

Para importar un archivo de Illustrator a XD, seleccione Archivo > Importar. Si el archivo de Illustrator importado tiene mesas de trabajo, dichas mesas se colocan por debajo de las mesas de trabajo de XD. Si falta de espacio debajo de las mesas de trabajo de XD, las mesas de trabajo importadas se colocan en los espacios que queden disponibles. Si el archivo importado no tiene mesas de trabajo, sus activos se colocan en el centro del lienzo. Si el archivo importado no tiene mesas de trabajo, sus activos se colocan en el centro del lienzo.

Traer activos desde Sketch

Diversas maneras de traer activos de Sketch a XD
Diversas maneras de traer activos de Sketch a XD
  • Puede abrir los archivos .sketch directamente en XD. Luego, puede editar el archivo en XD, como cualquier otro archivo de XD, cablear interacciones y compartir como prototipos o especificaciones de diseño. Para obtener más información, consulte Abrir archivos de Sketch en XD.
  • También puede copiar activos desde Sketch y pegarlos en XD. Para obtener más información, consulte Traer activos seleccionados desde Sketch.
  • También puede copiar y pegar directamente desde Sketch en XD, manteniendo su capacidad de edición en XD.
  • También puede copiar un archivo de Sketch en el Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.

Abrir archivos de Sketch en XD

Puede abrir directamente sus archivos de Sketch (.sketch) en XD y convertirlos en archivos de XD. Después de abrir los archivos, puede editarlos en XD, cablear interacciones y compartirlos como prototipos o especificaciones de diseño.

Nota:

Solo puede abrir archivos de Sketch creados con la versión 43 de Sketch o con versiones posteriores.

Si tiene un archivo anterior, guarde el archivo con la última versión de Sketch y luego abra el archivo en XD.

Para abrir un archivo de Sketch en XD, realice una de las siguientes acciones:

  • Haga clic en Archivo > Abrir. Vaya a la carpeta requerida, seleccione un archivo .sketch y ábralo en XD.
  • Arrastre el archivo de Sketch sobre el icono XD para abrir el archivo en XD (solo en Mac).
  • Haga clic con el botón derecho en el archivo de Sketch y seleccione Abrir con > XD desde el menú contextual.

También puede usar los métodos abreviados de teclado Cmd + O (Mac), o Ctrl + O (Windows).

Nota:

Al abrir un archivo de Sketch en XD, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos compatibles y no compatibles, consulte Elementos compatibles al abrir archivos de Sketch en XD.

Traer activos seleccionados desde Sketch

  1. En Sketch, seleccione uno o más grupos o capas y haga clic en Hacer exportable.

  2. Elija SVG como formato y arrastre la capa desde Sketch a Adobe XD.

    El contenido se inserta como contenido de vector editable en XD.

Traer activos desde navegadores web

Puede arrastrar imágenes directamente desde todos los navegadores web modernos a sus mesas de trabajo. También puede arrastrar las imágenes a un objeto de una mesa de trabajo: al hacerlo, el tamaño de la imagen se ajusta automáticamente al objeto.

También puede copiar una imagen al Portapapeles del SO y usar la opción Pegar apariencia para pegar la imagen directamente como relleno de imagen.

Exportar a After Effects

Exportación de activos a After Effects
Exportación de activos a After Effects

Nota:

La exportación a After Effects solo se admite con las versiones After Effects CC 2018 y 2019. Si tiene instalada una versión anterior, la opción Exportar a After Effects queda deshabilitada en XD. Para habilitar esta opción, inicie sesión en la aplicación de Creative Cloud y actualice After Effects a la última versión.

Si desea utilizar After Effects para convertir sus diseños de XD en animaciones o microinteracciones personalizadas, haga lo siguiente:

  • En XD, seleccione la capa o la mesa de trabajo que desee animar en After Effects. 
  • Seleccione Archivo > Exportar > After Effects. Si After Effects no está instalado en su equipo, esta opción se atenúa en color gris. También puede usar los métodos abreviados de teclado ⌥⌘F (Mac) o Ctrl+Alt+F (Windows). After Effects se inicia (si está cerrado) o pasa al primer plano (si se ejecuta en segundo plano).
  • Las capas o mesas de trabajo seleccionadas se transfieren al proyecto de After Effects como formas nativas, textos que incluyen espaciado de párrafos, activos, trazos interiores y exteriores, y composiciones anidadas. Puede realizar varias transferencias de activos al mismo proyecto de After Effects y crear animaciones por etapas o desde varios archivos de XD.

Nota:

Al abrir un archivo de After Effects en XD, no todos los elementos se tratan con completa fidelidad. Para obtener una lista de los elementos compatibles y no compatibles, consulte Elementos compatibles al abrir archivos de After Effects en XD.

Importar otros archivos

Para importar activos guardados como PNG, JPG, TIFF, GIF o SVG, realice una de las siguientes acciones:

  • En XD, en Mac, haga clic en Archivo > Importar y explore para seleccionar el archivo. En Windows, haga clic en el menú Hamburguesa y seleccione Importar.
  • Arrastre y suelte, o copie y pegue la imagen en XD desde Finder o desde el Explorador de archivos de Windows.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea