Guide d'utilisation Annuler

Numérisation de contenu vidéo analogique

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil de la version Beta de Premiere Pro
  3. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Premiere Pro
    4. Raccourcis clavier dans Premiere Pro
    5. Accessibilité dans Premiere Pro
    6. Guide de workflow long et épisodique
  4. Configuration requise pour le matériel et le système d’exploitation
    1. Recommandations matérielles
    2. Configuration requise
    3. Configuration requise pour le GPU et le pilote GPU
    4. Rendu et codage/décodage matériel à accélération GPU
  5. Créer des projets
    1. Création d’un nouveau projet
    2. Ouvrir des projets
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  6. Espaces de travail et workflows
    1. Espaces de travail
    2. FAQ | Importation et exportation dans Premiere Pro
    3. Utilisation des panneaux
    4. Commandes tactiles et gestuelles Windows
    5. Utiliser Premiere Pro dans une configuration à deux moniteurs
  7. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transférer des fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  8. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Simplification des séquences
      7. Rendu et prévisualisation de séquences
      8. Utilisation des marques
      9. Correction de la source et ciblage des pistes
      10. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des rapports L/H
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Monter, réparer et améliorer du contenu audio à l’aide du panneau Audio essentiel
      5. Ducking automatique du contenu audio
      6. Remixage du contenu audio
      7. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      8. Balance et panoramique de l’audio
      9. Audio avancé : mixages secondaires, descendants et routage
      10. Effets et transitions audio
      11. Utilisation de transitions audio
      12. Application dʼeffets au contenu audio
      13. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      14. Enregistrement de mixages audio
      15. Modification de contenu audio dans le montage
      16. Correspondance des canaux audio dans Premiere Pro
      17. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Configurer et utiliser un casque de visualisation pour une vidéo immersive dans Adobe Premiere Pro
      3. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
      3. Monter des workflows pour les longs métrages
  9. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques de réglage
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  10. Graphiques, titres et animation
    1. Graphiques et titres
      1. Vue d’ensemble du panneau Essential Graphics
      2. Création d’un titre
      3. Création d’une forme
      4. Alignement et répartition du texte et des formes
      5. Vérifier l’orthographe et Rechercher et remplacer
      6. Appliquer des dégradés au texte et aux formes
      7. Ajouter des fonctionnalités Responsive Design à vos images
      8. Utiliser des modèles d’animations graphiques pour les titres
      9. Remplacement des images ou des vidéos dans les modèles dʼanimations graphiques
      10. Utilisation de modèles dʼanimations graphiques axés sur les données
      11. Bonnes pratiques : des workflows graphiques plus rapides
      12. Utilisation des sous-titres
      13. Transcription
      14. Transcription dans Premiere Pro | FAQ
      15. Mise hors service du Titrage hérité dans Premiere Pro | FAQ
      16. Mise à niveau des titres hérités vers les objets graphiques sources
    2. Animation et association dʼimages-clés
      1. Ajout, navigation et définition dʼimages clés
      2. Animation des effets
      3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
      4. Optimisation de lʼautomatisation des images clés
      5. Déplacement et copie dʼimages clés
      6. Affichage et réglage des effets et des images clés
  11. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  12. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Couleur automatique
    3. Utilisation créative des couleurs à l’aide des looks Lumetri
    4. Réglage de la couleur à lʼaide des courbes RVB et de saturation de teinte
    5. Correction et mise en correspondance des couleurs entre les plans
    6. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    7. Créer des vignettes
    8. Looks et LUT
    9. Domaines Lumetri
    10. Gestion des couleurs dʼaffichage
    11. HDR pour les diffuseurs
    12. Activation de la prise en charge de DirectX HDR
  13. Exportation de médias
    1. Exporter la vidéo
    2. Exporter le gestionnaire des paramètres prédéfinis
    3. Workflow et présentation de la fonction dʼexportation
    4. Exportation rapide
    5. Exportation pour le web et les périphériques mobiles
    6. Exportation dʼune image fixe
    7. Exportation de projets pour dʼautres applications
    8. Exportation de fichiers OMF pour Pro Tools
    9. Exportation au format Panasonic P2
    10. Réglages d’exportation
      1. Références des réglages d’exportation
      2. Réglages vidéo de base
      3. Paramètres de codage
    11. Bonnes pratiques : accélérer l’exportation
  14. Collaboration : Frame.io, productions et projets d’équipe
    1. Collaboration dans Premiere Pro
    2. Frame.io
      1. Installation et activation de Frame.io
      2. Utilisation de Frame.io avec Premiere Pro et After Effects
      3. Forum aux questions
    3. Productions
      1. Utilisation des productions
      2. Fonctionnement des éléments entre les projets dʼune même production
      3. Bonnes pratiques : utilisation des productions
    4. Projets d’équipe
      1. Nouveautés de Projets d’équipe
      2. Prise en main de Projets d’équipe
      3. Créer un projet d’équipe
      4. Ajouter et gérer des médias dans Projets d’équipe
      5. Travail en collaboration avec les Team Projects
      6. Partage et gestion des modifications avec les collaborateurs du Team Projects
      7. Archiver, restaurer ou supprimer des projets d’équipe
  15. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Consolidation, transcodage et archivage de vos projets
    8. Gestion des métadonnées
    9. Bonnes pratiques
      1. Bonnes pratiques : apprendre avec la production audiovisuelle
      2. Bonnes pratiques : travailler à partir de formats natifs
  17. Amélioration des performances et dépannage
    1. Réglage des préférences
    2. Réinitialiser les préférences
    3. Utiliser les doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Problèmes connus
      2. Problèmes résolus
      3. Résoudre les problèmes de blocage de Premiere Pro
      4. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      5. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      6. Corriger les erreurs de rendu ou dʼexportation
      7. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  18. Surveillance des ressources et des médias hors ligne
    1. Contrôle d’éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Vous vous demandez si vous pouvez réaliser le montage d’une vidéo au format analogique ? Découvrez tout ce qu’il y a à savoir à propos de la numérisation de vidéos analogiques dans Premiere Pro.

Pour pouvoir procéder au montage d’une vidéo analogique, vous devez commencer par la numériser. Pour cela, vous pouvez utiliser un caméscope numérique pouvant numériser à la volée ou un appareil de numérisation installé sur votre ordinateur. Vous pouvez également réenregistrer le métrage analogique dans un format numérique, puis acquérir la vidéo à l’aide d’un appareil numérique et d’une carte d’acquisition, de la même façon qu’avec n’importe quelle source numérique. Selon le matériel, il se peut que vous disposiez de plusieurs formats de transfert vidéo et audio, y compris des signaux vidéo composites, S-Vidéo et composante vidéo. Certains numériseurs tiers prennent en charge la fonction de pilotage du matériel. Ils se connectent à votre matériel source au moyen des ports RS-232 ou RS-422, vous permettant ainsi de piloter le matériel par le biais du panneau Acquisition d’Adobe Premiere Pro et d’effectuer des acquisitions en série. Reportez-vous aux instructions fournies avec votre caméscope et la carte d’acquisition.

Réglages de la carte d’acquisition

Certains des réglages d’acquisition répertoriés dans Adobe Premiere Pro peuvent provenir des modules externes fournis avec votre numériseur/carte d’acquisition. Les options disponibles et les formats pris en charge peuvent varier en fonction de la marque de la carte d’acquisition. Cette relation entre les cartes d’acquisition vidéo et Adobe Premiere Pro peut compliquer l’identification du composant système responsable d’une option ou d’un problème particulier. Adobe, comme la plupart des fabricants de cartes d’acquisition, propose des documents de dépannage en ligne qui peuvent vous aider à déterminer si une option ou un problème relève d’Adobe Premiere Pro ou de la carte et de son logiciel. Pour accéder aux ressources de dépannage, rendez-vous sur le site Web d’Adobe Premiere Pro et du fabricant de la carte d’acquisition.

La plupart des cartes d’acquisition prises en charge installent un fichier de réglages (préconfiguration) sélectionnable dans la boîte de dialogue Nouveau projet d’Adobe Premiere Pro, dans le volet Charger la préconfiguration. Cette préconfiguration définit automatiquement tous les réglages d’acquisition et assure ainsi une gestion optimale de la carte d’acquisition. Pour optimiser les résultats, si une préconfiguration est fournie avec votre carte d’acquisition, mieux vaut l’utiliser et ne pas changer les réglages d’acquisition du volet Réglages personnalisés.

Numérisation de la vidéo analogique

  1. Quittez Adobe Premiere Pro.
  2. Connectez les sorties vidéo et audio de l’appareil analogique aux entrées analogiques de l’appareil numérique (numériseur, caméscope numérique ou platine numérique).
  3. Si votre appareil numérique est un numériseur, une platine ou un caméscope externe, connectez son port SDI ou FireWire à celui de l’ordinateur.
  4. Si l’appareil numérique tiers est un numériseur doté de fonctions de pilotage de matériel (et de pilotes de périphérique pour Adobe Premiere Pro), connectez son port de pilotage de matériel (RS-232 ou RS-422) au port du même type de l’appareil analogique.
  5. Activez la source analogique et l’appareil de numérisation.
  6. Si l’appareil de numérisation est un caméscope, placez-le en mode VTR ou VCR (et non en mode Caméra).
  7. Définissez la commande de sélection d’entrée de l’appareil de numérisation sur l’entrée analogique appropriée.
  8. Lancez Adobe Premiere Pro.
  9. A l’ouverture de l’écran de démarrage, effectuez l’une des opérations suivantes :
    • Pour lancer un nouveau projet à l’aide d’une carte d’acquisition, cliquez sur Nouveau projet, sélectionnez la préconfiguration de la carte d’acquisition (si disponible) dans le volet Charger la configuration, puis cliquez sur OK.

    • Pour ouvrir un projet existant à l’aide d’une carte d’acquisition, sélectionnez un projet ayant été configuré à l’aide de la préconfiguration de la carte d’acquisition.

    • Pour lancer un nouveau projet à l’aide d’un matériel externe, tel un caméscope ou une platine, et effectuer la numérisation, cliquez sur Nouveau projet, sélectionnez une préconfiguration DV ou HDV correspondant à la norme et au format du téléviseur cible, puis cliquez sur OK.

    • Pour ouvrir un projet existant à l’aide d’un matériel externe, tel un caméscope ou une platine, et effectuer la numérisation, sélectionnez un projet ayant été configuré à l’aide de la préconfiguration DV ou HDV correcte.

  10. (Facultatif) Indiquez la manière dont Adobe Premiere Pro établit la correspondance des canaux audio entre le dispositif de numérisation et les pistes audio. Sélectionnez Édition > Préférences > Audio (Windows) ou Premiere Pro > Préférences > Audio (Mac OS). Dans le volet Correspondance des canaux source, sélectionnez un format de canal audio dans le menu Format de piste par défaut.
  11. Choisissez Fichier > Acquisition.
  12. Dans le panneau Acquisition, vérifiez soigneusement les réglages du volet Réglages. Si une modification s’avère nécessaire, cliquez sur Modifier. Si vous utilisez une carte d’acquisition, les réglages sont fournis par le module externe du fabricant de la carte, et non par Adobe Premiere Pro. Ces réglages peuvent varier selon la marque et le modèle de la carte d’acquisition. Consultez la documentation du pilote fournie par le fabricant de la carte d’acquisition.
  13. Effectuez lʼune des opérations suivantes :
    • Si l’appareil numérique ne prend pas en charge le pilotage du matériel, positionnez votre source en utilisant les commandes de l’appareil analogique. Appuyez sur le bouton Lecture de l’appareil analogique et cliquez sur le bouton Enregistrement  du panneau Acquisition.

    • Si l’appareil numérique prend en charge le pilotage du matériel, acquérez ou enregistrez le métrage à l’aide des commandes du panneau Acquisition, de la même façon qu’avec une source numérique.

Logo Adobe

Accéder à votre compte