Az Acrobat DC legújabb kiadása már elérhető. További információért tekintse meg a következőt: Új funkciók összefoglalása | Az Acrobat DC legújabb kiadása.


Acrobat DC 2015. októberi kiadás

Újdonságok és változtatások

Lap elrendezésű felület több PDF nézethez

Több PDF egyazon munkamenetben megnyitásakor a PDF-ek lapokon nyílnak meg, ugyanabban az alkalmazásablakban. A lapok között váltani lehet felül – a lapfülnév mutatja a lapon megnyitott fájl nevét. Egy előző és következő gomb látható jobbra, segítve a navigálást a dokumentumfüleken, amikor a dokumentumok száma nagy, és nem fér el a dokumentumnézet.

Lap elrendezésű felület több PDF nézethez

Az Acrobat automatikusan átméretezi a lapokat, amikor a dokumentumok nem férnek el a megjelenítési ablakban. Minden megnyitott fájl fel van sorolva az Ablak menü alsó részén. Ha váltani szeretne egy adott megnyitott dokumentumra, kattintson a dokumentum lapfülére, vagy válassza ki a fájl nevét az Ablak menüben.

Válasszon egy fájlnevet az Ablak menüből

Alapértelmezésben a lap elrendezésű nézet be van kapcsolva. Az egy dokumentum felület engedélyezéséhez törölje a jelölőnégyzet bejelölését – Beállítások > Általános > Dokumentumok megnyitása új lapon ugyanabban az ablakban (újraindítást igényel). Indítsa újra az Acrobat alkalmazást.

A „Dokumentumok megnyitása új lapként ugyanabban az ablakban” jelölőnégyzet

Eszközök felsorolása az Eszközközpontban kategóriák szerint

Hogy segítsen eligazodni köztük valamint gyorsabb és hatékonyabb módon fedezhesse fel azokat, az Acrobat az eszközöket kategóriák szerint sorolja fel az Eszközközpontban. A hasonló funkciójú és munkafolyamatú eszközök egy kategóriába kerültek.

Eszközközpont kategóriái

Megjegyzés:

Egy új egyéni eszköz jelent meg a Testreszabás kategóriában, és minden harmadik fél bővítménye egy új kategóriában jelenik meg Bővítmények név alatt.

Továbbfejlesztett Eleje nézet – előnézet, hely és eszközök a legutóbbi fájlokhoz

Amikor egy fájlnévre kattint a legutóbbi fájlok listájában, egy részletek panel jelenik meg jobbra a fájl bélyegkép nézetével a gyakran használt eszközökkel.

Részletek panel

A helyi fájloknál a helyre kattintva megnyithatja a mappát az Intézőben. Nem nyithatja meg a helyet, ha az Adobe Document Cloud vagy Dropbox.

Az Eltávolítás a legutóbbiakból beállítás lehetővé teszi, hogy szelektíven töröljön fájlokat a Legutóbbi fájlok listájából.

Dropboxcsatlakozás az Acrobat/Reader Eleje nézetében

Az Acrobat már támogatja a Dropbox integrációját a Kezdőlap nézetben, és lehetővé teszi alapvető műveletek könnyű elvégzését fájlokon az Acrobat/Reader programon belül – Megnyitás, mentés másként, PDF létrehozása, PDF exportálása és e-mailhez csatolása.

Dropbox integrálása az Eleje nézetben

Miután hozzáadta személyes vagy üzleti Dropbox fiókját, egy bejegyzés látszik a bal oldali ablaktáblán és a fájlok/mappák a jobb oldali ablaktáblán lesznek felsorolva. Most a kiválasztott fájltípushoz tartozó minden művelet elérhető innen, valamint egy egyedi megnyitás/mentés párbeszédpanelről.

Dropbox fiók a bal oldali ablaktáblán

Jegyzetek:

  • A keresés, rendezés és a szűrő parancsok még nem állnak rendelkezésre az Eleje nézetben Dropbox fájlokhoz.

Bővebb információért lásd: Munka online fiókokkal | Dropbox, Sharepoint.  

Új felület a Fájlok kombinálása eszközhöz

A Fájlok kombinálása eszköz egy új, egyszerűsített felhasználói felületet kapott. Az új felület megkönnyíti az Ön számára, hogy gyorsan összefűzzön fájlokat – fájlokat adjon hozzá, átrendezzen/töröljön oldalakat, betekintsen egy fájl előnézetébe, kibontson/összecsukjon oldalakat egy fájlban, és kombinálja őket egybe. Használhatja az átfedő eszközöket oldalak gyors törléséhez. Ez most jobban működik az érintéses mozdulatokkal.

Fájlok kombinálása eszköz felülete

Az egeret egy fájl bélyegképére húzva/rákattintva megmutatja a műveleteket

Egy fájl bélyegképe fölé húzva/rákattintva megjelennek a műveletek – fájl törlése, előnézet, vagy oldalak kibontása.

Kibontott fájl összecsukása

Egy kibontott fájl összecsukásához kattintson az ikonra első oldalának bélyegképén.

Bővebb információért lásd: Fájlok egyesítése egyetlen PDF dokumentummá.

Legutóbbi fájlok megjelenítése az egyéni megnyitási párbeszédablakban

Kereshet és kiválaszthat a legutóbbi fájlokból az egyéni megnyitási párbeszédablakban. A párbeszédablak most kapott egy Legutóbbi beállítást a Fájllistában és egy keresési mezőt fent.

Egyéni megnyitás párbeszédablak

Megjegyzés:

A Legutóbbi fájlok a párbeszédablakban csak a PDF-eket támogatják. A fájlok lista nézetben jelennek meg. A Bélyegkép nézet és több fájl kiválasztása még nem támogatott.

Az Öntapadó jegyzet új és továbbfejlesztett megjelenést kapott

Új külsőt kapott és jobb felhasználói élményt biztosít.

Új beállítás Mac alatt a nincs dokumentum megnyitva állapot meghatározására

Jelenleg az Acrobat az Eleje képernyőt akkor is mutatja, ha nincs dokumentum megnyitva. Új beállítás elérhető (Beállítások > Általános) a viselkedés kikapcsolásához – Kezdő képernyő megjelenítése, amikor minden dokumentum bezárásra kerül.Kezdőképernyő megjelenítése az összes dokumentum bezárásakor

Ha törli a beállítást, az Eleje képernyő nem jelenik meg, ha nincs megnyitva dokumentum.

Új billentyűzet-parancsok az Acrobat-ablak bezárásához:

  • Amikor egyetlen dokumentum van megnyitva, nyomja le a CMD+W billentyűkombinációt.
  • Az összes Acrobat-ablak bezárásához nyomja le a CMD+W+F4+Func billentyűkombinációt.

Több dokumentum elkészítése és elküldése aláírásra

Korábban több dokumentumnál a Küldés aláírásra funkció nem tette lehetővé űrlapmezők hozzáadását az Űrlap készítése lehetőség használatakor. Meg kellett nyitni minden dokumentumot, hozzáadni a mezőket, majd minden dokumentumot a fájllistához adni.

Most az Űrlap készítése lehetőség több dokumentumhoz is elérhető. Miután a dokumentumokat a fájllistához adta, ha elindítja az Űrlap készítése parancsot, a dokumentumok PDF-ekké konvertálódnak, és egy fájlba lesznek kombinálva. Az egyesített fájl megnyitásra kerül, hogy megfelelő formázásspecifikus mezőket adhasson hozzá. Miután elkészült, elküldheti a dokumentumot aláírásra.

Több dokumentum előkészítése aláírásra

Bővebb információért lásd: PDF dokumentumok küldése aláírásra.

Automatikus lejátszás tiltása 3D objektumok esetén

Mivel a 3D dinamikus jellege adja a lehetőségét, hogy ki legyen téve biztonsági réseknek, számos új változtatás lett bevezetve:

  • A 3D tartalom automatikus lejátszása alapértelmezésben tiltott.
  • A felhasználói felület új jelölőnégyzettel bővült a Szerkesztés > Beállítások > 3D és multimédia > 3D tartalom engedélyezése menüpont alatt.
  • A 3D tartalom integrálva van a Biztonságos munkakeret alá, így megjeleníthető a 3D tartalom a megbízható tartalomhoz akkor is, ha a 3D tiltva van.

Bővebb információért lásd: 3D tartalom engedélyezése PDF-ben.

Kreatív alkalmazásformátumok konvertálása PDF formátumba az Adobe Document Cloud CreatePDF szolgáltatás használatával

Könnyedén konvertálhatók Adobe Photoshop (PSD), Adobe Illustrator (AI) és Adobe InDesign (INDD) fájlok PDF formátumba az Acrobat programból az Adobe Document Cloud CreatePDF szolgáltatás használatával. Amikor a konvertáláshoz ezen fájlformátumok bármelyikét választja, egy aszinkron konverzió indul el, és egy folyamatsáv megjelenik. A fájl feltöltésre kerül a Document Cloud alá, PDF formátumba konvertálódik, majd a PDF letöltődik és az Acrobat programban megnyílik. Közben nyugodtan folytathatja a munkát az Acrobat programban, míg az átalakítás zajlik.

Jelenleg csak ezek a fájlformátumok támogatottak a közvetlen PDF-konvertálás munkafolyamathoz, mint a Fájl > Létrehozás > PDF-fájlbólEszközök > PDF létrehozása (egy fájl) és áthúzás. Valamint a konvertálás csak egyszerre egy fájlhoz támogatott. Minden más esetben, amikor a PDF létrehozása egy nagyobb munkafolyamat része, mint például Kombinálás, Több fájl kötegelt létrehozása, Műveletek stb. nem támogatott.

AutoCAD 2015 támogatása (64 bit)

Az Acrobat már támogatja az AutoCAD 2015 verziót (64 bit). Az Acrobat szalag PDF létrehozásához és átnézéséhez kapcsolódó funkciókkal már elérhető az AutoCAD verzióhoz.

Új listaelem létrehozása PDF-ben

Az Acrobat már felsorolásos és számozott lista vezérlőket jeleníti meg a Formázás panelen. Most létrehozhat új listaelemeket, meglévő bekezdés listaelemmé konvertálható és fordítva, és egyik listatípusból másikba konvertálhat. Az alapértelmezett listaelemek készletétől eltekintve, az Acrobat már érzékeli a hozzáadott listatípusokat a dokumentumban, ha van ilyen, és megmutatja őket a lista alján lévő legördülő menüben egy vékony szürke vonallal elválasztva.

Acrobat DC Formátum panele listavezérlőkkel

A billentyűzet is használható listaelem hozzáadásához. Például, egy bekezdés előtt beírhat „a” számot, majd a záró zárójelet „)”, majd hozzáadva egy szóközt. Ez egy számozott listát ad hozzá, „a)” kezdettel.

Megjegyzés:

Az Acrobat a bekezdést és listákat külön-külön érzékeli. A bekezdés és a lista is megjelenhet ugyanabban a befoglaló téglalapban szerkesztés közben, de a mentés vagy mentés másként után a megváltozott fájlt ismét megnyitva a bekezdés és listaelemek külön befoglaló keretben jelennek meg.

Szöveges és nem szöveges megjegyzések támogatása szerkesztés közben

Több fejlesztés történt a megjegyzésekhez, melyek szövegdobozokon át folytatódnak szerkesztés közben:

  • Kiemelt és más szöveges megjegyzések már zökkenőmentesen működnek, szöveg szerkesztése közben. A megjegyzések a szöveghez kötődnek a szerkesztés során, ami tovább folyik, nő vagy csökken a szerkesztés alapján. Ha a megjegyzéshez tartozó szöveg törölve lesz, a megjegyzés is törlésre kerül vele együtt.
  • Támogatott megjegyzéstípusok: Hivatkozás, Szöveg cseréje, Kiemelés, Aláhízás, Áthúzás, Beszúrásjel és Megjegyzés rövidítése.
  • Oldal szintű megjegyzések, mint Öntapadó jegyzet és gépelt írott szöveg kiválaszthatók, mozgathatók (húzással), és módosíthatók.
  • Minden támogatott megjegyzés törölhető szerkesztéskor a helyi menüre jobb egérgombbal kattintva.
  • Ha a befoglaló keret elmozdult/méreteződött/átméreteződött, a megjegyzések automatikusan kerülnek beállításra. Ha egy határoló keret törlésre került, a megjegyzések is törölve lesznek.

Fejlesztések a beolvasott dokumentumok szerkesztésével kapcsolatban

  • Szerkeszthet dokumentumokat körvonalas szöveggel (szöveg betűtípus nélkül) nagy hűséggel.
  • Visszaállítás képre és Szöveggé alakítás lehetőségek a jobb oldali panelen most ragadósak, ami azt jelenti, hogy az Acrobat emlékszik a választásra, és nem alapértelmezett a szerkesztési mód a beolvasott dokumentumhoz.

Fejlesztések a Kameraképek kiterjesztése eszközhöz

Továbbfejlesztett határérzékelés kameraképekhez

A kameraképek határvonalainak felismerési pontossága tovább lett javítva és fejlesztve. Lásd az alábbi előtte és utána példákat.

Példa: előtte és utána

Példa: előtte és utána

Továbbfejlesztett perspektívakorrekció kameraképekhez

Perspektívakorrekció kameraképekhez tovább javult, hogy csökkentse az érdességet a szöveges és nem szöveges területek körül. Lásd néhány előtte és utána példát lentebb.

1. példa: előtte és utána

1. példa: előtte és utána

2. példa: előtte és utána

2. példa: előtte és utána

Továbbfejlesztett olvashatóság és élesség kameraképek szövegeihez

A kameraképek tisztító mechanizmusa tovább lett fejlesztve a képek szövegeinek olvashatóságára élességének fokozására. Lásd néhány előtte és utána példát lentebb.

Olvashatóság és élesség előtte és utána

1. példa: előtte és utána

Olvashatóság és élesség előtte és utána

2. példa: előtte és utána

Fejlesztések a Word, Excel és PowerPoint exportálásnál

Számos fejlesztés történt az exportálás funkcióval kapcsolatban. Néhány előtte és utána példa található lent a fejlesztésekről .

Jobb rekonstrukció a beolvasott keret nélküli táblázatoknál

Előtte (hiányzó adat keret nélküli táblázatnál) és Utána

Előtte (hiányzó adat keret nélküli táblázatnál) -> Utána

Helyes rekonstrukciója a kiemelt szövegnek

Előtte (hiányzó kiemelések) és Utána

Előtte (hiányzó kiemelések) -> Utána

Címek jobb automatikus felismerése

Előtte és utána

Előtte -> Utána

Alsó- és felső index támogatása tabulált tartalomnál

Előtte

Előtte

 

Után

Után

Jobb fejlécérzékelés

Előtte és utána

Előtte -> Utána

Feleslegesen létrehozott oszlopok számának csökkentése

Előtte és utána

Előtte -> Utána

Helyes számformázás az Excel programban

Előtte és utána

Előtte -> Utána

Több oldalon át tartó táblázatok egy fejléc alá egyesítése

Előtte

Előtte (1 táblázat 8 PDF oldalon át tart, mindegyik PDF oldal külön táblázattá konvertálódott)

 

Után

Utána (mind a 8 oldal egyetlen munkalapként konvertálódik)

Helyes rekonstrukciója a cellatartalom irányának

PDF (hogyan néz ki a PDF-ben) Előtte

PDF (hogyan néz ki a PDF-ben) -> Előtte

 

Után

Után

Cellák behúzásának helyes rekonstrukciója

PDF (hogyan néz ki a PDF-ben) Előtte

PDF (hogyan néz ki a PDF-ben) -> Előtte

 

Után

Után

További fejlesztések

Az Acrobat DC az Acrobat 10.x eltávolítása nélküli is telepíthető

Az Adobe Acrobat DC már együtt tud dolgozni az Adobe Acrobat X (10.x) verzióval telepítéskor. Az Acrobat DC telepítése egy másik mappába történik, és nem távolítja el az Adobe Acrobat X programot.

  • A komponensek, mint az Adobe PDF Printer, PDFMakers (MS Office, böngészők stb.) és az AcroPDF (PDFViewer böngészőkhöz) nem férnek meg egymás mellett a külsős alkalmazásokkal való interakció következtében. Ezért csak a legújabb verzióspecifikus elemek állnak rendelkezésre együttes környezetben.
  • Azok az Acrobat-funkciók, amelyek megkövetelik harmadik fél hookjait, vagy egy üzenetet jelenítenek meg a felhasználónak, vagy az Acrobat DC hookokat használva futnak.

Egy új beállítással engedélyezhető a PDF-bélyegkép nézet a Windows Intézőben

Az Acrobat/Reader DC 2015 áprilisi kiadásában a PDF héjkomponens el lett távolítva, így a PDF dokumentumok bélyegképe nem látszódott az Intézőben. Hogy ismét láthatók legyenek a bélyegképek, egy új felhasználói beállítás lett hozzáadva az Acrobat/Reader DC programokhoz (csak 32 bites számítógépen) -Beállítások > Általános > PDF bélyegkép előnézetek engedélyezése a Windows Intézőben . Alapértelmezésként a beállítás ki van kapcsolva. Valamint a beállítás vállalatnál finomítható.

ÚJ OCR SDK (karakterfelismerő fejlesztői csomag)

Az OCR könyvtár új verziója integrálva lett az Acrobat DC programmal.

VoiceOver fejlesztések táblázati támogatáshoz

A VoiceOver most elmondja a táblázatok sorainak és oszlopainak számát. Elmondja a cellák koordinátáit is.

Szöveg/kép kiválasztásának lehetősége érintéses eszköznél, amíg a kéz mutató be van kapcsolva

Amikor egeret használ érintésérzékeny eszközön, már kiválaszthat szöveget/képeket, amikor a kéz mutató be van kapcsolva – anélkül, hogy a kijelölő mutatóra kelljen váltani. Néhány másodpercig a mutatót a szöveg fölött tartva a kéz mutató átváltozik I-alakú kurzorrá, amivel szöveget lehet kijelölni.

Hozzáférhetőség támogatása Eleje nézethez

A billentyűzetnavigáció és Magas kontraszt most teljes mértékben támogatott az összes munkafolyamatnál az Eleje nézetben, beleértve a Saját gépet, a SharePoint és a Dropbox csatlakozásokat és Dokumentum Cloud tárolót.

Hozzáférhetőség támogatása az egyéni megnyitás/mentés párbeszédablakhoz

A billentyűzetnavigáció és Magas kontraszt most teljes mértékben támogatott az egyéni megnyitás/mentés párbeszédablakban.

A Fill & Sign felület elérhető a nyelveknél

A Fill & Sign felhasználói felület elérhető a következő nyelveknél:

  • Egyszerűsített kínai
  • Hagyományos kínai
  • Koreai
  • Cseh
  • Magyar
  • Lengyel
  • Orosz
  • Ukrán
  • Török
  • Szlovák
  • Szlovén

Acrobat DC 2015. júliusi kiadás

Újdonságok és változtatások

Beolvasások javítása

Elküldés aláírásra

Fill & Sign

Send & Track

Megjegyzés

Javított felhasználói felület

További fejlesztések

Beolvasások javítása

Teljesítmény- és minőségjavítások a kamerás képek OCR-feldolgozásában

A kameraképek jellemzően 72 DPI-ben kerülnek rögzítésre. Ez azzal jár, hogy az ilyen képek OCR-feldolgozásával nehéz jó minőségű végeredményt előállítani.

Az Acrobat mostantól felskálázza a kameraképek felbontását az OCR során, így azok jóval pontosabb OCR-eredményeket adnak. Az OCR-feldolgozás ideje is jelentősen javult az ilyen típusú képek esetében.

Elküldés aláírásra

Több aláíró hozzáadása vagy beállítása

Mostantól megadhatja a címzettek e-mail azonosítóját, mikor több aláírónak készít elő dokumentumot. Az aláírásmezők és az e-mail címek társításával javul a felhasználhatóság.

Küldés aláírásra összetevő

E-mail azonosító hozzáadása aláírásmezőhöz

Küldés aláírásra összetevő

Az e-mail azonosítók a Send for Signature oldalon fognak feltöltődni

Aláírást támogató fájltípusok

A PDF dokumentumok mellett mostantól MS Office fájlokat, különböző képfájlokat, HTML fájlokat és szöveges fájlokat is elküldhet aláírásra. A támogatott fájltípusok listája a következő: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG és PNG.

Fill & Sign

Aláíráseszköz a kitölthető űrlapokhoz

Az eszköz mostantól elérhető a kitölthető űrlapokhoz az Acrobat DC és az Acrobat Reader DC szoftverekkel. Mikor kitölthető űrlapot nyit meg, majd a Fill & Sign eszközt választja a jobb oldali ablaktáblán vagy az Eszközközpontban, megjelenik az Aláírás eszköz a másodlagos eszköztáron.

Összetevp kitöltése és aláírása

Fill & Sign > Aláírás eszköz kitölthető űrlaphoz

Ha pedig bejelentkezik, aláírása elérhető lesz mindenhol, ahol Document Cloud fiókját használja, beleértve a  Fill & Sign alkalmazás webes változatát és a Fill & Sign iOS rendszerhez készült alkalmazását is.

Send & Track

E-mail címek automatikus kiegészítése

A Send & Track alkalmazás mostantól támogatja az e-mail címek automatikus kiegészítését a Címzett mezőben. Az automatikus kiegészítés javaslatai a következők együttese alapján jönnek létre:

  • Helyi kapcsolatok: Az alapértelmezett e-mail klienssel küldött e-mailekben szereplő nevek és e-mail címek.
    Megjegyzés: Az alapértelmezett e-mail kliens integrációja jelenleg csak az Outlook Windowsos változatával működik.

  • Send & Track meghívások: A Send & Track alkalmazással (beleértve a webes és az asztali klienseket is) elküldött fájlmegosztási személyes meghívásokban szereplő e-mail címek.

Send and Track összetevő

E-mail címek automatikus kiegészítése a címzett mezőben

Megjegyzés

Megjegyzés ablaktábla átméretezése

Ha egy PDF dokumentum megjegyzéseket tartalmaz, az olvashatóság érdekében mostantól kibonthatja a Megjegyzések ablaktáblát.

Az ablaktábla átméretezéséhez mutasson a kurzorral az ablaktábla bal szélére, majd nyomva tartott gombbal húzza a szegélyt jobbra vagy balra.

Megjegyzés összetevő

Átméretezhető megjegyzések ablaktábla

Megjegyzés:

Az ablaktábla a megjegyzésekhez átméretezhető, azonban a jobb oldali ablaktábla más eszközeihez nem.

Javított felhasználói felület

A Tapadócímke és Szövegkiemelés eszközök megjelennek gyorseszközökként

Az Acrobat DC ezt a két eszközt mostantól alapértelmezetten gyorseszközként jeleníti meg.

A Tapadócímke és Szövegkiemelés eszközök gyorseszközökként

 

Az Eszközközpont mostantól megtartja az eszközök helyzetét

Az Eszközközpont eszközei megtartják a pozíciójukat, függetlenül a jobb oldali ablaktábla gyorseszközei közti helyzetüktől vagy jelenlétüktől.

Utolsó RHP-állapot megőrzése az Acrobat indításokon

Az Acrobat DC indításkor mostantól megtartja a jobb oldali ablaktábla legutóbbi állapotát (összecsukott vagy nyitott).

Új nyelvek bizonyos szolgáltatásokhoz

Az Adobe Document Cloud szolgáltatás, a Send for Signature és a Send & Track mostantól a következő nyelveken is elérhető:

  • Egyszerűsített kínai
  • Hagyományos kínai
  • Koreai
  • Cseh
  • Magyar
  • Lengyel
  • Orosz
  • Ukrán
  • Török
  • Szlovák (csak Windows)
  • Szlovén (csak Windows)

További fejlesztések

Az Acrobat DC az Acrobat 11.x eltávolítása nélküli is telepíthető

Az Adobe Acrobat DC immár együtt tud működni az Adobe Acrobat XI (11.0.12 vagy újabb) verzióval a telepítéskor. Az Acrobat DC telepítése egy másik mappába történik, és nem távolítja el az Adobe Acrobat XI programot.

A komponensek, mint az Adobe PDF Printer, PDFMakers (MS Office, böngészők stb.) és az AcroPDF (PDFViewer böngészőkhöz) nem férnek meg egymás mellett a külsős alkalmazásokkal való interakció következtében. Ezért csak a legújabb verzióspecifikus elemek állnak rendelkezésre együttes környezetben.

Megjegyzés:

Jelenleg ez az együttműködési forgatókönyv nem támogatott az Acrobat telepítéséhez a Creative Cloud asztali alkalmazás használatakor.

HiDPI támogatás a PDFMakerhez

A PDFMaker mostantól a HiDPI kijelzőket is támogatja, esztétikus felülettel.

AATL és EUTL biztonsági beállítások elérése hitelesített proxy szerveren

Az Acrobat korábbi verziói hitelesített proxy mögött nem szinkronizálták a megbízható tanúsítványok listáját. Ebben a kiadásban ez javításra került. Az Acrobat DC ezentúl hitelesítő adatokat kér az internetcsatlakozáshoz a megbízhatósági lista szinkronizálására.

64 bites TWAIN illesztőprogramok támogatása Mac rendszereken

Az Acrobat DC mostantól támogatja a 64 bites TWAIN illesztő programokat a Mac OS rendszereken.

Frissített JavaScript motor

Az Acrobat DC JavaScript beépülője, az EScript, a SpiderMonkey egy újabb változatára váltott (amely a Mozilla alapvető JS-motorja). Az EScriptben használt SpiderMonkey verzió ezidáig az 1.8.0 volt – mostantól a 24-es verziót használjuk. A főbb jellemzők a következők:

  • A korábbi verzió az ECMAScript 3 szabványra épült. Az új verzió az ECMAScript 5 szabványon alapszik.
  • A 24-es SpiderMonkey nem támogatja az E4X-et, de a SpiderMonkey 17-ből átemelve megtartottuk a támogatottságot. Az E4X felhasználóit tehát egyelőre nem éri változás.Fontos, hogy a későbbiekben megszűnhet az E4X-támogatás.
  • Az új SpiderMonkey Debugger API-t felhasználva újraírtuk az Acrobat JS Debugger backendet. A debugger felülete a régi maradt.

Acrobat DC 2015. áprilisi kiadás

Újdonságok és változtatások

Bárhol használhatja

Bármit szerkeszthet

Dokumentumok aláírása és követése

További új funkciók

Bárhol használhatja

  • PDF-ek létrehozása, exportálása és aláírása az új Acrobat DC mobil alkalmazással.
  • PDF-ben szöveg szerkesztése vagy hozzáadása iPad eszközén.
  • Oldalak átrendezése, törlése, vagy elforgatása iOS vagy Android eszközön.
  • Átváltoztathatja mobil eszközének kameráját hordozható szkennerré.

Bármit szerkeszthet

  • Azonnal szerkesztheti a beolvasott papíralapú dokumentumokat – olyan természetességgel, mint minden más fájlt.
  • Papírdokumentumok fényképének automatikus javítása vágással és perspektívakorrekcióval.
  • Javíthatja a gyanús szövegfelismerési hibákat a beolvasásban lépésről lépésre nézetben.
  • Használja a helyesírás-ellenőrzőt a PDF elütéseinek beazonosítására és kijavítására.
  • PDF-ek gyorsabb szerkesztése teljes oldalas bekezdés áttördelésével és könnyű felsorolásfrissítések.
  • PDF-eket exportálhat Word, Excel, vagy PowerPoint formátumba javított felsorolásokkal és táblázatokkal.

Dokumentumok aláírása és követése

  • Űrlapok kitöltése, aláírása és küldése gyorsan bárhonnan a programozható automatikus kitöltéssel.
  • Aláírások összegyűjtése másoktól, válaszok követése, és az aláírt dokumentumok archiválása.
  • A fontos dokumentumok küldése, követése és a kézbesítés megerősítése elektronikusan.

További új funkciók

  • PDF-ek közvetlen előállítása a Microsoft Word 2011 alkalmazásból Macen, érintetlen hivatkozásokkal.
  • Festék- és tónermegtakarítás, amikor Windows operációs rendszerű számítógépről nyomtat.
  • PDF-ek hangos olvasása VoiceOver-támogatással Mac OS X operációs rendszerű számítógépen.
  • Szöveg könnyebb olvasása magas kontrasztmódban dinamikus háttér beállítású számítógépen.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat