Scopri come utilizzare le impostazioni di effetti, video, audio e pubblicazione disponibili nella finestra di dialogo Impostazioni di esportazione di Adobe Media Encoder.

Panoramica sulla finestra di dialogo Impostazioni esportazione

Per aprire la finestra di dialogo Impostazioni di esportazione, selezionate Impostazioni di esportazione dal menu di scelta rapida della risorsa oppure scegliete Modifica > Impostazioni di esportazione. In alternativa, potete fare doppio clic sul nome formato della risorsa video per aprire la finestra di dialogo Impostazioni di esportazione . Se il cursore non si trova sul formato della risorsa video nel pannello coda di file multimediali, l'opzione Modifica > Impostazioni di esportazione viene visualizzata in grigio. 

La finestra di dialogo Impostazioni di esportazione include un’ampia area di visualizzazione a sinistra, contenente i pannelli Sorgente e Output.

Le altre schede della finestra di dialogo Impostazioni di esportazione includono effetti disponibili, codifica audio e video, didascalie e le impostazioni di pubblicazione per il formato selezionato.

Per informazioni sull’uso delle varie opzioni di codifica nella finestra di dialogo Impostazioni esportazione, consultate Codifica ed esportazione.

Per informazioni sull’uso dei controlli nell’area della timeline e sull’area di visualizzazione dell’immagine per ritagliare e tagliare l’elemento sorgente, consultate Ritagliate e tagliare la sorgente prima della codifica.

Impostazioni di esportazione
Impostazioni di esportazione

Impostazioni di codifica per hardware

I formati H.264 e HEVC includono il menu Prestazioni con l’opzione Accelerazione hardware selezionata per impostazione predefinita. L’accelerazione hardware velocizza la codifica, utilizzando l’hardware integrato nel sistema in uso.

Codifica hardware
Codifica hardware

Alcune impostazioni di esportazione potrebbero non essere supportate dall’hardware di sistema. In tal caso, nel menu Prestazioni viene automaticamente selezionata l’opzione Solo software.

Nota:

L’accelerazione hardware non è supportata per Mac ProRes su sistema basato su GPU Intel.

Anteprima video

  • Per passare alla visualizzazione in anteprima di un’immagine con o senza correzione per le proporzioni dei pixel, fate clic sul pulsante Correzione proporzioni a destra del menu Zoom.
  • Per ingrandire e ridurre l’immagine di anteprima, scegliete il livello di zoom dal menu Seleziona livello zoom al di sopra della timeline.

Nota:

Potete inoltre ridurre lo zoom premendo Ctrl + trattino (Windows) o Comando + trattino (Mac OS). Per ingrandire l’immagine, premete Ctrl + = (Windows) o Comando + = (Mac OS). Per queste scelte rapide da tastiera, utilizzate i tasti della tastiera principale, non quelli del tastierino numerico.

Timeline e visualizzazione del tempo

Una visualizzazione del tempo e una timeline si trovano sotto l’area di visualizzazione dell’immagine sia nel pannello Sorgente che nel pannello Output. La timeline include un indicatore del tempo corrente, una barra dell’area di visualizzazione e i pulsanti per impostare i punti di attacco e di stacco.

Per spostare l’indicatore del tempo corrente, fate clic o trascinate la visualizzazione del tempo corrente oppure trascinate l’indicatore stesso. Potete anche digitare il codice di tempo direttamente nella visualizzazione del tempo corrente per portare l’indicatore del sul fotogramma corrispondente.

Ritagliare e tagliare la sorgente prima della codifica

Potete tagliare il video e l’audio sorgente in modo da esportarne solo una parte.

  1. Nella finestra di dialogo Impostazioni di esportazione, fate clic sulla scheda Sorgente o Output.

  2. Per tagliare il video, impostate un punto di attacco (primo fotogramma) e di stacco (ultimo fotogramma). Potete impostare il punto di attacco o di stacco sul tempo corrente facendo clic sul pulsante Imposta attacco o Imposta stacco al di sopra della timeline, oppure trascinando l’icona Attacco o Stacco nella timeline. Potete anche impostare un punto di attacco con il tasto I e un punto di stacco con il tasto O.

    Il menu Intervallo sorgente può contenere le seguenti opzioni:

    • Area di lavoro: ritaglia l’area di lavoro specificata nei progetti Premiere Pro e After Effects.
    • Attacco/stacco: taglia fino ai marcatori di attacco e stacco impostati sulle clip o sequenze da Premiere Pro e After Effects.
    • Tutta la clip/Tutta la sequenza: utilizza l’intera durata della clip o sequenza.
    • Personale: taglia fino ai marcatori di attacco e stacco impostati nella finestra di dialogo Impostazioni di esportazione.

    Nota:

    Adobe Media Encoder rispetta le informazioni sul codice di tempo in un file sorgente. Se la sorgente inizia da 00:00:05:00, la timeline per l’elemento in Adobe Media Encoder inizia anch’essa da 00:00:05:00 e non da zero. Queste informazioni sul codice di tempo sono incluse nel file di output codificato.

  3. Per ritagliare il fotogramma video, fate clic sul pulsante Ritaglia nell’angolo in alto a sinistra del pannello Sorgente.

  4. Effettuate una delle seguenti operazioni:
    • Trascinate i lati o le maniglie d’angolo del riquadro di ritaglio.
    • Immettete i valori per A sinistra, In alto, A destra, In basso nei pixel.
  5. Per vincolare le proporzioni dell’immagine ritagliata, scegliete un’opzione dal menu Proporzioni ritaglio.

  6. Per un’anteprima del fotogramma video ritagliato, fate clic sulla scheda Output.

  7. Dal menu Ridimensionamento sorgente nel pannello Output, scegliete come adattare il fotogramma video sorgente al fotogramma video esportato. Per ulteriori informazioni sulle opzioni di ridimensionamento, consultate Ridimensionamento dei fotogrammi sorgente.

Nota:

Per tornare a un’immagine non ritagliata, fate di nuovo clic sul pulsante Ritaglia.

Ridimensionamento dei fotogrammi sorgente

Utilizzate le opzioni del menu Ridimensionamento sorgente nella finestra di dialogo Impostazioni di esportazione per ridimensionare in modo ottimale i fotogrammi sorgente nei fotogrammi di output di dimensioni diverse. Questa impostazione è disponibile per qualsiasi formato di output con dimensioni di fotogramma modificabili.

Scala sorgente
Scala sorgente

Scala e adatta

Questa opzione ridimensiona il fotogramma sorgente in base al fotogramma di output mantenendo le proporzioni pixel della sorgente. Ove necessario, ai fotogrammi sorgente viene applicato il letterboxing o pillarboxing.

Se avete ritagliato il video, le dimensioni del video ritagliato vengono regolate in base ai valori di larghezza e larghezza fotogramma specificati nella scheda Video. Se le proporzioni definite da tali valori non corrispondono a quelle del video ritagliato, nel metraggio codificato saranno presenti delle bande nere.

Scala per riempire

Questa opzione ridimensiona il fotogramma sorgente fino a riempire completamente il fotogramma di output; se necessario il fotogramma sorgente viene ritagliato. Le proporzioni pixel del fotogramma sorgente vengono mantenute.

Allunga per riempire

Questa opzione ridimensiona il fotogramma sorgente fino a riempire completamente il fotogramma di output. Le proporzioni pixel della sorgente non vengono mantenute; di conseguenza si possono verificare distorsioni se le proporzioni del fotogramma di output sono diverse da quelle del fotogramma sorgente.

Scala e adatta con bordi neri

Il fotogramma sorgente, inclusa l’area ritagliata, viene ridimensionato per adattarsi al fotogramma di output. Le proporzioni pixel vengono mantenute. Al video viene applicato un bordo nero, anche se la dimensione della destinazione è inferiore a quella del video sorgente.

Cambia dimensione output come da sorgente

Imposta automaticamente l’altezza e la larghezza del fotogramma video di output come l’altezza e la larghezza del fotogramma sorgente, ignorando le impostazioni delle dimensioni fotogramma di output.

Selezionate questa impostazione se desiderate che le dimensioni del fotogramma di output corrispondano a quelle del fotogramma sorgente.

Nota:

L’opzione Cambia dimensione output come da sorgente non è disponibile per tutti i formati di esportazione.  È possibile ottenere lo stesso risultato facendo clic sul pulsante Come sorgente nella scheda Video o scegliendo un predefinito Come sorgente.

Impostazioni degli effetti

Usate le opzioni nelle Impostazioni predefinite per aggiungere vari effetti ai contenuti, come Lumetri, SRD, Sovrapposizione immagine, e così via. 

Impostazioni degli effetti
Impostazioni degli effetti

Effetto Lumetri

Usate l’effetto Lumetri per applicare alla sequenza video diverse correzioni cromatiche. 

Potete scegliere un predefinito Lumetri dal menu a comparsa, e selezionare l’opzione Seleziona dal menu a discesa Applicato per applicare un file Look o LUT personalizzato.

Conformità SDR

Utilizzate l'opzione Conformità SDR per convertire il video HDR in SDR per la riproduzione su dispositivi non HDR. Impostate i seguenti valori in percentuale:

  • Luminosità
  • Contrasto
  • Soft-knee (controlla la transizione alla modalità di compressione completa)

Sovrapposizione immagine

Utilizzate Sovrapposizione immagine per sovrapporre un’immagine alla sequenza. Sono disponibili le seguenti opzioni:

  • Applicato: consente di individuare e selezionare l’immagine da sovrapporre.
  • Posizione: consente di impostare la posizione relativa per la sovrapposizione dell’immagine all’interno del fotogramma di output. Ad esempio: al centro, in alto a sinistra e in basso a destra.
  • Scostamento: specifica gli scostamenti relativi orizzontale e verticale (in pixel) per la sovrapposizione dell’immagine.
  • Dimensione: consente di regolare le dimensioni dell’immagine. Per impostazione predefinita, la dimensione della sovrapposizione dell’immagine viene regolata automaticamente in base alla dimensione dei fotogrammi di output corrente. L’immagine verrà sovrapposta in base alla sua dimensione relativa, indipendentemente dalla risoluzione di output. Se l’opzione Ridimensionamento assoluto è selezionata, la dimensione della sovrapposizione immagine è collegata alla dimensione nativa dell’immagine sorgente. Quando l’opzione Ridimensionamento assoluto è selezionata, la sovrapposizione immagine risulta più piccola con risoluzioni di output elevate, e più grande con risoluzioni di output più basse.
  • Opacità: consente di specificare l’opacità dell’immagine

Sovrapposizione nome

Questo effetto consente di sovrapporre del testo sul video di output. Con questo effetto sono disponibili le seguenti opzioni:

  • Prefisso: testo aggiunto all’inizio del nome del file.
  • Suffisso: testo aggiunto alla fine del nome del file.
  • Formato: consente di specificare le opzioni per la visualizzazione del nome. Sono disponibili le seguenti opzioni:
    • Solo prefisso e suffisso
    • Nome file sorgente
    • Nome file sorgente (senza estensione)
    • Nome file di output
    • Nome file di output (senza estensione)
  • Posizione: consente di impostare la posizione relativa del testo all’interno del fotogramma di output. Ad esempio: al centro, in alto a sinistra e in altro al centro.
  • Scostamento: consente di specificare lo spostamento orizzontale e verticale (in pixel) del nome.
  • Dimensione: consente di regolare le dimensioni del nome.
  • Opacità: consente di specificare l’opacità dello sfondo nero dietro al testo

Sovrapposizione codice di tempo

Questo effetto consente di sovrapporre il codice di tempo all’output video. Per l’effetto Sovrapposizione codice di tempo sono disponibili le seguenti opzioni:

  • Posizione: consente di impostare la posizione relativa del codice di tempo all’interno del fotogramma di output. Ad esempio: al centro, in alto a sinistra e in alto al centro.
  • Scostamento: consente di specificare lo spostamento orizzontale e verticale (in pixel) del codice di tempo all’interno del fotogramma di output.
  • Dimensione: consente di regolare le dimensioni del codice di tempo.
  • Sorgente tempo: consente di specificare come viene generato il codice di tempo.
    • File multimediale: consente di leggere il codice di tempo dal file sorgente. Se non viene rilevato alcun file multimediale sorgente, la sovrapposizione codice di tempo inizia da zero e corrisponde alla frequenza fotogrammi della sorgente.
      • Scostamento in fotogrammi: consente di specificare di quanti fotogrammi debba essere scostato il codice di tempo sorgente. Per lo scostamento è possibile specificare valori positivi o negativi.
    • Genera codice di tempo: consente di specificare il codice di tempo personalizzato da sovrapporre al video. Quando questa opzione è selezionata, scegliete una frequenza fotogrammi e un metodo di conteggio dal menu a discesa Formato. Potete anche specificare un codice di tempo con inizio personalizzato.

Regolazione tempo

La funzione Regolazione tempo consente di estendere o ridurre il file di output mediante la duplicazione o rimozione di fotogrammi in momenti specifici, in modo che la modifica di durata complessiva risulti impercettibile. Per l’effetto Regolazione tempo sono disponibili le seguenti opzioni:

  • Durata corrente: durata del file sorgente originale. 
  • Durata destinazione: nuova durata del file di output dopo l’applicazione dell’effetto.
  • Modifica durata: differenza in percentuale tra la durata dell’output e la durata del file sorgente. Potete impostare questo valore da -10% (durata minore) a +10% (durata maggiore).
  • Utilizzo da predefinito: selezionate l’opzione da utilizzare quando si applica il predefinito Regolazione tempo. Sono disponibili le seguenti opzioni:
    • Durata destinazione: consente di regolare l’output su una durata di destinazione specifica, indipendentemente dalla durata originale dell’elemento sorgente.
    • Modifica durata: consente di regolare la durata dell’output su un valore percentuale della durata originale dell’elemento sorgente.
  • Ignora ciak - consente alla funzione Regolazione tempo di ignorare i fotogrammi di ciak. Scegli questa opzione per ignorare serie di immagini fisse con una durata combinata maggiore di 10 secondi.
Ignorare i ciak con l’effetto Regolazione tempo
Ignorare i ciak con l’effetto Regolazione tempo

Limitatore video

Limitatore video vincola la luminanza e i valori cromatici dei file sorgente in modo che rientrino entro i limiti richiesti per la trasmissione.

  • Asse di riduzione: consente di impostare i limiti definendo la gamma di luminanza (Luma), colore (Crominanza), colore e luminanza (Crominanza e luma) o il segnale video generale (Limite avanzato). 
  • Segnale: consente di impostare l’intervallo minimo-massimo per l’effetto. I valori che non rientrano in questo intervallo vengono vincolati. I valori Min e Max disponibili dipendono dall’opzione Asse di riduzione scelta.
  • Metodo di riduzione: consente di impostare la gamma tonale per la compressione in base a Luci, Mezzitoni e Ombre o una combinazione di questi.
  • Ombra: consente di impostare la Soglia e Morbidezza dei valori più scuri. Soglia regola il limite inferiore per i valori più scuri, Morbidezza regola il limite tra gamme tonali.
  • Luce: consente di impostare la Soglia e Morbidezza dei valori più chiari. Soglia regola il limite superiore per i valori più chiari, Morbidezza regola il limite tra gamme tonali.

Normalizzazione volume

Per ulteriori informazioni, consultate Correzione automatica del volume.

Impostazioni di esportazione Video

Adobe Media Encoder può essere usato sia come applicazione autonoma che come componente di Adobe Premiere Pro, After Effects e Flash Professional. In alcuni contesti (compreso il rendering e l’esportazione da Premiere Pro) le opzioni di codifica possono essere impostate nella finestra di dialogo completa Impostazioni di esportazione di Adobe Media Encoder. In altri contesti (compreso il rendering e l’esportazione da After Effects) le opzioni di codifica vengono impostate in una finestra di dialogo Opzioni specifica del formato che presenta soltanto un sottoinsieme delle opzioni di codifica.

Con Adobe Media Encoder vengono forniti numerosi predefiniti, ciascuno dei quali imposta le varie opzioni necessarie per i requisiti di output più comuni. Nella finestra di dialogo Impostazioni di esportazione o nella finestra di dialogo Opzioni specifica per i vari formati, le opzioni disponibili nella scheda Video dipendono dal formato specificato.

Le opzioni non documentate in questa sezione sono specifiche per il formato selezionato oppure non richiedono documentazione. Per informazioni dettagliate, consultate le specifiche del formato selezionato. Ad esempio, i formati MPEG includono numerose opzioni avanzate non elencate qui. Per informazioni dettagliate sulle opzioni non elencate, consultate le specifiche per il formato MPEG-2 (ISO/IEC 13818) e il sito web Wikipedia.

Nota:

Alcune schede di acquisizione e software plug-in dispongono di finestre di dialogo con opzioni specifiche. Se le opzioni visualizzate sono diverse dalle opzioni descritte qui, consultate la documentazione della scheda di acquisizione o del plug-in.

Per informazioni generali sulle impostazioni di compressione, consultate Suggerimenti sulla compressione.

Standard TV

Conforma l’output allo standard NTSC o PAL. Quando è impostato su Come sorgente, Adobe Media Encoder imposta automaticamente questo valore in modo che corrisponda alla sorgente. Ad esempio, se la frequenza fotogrammi del file sorgente è di 25 fps, Adobe Media Encoder imposta lo standard TV su PAL.

Dimensioni fotogramma

Dimensioni, in pixel, del fotogramma di output. Quando è impostato su Come sorgente, Adobe Media Encoder imposta automaticamente questo valore in modo che corrisponda alle dimensioni dei fotogrammi della sorgente. Consultate Proporzioni dell’immagine e dimensioni dei fotogrammi.

Frequenza fotogrammi

Frequenza fotogrammi del file di output in fotogrammi al secondo. Alcuni codec supportano un set specifico di frequenze fotogrammi. Quando è impostato su Come sorgente, Adobe Media Encoder imposta automaticamente questo valore in modo che corrisponda alla frequenza fotogrammi della sorgente. Consultate Frequenza fotogrammi.

Ordine di campo o tipo di campo

Specifica se il file di output contiene fotogrammi progressivi o fotogrammi costituiti da campi interlacciati e, nell’ultimo caso, quale campo verrà scritto per primo. Progressivo è l’impostazione corretta per la visualizzazione al computer e di pellicole cinematografiche. Scegliete Prima campo superiore o Prima inferiore al momento dell’esportazione video per un mezzo interlacciato, come NTSC o PAL. Quando è impostato su Come sorgente, Adobe Media Encoder imposta automaticamente questo valore in modo che corrisponda all’ordine dei campi della sorgente. Consultate Video interlacciato e non interlacciato.

Proporzioni o proporzioni dei pixel

Selezionate le proporzioni pixel appropriate per il tipo di output. Le proporzioni pixel (visualizzate tra parentesi) pari a 1,0 generano output con pixel quadrati; tutte le altre proporzioni generano pixel non quadrati. Poiché generalmente i computer visualizzano i pixel come quadrati, il contenuto che utilizza proporzioni pixel non quadrati appare allungato, quando viene visualizzato su un computer, ma appare con le proporzioni corrette quando viene visualizzato su un monitor. Quando è impostato su Come sorgente nei formati H.264 e MPEG-2, Adobe Media Encoder imposta automaticamente questo valore in modo che corrisponda alle proporzioni pixel della sorgente. Consultate Proporzioni dei pixel.

Profilo

Specifica se Adobe Media Encoder utilizzerà il profilo Linea di base, Principale o Altezza.

Nota:

Le impostazioni Profilo e Livello si riferiscono ai formati che utilizzano varianti di codifica MPEG, tra cui la variante H.264. Spesso, le impostazioni consigliate sono una combinazione delle impostazioni Profilo e Livello. Ad esempio, una raccomandazione comune per la codifica di alta qualità per la distribuzione Internet è di impostare il profilo Altezza, Livello 5.1. Per ulteriori informazioni consultate il sito Web Wikipedia.

Livello

Livello utilizzato da Adobe Media Encoder, con intervalli che differiscono a seconda del formato di output. Le scelte a vari livelli possono mantenere le impostazioni Dimensioni fotogramma, Frequenza fotogrammi, Ordine campo, Aspetto e Bitrate.

Esporta come sequenza

Selezionate questa opzione per esportare una serie di file di immagini fisse, numerati in sequenza.

Tipo intestazione

Specifica l’intestazione SMPTE/DPX o Cineon.

Profondità

Profondità colore in bit per canale.

Passate di codifica

Specifica quante volte la clip verrà analizzata dal codificatore prima della codifica. Dei passaggi multipli fanno aumentare il tempo necessario per codificare il file, ma generalmente determinano una compressione più efficiente e immagini di qualità più elevata.

Fotogrammi M

Numero di fotogrammi B (fotogrammi bidirezionali) tra fotogrammi I consecutivi (intra-fotogrammi) e fotogrammi P (fotogrammi previsti).

Fotogrammi N

Numero di fotogrammi tra fotogrammi I (intra-fotogrammi). Questo valore deve essere un multiplo del valore M.

GOP chiuso ogni

La frequenza di ciascun gruppo chiuso di immagini (GOP chiuso), che non possono fare riferimento ai fotogrammi al di fuori del GOP chiuso. Un GOP consiste in una sequenza di fotogrammi I, B e P. (Questa opzione è disponibile se si sceglie il formato MPEG-2.)

Velocità di trasferimento

Numero di megabit al secondo. Le opzioni di bitrate disponibili dipendono dal formato. Il valore bitrate minimo varia a seconda del formato. Ad esempio, per DVD MPEG-2, il valore bitrate minimo è di 1,5 Mbps.

Modalità bitrate o codifica bitrate

Specifica il tipo di bitrate variabile che il codec genera nel file esportato:

VBR, 1 passata

Bitrate variabile; l’encoder esegue una singola passata sul file dall’inizio alla fine. La codifica a una sola passata richiede un tempo inferiore rispetto alla codifica a due passate, ma non consente di ottenere la stessa qualità nell’output.

VBR, 2 passate

Bitrate variabile; l’encoder esegue due passate sul file: dall’inizio alla fine, quindi dalla fine all’inizio. La seconda passata allunga i tempi di elaborazione, ma assicura una maggiore efficienza di codifica e in molti casi un output di qualità più elevata.

Nota:

Considerando file CBR e VBR con lo stesso contenuto e delle stesse dimensioni, in genere il file CBR può essere riprodotto in modo più affidabile su un’ampia gamma di sistemi, in quanto una frequenza dati fissa viene gestita più facilmente dal lettore multimediale e dal processore del computer. Tuttavia, il file VBR offre solitamente immagini di qualità migliore, perché con la modalità VBR la quantità di compressione applicata dipende dal contenuto dell’immagine.

Livello bitrate (solo formati H.264 Blu-ray e MPEG-2 Blu-ray)

Quando il valore di Livello bitrate è impostato su Personale, il bitrate di uscita può essere impostato su un valore qualsiasi. Quando il valore di Livello bitrate è impostato su Altezza, Media o Bassa, il bitrate viene impostato automaticamente in base alle dimensioni dei fotogrammi come valore di sola lettura e non può essere modificato. Adobe Media Encoder dispone di predefiniti per i formati che hanno il valore Livello Velocità di trasferimento impostato su Automatico.

Intervallo fotogrammi chiave [Secondi] o Imposta distanza fotogrammi chiave (fotogrammi)

Numero di fotogrammi dopo il quale il codec crea un fotogramma chiave al momento dell’esportazione del video. Consultate Fotogrammi chiave.

Ottimizza fermi immagine o Espandi immagini fisse

Selezionate questa opzione per utilizzare in modo efficiente le immagini fisse nei file video esportati. Ad esempio, se un’immagine fissa ha una durata di 2 secondi in un progetto impostato su 30 fps, Adobe Premiere Pro crea un fotogramma di 2 secondi invece di 60 fotogrammi a 1/30 di un secondo ciascuno. Selezionando questa opzione è possibile risparmiare spazio su disco per le sequenze e le clip contenenti immagini fisse. Deselezionate questa opzione solo se il file video esportato evidenzia problemi di riproduzione al momento della visualizzazione di immagini fisse.

Visualizzare i valori di profondità di bit

Per visualizzare i valori di profondità di bit:

  1. Aprite la finestra di dialogo Impostazioni di esportazione e impostate il formato su QuickTime.

    Nota:

    Questa funzione è applicabile solo all’esportazione QuickTime.

    Impostazione di esportazione QuickTime
    Impostazione di esportazione QuickTime

  2. Per informazioni precise su canali alfa e colore nel video, espresse in bit per canale, passa a Video > Impostazioni video di base > Profondità.

    Impostazioni di profondità
    Impostazioni di profondità

    Nota:

    Per alcuni codec, viene anche specificato se verrà incluso un canale alfa.

Esegui rendering del solo canale alfa

Questa opzione può essere usata per le sorgenti che contengono un canale alfa. Quando è attivata, nel video di output viene eseguito il rendering del solo canale alfa.  Nella scheda Output è disponibile un’anteprima in scala di grigi del canale alfa. Questa impostazione è utile per esportare formati come MXF, che non supportano le informazioni di trasparenza. L’output del solo canale alfa potrà quindi essere usato per definire le aree trasparenti del video, in applicazioni di terze parti.

Campo visivo orizzontale e verticale

L'utente può disattivare le "proprietà automatiche VR" e configurare manualmente Layout fotogramma e Campi visivi orizzontali e verticali. Questa opzione consente all'effetto di convertire il layout del fotogramma tra monoscopico, stereoscopico (sotto/sopra) e stereoscopico (affiancato).

Campo visivo orizzontale e verticale
Campo visivo orizzontale e verticale

Impostazioni di Interpolazione tempo

Le impostazioni di Interpolazione tempo permettono di modificare la frequenza fotogrammi del file esportato mediante l’interpolazione dei fotogrammi mancanti basata su flusso ottico. Ad esempio, se dovete esportare a 60 fps una ripresa da 30 fps senza ripetere ogni fotogramma, esportate il file multimediale selezionando l’opzione Flusso ottico nella casella a discesa Interpolazione tempo.

Impostazioni di Interpolazione tempo
Impostazioni di Interpolazione tempo

In alcune riprese, l’utilizzo della funzione Flusso ottico per creare un movimento più uniforme potrebbe non dare i risultati desiderati. In questi casi, utilizzate una delle altre opzioni di interpolazione: Campionamento fotogrammi o Fusione fotogrammi. Campionamento fotogrammi ripete o rimuove i fotogrammi fino a ottenere la velocità desiderata. Fusione fotogrammi ripete i fotogrammi e li fonde tra loro per ottenere un movimento più fluido.

Impostazioni di esportazione Multiplexer

Le opzioni Multiplexer (o Formato) del predefinito controllano il modo in cui i dati video e audio MPEG vengono uniti in un unico flusso. Le opzioni disponibili dipendono dal formato MPEG scelto. Le impostazioni Multiplexing sono disponibili anche per i formati H.264 e HEVC.

Se scegliete il formato MPEG-2, tutte le opzioni relative al multiplexer fornite dallo standard MPEG possono essere controllate manualmente. In genere è preferibile selezionare un predefinito MPEG specifico per il supporto di output in uso (ad esempio, DVD MPEG-2).

Per ulteriori informazioni sulle opzioni MPEG, consultate le relative specifiche MPEG per MPEG-4 (ISO/IEC 14496) e MPEG-2 (ISO/IEC 13818) e il sito Web Wikipedia.

Impostazioni di esportazione audio

Nella finestra di dialogo Impostazioni esportazione, le opzioni disponibili nella scheda Audio dipendono dal formato specificato. Le opzioni non documentate qui sono specifiche del formato selezionato oppure non richiedono documentazione in quanto i loro nomi la forniscono automaticamente. Per informazioni dettagliate, consultate le specifiche del formato selezionato.

Alcuni formati audio supportano solo audio non compresso, che garantisce la massima qualità, ma occupa più spazio su disco. Per alcuni formati è disponibile un solo codec. Per altri è possibile scegliere da un elenco di codec supportati.

Frequenza campionamento

Scegliete una frequenza maggiore per aumentare la frequenza di conversione dell’audio in valori digitali discreti, ossia di campionamento. Frequenze di campionamento maggiori producono livelli superiori di qualità audio, ma anche file di dimensioni maggiori; frequenze di campionamento inferiori producono una qualità inferiore, ma riducono le dimensioni dei file.

Se nella finestra di dialogo Impostazioni esportazione si imposta un valore di frequenza di campionamento superiore alla frequenza di campionamento della sorgente audio, la qualità non viene aumentata. Se si imposta una frequenza di campionamento diversa dalla frequenza di campionamento del file sorgente, è necessario eseguire un ricampionamento e questo comporta ulteriore tempo di elaborazione. Per evitare il ricampionamento, acquisite l’audio con la stessa frequenza richiesta per l’esportazione. Consultate Suggerimenti per la compressione.

Canali o Canali di output

Specificate quanti canali audio sono presenti nel file esportato. Se scegliete meno canali rispetto alla traccia master di una sequenza o di un progetto, Adobe Media Encoder esegue il downmix dell’audio. Le opzioni disponibili per numerosi formati sono Stereo, mono o 5.1.

Nota:

L’opzione di gestione dei canali QuickTime consente di risparmiare tempo e semplificare il rendering tramite l’esportazione di più configurazioni di output audio nello stesso file QuickTime, compresi i canali stereo e 5.1.

Dimensione del campione

Scegliete una profondità bit superiore per aumentare la precisione dei campioni audio. Una profondità bit maggiore può migliorare la gamma dinamica e ridurre la distorsione, in particolare se aggiungete ulteriori elaborazioni, ad esempio filtri o ricampionamento. Profondità bit più elevate incrementano anche il tempo di elaborazione e le dimensioni del file; velocità di trasferimento inferiori riducono il tempo di elaborazione e le dimensioni del file.

Se si imposta una profondità bit nella finestra di dialogo Impostazioni esportazione superiore a quella dell’audio sorgente, la qualità non migliorerà.

Bitrate [Kbps]

La velocità di trasferimento dei dati audio in uscita. In generale, a valori di velocità di trasferimento più alti corrispondono qualità e dimensioni di file maggiori.

Impostazioni di pubblicazione

Utilizzate la scheda Pubblicazione per caricare i file nelle seguenti destinazioni:

  1. Adobe Creative Cloud
  2. Adobe Stock
  3. Behance
  4. Facebook
  5. FTP
  6. Twitter
  7. Vimeo
  8. YouTube
Destinazioni di pubblicazione
Destinazioni di pubblicazione

Nota:

Se il formato corrente non è supportato da una destinazione di pubblicazione, non viene visualizzato nella scheda Pubblicazione. Ad esempio, Twitter è disponibile solo se Formato è impostato su H.264.

Con Media Encoder vengono forniti dei predefiniti di sistema con le impostazioni migliori per YouTube, Facebook, Vimeo e Twitter.

Impostazioni di Creative Cloud

Selezionate la casella Creative Cloud per copiare i file esportati da Adobe Media Encoder nella cartella Creative Cloud, dove verranno sincronizzati sul cloud tramite l’applicazione desktop Creative Cloud. Per impostazione predefinita, i file vengono copiati nella directory principale della cartella di Creative Cloud.

L’opzione Creative Cloud include le seguenti impostazioni:

Cartella Creative Cloud

Cartella Creative Cloud in cui verranno copiati i file.

Aggiungi sottocartella

Sottocartella nella cartella Creative Cloud in cui i file vengono copiati. Potete creare sottocartelle nidificate aggiungendo \ (barra rovesciata) per Windows e / (barra) per Mac OS tra i nomi della cartella.

Nota:

Accertatevi di aver attivato la sincronizzazione dei file in Preferenze > File > Sincronizzazione nell’applicazione desktop CC.

Pubblicare su Creative Cloud
Pubblicare su Creative Cloud

Se chiudete l’applicazione Adobe Media Encoder mentre è in corso un caricamento, compare una finestra di dialogo di avvertenza in cui viene chiesto se desiderate completare il caricamento dei file prima di chiudere l’applicazione.

Impostazioni Facebook

Per caricare il file codificato su Facebook, seleziona la casella delle impostazioni di Facebook ed effettua l’accesso a Facebook.

  1. Fai clic su Accedi. Viene aperta la pagina di accesso di Facebook.

  2. Inserisci le credenziali e consenti ad Adobe Media Encoder di gestire i video su Facebook.

  3. Dopo aver effettuato l’accesso, controlla il menu Pagine per visualizzare tutte le pagine che sono disponibili per il tuo account Facebook. Scegline una dal menu per caricare il video su quella pagina.

  4. Immetti un nome per il file caricato nel campo Titolo. Se lasci questo campo vuoto, il nome del file generato viene utilizzato come titolo.

  5. Seleziona Privacy e scegli le impostazioni desiderate relative alla privacy.

  6. Seleziona Pubblica e digita una descrizione per il video.

  7. Per eliminare il file locale dopo il caricamento su Facebook, seleziona Elimina il file locale dopo il caricamento.

    Pubblicare su Facebook
    Pubblicare su Facebook

 

 

Questo video illustra come pubblicare su Facebook: Pubblicare su Facebook

Impostazioni per Twitter

Per caricare il file codificato su Twitter, seleziona Impostazioni Twitter ed effettua l’accesso a Twitter.

  1. Fai clic su Accedi. Viene aperta la pagina di accesso di Twitter.

  2. Inserisci le credenziali e consenti ad Adobe Media Encoder di gestire i video su Twitter.

  3. Seleziona Stato e digita una descrizione per il video.

  4. Per eliminare il file locale dopo il caricamento su Twitter, seleziona l’opzione Elimina il file locale dopo il caricamento.

 

Questo video illustra come pubblicare su Twitter: Pubblicare su Twitter

Pubblicare su Twitter
Pubblicare su Twitter

Nota:

I video di Twitter possono avere una durata massima di 2 minuti e 20 secondi e il testo Stato può contenere un massimo di 280 caratteri.  Per giapponese, coreano e cinese, il limite è di 140 caratteri.

Impostazioni YouTube

Per caricare i file codificati su YouTube, seleziona la casella di controllo accanto a Impostazioni YouTube e accedi a YouTube.

  1. Fai clic su Accedi. Sarai reindirizzato alla schermata di accesso del sito YouTube/Google.

  2. Inserisci le credenziali e consenti ad Adobe Media Encoder di gestire i video su YouTube.

  3. Chiudi il browser; l’account utilizzato per accedere a YouTube viene visualizzato nuovamente nella sezione Impostazioni dell’account di Adobe Media Encoder.

    Pubblicare su YouTube
    Pubblicare su YouTube

Nota:

Se non autorizzi Adobe Media Encoder a gestire i video su YouTube, compare il messaggio “Autorizzazione negata” e viene nuovamente visualizzata l’applicazione Adobe Media Encoder.

Specifica dei canali su YouTube

Al momento di caricare i video su YouTube, puoi anche specificare i canali.

  1. Quando accedi al tuo account YouTube, puoi anche scegliere un canale su cui caricare i file.

     

  2. Una volta effettuato l’accesso, il canale scelto viene visualizzato nel menu Canale.

  3. Per caricare i file su un altro canale, fai clic su Aggiungi e seleziona un altro canale esistente dal tuo account YouTube.  Tutti i canali aggiunti vengono elencati nel menu Canale.

    Pubblicazione sui canali di YouTube
    Pubblicazione sui canali di YouTube

Dopo l’accesso, il menu Playlist mostra tutte le playlist esistenti per il tuo account YouTube. Scegline una dal menu per caricare il video in quella playlist. Immetti un nome per il file caricato nel campo Titolo. Se lasci questo campo vuoto, il nome del file generato viene utilizzato come titolo.

L’opzione YouTube dispone delle seguenti impostazioni:

Privacy

Imposta le impostazioni di privacy per chi può visualizzare il video:

  • Privato
  • Pubblico
  • Non elencato (predefinito)

Tag

Per creare le parole chiave da assegnare ai video caricati, aggiungi i termini desiderati separandoli con una virgola.

Descrizione

Inserisci una descrizione del video caricato.

Elimina il file locale dopo il caricamento

(Casella di controllo) Se selezionata, elimina la copia locale del file caricato.

Miniatura personalizzata

Puoi scegliere di caricare una miniatura personalizzata per il video YouTube. Questa impostazione presenta le seguenti opzioni:

Nessuna

YouTube sceglie automaticamente una miniatura per il video caricato.

Fotogramma da video sorgente

Immetti un valore di codice di tempo per usare un fotogramma del video come miniatura personalizzata. Fai clic sull’opzione Utilizza fotogramma corrente per scegliere rapidamente il fotogramma corrente visualizzato nell’anteprima delle Impostazioni di esportazione.

Fotogramma da video sorgente
Fotogramma da video sorgente

Da file immagine

Seleziona un file di immagine esterno da utilizzare come miniatura personalizzata. Per fare ciò, seleziona Scegli un file… dal menu File della miniatura e specifica il file di immagine da utilizzare.

Fotogramma da file di immagine
Fotogramma da file di immagine

Nota:

Potrebbe essere necessario verificare il proprio account YouTube per abilitare i caricamenti di miniatura personalizzata su YouTube. Consulta questo collegamento dalle pagine della guida di YouTube per ulteriori informazioni:

Aggiungere miniature dei video

 

Impostazioni Vimeo

Seleziona l’opzione accanto a Impostazioni Vimeo ed esegui l’accesso su Vimeo per caricare i file codificati.

  1. Fai clic su Accedi. Sarai reindirizzato alla schermata di accesso di Vimeo.

  2. Per gestire i video su Vimeo, immetti le credenziali e autorizza Adobe Media Encoder.

  3. Chiudi il browser. L’account che hai utilizzato per accedere a Vimeo viene visualizzato in Impostazioni account.

Pubblica su Vimeo
Pubblica su Vimeo

Nota:

Se non autorizzate Adobe Media Encoder a gestire i vostri video Vimeo, compare il messaggio “Autorizzazione negata” e viene nuovamente visualizzata l’applicazione Adobe Media Encoder.

Puoi usare le seguenti impostazioni su Vimeo:

Visualizzabile da

Imposta la preferenza in modo che i file siano visualizzabili da:

  • Solo io (predefinito)
  • Chiunque
  • Chiunque disponga di una password

Password

Imposta la password in modo che i file siano visualizzabili da chiunque disponga della password. Questa opzione è attivata solo quando l'opzione Visualizzabile da è impostata su Chiunque disponga di una password.

Tag

Per creare le parole chiave da assegnare ai video caricati, aggiungi i termini desiderati separandoli con una virgola.

Descrizione

Inserisci una descrizione del video caricato.

Elimina il file locale dopo il caricamento

(Casella di controllo) Se selezionata, elimina la copia locale del file caricato.

Titolo

Immetti un nome per il file caricato nel campo Titolo. Se lasci questo campo vuoto, il nome del file generato viene utilizzato come titolo.

Specifica dei canali durante l’upload su Vimeo

È anche possibile specificare un canale quando si carica un file su YouTube o Vimeo.

  1. Accedi al tuo account Vimeo.

  2. Dopo l’accesso, scegli un canale esistente dal menu Canale.

    Selezione dei canali su Vimeo
    Selezione dei canali su Vimeo

Impostazioni di Behance

Selezionate la casella di controllo accanto Behance ed eseguite l’accesso per caricare i file codificati in Behance.

  1. Fate clic sul pulsante Accedi. Viene aperta la pagina di accesso di Behance.
  2. Per consentire ad Adobe Media Encoder di gestire i video Behance, inserite le vostre credenziali.
  3. Per creare le parole chiave da assegnare al video caricato, seleziona Tag e aggiungi i termini desiderati separandoli con una virgola. Questo campo è obbligatorio e non può essere lasciato vuoto.
  4. Per eliminare il file locale dopo il caricamento su Behance, seleziona Elimina il file locale dopo il caricamento.
Impostazioni di Behance
Impostazioni di Behance

Destinazione pubblicazione su Stock

Pubblicazione su Stock

Pubblicazione su Stock
Guardate questo video per apprendere come pubblicare su Adobe Stock.

  1. Seleziona Modifica > Impostazioni di esportazione > Pubblicazione > Adobe Stock.

    Pubblicare su Stock
    Pubblicare su Stock

  2. Autorizzate le credenziali di Creative Cloud.

    Pagina di accesso di Adobe Stock
    Pagina di accesso di Adobe Stock

  3. Fate clic su OK per salvare le impostazioni.

  4. Avviate la coda di codifica.

  5. Per convalidare la nuova destinazione di pubblicazione, verificate la coda di file multimediali.

    Nota:

    Per impostare altri parametri specifici per l’output pubblicato, utilizzate Adobe Stock.

Impostazioni FTP

Selezionate la casella FTP per caricare il file esportato su un server FTP in cui sia stato allocato dello spazio di memorizzazione per la condivisione di file. L’FTP è un metodo comune per il trasferimento di file su una rete ed è molto utile soprattutto per condividere file relativamente grandi utilizzando una connessione a Internet. L’amministratore del server è in grado di fornirvi i dettagli di connessione al server.

L’opzione FTP include le seguenti impostazioni:

Nome utente

Identità dell’utente, come specificato dall’amministratore del server.

Password

Password utente necessaria per accedere al server.

Server

Consente di immettere l’indirizzo DNS o IP del server contenente il sito FTP.

Porta

Numero assegnato alla porta di comando del server FTP; l’impostazione predefinita è 21.

Percorso remoto

Indirizzo di accesso al server FTP, espresso come percorso di file.

Tentativi

Numero di tentativi di connessione al server nel caso in cui questa non venga stabilita.

Elimina file locale dopo il trasferimento

(Casella di controllo) Se questa casella è selezionata, la copia locale del file esportato viene eliminata dopo che il file sarà stato caricato nel server FTP.

Impostazioni FTP
Impostazioni FTP

Esportazione e metadati XMP sottili

Potete scegliere quali metadati XMP includere nel file di output.

Per aprire la finestra di dialogo Esportazione metadati, fate clic sul pulsante Metadati nell’angolo in basso a destra della finestra di dialogo Impostazioni esportazione.

Nota:

Potete eseguire molte di queste azioni anche nella categoria Metadati della finestra di dialogo Preferenze. Consultate Preferenze. Le modifiche apportate alla finestra di dialogo Preferenze non si applicano agli elementi selezionati nella coda di codifica, ma i modelli e le regole sono disponibili per la successiva assegnazione tramite la finestra di dialogo Esportazione metadati.

Specificare come e se includere i metadati XMP nell’output

Usate il menu Opzioni di esportazione per specificare se i metadati XMP devono essere incorporati nel file di output, memorizzati in un file collaterale (.xmp), entrambi o nessuno.

Se scegliete Nessuno, nel file non verrà incorporato nessuno dei metadati XMP della sorgente e non sarà disponibile nessuno degli altri controlli per l’esportazione di metadati XMP. I metadati XMP di base relativi al file esportato (come le impostazioni di esportazione e il codice di tempo iniziale) vengono sempre esportati, anche quando si sceglie Nessuno.

Nota:

Le opzioni Incorpora nel file di output sono disattivate per i tipi di file per i quali i metadati XMP non possono essere incorporati.

Mantenimento dei metadati XMP delle risorse

Molte risorse sorgente contengono metadati XMP. Potete scegliere quali metadati XMP delle risorse sorgente devono essere mantenuti nei file di output codificati utilizzando una regola di mantenimento.

Per le clip a sorgente unica, il mantenimento dei metadati XMP assicura che i metadati di produzione provenienti dalla sorgente originale scorrano fino al file di output ricodificato. Per le sequenze e le composizioni, l’inclusione dei metadati sorgente mantiene i metadati di ciascuno degli elementi utilizzati per comporre quella sequenza o composizione. L’esclusione dei metadati sorgente esistenti viene spesso definita assottigliamento. Potrebbe essere opportuno escludere metadati sorgente per finalità di sicurezza o questioni legate alla privacy, oppure per ridurre il più possibile le dimensioni del file di input.

Una regola di mantenimento funge da filtro per specificare quali metadati XMP di un elemento sorgente vengono fatti passare attraverso un file di output codificato. Le regole di mantenimento predefinite sono Mantieni tutto ed Escludi tutto. Mantieni tutto è l’impostazione predefinita.

Per creare una regola di mantenimento personalizzata, fate clic su Nuovo accanto al menu Regole di mantenimento. È possibile attivare singoli campi o categorie selezionandole nella finestra di dialogo Editor regole di mantenimento. Per trovare campi specifici, usate il campo di ricerca accanto alla parte superiore della finestra di dialogo Editor regole di mantenimento. Assicuratevi di assegnare un nome descrittivo alla regola di mantenimento.

È possibile modificare una regola di mantenimento personalizzata esistente scegliendola dal menu Regole di mantenimento e facendo clic su Modifica.

Due tipi di metadati XMP sorgente sono gestiti separatamente dai metadati XMP sorgente controllati dalle regole di mantenimento: i marcatori di sequenza e i metadati XMP che vengono creati dalle funzionalità di analisi del discorso in Adobe Premiere Pro. Per includere i metadati XMP del discorso e i marcatori di sequenza, selezionate Esporta traccia dialoghi principale e marcatori sequenza.

Nota:

La conversione del discorso in testo è stata rimossa nell'ultima versione di Adobe Media Encoder. Tuttavia, tutti i metadati di discorsi precedentemente convertiti in testo possono essere usati nello stesso modo in cui si faceva prima.

Aggiunta di metadati XMP

Un modello di esportazione specifica quali metadati XMP verranno scritti nel file di output. Ad esempio, è possibile creare un modello di esportazione che include vari metadati XMP provenienti dai file sorgente, nonché aggiungere a ciascun file di output il proprio recapito e le informazioni sulla gestione dei diritti.

Il modello di esportazione funge da filtro; qualsiasi campo non esplicitamente consentito dal modello corrente verrà filtrato. Le uniche eccezioni sono proprietà interne che vengono automaticamente popolate con i dati dell’applicazione di creazione, che sono sempre inclusi e non modificabili.

Per creare un modello di esportazione personalizzato, fate clic su Nuovo accanto al menu Esporta modello. È possibile attivare singoli campi o categorie selezionandole nella finestra di dialogo Esporta editor modelli. Per trovare campi specifici, usate il campo di ricerca accanto alla parte superiore della finestra di dialogo Esporta editor modelli. Assicuratevi di assegnare un nome descrittivo al modello di esportazione.

È possibile modificare un modello di esportazione personalizzato esistente scegliendolo dal menu Esporta modello e facendo clic su Modifica.

Dopo aver applicato un modello di esportazione, è anche possibile immettere manualmente i valori per aggiungere metadati XMP specifici agli elementi della coda di codifica esistenti.

Alcuni campi non sono modificabili e non possono essere esclusi dall’output (come ad esempio i campi che sono scritti automaticamente dall’applicazione di creazione). Ad esempio, il campo Formato nello schema Dublin Core e il campo Frequenza fotogrammi video nello schema Dynamic Media sono impostati da Adobe Media Encoder per descrivere accuratamente il file di output e questi campi non possono essere modificati dall’utente. Inoltre, i valori che sono specificati dal modello di esportazione corrente appaiono come non modificabili; per cambiare questi valori, modificare il modello o applicare un modello diverso.

Qualsiasi campo che non contiene dati (provenienti dal modello o immessi manualmente) viene escluso dai metadati XMP esportati. I campi vuoti non sono scritti nel file di output.

Predefiniti Come sorgente

Quando esportate i file video in formato DPX, BMP, DNxHD MXF OP1a, H.264, HEVC, JPEG, MPEG, OpenEXR, PNG, QuickTime, Targa e TIFF, Adobe Media Encoder consente di impostare automaticamente le stesse impostazioni video del file sorgente mediante i predefiniti Come sorgente.

Sottotitoli codificati

I sottotitoli codificati vengono in genere utilizzati per visualizzare la parte audio di un video sotto forma di testo su televisori e altri dispositivi che supportano la visualizzazione dei sottotitoli.

Per ulteriori informazioni consultate Esportazione di dati di sottotitoli codificati.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online