주석 보기

[주석] 목록은 문서 창의 오른쪽 창에 나타납니다. [주석] 목록에는 PDF의 모든 주석이 표시되며, 주석 정렬, 필터링 및 기타 주석 작업 옵션과 같은 일반 옵션으로 구성된 도구 모음이 있습니다.

Acrobat의 주석 목록
주석 목록

주석 목록 열기

  1. [도구] > [주석]을 선택합니다.

    [주석] 도구 세트가 보조 도구 모음에 표시되고 [주석] 목록이 오른쪽 창에 표시됩니다.

  2. [주석] 목록 오른쪽 맨 위의 [옵션] 메뉴 를 사용하여 다음 중 원하는 작업을 수행합니다.

    • 주석을 확장하거나 축소합니다. [주석 목록] 옵션 메뉴에서 [모두 확장]이나 [모두 축소]를 클릭합니다. 개별 주석을 확장하려면 주석을 클릭하거나 주석에서 ()을 클릭합니다. 개별 주석을 축소하려면 주석에서 ()을 클릭합니다.
    • 주석 요약 만들기 또는 인쇄.
    • 주석을 가져오거나 내보냅니다.
    • Word 또는 AutoCAD로 내보냅니다.
    • [주석 달기 기본 설정]을 지정합니다.

주석 목록 확장

[주석] 창을 확장하여 긴 주석의 가독성을 높일 수 있습니다.

  • 창 크기를 조정하려면 커서를 창의 왼쪽 경계에 놓고 클릭한 채 왼쪽이나 오른쪽으로 드래그합니다.

주석 정렬

주석 목록에서 페이지, 작성자, 날짜, 유형, 읽지 않음 상태 또는 색상별로 주석을 정렬할 수 있습니다. 응답 스레드에서는 첫 번째 메시지만 정렬되며 응답 메시지는 스레드의 첫 번째 메시지와 같은 범주로 정렬됩니다.

  1. [도구] > [주석]을 선택합니다.

  2. [주석] 목록에서 [정렬 기준]에 있는 옵션을 선택합니다.

주석 필터링

상태, 검토자(작성자), 유형 또는 색상에 따라 주석을 숨기거나 표시할 수 있습니다. 필터링 결과에 따라 문서 창과 [주석] 목록의 주석 모양이 달라집니다. 주석을 인쇄하거나 요약할 때 숨겨진 주석을 인쇄할지 또는 요약할지 여부를 지정할 수 있습니다. 응답한 노트 주석을 숨기면 스레드의 다른 응답도 모두 숨겨집니다.

참고:

전자 메일 기반 검토에서는 주석을 개시자에게 보낼 때 숨겨진 주석은 포함되지 않습니다.

  1. [주석] 목록의 [주석 필터링] 메뉴 에서 다음 중 하나를 수행합니다.

    • 모든 필터를 지우려면 [모두 지우기]를 클릭합니다. 또는, Ctrl+8(Windows) 또는 Command+8(Mac OS)을 사용합니다.

    • 토글 스위치를 사용하여 주석을 모두 표시하거나 숨깁니다. 또는, Ctrl+Shift+8(Windows) 또는 Command+Shift+8(Mac OS)을 사용합니다.

    • 주석을 필터링하려면 원하는 표시 범주를 선택합니다. 예를 들어, 해결되지 않은 스티커 노트 주석만 표시되도록 하려는 경우 > [유형] > [스티커 노트]를 선택하여 스티커 노트만 표시한 다음 > [상태] > [해결되지 않음]을 선택하면 해결되지 않은 스티커 노트 주석만 표시됩니다.

    • 모든 팝업 노트를 열려면 주석을 마우스 오른쪽 단추로 클릭한 다음 [모든 팝업 열기]를 선택합니다. (이 메뉴는 주석 목록이 닫힌 경우에만 표시됨).

    • 모든 팝업 노트를 닫으려면 주석을 마우스 오른쪽 단추로 클릭한 다음 [팝업 최소화]를 선택합니다. (이 메뉴는 주석 목록이 닫힌 경우에만 표시됨).

주석에 응답

참고:

Acrobat Reader에서는 주석 달기가 설정된 PDF에서만 주석 달기 기능을 사용할 수 있습니다. 검토 작업 과정에 있는 PDF에는 대개 주석 달기 권한이 포함됩니다.

주석에 대한 회신은 참가자가 서로의 주석을 읽을 수 있는 경우 공유검토에서특히 유용합니다. 검토 개시자는 이 기능을 사용하여 다른 검토자에게 자신이 제안한 내용이 어떤 식으로 적용되었는지를 알려 줄 수 있습니다. 한 명 이상의 검토자가 주석에 응답한 경우 이 응답 집합을 스레드라고 합니다. [주석] 목록에는 모든 응답이 표시됩니다. 응답은 원래 주석보다 한 수준 아래에 표시됩니다.

팝업 노트에서 응답

  1. 주석 팝업 노트를 엽니다.
  2. 팝업 노트의 오른쪽 상단 모서리에 있는 [응답]을 클릭합니다.

  3. 상자가 나타나면 응답을 입력합니다.

주석 목록에서 응답

  1. [주석] 목록에서 주석을 선택합니다.
  2. 상자가 나타나면 응답을 입력합니다.

검토 참가자에게 답변

  1. 주석을 선택하고 @멘션을 사용하여 문서 검토자의 주의를 끕니다.

  2. 상자가 나타나면 응답을 입력합니다.

응답 삭제

PDF에서 주석을 삭제할 수 있습니다. 그러나 다른 검토자의 주석은 삭제할 수 없습니다.

  1. 팝업 노트에서 응답을 마우스 오른쪽 단추로 클릭하고 [삭제]를 선택합니다.

상태 설정

Adobe Document Cloud를 사용하여 공유된 PDF

상태는 읽고 해결하거나 추가 조치가 필요한 주석을 추적하는 데 유용합니다. 검토 상태를 설정하여 검토 참여자에게 주석 처리 방법을 알려 줄 수 있습니다.

주석 목록에서 주석을 선택하고 마우스 오른쪽 단추를 클릭합니다. 또는 선택한 주석에 대한 옵션 메뉴()를 클릭하고 다음 작업을 수행할 수 있습니다.

  • 주석을 해결됨으로 표시하려면 [해결]을 선택합니다.
  • 주석을읽지 않으려면[읽지 않은 상태로 표시]를 선택합니다.

네트워크 폴더를 사용하여 공유된 PDF의 경우

상태 또는 확인 표시 설정

 Windows에서 상태 또는 확인 표시를 사용하면 Word 문서로 내보낼 주석을 표시할 수 있습니다. 검토 상태를 설정하면 주석 그룹을 표시하거나 숨길 수 있으며 검토 참가자에게 사용자가 주석을 처리하는 방법을 보여 줄 수 있습니다. 검토 상태를 설정한 후에는 [주석] 목록의 주석에서 검토 상태 표시를 제거할 수 없습니다. 이는 검토 상태를 [없음]으로 변경해도 마찬가지입니다. 확인 표시는 개인적인 용도로 사용되므로 주석의 상태를 변경하지 않는 한 다른 사람이 PDF를 볼 때는 나타나지 않습니다.

  1. [주석] 목록에서 주석을 선택하고 마우스 오른쪽 단추를 클릭하여 옵션 메뉴를 표시합니다. 그런 다음 [상태 설정] 메뉴에서 옵션을 선택합니다.

    검토 상태를 설정한 사람의 이름과 함께 검토 상태가 주석에 표시됩니다. 다른 검토자가 해당 주석의 검토 상태를 설정하면 [주석] 목록에 두 검토자의 이름과 검토 상태가 모두 표시됩니다.

  2. 주석의 변경 기록을 보려면 노트 아이콘, 마크업 또는 팝업 노트의 제목 표시줄을 마우스 오른쪽 단추로 클릭한 다음 [속성]을 선택합니다. [검토 기록] 탭을 클릭합니다.

주석에 확인 표시 지정

  1. [주석] 목록에서 주석을 선택합니다. 옵션 메뉴 에서 확인 표시 추가를 선택합니다. 주석을 마우스 오른쪽 단추로 클릭하고 확인 표시 추가를 선택할 수도 있습니다. 확인 표시아이콘 은 주석에 표시됩니다.

참고:

기본적으로 확인란은 숨겨져 있습니다. 여러 문서에서 확인란을 사용하는 경우, Acrobat은 모든 문서에 대한 확인란을 활성화하라는 메시지를 표시합니다.

모든 주석에 대한 확인란을 표시하려면 다음 작업을 수행하십시오.

  1. [편집] > [기본 설정](Windows) 또는 [Acrobat] > [기본 설정](macOS)으로 이동합니다. 기본 설정 대화 상자가 표시됩니다.

  2. [주석 달기] 범주의 [주석 작성] 아래에서 확인란 표시를 선택합니다.

    확인란 표시
  3. 확인을 클릭합니다.

이제 모든 주석에 확인란을 사용할 수 있습니다. 확인 표시를 추가하려면 주석 옆에 있는 확인란을 선택하십시오.

주석을 요약하면 PDF와 연결된 모든 주석의 개요를 간편하게 볼 수 있습니다. 주석을 요약한 후, 인쇄할 수 있도록 주석이 포함된 PDF를 새로 만들거나 요약을 직접 인쇄할 수 있습니다. 요약은 주석이 포함된 PDF와 연결되거나 링크되지 않습니다.

주석 요약용 페이지 레이아웃 옵션
주석 요약용 페이지 레이아웃 옵션

A. 커넥터 선이 있는 주석과 문서를 한 페이지에 B. 커넥터 선이 있는 주석과 문서를 별도의 페이지에 C. 주석만 D. 시퀀스 번호가 있는 주석과 문서를 별도의 페이지에 

기본적으로 Acrobat에서는 PDF를 인쇄할 때 적용된 스탬프도 함께 인쇄합니다. 주석이 인쇄되는 방식을 더욱 효과적으로 제어하려면 [주석] 목록에서  > [주석 요약과 함께 인쇄]를 선택합니다.

  1. 주석을 필터링하여 원하는 주석만 요약에 표시합니다. [주석] 목록에서 [주석 필터링]을 클릭하고 표시할 주석의 범주를 선택합니다.

    필터 범주
  2. 주석이 인쇄되는 방식을 더욱 효과적으로 제어하려면 > [주석 요약과 함께 인쇄]를 선택합니다. 또는, 주석에 대한 별도의 PDF를 만들려면  > [주석 요약 만들기]를 선택합니다.

  3. [주석 요약 만들기] 대화 상자에서 다음을 수행합니다.

    • 문서 및 주석의 레이아웃을 선택합니다. 선택한 레이아웃에 따라 사용할 수 있는 옵션이 다릅니다.

    • 주석의 정렬 방식을 선택합니다.

    • 페이지 범위를 지정하고 주석이 없는 페이지를 포함할지 여부를 선택합니다.

    • 요약에 모든 주석을 포함할지, 아니면 현재 표시된 주석만 포함할지를 선택합니다.

  4. [주석 요약 만들기]를 클릭합니다.

주석 찾기

특정 단어나 구를 검색하여 [주석] 목록에서 주석을 찾을 수 있습니다.

  1. [도구] > [주석]을 선택하여 [주석] 목록을 표시합니다.

  2. 아이콘을 클릭합니다. [주석 검색] 필드에서 검색할 단어나 구를 지정합니다.

[주석] 목록에 검색 조건에 맞는 주석이 표시되고, 주석 수가 패널 제목에 표시됩니다.

주석 삭제

공유 검토에 있는 다른 검토자의 주석이나 잠긴 주석은 삭제할 수 없습니다.

참고:

PDF의 모든 주석을 삭제하려면 [도구] > [교정] > [숨겨진 정보 제거]를 선택합니다. 그런 다음 [결과] 창에서 [주석 및 마크업] 옵션을 선택합니다. Reader에서는 이 기능을 사용할 수 없습니다.

주석 삭제

  1. 다음 중 하나를 수행합니다.
    • 주석을 선택한 다음 삭제를 누릅니다.

    • [주석] 목록에서 삭제할 주석을 마우스 오른쪽 단추로 클릭하고 상황에 맞는 메뉴에서 [삭제]를 선택합니다.

      참고: Delete 키를 누르기 전에 주석 선택을 확인하십시오.

주석 잠금 해제

참고:

네트워크 폴더를 사용하여 공유된 PDF에만 사용할 수 있습니다.

  1. 주석을 마우스 오른쪽 단추로 클릭하고 [속성]을 선택합니다.

  2. [잠김]을 선택 취소합니다.

주석의 모든 텍스트 맞춤법 검사

노트 주석과 양식 필드에 추가하는 텍스트의 맞춤법을 검사할 수 있습니다. 그러나 기본 PDF의 텍스트에 대해서는 맞춤법을 검사할 수 없습니다.

  1. 주석을 선택합니다. 옵션 메뉴에서 [편집]을 선택합니다.

  2. 텍스트를 마우스 오른쪽 단추로 클릭하고 [맞춤법 검사]를 선택합니다.

  3. [시작]을 클릭합니다. 단어를 변경하려면 다음 중 하나를 수행합니다.

    • 선택한 단어를 편집합니다. 변경을 취소하려면 [편집 취소]를 클릭합니다. 변경 내용을 적용하려면 [변경]을 클릭합니다.

    • 추천 단어를 두 번 클릭합니다.

    • 추천 단어를 선택하고 [변경]을 클릭합니다. 인식되지 않은 모든 단어를 선택한 추천 단어로 바꾸려면 [모두 변경]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책