사용 안내서 취소

PDF의 링크 및 첨부 파일

  1. Acrobat 사용 안내서
  2. Acrobat 소개
    1. 데스크탑, 모바일, 웹에서 Acrobat 액세스
    2. Acrobat의 새로운 기능
    3. 키보드 단축키
    4. 시스템 요구 사항
  3. 작업 영역
    1. 작업 영역 기본 사항
    2. PDF 열기 및 보기
      1. PDF 열기
      2. PDF 페이지 탐색
      3. PDF 환경 설정 보기
      4. PDF 보기 조정
      5. PDF의 축소판 미리보기 활성화
      6. 브라우저에 PDF 표시
    3. 온라인 스토리지 계정 작업
      1. Box에서 파일에 액세스
      2. Dropbox에서 파일에 액세스
      3. OneDrive에서 파일에 액세스
      4. SharePoint에서 파일에 액세스
      5. Google Drive에서 파일에 액세스
    4. Acrobat 및 macOS
    5. Acrobat 알림
    6. PDF의 격자, 안내선 및 측정
    7. PDF에서 아시아, 키릴어 및 오른쪽에서 왼쪽으로 읽는 텍스트
  4. PDF 작성
    1. PDF 만들기 개요
    2. Acrobat으로 PDF 만들기
    3. PDFMaker로 PDF 만들기
    4. Adobe PDF 프린터 사용
    5. 웹 페이지를 PDF로 변환
    6. Acrobat Distiller로 PDF 만들기
    7. Adobe PDF 변환 설정
    8. PDF 글꼴
  5. PDF 편집
    1. PDF에서 텍스트 편집
    2. PDF에서 이미지 또는 개체 편집
    3. PDF 페이지 회전, 이동, 삭제 및 페이지 번호 다시 매기기
    4. 스캔한 PDF 편집
    5. 모바일 카메라를 사용하여 촬영한 문서 사진 향상
    6. PDF 최적화
    7. PDF 속성 및 메타데이터
    8. PDF의 링크 및 첨부 파일
    9. PDF 레이어
    10. PDF의 페이지 축소판 및 책갈피
    11. 동작 마법사(Acrobat Pro)
    12. 웹 페이지로 변환된 PDF
    13. 프레젠테이션을 위한 PDF 설정
    14. PDF 기사
    15. 지리공간 PDF
    16. PDF에 동작 및 스크립트 적용
    17. 텍스트 추가를 위한 기본 글꼴 변경
    18. PDF에서 페이지 삭제
  6. 스캔 및 OCR
    1. 문서를 PDF로 스캔
    2. 문서 사진 향상
    3. Acrobat을 사용하여 스캔하는 경우 스캐너 문제 해결
  7. 양식
    1. PDF 양식 기본 사항
    2. Acrobat에서 양식을 처음부터 만들기
    3. Adobe Acrobat을 사용하여
    4. PDF 양식 채우기
    5. PDF 양식 필드 속성
    6. PDF 양식 채우기 및 서명
    7. PDF 양식에서 동작 단추 설정
    8. 대화형 PDF 웹 양식 게시
    9. PDF 양식 필드 기본 사항
    10. PDF 바코드 양식 필드
    11. PDF 양식 데이터 수집 및 관리
    12. 양식 추적기 정보
    13. PDF 양식 도움말
    14. 전자 메일 또는 내부 서버를 사용하여 수신자에게 PDF 양식 보내기
  8. 파일 결합
    1. 파일을 단일 PDF로 결합 또는 병합
    2. PDF 페이지 회전, 이동, 삭제 및 페이지 번호 다시 매기기
    3. PDF에 머리말, 꼬리말 및 Bates 번호 매기기 추가
    4. PDF 페이지 오려내기
    5. PDF에 워터마크 추가
    6. PDF에 배경 추가
    7. PDF 포트폴리오의 구성 요소 파일 작업
    8. PDF 포트폴리오 게시 및 공유
    9. PDF 포트폴리오 개요
    10. PDF 포트폴리오 만들기 및 사용자 정의
  9. 공유, 검토 및 주석 달기
    1. 온라인으로 PDF 공유 및 추적
    2. 편집 내용으로 텍스트 마크업
    3. PDF 검토 준비
    4. PDF 검토 시작
    5. SharePoint 또는 Office 365 사이트에서 공유 검토 호스트
    6. PDF 검토 참가
    7. PDF에 주석 추가
    8. PDF에 스탬프 추가
    9. 승인 작업 과정
    10. 주석 관리 | 보기, 응답, 인쇄
    11. 주석 가져오기 및 내보내기
    12. PDF 검토 추적 및 관리
  10. PDF 저장 및 내보내기
    1. PDF 저장
    2. PDF를 Word로 변환
    3. PDF를 JPG로 변환
    4. PDF를 다른 파일 형식으로 변환하거나 내보내기
    5. PDF 내보내기에 대한 파일 형식 옵션
    6. PDF 내용 재사용
  11. 보안
    1. PDF에 대한 고급 보안 설정
    2. 암호로 PDF 보안
    3. 디지털 ID 관리
    4. 인증서로 PDF 보안
    5. 보안 PDF 열기
    6. PDF에서 민감한 내용 제거
    7. PDF에 대한 보안 정책 설정
    8. PDF에 대한 보안 방법 선택
    9. PDF를 열 때 보안 경고
    10. Adobe Experience Manager를 사용하여 PDF 보안
    11. PDF용 제한된 보기 기능
    12. Acrobat 및 PDF 보안 개요
    13. PDF에서 보안 위험인 JavaScript
    14. 보안 위험으로 첨부
    15. PDF의 링크 허용 또는 차단
  12. 전자 서명
    1. PDF 문서 서명
    2. 모바일에서 서명을 캡처하여 어디에서든 사용
    3. 전자 서명을 위해 문서 보내기
    4. 인증서 서명 정보
    5. 인증서 기반 서명
    6. 디지털 서명 유효성 검사
    7. Adobe Approved Trust List
    8. 신뢰할 수 있는 ID 관리
  13. 인쇄
    1. 기본 PDF 인쇄 작업
    2. 소책자 및 PDF 포트폴리오 인쇄
    3. 고급 PDF 인쇄 설정
    4. PDF로 인쇄
    5. 색상 PDF 인쇄(Acrobat Pro)
    6. 사용자 정의 크기로 PDF 인쇄
  14. 액세서빌러티, 태그, 리플로우
    1. PDF 접근성 생성 및 검증
    2. PDF의 접근성 기능
    3. PDF용 읽기 순서 도구
    4. 리플로우 및 접근성 기능이 있는 PDF 읽기
    5. 내용 및 태그 패널로 문서 구조 편집
    6. 접근성 기능이 있는 PDF 만들기
  15. 검색 및 색인화
    1. PDF 색인 작성
    2. PDF 검색
  16. 멀티미디어와 3D 모델
    1. PDF에 오디오, 비디오 및 대화형 개체 추가
    2. PDF에 3D 모델 추가(Acrobat Pro)
    3. PDF에서 3D 모델 표시
    4. 3D 모델과 상호 작용
    5. PDF에서 3D 개체 측정
    6. PDF에서 3D 보기 설정
    7. PDF에서 3D 컨텐츠 활성화
    8. PDF에 멀티미디어 추가
    9. PDF에서 3D 디자인에 주석 달기
    10. PDF에서 비디오, 오디오 및 멀티미디어 형식 재생
    11. 비디오에 주석 추가
  17. 인쇄 프로덕션 도구(Acrobat Pro)
    1. 인쇄 프로덕션 도구 개요
    2. 프린터 표시 및 가는 선
    3. 출력 미리 보기
    4. 투명도 병합
    5. 색상 변환 및 잉크 관리
    6. 색상 트랩
  18. 프리플라이트(Acrobat Pro)
    1. PDF/X, PDF/A 및 PDF/E 규격 파일
    2. 프리플라이트 프로파일
    3. 고급 프리플라이트 검사
    4. 프리플라이트 보고서
    5. 프리플라이트 결과, 개체 및 리소스 보기
    6. PDF에서 출력 의도
    7. 프리플라이트 도구로 문제 영역 수정
    8. 드롭릿 또는 프리플라이트 동작으로 문서 분석 자동화
    9. 프리플라이트 도구로 문서 분석
    10. 프리플라이트 도구에서 추가 확인
    11. 프리플라이트 라이브러리
    12. 프리플라이트 변수
  19. 색상 관리
    1. 일관된 색상 유지
    2. 색상 설정
    3. 문서 색상 관리
    4. 색상 프로필 사용
    5. 색상 관리의 이해

링크 만들기

링크를 사용하여 같은 문서의 다른 위치나 첨부 파일이 포함된 다른 전자 문서 또는 웹 사이트로 이동할 수 있습니다. 링크를 사용하면 동작을 시작하거나 관련 정보에 빨리 액세스할 수 있습니다. 동작을 추가하여 사운드 파일이나 무비 파일을 재생할 수도 있습니다.

  1. 도구 > PDF 편집 > 링크 > 추가 또는 편집을 선택합니다.

    포인터가 십자형으로 바뀌고, 보이지 않는 링크를 포함하여 문서에 있는 모든 링크가 일시적으로 보이는 링크로 표시됩니다.

  2. 링크를 만들 위치에서 마우스를 끌어 사각형을 그립니다. 이 영역 내에서 링크가 활성화됩니다.
  3. [링크 만들기] 대화 상자에서 원하는 링크 모양 옵션을 선택합니다.
  4. 다음의 링크 동작 중 하나를 선택합니다.

    페이지 보기로 이동

    [다음]을 클릭하여 현재 문서 또는 다른 문서(예: 첨부 파일)에서 원하는 페이지로 이동하여 보기 배율을 설정하고 [링크 설정]을 클릭합니다.

    파일 열기

    대상 파일을 선택하고 [선택]을 클릭합니다. 파일이 PDF인 경우 문서를 여는 방법(예: 새 창에서 열기 또는 기존 창에서 열기)을 지정한 후 [확인]을 클릭합니다.

    참고:

    파일 이름이 너무 길어서 텍스트 상자에 맞지 않으면 이름 중간이 잘립니다.

    웹 페이지 열기

    대상 웹 페이지의 URL을 제공합니다.

    사용자 정의 링크

    [다음]을 클릭하여 [링크 속성] 대화 상자를 엽니다. 이 대화 상자에서 기사 읽기, 메뉴 명령 실행 등의 모든 동작을 링크와 연결시킬 수 있습니다.

링크 편집

링크는 언제라도 편집할 수 있습니다. 링크의 핫스폿 영역 또는 연결된 링크 동작을 변경하고, 링크 사각형을 삭제하거나 크기를 변경하고, 링크의 대상을 변경할 수 있습니다. 기존 링크 속성을 변경할 경우 현재 선택한 링크에만 적용됩니다. 링크를 선택하지 않으면 해당 속성은 다음에 만드는 링크에 적용됩니다.

참고:

[링크 도구] 또는 [개체 선택 도구]를 사용하여 마우스로 사각형을 그려 링크를 선택하면 여러 링크의 속성을 한 번에 변경할 수 있습니다.

  1. [링크 추가 또는 편집] 도구 를 선택합니다([도구] > [PDF 편집] > [링크] > [추가 또는 편집]).

  2. 핸들이 나타나도록 링크 사각형 위로 포인터를 이동합니다.
  3. 다음 중 하나를 수행합니다.
    • 링크 사각형을 이동하려면 마우스로 끌어 놓습니다.

    • 링크 사각형의 크기를 조정하려면 마우스로 모퉁이를 끕니다.

  1. [링크 추가 또는 편집] 도구 를 선택합니다([도구] > [PDF 편집] > [링크] > [추가 또는 편집]).

  2. 링크 사각형을 두 번 클릭합니다.
  3. [링크 속성] 대화 상자의 [모양] 탭에서 링크의 색상, 선 두께 및 선 스타일을 선택합니다.
  4. 링크를 선택했을 때의 강조 스타일을 선택합니다.

    없음

    링크의 모양이 변경되지 않습니다.

    반전

    링크의 색상이 반대로 변경됩니다.

    외곽선

    링크의 외곽선 색상이 반대로 변경됩니다.

    오목

    사각형 모양이 도드라지게 합니다.

    참고:

    [모양]에서 [표시 안함]을 선택한 경우 [링크 유형], [색상] 및 [선 스타일] 옵션을 사용할 수 없습니다.

  5. PDF에 링크가 표시되지 않게 하려면 [링크 유형]을 [보이지 않는 사각형]으로 선택합니다. 보이지 않는 링크는 이미지 위에 링크를 만들 때 유용합니다.
  6. 사용자가 설정을 변경하지 못하도록 하려면 [잠김] 옵션을 선택합니다.
  7. 링크를 테스트하려면 [손 도구]를 선택합니다.
    참고:

    [링크 만들기] 대화 상자의 링크 속성은 해당 속성을 변경하지 않는 한 이후에 만드는 모든 새 링크에 적용됩니다. 링크의 모양 설정을 다시 사용하려면 기본값으로 사용할 속성이 있는 링크를 마우스 오른쪽 단추로 클릭하고 [현재 모양을 새 기본값으로 사용]을 선택합니다.

  1. [링크 추가 또는 편집] 도구 를 선택합니다([도구] > [PDF 편집] > [링크] > [추가 또는 편집]).

  2. 링크 사각형을 두 번 클릭합니다.
  3. [링크 속성] 대화 상자의 [동작] 탭에서 변경할 동작을 선택한 다음 [편집]을 클릭합니다.
  1. [링크 추가 또는 편집] 도구 를 선택합니다([도구] > [PDF 편집] > [링크] > [추가 또는 편집]).

  2. 삭제할 링크 사각형을 선택합니다.
  3. [편집] > [삭제]를 선택하거나 Delete 키를 누릅니다.

첨부 파일로 링크

상위 PDF 문서에서 첨부 파일로 이동하는 링크를 만들어 사용자가 PDF 첨부 파일로 이동하도록 할 수 있습니다.

참고:

첨부 파일은 링크를 통해 열 수 있는 파일과는 다릅니다. 링크된 문서는 다른 위치에 저장할 수 있지만 첨부 파일은 항상 PDF와 함께 저장됩니다.

  1. PDF 첨부 파일이 포함된 PDF를 엽니다.
  2. 링크를 만들 위치로 이동합니다. 해당 위치가 첨부 파일에 있는 경우 탐색 창에서 [첨부 파일] 버튼을 클릭하고 첨부 파일을 선택한 다음 두 번 클릭하십시오.

  3. [도구] > [PDF 편집] > [링크] > [추가 또는 편집]을 선택하고 링크할 영역을 선택합니다.

  4. [링크 만들기] 대화 상자에서 링크 모양을 설정하고 [페이지 보기로 이동]을 선택한 후 [다음]을 클릭합니다.
  5. 상위 PDF 문서나 첨부 파일에서 원하는 페이지로 이동하여 보기 배율을 설정하고 [링크 설정]을 클릭합니다.

대상

대상이란 링크 목적지를 가리키며 [대상] 패널에 텍스트로 표시됩니다. 대상을 사용하여 PDF 문서 컬렉션에서의 탐색 경로를 설정할 수 있습니다. 대상 링크는 페이지 링크와는 달리 대상 문서 내에서 페이지를 추가하거나 삭제해도 영향을 받지 않으므로 문서 간의 링크를 만들 때는 대상 링크를 사용하는 것이 좋습니다.

대상 보기 및 관리

탐색 창의 [대상] 패널에서 대상을 관리합니다.

대상 보기

  1. [보기] > [표시/숨기기] > [탐색 창] > [대상]을 선택합니다. 모든 대상이 자동으로 검색됩니다.

대상 목록 정렬

  1. 다음 중 하나를 수행합니다.
    • 대상 이름을 사전 순으로 정렬하려면 [대상] 패널의 위쪽에서 [이름] 레이블을 클릭합니다.

    • 대상을 페이지 번호순으로 정렬하려면 [대상] 패널의 위쪽에서 [페이지] 레이블을 클릭합니다.

대상 변경 또는 삭제

  1. [대상] 패널에서 대상을 마우스 오른쪽 단추로 클릭하고 명령을 선택합니다.
    • 대상 위치로 이동하려면 [대상 위치로 이동]을 선택합니다.

    • 대상을 삭제하려면 [삭제]를 선택합니다.

    • 대상을 현재 표시된 페이지로 재설정하려면 [대상 설정]을 선택합니다.

    • 대상 이름을 바꾸려면 [이름 바꾸기]를 선택합니다.

대상 작성 및 링크

동일한 PDF 또는 다른 PDF에 있는 대상으로 연결되는 링크를 만들 수 있습니다.

  1. 대상 문서(대상)에서 [보기] > [표시/숨기기] > [탐색 창] > [대상]을 선택합니다. 문서에 링크할 대상이 이미 포함되어 있는 경우, 5단계로 넘어갑니다.
  2. 대상을 만들려는 위치로 이동한 후 원하는 보기를 설정합니다.
  3. [대상] 패널의 [옵션] 메뉴 에서 [새 대상]을 선택하고 대상의 이름을 지정합니다.
  4. 대상 문서를 저장합니다.
  5. 소스 문서(링크를 만들 문서)에서 [도구] > [PDF 편집] > [링크] > [추가 또는 편집]을 선택한 다음 마우스로 사각형을 그려 링크의 위치를 지정합니다.

  6. [링크 만들기] 대화 상자에서 링크 모양을 설정하고 [페이지 보기로 이동]을 선택한 후 [다음]을 클릭합니다.
  7. 대상 문서의 [대상] 패널에서 대상을 두 번 클릭합니다.
  8. 소스 문서를 저장합니다.

첨부 파일 추가

PDF 또는 다른 유형의 파일을 PDF에 첨부할 수 있습니다. PDF를 새 위치로 이동하면 첨부 파일도 함께 이동합니다. 첨부 파일에는 상위 문서로부터의 링크나 다른 첨부 파일에 대한 링크가 포함될 수 있습니다.

첨부된 주석과 첨부 파일은 다릅니다. 주석으로 첨부한 파일은 페이지에 첨부 파일 아이콘이나 사운드 첨부 아이콘과 함께 표시되며 주석 목록에도 다른 주석과 함께 나열됩니다. 자세한 내용은 첨부 파일에 주석 추가를 참조하십시오.

Acrobat의 첨부 파일 패널
[첨부 파일] 패널을 사용하여 첨부 파일을 추가하거나 삭제하거나 볼 수 있습니다.

  1. [도구] > [PDF 편집] > [기타] > [파일 첨부]를 선택합니다.

  2. [파일 추가] 대화 상자에서 첨부할 파일을 선택하고 [열기]를 클릭합니다.
    참고:

    EXE, VBS 또는 ZIP 형식의 파일을 첨부하는 경우, 사용자 컴퓨터를 손상시킬 수 있는 악성 프로그램, 매크로, 바이러스가 연결된 형식이므로 첨부된 파일을 열 수 없다는 경고 메시지가 Acrobat에 나타납니다.

  3. Acrobat 5.0 또는 이전 버전에서 첨부 파일을 볼 수 있게 하려면 다음 중 하나를 수행합니다.
    • [보기] > [표시/숨기기] > [탐색 패널] > [첨부 파일]을 선택하고 [옵션] 메뉴 에서 [첨부 파일 기본으로 표시]를 선택합니다(기본 선택값).

    • [파일] > [속성]을 선택하고 [처음 보기] 탭을 선택한 다음 [탐색 탭] 메뉴에서 [첨부 파일 패널 및 페이지]를 선택하고 [확인]을 클릭합니다.

  4. PDF를 저장합니다.
  5. (선택 사항) [첨부 파일] 패널에서 비슷한 파일을 구분하기 쉽도록 첨부 파일에 설명을 추가하려면 첨부된 파일을 선택하고 [옵션] 메뉴 에서 [설명 편집]을 선택합니다. 설명 텍스트를 편집한 후 파일을 저장합니다.

첨부 파일 열기, 저장 및 삭제

해당 권한이 있는 경우에는 PDF 첨부 파일을 열고 내용을 변경한 후 변경 내용을 PDF 첨부 파일에 적용할 수 있습니다.

다른 유형의 첨부 파일의 경우, 해당 파일을 열거나 저장할 수 있습니다. 파일을 열면 해당 파일 형식을 처리하는 응용 프로그램이 시작됩니다(첨부 파일을 열려면 해당 응용 프로그램이 필요).

참고:

Acrobat에서는 EXE, VBS 및 ZIP 파일 형식을 열 수 없습니다. 이 형식에는 사용자 컴퓨터를 손상시킬 수 있는 악성 프로그램, 매크러, 바이러스가 연결되어 있기 때문입니다.

  1. [첨부 파일] 패널을 열려면 [보기 > [표시/숨기기] > [탐색 창] > [첨부 파일]을 선택합니다.
  2. [첨부 파일] 패널에서 첨부 파일을 선택합니다.
  3. 적절한 아이콘을 클릭하여 첨부 파일을 기본 응용 프로그램에서 열거나, 첨부 파일을 저장하거나, 삭제합니다.
    Acrobat의 첨부 파일 패널
    첨부 파일 열기, 저장, 추가, 삭제 또는 검색 옵션이 있는 [첨부 파일] 패널. 도구 이름을 보려면 도구 위에 마우스를 놓습니다.

첨부 파일에서 검색

특정한 단어나 구절을 검색할 때, 첨부된 PDF는 물론 몇 가지 다른 유형의 파일도 검색에 포함시킬 수 있습니다. Windows 사용자는 Microsoft Office 문서(예: .doc, .xls 및 .ppt), AutoCAD 그림 파일 형식(.dwg 및 .dwf), HTML 파일, Rich Text Format (.rtf) 파일을 검색할 수 있습니다. Mac OS 사용자는 Microsoft Word(.doc), HTML 및 .rtf 파일을 검색할 수 있습니다. 첨부 파일의 검색 결과는 [결과] 목록에서 첨부 파일 이름과 아이콘 바로 아래에 표시됩니다. 다른 형식의 첨부 파일은 검색 엔진에서 무시됩니다.

참고:

Microsoft 및 AutoCAD 파일 검색을 사용하려면 해당 파일 유형에 맞는 IFilters가 설치되어 있어야 합니다. IFilters는 대개 해당 응용 프로그램과 함께 설치되지만, 제품 웹 사이트에서 다운로드할 수도 있습니다.

첨부 파일 패널에서 첨부 파일 검색

  1. [첨부 파일] 패널을 열려면 [보기 > [표시/숨기기] > [탐색 창] > [첨부 파일]을 선택합니다.
  2. [첨부 파일] 패널에서 [첨부 파일 검색]을 클릭합니다.
  3. 검색할 단어나 구를 [검색] 창에 입력하고 원하는 결과 옵션을 선택한 다음 [첨부 파일 검색]을 클릭합니다.

[검색] 창에서 첨부 문서 검색

  1. [편집] > [고급 검색]을 선택합니다.
  2. 검색할 단어나 구를 입력하고 원하는 결과 옵션을 선택합니다.
  3. 창의 맨 아래에 있는 [기타 옵션 표시]를 클릭하고 [첨부 파일 포함]을 선택합니다.
Adobe 로고

내 계정 로그인