Illustrator와 macOS Catalina(10.15)

Illustrator와 macOS Catalina(10.15)

macOS Catalina와 호환되는 Illustrator 버전은 무엇입니까?

Illustrator 24.0 및 Illustrator 23.1은 macOS 10.15(Catalina)에서 작동하지만 몇 가지 알려진 호환성 문제가 있습니다. 이러한 문제가 해결될 때까지 현재 버전의 macOS을 그대로 둘 수 있습니다.

고객이 비프로덕션 파티션에서 자체 테스트를 수행하여 새 운영 체제가 현재 하드웨어와 드라이버(인쇄 등)에서 작동하는지 확인하는 것이 좋습니다. 

여기서 아직 문서화되지 않은 문제가 발생한 경우 주저하지 마시고 피드백 사이트에 보고해 주십시오.

Illustrator의 기존 버전 또는 영구 버전이 macOS Catalina와 호환됩니까?

아니요, Illustrator의 기존/영구 버전은 macOS 10.15(Catalina)에서 작동하도록 설계되거나 테스트되지 않았습니다. macOS Catalina에서는 어떤 방법으로도 사용할 수 없습니다.

이전 버전의 Illustrator를 사용하는 고객은 macOS Catalina로 업그레이드하지 않는 것이 좋습니다.

Illustrator 버전 22.0 및 이전 버전은 Creative Cloud 데스크탑 앱 내의 '이전 버전' 목록에 표시되지 않습니다.

이전 버전은 32비트 라이센스 구성 요소 및 설치 프로그램을 사용합니다. 따라서 macOS Catalina로 업그레이드한 후에는 설치 및 활성화할 수 없습니다. 컴퓨터에 이미 설치된 이전 버전을 사용하여 macOS Catalina로 업그레이드하더라도 애플리케이션이 일부 용량에서 작동할 수 있지만, macOS 업그레이드 이후에는 애플리케이션을 다시 설치하거나 활성화할 수 없습니다.

업그레이드 후에는 제거 프로그램이 작동하지 않으므로 macOS Catalina로 업그레이드하기 전에 이전 버전을 제거할 수 있습니다. 이미 macOS Catalina로 업그레이드한 경우 Creative Cloud Cleaner 도구를 사용하여 이전 버전을 제거할 수 있습니다.

알려진 호환성 문제

다음은 Catalina에서 Illustrator를 사용할 때 알려진 몇 가지 호환성 문제입니다.

ExtendScript Toolkit이 실행되지 않음

32비트 애플리케이션인 ExtendScript 툴킷은 더 이상 macOS 10.15에서 작동하지 않습니다. ExtendScript 툴킷은 ExtendScript Debugger 1.1.0로 대체되었습니다.

패널 및 문서의 렌더링 없음

macOS Catalina에서 Illustrator를 사용하는 경우 응용 프로그램에서 패널 및 문서 렌더링을 중지하는 문제가 발생할 수 있습니다. Illustrator를 다시 시작하면 이 문제가 해결될 수도 있습니다.

캘린더, 연락처, 카메라 또는 위치에 접근할 수 있는 권한

Illustrator에서 화면을 기록 또는 캡처하거나 캘린더, 연락처, 카메라 또는 위치에 액세스할 권한을 요청하는 경우 이 알림을 무시할 수 있습니다. 이는 캘린더, 연락처, 사진, 메일 및 메시지를 포함하는 디렉토리에 적용되는 Apple의 새로운 개인 정보 보호입니다. 자세한 내용은  문서를 참조하십시오. 

참고: Adobe 앱은 캘린더, 연락처, 카메라 또는 위치에 액세스할 필요가 없습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인