사용 안내서 취소

아트워크 보기

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 검색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 도구 모음
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 정의
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 정의
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
    4. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 올드 스쿨 텍스트
      4. 색상 변경
      5. 스케치를 벡터로 변환
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 오브젝트 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복사 및 복제
      8. 오브젝트 회전 및 반사
      9. 오브젝트 얽힘
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 문자의 형식 지정
      6. 텍스트 가져오기 및 내보내기
      7. 단락 서식 지정
      8. 특수 문자
      9. 패스에 문자 입력
      10. 문자 및 단락 스타일
      11. 텍스트 및 유형
      12. 누락된 글꼴 찾기 (Typekit 워크플로)
      13. Illustrator 10의 텍스트 업데이트
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 텍스트 개선 사항
      22. 맞춤법 및 언어 사전
      23. 아시아 문자 서식 지정
      24. 아시아 언어 스크립트용 작성기
      25. 혼합 오브젝트로 텍스트 디자인 생성
      26. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유
    13. Illustrator 성능 개선

문서 설정 옵션 지정

언제든지 측정 단위, 투명도 격자 표시, 배경색과 언어, 따옴표 스타일, 위 첨자 및 아래 첨자 크기, 도련, 내보내기 가능 여부 등의 문자 설정에 대한 문서 기본 설정 옵션을 변경할 수 있습니다. [아트보드 편집] 버튼을 사용하면 이 대화 상자를 닫고 [아트보드] 도구를 활성화할 수 있습니다.

  1. [파일] > [문서 설정]을 선택하거나 [제어] 패널에서 [문서 설정] 버튼을 클릭합니다. (이 버튼은 아무 것도 선택되어 있지 않은 경우에 사용할 수 있습니다.)
  2. 원하는 대로 옵션을 지정합니다.
  3. 아트보드를 편집하려는 경우(예를 들어 세로 방향에서 가로 방향으로 변경) [아트보드 편집]을 클릭하여 아트보드 편집 모드로 전환합니다.

    참고:

    [색종이 시뮬레이트] 옵션은 문서를 색종이에 인쇄하려는 경우에 유용합니다. 예를 들어 노란색 배경에 파란색 오브젝트를 그리면 오브젝트는 녹색으로 나타납니다. 이러한 시뮬레이션은 투명 격자가 보이지 않을 때만 수행됩니다.

타일링 인쇄 정보

기본적으로 Illustrator에서는 각 아트보드를 용지 한 장에 인쇄합니다. 그러나 아트워크가 프린터에서 사용 가능한 용지 크기보다 클 경우 아트워크를 여러 장에 인쇄할 수 있습니다.

프린터에서 사용할 수 있는 용지 크기에 맞도록 아트보드를 분할하는 작업을 타일링이라고 합니다. [인쇄] 대화 상자의 [일반] 섹션에서 타일링 옵션을 선택할 수 있습니다. 아트보드에서 타일링 인쇄 경계를 보려면 [보기] > [타일링 인쇄 표시]를 선택합니다.

여러 페이지 타일로 분할된 아트보드
여러 페이지 타일로 분할된 아트보드

아트보드를 여러 페이지 타일로 나누면 각 페이지에는 1부터 시작하여 왼쪽에서 오른쪽, 위쪽에서 아래쪽 순으로 번호가 지정됩니다. 이 페이지 번호는 참조용으로만 화면에 표시되며 인쇄되지는 않습니다. 이 번호를 사용하여 파일의 모든 페이지를 인쇄하거나 특정 페이지를 지정하여 인쇄할 수 있습니다.

아트워크 확대 또는 축소

아트워크를 확대하거나 축소하는 방법에는 여러 가지가 있습니다.

  • [확대] 도구 를 선택합니다. 포인터가 가운데에 더하기 기호가 있는 확대로 바뀝니다. 확대하려는 영역의 가운데를 클릭하거나 Alt 키(Windows) 또는 Option 키(macOS)를 누른 상태로 축소하려는 영역의 가운데를 클릭합니다. 클릭할 때마다 이전 사전 설한 비율로 보기가 확대되거나 축소됩니다.
참고:

[확대/축소] 도구나 해당 키보드 단축키를 사용하여 아트워크에 대해 작업하는 동안 화면을 확대하거나 축소할 때 Illustrator에서는 보고 있는 영역의 중앙으로 선택한 아트를 가져옵니다. 선택한 아트에 고정점이나 선분이 있는 경우 확대하거나 축소하면 Illustrator도 그러한 고정점이 보기 중앙에 표시됩니다. 선택 영역을 확대/축소하지 않으려면 환경 설정 > 선택 및 고정점 표시로 이동한 다음 선택 영역 확대/축소 옵션을 선택 해제합니다.

  • [돋보기] 도구를 선택하고 선택 윤곽이라고 하는 점선 사각형을 확대하려는 영역 주위로 드래그합니다. 선택 윤곽을 아트워크에서 이동하려면 스페이스바를 누른 상태에서 선택 윤곽을 새 위치까지 계속 드래그하여 이동합니다.
  • 보기 > 확대 또는 보기 >축소를 선택합니다. 클릭할 때마다 다음 사전 설정 배율로 보기가 확대되거나 축소됩니다.
  • 기본 창의 왼쪽 아래 모서리나 [내비게이터] 패널에서 확대/축소 수준을 설정합니다.
  • 파일을 100%로 표시하려면 보기 > 실제 크기를 선택하거나 [돋보기] 도구를 더블 클릭합니다.
  • 선택한 아트보드로 창을 칠하려면 보기 > 창에 아트보드 맞추기를 선택하거나 또는 [손] 도구를 더블 클릭합니다.
  • 창에서 전부 보려면 보기 > 창에 모두 맞추기를 선택합니다.

실제 크기 미리보기

인쇄 디자이너는 인쇄하기 전에 아트워크를 미리 보고 실제 인쇄 크기에서 어떻게 보이는지를 확인할 수 있습니다. 이를 위해 100% 확대에서 실제 인쇄 크기로 문서의 인쇄 미리보기를 생성할 수 있습니다.

표시 요소를 모니터 크기 및 해상도에 관계없이 실제 크기로 표시하려면 보기 > 실제 크기를 선택하십시오. 이제 문서에 대해 100% 확대/축소를 수행하면 문서의 모든 오브젝트 크기가 해당 오브젝트의 실제 크기로 표시됩니다. 예를 들어 A4 크기의 새 아트보드를 열고 실제 크기를 클릭하면 아트보드의 크기가 실제 A4 용지로 변경됩니다.

실제 크기는 픽셀 미리보기를 제외한 모든 해상도, 크기 조절 요소 및 보기 모드에서 작동합니다.

참고:

둘 이상의 디스플레이 모니터를 사용하는 경우 실제 크기 기능은 기본 모니터에서만 작동합니다.

참고:

실제 크기 옵션은 기본적으로 사용 가능하며, 이는 100% 확대/축소를 수행하면 문서가 항상 실제 크기로 표시됨을 의미합니다. 그러나 문서 보기가 100% 확대/축소의 영향을 받지 않도록 하려면 실제 크기 옵션을 사용하지 않도록 설정할 수 있습니다. 이를 수행하려면 다음 단계를 수행하십시오.

  1. 편집 > 환경 설정 > 일반(Windows)을 선택하거나 Illustrator > 환경 설정 > 일반(macOS)을 선택하십시오.
  2. 실제 크기를 100% 확대/축소로 표시를 선택 해제하십시오.

인쇄 문서를 설정하는 방법에 대한 자세한 내용은 인쇄를 위한 문서 설정을 참조하십시오.

보기 영역 변경

다음 중 하나를 수행하여 아트보드의 다른 영역을 보기로 가져올 수 있습니다.

  • 보기 > 윈도우에 모두 맞추기를 선택하여 화면에서 모든 아트보드를 볼 수 있도록 축소합니다.
  • 보기 > 윈도우에 아트보드 맞추기를 선택하여 활성 아트보드에서 확대합니다.
  • [내비게이터] 패널에서 그림 창에서 보려는 썸네일 표시 영역을 클릭합니다. 또는 가상본 보기 영역(색이 칠해진 상자)을 썸네일 표시의 다른 영역으로 드래그합니다.
  • [손] 도구 를 선택하고 아트워크를 이동하려는 방향으로 드래그합니다.

[내비게이터] 패널([창] > [내비게이터])을 사용하면 썸네일 표시를 통해 아트워크 보기를 빠르게 변경할 수 있습니다. [내비게이터]의 컬러 상자는 가상본 보기 영역이라고 하며 그림 창에서 현재 볼 수 있는 영역에 해당합니다.

내비게이터 패널
내비게이터 패널

A. 아트워크의 썸네일 표시 B. 패널 메뉴 버튼 C. 확대/축소 상자 D. 축소 버튼 E. 가상본 미리보기 영역 F. 확대/축소 슬라이더 G. 확대 버튼 

다음과 같은 방법으로 [내비게이터] 패널을 사용자 정의할 수 있습니다.

  • [내비게이터] 패널에서 아트보드의 테두리 바깥쪽에 아트워크를 표시하려면 패널 메뉴에서 [아트보드 내용만 보기]를 클릭하여 아트워크 선택을 취소합니다.
  • 가상본 보기 영역의 색상을 변경하려면 패널 메뉴에서 [패널 옵션]을 선택합니다. [색상] 메뉴에서 사전 설정된 색상을 선택하거나 색상 상자를 더블 클릭하여 사용자 정의 색상을 선택합니다.
  • 문서의 점선을 [내비게이터] 패널에서 실선으로 표시하려면 패널 메뉴에서 [패널 옵션]을 선택하고 [점선을 실선으로 그리기]를 선택합니다.

아트워크를 윤곽선으로 미리보기

Adobe Illustrator에서는 기본적으로 모든 아트워크를 컬러로 미리 볼 수 있도록 보기가 설정됩니다. 그러나 아트워크의 윤곽선만(또는 패스만) 보이도록 아트워크 표시를 선택할 수 있습니다. 페인트 특성을 제외하고 아트워크를 표시하면 복잡한 아트워크를 작업할 때 화면을 다시 그리는 데 드는 시간이 줄어듭니다.

[윤곽선] 모드에서 연결된 파일들은 기본적으로 내부에 X가 있는 윤곽선 상자로 표시됩니다. 연결된 파일의 내용을 보려면 파일 > 문서 설정을 선택하고 윤곽선 모드로 이미지 표시를 선택합니다.

폭 또는 높이가 2000픽셀보다 큰 해상도의 화면에서는 Illustrator의 [GPU 미리보기 모드]에서 아트워크를 윤곽선으로 볼 수 있습니다. [GPU 윤곽선 모드]의 아트워크 보기는 더 부드러운 경로를 표시하고 복잡한 아트워크를 고밀도 디스플레이 화면에 다시 그리는 데 걸리는 시간을 단축시킵니다.

  • 모든 아트워크를 윤곽선으로 보려면 보기 > 윤곽선을 선택하거나 Ctrl+E(Windows) 또는 Command+E(macOS)를 누릅니다. 보기 > 미리보기를 선택하면 아트워크를 다시 컬러로 미리 볼 수 있습니다.
  • 한 레이어의 모든 아트워크를 윤곽선으로 보려면 Ctrl 키(Windows) 또는 Command 키(macOS)를 누른 상태로 레이어 패널에서 해당 레이어에 대한 눈 모양 아이콘을 클릭합니다. Ctrl 키(Windows) 또는 Command 키(macOS)를 누른 상태로 다시 한 번 클릭하면 아트워크를 다시 컬러로 미리 볼 수 있습니다. 윤곽선 보기가 활성화되면 눈 모양 아이콘의 중앙이 빈 상태()로 나타나며 미리보기가 활성화되면 중앙이 채워진 상태()로 나타납니다.
  • 선택되지 않은 모든 항목을 윤곽선으로 보려면 Alt+Ctrl(Windows) 또는 Option+Command(macOS)를 누른 상태로 선택된 레이어에 대한 눈 모양 아이콘을 클릭합니다. 또는 레이어 패널 메뉴에서 [기타 윤곽]을 선택합니다.

    : [레이어] 패널 메뉴에서 [모든 레이어 미리보기]를 선택하면 [레이어] 패널의 모든 항목을 [미리보기] 모드로 되돌릴 수 있습니다.

여러 창 및 보기 사용

단일 문서에 대해 여러 창을 동시에 열 수 있습니다. 각 창마다 다른 보기 설정을 할 수 있습니다. 예를 들어 하나의 창은 일부 오브젝트에서 상세하게 작업할 수 있도록 높은 배율로 설정하고 다른 창은 해당 오브젝트를 페이지에 배치할 수 있도록 낮은 배율로 설정할 수 있습니다.

참고:

(Windows) [창] 메뉴의 옵션을 이용하여 열려 있는 여러 개의 창을 필요에 맞게 정돈할 수 있습니다. [겹쳐 놓기]를 선택하면 화면의 왼쪽 위에서 오른쪽 아래로 내림차순으로 누적되도록 창이 표시되고, [나란히 놓기]를 선택하면 창이 가장자리를 서로 맞대는 형식으로 표시되며, [아이콘 정돈]을 선택하면 프로그램 창 안에 최소화된 창이 정돈됩니다.

여러 개의 창을 만드는 또 다른 방법은 여러 개의 보기를 만드는 것입니다. 문서당 최대 25개의 보기를 만들어 저장할 수 있습니다.

복수 창과 복수 보기는 다음과 같이 서로 다릅니다.

  • 복수 보기는 문서에 저장되지만 복수 창은 저장되지 않습니다.

  • 복수 창은 동시에 표시할 수 있습니다.

  • 복수 보기는 해당 보기를 표시할 복수 창이 열려 있을 때만 동시에 표시할 수 있습니다. 뷰를 변경하면 현재 창만 변경되며 새 창이 열리지는 않습니다.

새 창 만들기

  1. [창] > [새 창]를 선택합니다.

새 보기 만들기

  1. 보기를 원하는 대로 설정하고 [보기] > [새 보기]를 선택한 다음 새 보기의 이름을 입력하고 [확인]을 클릭합니다.

보기 이름 변경 또는 삭제

  1. [보기] > [보기 편집]을 선택합니다.

보기 간 전환

  1. [보기] 메뉴 아래쪽에서 보기 이름을 선택합니다.

최종 출력 매체에서 아트워크 미리보기

Illustrator에는 인쇄하거나 웹 또는 모바일 디바이스에서 볼 때 아트워크가 어떻게 보일지 미리 보는 다음과 같은 여러 가지 방법이 있습니다.

[중복 인쇄 미리보기] 모드([보기] > [중복 인쇄 미리보기])

색상이 분판된 출력에 혼합, 투명도 및 중복 인쇄가 어떻게 나타나는지를 대략적으로 보여 주는 "잉크 미리보기" 기능을 제공합니다.

픽셀 미리보기 모드 (보기 > 픽셀 미리보기)

웹 브라우저에서 아트워크를 래스터화하여 볼 때 아트워크가 어떻게 나타날지 대략적으로 보여 줍니다.

재단 보기 모드 (보기 > 재단 보기)

보기를 아트워크의 경계까지 재단합니다. 이 모드에서는 아트보드의 경계 밖으로 확장되는 그리드, 안내선, 요소 등 캔버스에서 인쇄되지 않는 오브젝트가 있는 모든 아트보드가 숨겨집니다. 아트보드를 벗어나는 아트워크는 잘립니다. 이 화면 모드에서 아트워크를 계속 생성하고 편집할 수 있습니다.

참고:

이 모드는 포스터를 포함한 아트워크 미리보기에 유용합니다.

원본 보기 및 재단 보기

병합 미리보기 패널 (창 > 병합 미리보기)

저장 또는 인쇄하는 경우 특정 병합 조건을 충족하는 아트워크 영역을 강조 표시합니다.

화면 교정 인쇄

특정 유형의 모니터나 출력 장치에서 문서의 색상이 어떻게 나타날지 대략적으로 보여 줍니다.

앤티 앨리어싱

벡터 오브젝트를 보다 매끄러운 모양으로 화면에 나타내고 벡터 아트워크를 PostScript® 프린터로 인쇄할 때 어떤 모양으로 나타날지 보다 잘 알 수 있습니다. 앤티 앨리어싱이 유용한 이유는 화면 해상도는 비교적 제한되어 있지만 벡터 아트워크는 대개 높은 해상도로 인쇄되기 때문입니다. 앤티 앨리어싱을 활성화하려면 [편집] > [환경 설정] > [일반](Windows) 또는 [Illustrator] > [환경 설정] > [일반](Mac OS)을 선택하고 앤티 앨리어스 아트워크를 선택한 다음 [확인]을 클릭합니다.

Device Central (파일 > Device Central)

특정 휴대폰 또는 디바이스에서 문서가 어떻게 나타나는지를 미리 볼 수 있습니다.

프레젠테이션 모드에서 아트워크 보기

프레젠테이션 모드에서는 현재 Illustrator 문서의 활성 아트보드가 전체 화면을 채웁니다. 이 모드에서는 애플리케이션 메뉴, 패널, 안내선, 그리드 및 모든 선택 항목이 숨겨집니다. 아트보드의 아트워크만 표시되는 편집 불가 모드입니다. 이 모드는 디자인 아이디어를 나타내는데 유용합니다.

프레젠테이션 모드를 입력하려면 다음 중 하나를 수행합니다.

  • 보기 > 프레젠테이션 모드을 선택합니다.
  • Shift + F 키를 누릅니다.
  • 도구 모음에서 아이콘을 클릭하고 드롭다운 목록에서 프레젠테이션 모드을 선택합니다.
  • (macOS만 해당) 터치 패널에서 탐색 버튼을 누릅니다. 화살표 컨트롤을 클릭하여 다음과 이전 아트보드 간에 전환합니다.

아트보드 간에 탐색하려면 왼쪽 또는 오른쪽 화살표 키를 눌러 각각 이전 또는 다음 아트보드로 이동하십시오. 또는 아무 곳이나 클릭하여 다음 아트보드로 이동할 수 있습니다.

이 모드를 종료하려면 Esc 키를 누르십시오.

참고:

 [프레젠테이션] 모드에 있는 경우 다른 키보드 단축키는 작동하지 않습니다.

Adobe 로고

내 계정 로그인