Muchas de las tareas siguientes son opciones avanzadas que pueden resultar útiles para los profesionales que ofrecen servicios de documentos y quienes trabajan con impresoras de nivel profesional. Para ver tareas de solución de problemas más básicas, consulte Solución de problemas de impresión con archivos PDF en Acrobat y Reader (cpsid_87346)

Imprima el archivo PDF por lotes 

Imprima una o dos páginas del archivo PDF cada vez. La impresión en pequeños lotes le permite determinar si una página determinada o un objeto de una página (como por ejemplo una imagen) es la causa del problema. Si puede identificar una página o un objeto que no se imprime, realice una de las acciones siguientes:

  • Quite la página o el objeto.
  • Vuelva a crear la página o el objeto que causa el problema.
    Nota:  para llevar a cabo este paso debe tener el archivo de origen.
  • Si no tiene el archivo de origen, extraiga la página e intente imprimirla como una imagen. Consulte Corrección rápida | Imprimir PDF como imagen | Acrobat, Reader (cpsid_87345).

Restablezca los valores predeterminados de la configuración de impresión 

Imprima con la configuración predeterminada de Acrobat para determinar si la causa del problema es la presencia de alguna opción de impresión modificada.

  1. Elija Archivo > Imprimir y, a continuación, haga clic en Avanzadas.

    Solo para Mac OS: si no ve el botón Avanzadas, haga clic en la flecha (a la derecha del menú emergente Impresora).
  2. Si es necesario, haga clic en Guardar como y escriba un nombre de configuración de impresión, para no perder la configuración actual.
  3. En el cuadro de diálogo Configuración avanzada de impresora, menú emergente Configuración, elija Valor predeterminado de Acrobat y, a continuación, haga clic en Aceptar (Windows) o Imprimir (Mac OS).
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo y, a continuación, haga clic en Imprimir.

Combine las imágenes fragmentadas para reducir el tamaño del archivo PDF 

Al convertir documentos que contienen imágenes transparentes en archivos PDF, las imágenes transparentes se procesan en muchos fragmentos pequeños en el PDF. Esto sucede, por ejemplo, en un documento de Word que contiene una imagen GIF transparente.Este procesamiento puede aumentar el tamaño del archivo PDF, lo que puede provocar problemas de impresión. En Acrobat 8 y posteriores, puede combinar estos fragmentos para reducir el tamaño de archivo PDF.

  1. Realice una copia de seguridad del archivo PDF.
  2. Abra la copia y elija Avanzadas > Optimizador de PDF.
  3. Seleccione Descartar objetos.
  4. Seleccione Detectar y combinar fragmentos de imagen y haga clic en Aceptar.
  5. Guarde el archivo PDF.
  6. Intente imprimir esta nueva versión del archivo PDF. 

Combine o acople capas en el PDF 

Los archivos PDF pueden tener contenido en capas si se crean a partir de documentos con capas con aplicaciones como Adobe InDesign. En consecuencia, una sola página del archivo PDF puede contener diferentes capas con un contenido diferente. Si imprime un archivo PDF que tiene contenido en capas, solo se imprime la capa que está visible en la pantalla. Acrobat Pro y Pro Extended le permiten especificar cuál es la capa visible e imprimible. Combine o acople las capas del archivo PDF para determinar si la causa del problema de impresión es una de las capas.

Nota:la combinación o el acoplamiento de capas no se puede deshacer. Para este procedimiento, utilice una copia del archivo PDF.

Para determinar qué versión de Acrobat utiliza, elija Ayuda > Acerca de Adobe Acrobat (Windows) o Acrobat > Acerca de Acrobat (Mac OS).

Acrobat 8 Professional o posteriores:

  1. Realice una copia de seguridad del archivo PDF; para ello, elija Archivo > Guardar como y asigne un nombre nuevo a la copia.
  2. Abra la copia y elija Avanzadas > Optimizador de PDF. Si el programa le pregunta si desea guardar y continuar, haga clic en Sí.
  3. Seleccione Descartar datos de usuario.
  4. Seleccione Descartar contenido de capas ocultas y acoplar capas visibles y, a continuación, haga clic en Aceptar.
  5. Cuando se le solicite, guarde el PDF optimizado con otro nombre.
  6. Abra el panel Capas (si el panel Capas no está visible, elija Ver > Paneles de navegación > Capas). Haga clic en el menú emergente Opciones y, a continuación, seleccione Combinar capas o Acoplar capas.Las capas combinadas adquieren las propiedades de la capa en la que se han combinado. Al acoplar las capas, se descarta el contenido de las capas que no está visible en la pantalla.

  7. Guarde el archivo PDF e intente imprimirlo.

Para Acrobat 7 Professional:

  1. Realice una copia de seguridad del archivo PDF.
  2. Abra la copia y elija Avanzadas > Optimizador de PDF.
  3. Haga clic en la ficha Limpiar.
  4. Seleccione Quitar contenido de capas ocultas y acoplar las capas y, a continuación, haga clic en Aceptar.
  5. Cuando se le solicite, guarde el PDF optimizado con otro nombre.
  6. En el panel Capas, seleccione Opciones y, a continuación, elija Combinar capas o Acoplar capas.Las capas combinadas adquieren las propiedades de la capa en la que se han combinado. Al acoplar las capas, se descarta el contenido de las capas que no está visible en la pantalla.
  7. Guarde el archivo PDF e intente imprimirlo.

Ajuste el acoplamiento de los objetos transparentes 

Si un documento contiene objetos transparentes, por ejemplo, imágenes con transparencia, Acrobat acopla el documento antes de imprimirlo. El acoplado elimina información de transparencia y convierte las imágenes a un formato que la impresora puede interpretar. Ajuste la manera en la que Acrobat realiza el acoplado para determinar si la transparencia es la causa del problema.

Para determinar qué versión de Acrobat utiliza, elija Ayuda > Acerca de Adobe Acrobat (Windows) o Acrobat > Acerca de Acrobat (Mac OS).

Acrobat 8 Professional o posteriores:

  1. Realice una copia de seguridad del archivo PDF.
  2. Elija Avanzadas > Producción de impresión > Previsual. de acoplamiento.
  3. Ajuste el equilibrio de rasterizado/vectorizado:
    • Si imprime en una impresora de inyección de tinta, arrastre la barra reguladora de equilibrio de rasterizado/vectorizado a la configuración más baja.
    • Si imprime en una impresora PostScript, arrastre la barra reguladora de equilibrio de rasterizado/vectorizado regulador a la configuración más alta. Para determinar si su impresora es una impresora PostScript, consulte la documentación de la impresora. También puede consultar las propiedades del controlador en el panel de control Impresoras y faxes (Windows) o Impresión y fax en Preferencias del Sistema (Mac OS). Normalmente el nombre del modelo que aparece en las propiedades incluye las letras "PS" si se trata de una impresora PostScript.
  4. Seleccione Convertir todo el texto en contornos.
  5. Anule la selección de Recortar áreas complejas.

    Nota: esta opción solo está disponible si selecciona valores entre 1 y 99 en el paso 3.
  6. Haga clic en Aplicar para acoplar el archivo PDF y cerrar el cuadro de diálogo Previsual. de acoplamiento.
  7. Imprima el documento.

Para Acrobat 7 Professional:

  1. Realice una copia de seguridad del archivo PDF.
  2. Elija Archivo > Imprimir y, a continuación, haga clic en Avanzadas.
  3. Elija Acoplado de transparencia en la lista de la izquierda.
  4. Ajuste el equilibrio de rasterizado/vectorizado:
    • Si imprime en una impresora de inyección de tinta, arrastre la barra reguladora de equilibrio de rasterizado/vectorizado a la configuración más baja.
    • Si imprime en una impresora PostScript, arrastre la barra reguladora de equilibrio de rasterizado/vectorizado regulador a la configuración más alta.  Para determinar si su impresora es una impresora PostScript, consulte la documentación de la impresora. También puede consultar las propiedades del controlador en el panel de control Impresoras y faxes (Windows) o Impresión y fax en Preferencias del Sistema (Mac OS). Normalmente el nombre del modelo que aparece en las propiedades incluye las letras "PS" si se trata de una impresora PostScript.
  5. Seleccione Convertir todo el texto en contornos.
  6. Anule la selección de Recortar áreas complejas, haga clic en Aceptar y, a continuación, imprima el documento.

Imprima un compuesto del archivo PDF 

Si imprime un archivo PDF con separaciones de color, imprima un compuesto para determinar si el problema se debe a una de las placas de color. Cuando se imprime un compuesto, todos los colores se imprimen en una sola placa, independientemente de los colores individuales que se hayan seleccionado. Si se imprime un compuesto, a veces se indica si una de las placas de color individuales es la causa del problema.

  1. Escoja Archivo > Imprimir.
  2. En el cuadro de diálogo Imprimir, haga clic en Avanzadas.
  3. Seleccione Salida en la lista de la izquierda.

  4. En el panel Salida, en el menú Color, seleccione Compuesto.
  5. Haga clic en Aceptar para cerrar el cuadro de diálogo y, a continuación, imprima el documento.

Cambie las opciones de PostScript 

Al imprimir, utilice variaciones de las opciones predeterminadas de PostScript para determinar si el problema se debe a una opción de impresión específica.

  1. Elija Archivo > Imprimir y, a continuación, haga clic en Avanzadas.
  2. Seleccione Opciones de PostScript en la lista de la izquierda.
  3. Seleccione las opciones de PostScript que no estén seleccionadas y anule las opciones que estén seleccionadas.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo y, a continuación, imprima el documento. Si esto elimina el problema, experimente con cada una de las opciones de PostScript del paso 3 para determinar cuál de ellas es la causa del problema. 

Active el controlador de errores de PostScript en Windows 

En caso de imprimir en una impresora PostScript, active el controlador de errores de PostScript para la impresora, si es que está disponible. El controlador de errores de PostScript imprime una lista de errores de PostScript que se producen al imprimir. Para interpretar y solucionar correctamente los errores de PostScript, consulte Solucionar errores de PostScript (328515).

  1. Seleccione una de las acciones siguientes:
    • Inicio > Configuración > Impresoras (Windows 2000)
    • Inicio > Impresoras y faxes (Windows XP)
    • Inicio > Panel de control > Impresoras (Windows Vista, Windows 7)
  2. Haga clic con el botón derecho del ratón en la impresora que está utilizando y, a continuación, elija Propiedades de impresora.
  3. Seleccione la ficha General, seleccione Preferencias de impresión y, a continuación, haga clic en Avanzadas.
  4. Expanda Opciones de documento y, a continuación, Opciones PostScript.
  5. Configure la opción Enviar controlador de errores de PostScript con el valor Sí. Si no ve esta opción, la impresora no tiene un controlador de errores de PostScript.

Elimine los archivos temporales de Acrobat en Windows 

Si hay muchos archivos temporales, Acrobat puede bloquearse o dar la impresión de que se bloquea al intentar imprimir.

Para eliminar los archivos temporales mediante la función de liberación de espacio de disco:

  1. Cierre todas las aplicaciones que estén abiertas.
  2. Abra Equipo.
  3. Haga clic con el botón derecho del ratón en la unidad de arranque del sistema (normalmente la unidad C:\) y, a continuación, seleccione Propiedades.
  4. En la ficha General, haga clic en Limpieza del disco.
  5. Desplácese hacia abajo en la lista Archivos para borrar y, a continuación, seleccione Archivos temporales.
  6. Haga clic en Aceptar y, a continuación, haga clic en Sí para confirmar la eliminación.
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de la unidad del sistema.

Para eliminar los archivos temporales mediante la línea de comandos:

  1. Cierre todas las aplicaciones que estén abiertas.
  2.  En Windows 2000 o Windows XP: elija Inicio > Ejecutar, escriba command en el cuadro de texto Abrir y, a continuación, haga clic en Aceptar. En Windows 7 y Windows Vista: haga clic en Inicio, escriba command en el cuadro de búsqueda y, a continuación, haga clic en Símbolo del sistema.

  3. Inserte el comando correspondiente al final de esta línea de texto y, a continuación, pulse Intro:

Imprima con Windows en modo simplificado 

El modo simplificado de Windows desactiva los elementos y los servicios de inicio. Esto puede eliminar algunos errores o conflictos causados por uno de estos elementos.

En Windows 2000:

Windows 2000 no tiene la utilidad MSConfig para desactivar elementos de inicio. Puede desactivar manualmente los elementos u obtener la utilidad MSConfig para Windows XP, que también funciona con Windows 2000. Desactive estos procesos cada vez que reinicie el equipo.

Para desactivar manualmente los elementos de inicio:

  1. Cierre todas las aplicaciones.
  2. En el Explorador de Windows, lleve a otra carpeta todos los iconos y accesos directos de las siguientes carpetas:
    • Documents and Settings/All Users/Menú Inicio/Programas/Inicio
    • Documents and Settings/[perfil de usuario]/Menú Inicio/Programas/Inicio. Reinicie Windows.
  3. Haga clic con el botón secundario en la barra de tareas y elija la opción Administrador de tareas del menú.

    Nota: el método más sencillo para desactivar todos los programas abiertos consiste en desactivar procesos que no se necesiten para la ejecución del sistema. Sin conocimientos profundos del sistema Windows 2000, suele ser posible reducir el número de procesos a 19. Si un proceso no se encuentra en la lista de procesos requeridos, desactívelo mediante el procedimiento detallado a continuación.

    Precaución: no desactive los siguientes procesos obligatorios para la ejecución del sistema: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, proceso inactivo del sistema, sistema, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, Explorer.exe, CSRSS.EXE.
     

  4. Haga clic en la ficha Procesos.
  5. Seleccione un proceso, haga clic en Terminar proceso y, a continuación, elija Sí.
  6. Intente imprimir el archivo PDF.

Para volver a activar los elementos y los servicios de inicio, siga estos pasos:

  1. Mueva los iconos y los accesos directos del paso 2 anterior a sus respectivas carpetas de inicio.
  2. Reinicie el ordenador. 

En Windows XP:

  1. Cierre todas las aplicaciones.
  2. Elija Inicio > Ejecutar, escriba msconfig en el cuadro de dialogo Abrir y haga clic en Aceptar.

  3. Haga clic en la ficha Inicio y escriba los nombres de los elementos que no estén seleccionados.
  4. Haga clic en la ficha General y elija Inicio selectivo.
  5. Anule la selección de Cargar elementos de inicio. Compruebe que están seleccionadas las opciones Procesar archivo System.ini, Procesar archivo WIN.INI y Cargar servicios del sistema.
  6. Haga clic en la ficha Servicios y seleccione Ocultar todos los servicios de Microsoft.
  7. Haga clic en Deshabilitar todo.
  8. Haga clic en Aceptar y reinicie Windows.

    Nota: cuando reinicie, haga clic en Aceptar cuando aparezca el cuadro de diálogo que le notifica que la utilidad de configuración del sistema ha cambiado la forma en la que se inicia Windows. Haga clic en Cancelar cuando aparezca la Utilidad de configuración del sistema.
  9. Haga clic con el botón derecho del ratón en uno de los iconos que aparecen en el área de notificación de la barra de tareas (también llamada Bandeja del sistema en versiones anteriores de Windows) para cerrarlos o desactivarlos. 

  10. Intente imprimir el archivo PDF.

Para volver a activar los elementos y los servicios de inicio, siga estos pasos:

  1. Elija Inicio > Ejecutar, escriba msconfig en el cuadro de dialogo Abrir y haga clic en Aceptar.

  2. En la ficha General, elija Inicio normal, haga clic en Aceptar y reinicie el ordenador.
  3. Anule la selección de los elementos que anotó en el paso 3 de "Desactivar elementos y servicios del inicio".
  4. Reinicie el ordenador.

En Windows Vista o Windows 7:

  1. Cierre todas las aplicaciones.
  2. Haga clic en Inicio, escriba msconfig en el cuadro de búsqueda y pulse Intro.
  3. En la ficha Inicio, haga clic en Deshabilitar todo.
  4. En la ficha Servicios, seleccione Ocultar todos los servicios de Microsoft, haga clic en Deshabilitar todo y luego haga clic en Aceptar.
  5. En el cuadro de diálogo Configuración del sistema, haga clic en Reiniciar.

Para volver a activar los elementos y los servicios de inicio, siga estos pasos:

  1. Elija Inicio, escriba msconfig en el cuadro de búsqueda y pulse Intro.
  2. En la ficha General, elija Inicio normal, haga clic en Aceptar y reinicie el ordenador.

Cambie al modo de controlador de vídeo VGA estándar en Windows 

Cambie al modo de controlador de vídeo VGA estándar y, a continuación, reinicie Windows en modo VGA. Si el error de impresión no se produce al utilizar el controlador VGA estándar, póngase en contacto con el fabricante de la tarjeta de vídeo para obtener un controlador actualizado. Si ya utiliza una versión actualizada, pruebe con otra resolución de vídeo (por ejemplo, 800 x 600 en lugar de 1024 x 768).

Nota:los controladores VGA estándar muestran solo 16 colores. Cambie a Super VGA para las aplicaciones que requieran un mínimo de 256 colores, por ejemplo, Adobe Photoshop, Adobe Premiere Pro y Adobe Illustrator. 

Utilice la versión actual de Adobe Reader o Acrobat 

Descargue la versión actual de Adobe Reader o Acrobat desde el sitio Actualizaciones de productos de Adobe.  O bien, en Adobe Reader o Acrobat, elija Ayuda > Buscar actualizaciones.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea