Systemanforderungen | Adobe Acrobat PDF Pack

Adobe Acrobat PDF Pack

Browser

  • Microsoft Windows 10 mit Microsoft Edge, Firefox oder Chrome
  • Microsoft Windows 7 mit Firefox oder Chrome
  • macOS X Version 10.12 oder höher mit Safari 11 oder höher, Firefox oder Chrome

Mobile Anwendung*†

Der Zugriff und die Funktionalität bei mobilen Anwendungen fallen je nach Dienst unterschiedlich aus.

  Das in Adobe Acrobat PDF Pack enthaltene Tool „Zum Unterschreiben senden“ basiert auf Cloud-Diensten, die von Adobe Sign bereitgestellt werden, und hat eigene Browseranforderungen. Anforderungen anzeigen.

Sprachversionen

Englisch

Japanisch

Französisch

Deutsch

Niederländisch

Italienisch

Tschechisch

Dänisch

Finnisch

Koreanisch

Norwegisch

Polnisch

Portugiesisch (Brasilien)

Russisch

Spanisch

Schwedisch

Türkisch

Vereinfachtes Chinesisch

Traditionelles Chinesisch

Hinweis:

Die Adobe-Onlinedienste stehen nur Personen ab 13 Jahren zur Verfügung und erfordern die Einverständniserklärung mit zusätzlichen Bedingungen und den Adobe-Datenschutzrichtlinien. Onlinedienste sind nicht in allen Ländern oder Sprachen verfügbar, erfordern möglicherweise die Registrierung des Benutzers und können ohne Vorankündigung ganz oder in Teilen ausgesetzt oder verändert werden. Möglicherweise fallen zusätzliche Gebühren oder Abonnementkosten an.

Adobe-Logo

Bei Ihrem Konto anmelden