Guía del usuario Cancelar

Uso de Productions

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Guía de flujo de trabajo de forma larga y en dividido
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes | Importación y exportación en Premiere Pro
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Capturar e importar
    1. Capturando
      1. Captura y digitalización del material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  8. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Simplificación de secuencias
      7. Procesamiento y previsualización de secuencias
      8. Uso de marcadores
      9. Revisión de origen y direccionamiento de pista
      10. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio con el panel Sonido esencial
      5. Reducir audio automáticamente
      6. Remezclar audio
      7. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      8. Panorámica y equilibrio de audio
      9. Audio avanzado: submezclas, downmixing y enrutamiento
      10. Transiciones y efectos de audio
      11. Uso de transiciones de audio
      12. Aplicación de efectos a audio
      13. Medición de audio mediante el efecto Radar de volumen
      14. Grabación de mezclas de audio
      15. Edición de audio en la cronología
      16. Asignación de canales de audio en Premiere Pro
      17. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Configuración del casco de realidad virtual para el vídeo inmersivo en Premiere Pro
      3. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  9. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  10. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Información general sobre el panel de gráficos esenciales
      2. Creación de un título
      3. Creación de una forma
      4. Alineación y distribución de texto y formas
      5. Revisar la ortografía y Buscar y reemplazar
      6. Aplicación de degradados a texto y formas
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de plantillas de gráficos animados para títulos
      9. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      10. Uso de plantillas de gráficos animados basadas en datos
      11. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      12. Uso de subtítulos
      13. Voz a texto
      14. Voz a texto en Premiere Pro | Preguntas frecuentes
      15. Retirada del Titulador heredado en Premiere Pro | Preguntas frecuentes
      16. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  11. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  12. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Color automático
    3. Sea creativo con el color mediante los looks de Lumetri
    4. Ajuste del color con RBG y curvas de saturación de tono
    5. Corrección y coincidencia de los colores entre tomas
    6. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    7. Creación de viñetas
    8. Looks y LUT
    9. Ámbitos de Lumetri
    10. Gestión de color de visualización
    11. HDR para emisoras
    12. Habilitación de la compatibilidad con HDR de DirectX
  13. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la Web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  14. Colaboración: Frame.io, Producciones y Team Projects
    1. Colaboración en Premiere Pro
    2. Frame.io
      1. Instalación y activación de Frame.io
      2. Uso de Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Producciones
      1. Uso de producciones
      2. Funcionamiento de los clips en todos los proyectos de una producción
      3. Prácticas recomendadas: Uso de Producciones
    4. Team Projects
      1. Novedades de Team Projects
      2. Introducción a Team Projects
      3. Crear un proyecto de equipo
      4. Adición y gestión de medios en Team Projects
      5. Colaborar con Proyectos de equipo
      6. Uso compartido y administración de cambios con los colaboradores del Team Project
      7. Archivar, restaurar o eliminar Team Projects
  15. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  17. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Restablecer preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      5. ¿Cómo se administra la caché de medios en Premiere Pro?
      6. Corrección de errores al procesar o exportar
      7. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  18. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Volver a vincular medInstia sin conexión

Productions le ofrece herramientas para organizar flujos de trabajo de varios proyectos, compartir recursos entre proyectos, y mantener todo optimizado y eficiente, ya trabaje por su cuenta o en equipo.

¿Qué es Productions?

Descargar

Productions proporciona un marco de trabajo flexible y adaptable para organizar flujos de trabajo de varios proyectos. Con Productions, los flujos de trabajo más grandes y complejos se pueden dividir en proyectos prácticos para mejorar la eficiencia y colaboración usando un almacenamiento local compartido. Los activos se pueden compartir entre proyectos dentro de una producción, sin crear archivos duplicados.  

Los editores individuales pueden agrupar proyectos relacionados para mejorar la organización y la eficiencia. Los proyectos más grandes (documentales, películas, TV) se pueden dividir en carretes o episodios en los que varios editores colaboran de acuerdo con su flujo de trabajo preferido utilizando la red de almacenamiento compartido.

El formato de proyecto de Premiere Pro es la base de Productions. Productions añade una capa adicional, que vincula los proyectos y sus activos. Un proyecto dentro de una producción conserva todos los atributos de un archivo .pproj. Puede agregar proyectos de Premiere Pro a una producción. Si es necesario, puede eliminarlos para utilizarlos como proyectos independientes de Premiere Pro.

¿Cuáles son los beneficios de Productions?

Administrar flujos de trabajo de varios proyectos

Cuando tiene flujos de trabajo grandes o complejos, Productions le permite dividirlos en piezas más pequeñas, en función del formato de proyecto de Premiere Pro. Productions conecta los proyectos y los convierte en componentes de un flujo de trabajo más grande. Esto permite mantener los proyectos y activos organizados y eficientes.

Mantenga todo organizado y sincronizado

La referencia de medios entre proyectos significa que puede reutilizar activos dentro de la producción sin crear duplicados. Esto le permite trabajar con los proyectos de una forma ligera y rápida.

El nuevo panel Producción de Premiere Pro es un centro de comandos para administrar flujos de trabajo de varios proyectos. Todos los proyectos que agregue a la carpeta Productions pasan a formar parte de la producción. Tanto si está trabajando en macOS como en Windows, los cambios que realice en el disco se reflejarán en Premiere Pro. Los cambios en Premiere Pro se aplican en el disco. Productions mantiene todo sincronizado.

Diseñada para la colaboración

Con el almacenamiento local compartido, varios editores pueden trabajar en diferentes proyectos en la misma producción. El bloqueo de proyectos garantiza que nadie sobrescriba su trabajo: sus compañeros podrán acceder a su proyecto y copiar contenido desde él, pero no pueden realizar cambios hasta que haya completado la edición.

Todos los proyectos de una producción comparten la misma configuración, incluidos los discos de memoria virtual. Esto significa que los archivos de vista previa representados por un editor pueden estar disponibles para todos los editores que utilizan ese proyecto, lo que garantiza una reproducción fluida y un ahorro de tiempo para todo el equipo.

Seguridad: controle sus medios

Con Productions, usted tiene el control total de su contenido. Sus proyectos y activos pueden alojarse por completo en su almacenamiento local. Nada está en la nube a menos que usted decida colocarlo ahí. Si es necesario, puede hacer todo su trabajo sin conexión a Internet.

Introducción al uso de Productions

Antes de empezar a usar Productions, tenga en cuenta los siguientes puntos.

Decida su estrategia de almacenamiento

Si es un editor individual, puede guardar los archivos de proyecto en cualquier lugar, incluso en el disco local. 

Si planea trabajar con un equipo de editores, necesita un almacenamiento compartido. Siga estas recomendaciones al configurar el almacenamiento compartido para Productions.

Configuración de las preferencias

Configure las siguientes preferencias en el cuadro de diálogo Editar > Preferencias (Windows) o Premiere Pro > Preferencias (macOS).

  • En Preferencias > Medios, desmarque las siguientes opciones:
    • Escribir XMP ID en archivos al importar
    • Escribir los marcadores de clip en XMP
    • Habilitar vinculación de clip y metadatos de XMP
  • En Preferencias > Colaboración:
    • Asegúrese de que la opción “Habilitar bloqueo de proyecto” está activada
    • Escriba el nombre de usuario que otros verán cuando abra un proyecto
  • Elija Ventana > Workspaces y desmarque Importar Workspaces desde Proyectos.
    Esto evita que el espacio de trabajo cambie al abrir proyectos utilizados por otros editores.

Elija la configuración de producción

La configuración que elija para una producción se aplicará a todos los proyectos de la carpeta Productions. Al colaborar en una producción, cada editor ve la misma configuración compartida. Para configurar los ajustes de producción, elija Archivo > Configuración de producción. Siga leyendo para comprender lo que significa cada configuración para una producción. Para obtener información general sobre esta configuración, consulte Revisar la configuración del proyecto.

La configuración del renderizador se aplica a todos los sistemas que están trabajando en la producción. Para situaciones en las que un sistema determinado no puede coincidir con el renderizador exacto especificado en la configuración de producción, Premiere Pro elige el renderizador más cercano disponible.

El valor predeterminado para todos los ajustes de los discos de memoria virtual es Igual que la producción. Esto significa que la carpeta que contiene la carpeta de producción también contiene las carpetas de discos de memoria virtual. Para los equipos editoriales que colaboran en el almacenamiento compartido, es importante que las carpetas del disco de memoria virtual se establezcan en una ubicación compartida que todos los sistemas de edición puedan ver.

 Los medios a los que se hace referencia mediante plantillas de gráficos animados o bibliotecas Creative Cloud solo están disponibles para todos los sistemas de edición si la configuración del disco de memoria virtual está establecida en una ubicación compartida.

Nota:

Si debe recuperar un archivo de Guardado automático, vaya a la ubicación del disco de memoria virtual para Guardar automáticamente. Busque el archivo de proyecto que coincida con el nombre del proyecto que está buscando. Siempre habrá una copia del proyecto sin nombre de usuario o marca de tiempo en el nombre de archivo. Este siempre será el Guardado automático más reciente. Las copias más antiguas del proyecto tendrán una marca de hora y el nombre de usuario anexado con el formato NombreProyecto-AAAA-MM-DD_HH-MM-SS-NombreUsuario.prproj.

La configuración de ingesta está deshabilitada para Productions. Los archivos proxy todavía se pueden crear al seleccionar clips y elegir Proxy > Crear proxys o Anexar proxys en el menú de contexto.

Configuración de una producción

Creación de una producción

Creación de una producción
Creación de una producción

  1. Elija Archivo > Nuevo > Producción.
  2. Escriba un nombre para la producción. Este también será el nombre de la carpeta en el disco.
  3. Haga clic en el texto de la ruta azul para seleccionar una ubicación para guardar la carpeta de producción. Para poder colaborar, asegúrese de guardar la producción en el almacenamiento compartido.
  4. Haga clic en Crear.

Apertura de una producción

Realice uno de los pasos siguientes:

  • Desde la pantalla de Bienvenida o con un proyecto independiente abierto, seleccione Archivo > Abrir producción
  • Seleccione una producción utilizada recientemente en el menú desplegable.
  • Haga clic en Abrir o en Examinar y vaya a una carpeta de producción existente y selecciónela.

 A diferencia de los archivos de proyecto independientes, solo puede abrir una producción a la vez.

Apertura de una producción
Apertura de una producción

Creación de una producción

Puede crear su producción de varias maneras. Puede crear archivos o carpetas, agregar nuevos proyectos dentro de una producción y mover o cambiar el nombre de los proyectos y carpetas.

Creación de proyectos en una producción

  1. Haga clic en el botón Nuevo proyecto o elija Nuevo proyecto en el menú de contexto.
  2. Asigne un nombre al proyecto y haga clic en Aceptar.
Crear un nuevo proyecto en una producción
Crear un nuevo proyecto en una producción

Adición de proyectos existentes a una producción

Puede agregar proyectos de Premiere Pro a una producción.

Haga clic con el botón derecho en el panel Producción o utilice el menú del panel Producción para elegir Añadir proyecto a la producción y, a continuación, elija un proyecto en el disco.

Premiere Pro realiza una copia del proyecto dentro de la producción. Premiere Pro también actualiza la versión del proyecto si es necesario y comprueba que no hay proyectos duplicados en la producción.

 Puede añadir archivos de proyecto a la producción mediante el explorador de Windows o Finder. Sin embargo, evite hacerlo a menos que esté seguro de que el proyecto procede de la misma versión de Premiere Pro. Asegúrese de que no es un duplicado de un proyecto existente en la producción.

 Las producciones reemplazan el flujo de trabajo existente de Proyectos compartidos; sin embargo, hay muchas diferencias entre ellos. Adobe recomienda finalizar los proyectos existentes con Proyectos compartidos en lugar de intentar migrarlos a una producción.

Adición de un proyecto existente a la producción
Adición de un proyecto existente a la producción

Creación de carpetas en una producción

Crear una nueva carpeta en una producción
Crear una nueva carpeta en una producción

  1. Haga clic en Nueva carpeta o seleccione Nueva carpeta en el menú de contexto.
  2. Asigne un nombre a la carpeta y haga clic en Aceptar.

Transferencia y cambio de nombre de proyectos y carpetas

Puede transferir o cambiar el nombre de los proyectos si los tiene abiertos en modo de lectura/escritura (icono de lápiz verde) o si están cerrados sin candado rojo.

Puede transferir y cambiar el nombre de las carpetas solo si todos los proyectos de la carpeta están en modo de lectura/escritura o están cerrados sin candado rojo.

Interfaz del panel Producción

Después de configurar una producción, puede ver todos los archivos y carpetas en el panel Producción. Aquí hay un ejemplo de interfaz del panel de producción.

Interfaz del panel Producción
Interfaz del panel Producción

A. Buscar proyectos y carpetas

B. El lápiz verde indica que puede editar el proyecto

C. El icono delineado significa que el proyecto está cerrado en su sistema

D. El candado rojo indica que otra persona está editando el proyecto

E. El icono sólido significa que el proyecto está abierto en su sistema

F. El regulador de zoom ajusta el tamaño del texto y los iconos en el panel

G. Los botones para nuevo proyecto, nueva carpeta y papelera

H. El nombre muestra quién está editando el proyecto 

Cambio del estado de bloqueo del proyecto

Los proyectos mostrados en el panel Producción pueden estar en uno de los tres estados:

Abrir, modo lectura/escritura

Los proyectos en este estado tienen un icono sólido con un lápiz verde que indica que solo usted puede editar el proyecto. Otros editores pueden abrir el proyecto, pero solo pueden verlo, no hacer cambios. El nombre de usuario que especifique en Preferencias > Colaboración se muestra junto a este proyecto en la columna Proyecto bloqueado. Puede mover o cambiar el nombre de este proyecto en el panel Producción.

Abrir, modo lectura

Los proyectos en este estado tienen un icono sólido  y también pueden tener un candado rojo . En cualquier caso, no puede modificar el proyecto, solo verlo. Si hay un candado rojo, significa que otro editor tiene el proyecto abierto en modo lectura/escritura y su nombre aparecerá junto al proyecto. Cualquier cronología o paneles de proyecto abiertos de estos proyectos tendrá un icono de candado en la pestaña del panel. No puede transferir ni cambiar el nombre de los proyectos en este estado. Al mantener pulsada la tecla Comando/Ctrl al hacer doble clic en un proyecto, se abrirá en el modo Solo lectura.

Cerrado

Los proyectos en este estado tienen un icono delineado  y también pueden tener un candado rojo. En cualquier caso, el proyecto se cierra en el sistema y no utiliza ninguna memoria o potencia de procesamiento. Si hay un candado rojo, el nombre del editor que trabaja en el proyecto aparece junto al proyecto. Puede mover o cambiar el nombre de los proyectos cerrados solo si no tienen un icono de candado rojo.

Para cambiar el estado de bloqueo del proyecto:

  • Haga clic en el icono de lápiz verde o en el icono de candado rojo en el panel Proyecto, o
  • Haga clic con el botón derecho en el proyecto en el panel Producción y seleccione Modo de lectura-escritura o Modo de solo lectura.
Cambio del estado de bloqueo del proyecto
Cambio del estado de bloqueo del proyecto

Aunque un proyecto esté bloqueado por otro editor y tenga un estado de solo lectura, puede abrirlo para realizar las siguientes tareas:

  • Cargar clips y secuencias en el monitor de origen
  • Establecer puntos de entrada/salida y realizar ediciones desde el monitor de origen
  • Reproducir secuencias en el monitor de cronología y programa
  • Exportar medios, XML, AAF, EDL, etc.
  • Copiar elementos del proyecto en un proyecto que esté abierto en modo lectura/escritura

Sí. Si está trabajando en un proyecto de solo lectura, Premiere Pro le mostrará una notificación cuando el usuario que está editando el proyecto guarda nuevos cambios.

  • En el panel Producción, el nombre del proyecto aparece en cursiva.
  • En el panel Proyecto, aparece un triángulo amarillo junto al proyecto.

Estas notificaciones indican que ya no está viendo la versión más reciente del proyecto. 

Indicaciones de que un proyecto ha sido cambiado por otra persona
Indicaciones de que un proyecto ha sido cambiado por otra persona

Para ver los nuevos cambios:

  • Haga clic con el botón derecho en el proyecto en el panel Producción y seleccione Actualizar.
  • Para actualizar todos los proyectos de una producción, seleccione Archivo > Actualizar todos los proyectos.

Preguntas frecuentes

No. Todos los usuarios con Premiere Pro pueden aprovechar las ventajas de Productions. La colaboración con varios editores necesita una solución de almacenamiento compartido en red.

Mientras que los editores individuales pueden usar Productions y beneficiarse de algunas de las características, depende de cada editor si prefieren trabajar en un único archivo de proyecto, una producción o un Team Projects.

No. Un Team Projects se puede guardar como un archivo de proyecto independiente y, a continuación, agregarlo a una producción, pero no al revés.

Productions reemplaza a Proyectos compartidos, pero la funcionalidad de proyecto compartido permanece en Premiere Pro con el concepto de acceso directo del proyecto. Con un panel Proyecto activo, elija Archivo > Nuevo > Acceso directo del proyecto. Los accesos directos del proyecto pueden ser útiles para los editores que trabajan en un solo proyecto, pero que desean vincularse a proyectos de uso común. Los accesos directos de proyecto se pueden crear dentro de proyectos en una producción. Aunque la mayoría de los flujos de trabajo se beneficiarían más del uso del comando Agregar proyecto para incorporar el proyecto dentro de la producción.

No. Los editores individuales pueden usar Productions y almacenar las producciones en cualquier lugar donde normalmente mantendrían un único archivo de proyecto. Solo es necesaria una solución de almacenamiento compartido en red para colaborar con otros editores en la misma producción.

A nivel básico, no. Los archivos de proyecto creados en una producción tienen la misma extensión .prproj y son archivos de proyecto completos de Premiere Pro. Se pueden mover fuera de una producción y abrirse como un proyecto independiente.

 Si los clips de una secuencia se vinculan a clips maestros de un proyecto diferente, no podrá ver esos clips maestros cuando el proyecto se abra fuera de la producción. Utilice el comando Generar clips maestros si desea que el proyecto exista como un proyecto independiente.

Sí. Use el comando Añadir proyecto para añadir el archivo de proyecto a la producción. Durante este proceso, Premiere Pro actualiza el archivo de proyecto si es necesario.

Sí. Del mismo modo que se puede abrir un archivo de proyecto independiente en macOS o Windows, las producciones admiten ambos sistemas al mismo tiempo. La primera vez que se abre una producción en una plataforma nueva, es posible que se le pida que confirme la ubicación del disco de memoria virtual. Asegúrese de establecerla en la misma ubicación en el servidor. Premiere Pro controla el traslado del montaje de la unidad entre los dos sistemas operativos.

Si el renderizador elegido en Archivo > Configuración de la producción > General no está disponible en uno de los sistemas, Premiere Pro elige automáticamente el siguiente mejor renderizador. Por ejemplo, si se crea una producción en Windows con el renderizador CUDA, cuando se abre en macOS, Metal se utiliza automáticamente.

Solo se puede abrir una producción a la vez, pero no hay un límite en el número de producciones que puede crear o usar. Elija Archivo > Abrir producción para ver una lista desplegable de las producciones abiertas recientemente o seleccione producciones recientes de la lista de elementos recientes en la pantalla de Bienvenida.

Premiere Pro utiliza este archivo para almacenar la configuración de producción y otra información. No mueva ni modifique este archivo.

La configuración de ingesta está deshabilitada en el cuadro de diálogo Configuración de producción porque está diseñada para aplicarse en un único equipo a la vez. Para usar la configuración de ingesta, primero cierre la producción y cree un proyecto independiente que se debe guardar fuera de la carpeta de producción. Establezca la configuración de ingesta que desee e importe los medios. Una vez finalizadas todas las operaciones de ingesta, guarde el proyecto y ciérrelo. Abra la producción y utilice el comando Añadir proyecto para incorporar el archivo de proyecto a la producción. Ahora puede utilizar los clips ingestados con normalidad.

No almacene ningún otro archivo o medios dentro de la carpeta de producción. El panel Producción solo muestra las carpetas y los archivos de proyecto, pero Premiere Pro analiza todos los archivos colocados en la carpeta de producción, por lo que podría haber problemas de rendimiento.

Adobe recomienda realizar los trabajos de organización en el panel Producción. Las operaciones realizadas en el disco (mover archivos, cambiar el nombre, etc.) se reflejan en el panel Producción, por lo que realizar esas operaciones dentro de Premiere Pro es la mejor opción. Por ejemplo, Finder o Explorer pueden permitirle cambiar el nombre de un archivo de proyecto en el que está trabajando otro editor, mientras que Premiere Pro no se lo permitiría. Evite siempre duplicar archivos de proyecto en Finder o Explorer.

Logotipo de Adobe

Inicia sesión en tu cuenta