About photo project edits

In Photoshop Elements, you can modify photo collages, greeting cards, and CD/DVD disc jackets and labels. The Create panel lets you add various frames, textures, backgrounds, and graphics to your projects, as well as apply text effects. You can also resize, rotate, and move images.

Add images to a photo project

You can add images to a photo project, and then rearrange, modify, or replace them.

Photoshop Elements adds all the images in a project to your default catalog.

Photo projects (Creations) are saved as .pse files. When you save a photo project, Photoshop Elements saves any unsaved images added to the project. Photoshop Elements saves the image as a copy of the original image in the same location.

Note: If the location is not writable, Photoshop Elements saves the image in %My Documents%Adobe\Photo Creations.

If you relocate the images used in a photo book, missing file icons appear in the photo book instead of the images. Reimport the images by clicking the ? sign, or reconnect all the missing files in the Organize workspace. After reconnecting the files, close the project and reopen it.

To add photos to project, do one of the following:

  • Click an empty photo placeholder and then select a photo, or right-click an existing photo and click Replace Photo.
  • Drag a photo to an empty photo placeholder.
  • Choose File > Open. Choose the photos you want to add. If you do not see the images, navigate to where they are located, and then click Open, which places them in the Photo Bin. Drag photos into your photo project from your photo bin.

Edit photos in the Quick mode

  1. Right-click the photo and select Edit Quick.

  2. Use the controls on the right side to modify the images.

  3. Click Back To Creations to return to the Create panel.

Add new pages to a photo project [Photo Books only]

  1. In the Pages panel, select the page that will precede the new page.

  2. At the top of the Pages panel, click the Add Page panel to add a new page after the current page.

Reposition or resize photos in a photo project

  1. To adjust a photo and frame together, click the photo once. To adjust a photo within a frame, double-click the photo.

    A bounding box appears showing the edges of the photo, even if the edges are masked by the frame.

  2. Do any of the following:
    • To reposition the photo, click anywhere within the bounding box and drag the photo.
    • To resize the photo, drag the slider that appears above the selected image. Or, position the Move tool over a corner, top, bottom, or side; when the diagonal double-headed arrow   appears, drag it.
  3. After repositioning or resizing the photo within the frame, click the Commit button  or the Cancel button  when you’re finished.
    Resizing a photo
    Resizing a photo

    A. Drag a corner of the photo to resize it B. Move the resize slider C. Areas outside the photo frame are hidden 

Replace or remove photos in a photo project

  • Do any of the following:
    • Double-click the photo, then click
    • Drag a new photo from the Photo Bin onto a photo placeholder.
    • To replace a photo on a page, right-click and select Replace Photo.
    • To remove (clear) a photo from a page, right-click and select Clear Photo.

Rotate photos in a photo project

  1. To rotate a photo and frame together, click the photo once. To rotate a photo within a frame, double-click the photo.
  2. Do any of the following:
    • Click anywhere within the bounding box and a circle appears below the selection. Position the cursor over the circle. When the curved four-headed arrow  appears, drag the track ball handle to rotate the image.
    • Position the Move tool over a corner. When the curved double-headed arrow  appears, drag it to rotate the photo. The further away the cursor is from the corner, the more control you have to make more accurate changes.
    • Double-click the photo, and then click the rotate button next to the slider (only rotates in 90° increments).
  3. When you are finished, click the Commit button or the Cancel button .

Edit photo project pages in Photoshop

If you have Adobe® Photoshop® and Photoshop Elements installed on the same computer, you can send JPEG, GIF, and other single-page photo files to Photoshop. In Elements Organizer, choose Edit > Edit with Photoshop. Photoshop does not support the multipage PSE file format, so it cannot edit entire photo projects. However, Photoshop can edit individual pages of a photo project, which are in the single-page PSD format.

Photoshop offers direct control over many aspects of photo project pages, including direct editing of photo layers (called Smart Objects in Photoshop) and frames. These features are limited in Photoshop Elements to preserve its easy, automatic image-editing workflow.

  1. In Elements Organizer, right-click the photo project.

  2. Select Show File Info.

  3. In the General section, click the Location link next to the path of the project.

  4. Locate and open the folder with the same name as the PSE file.
  5. Right-click the PSD file for the page you want to edit, and choose Open With > Adobe Photoshop.

  6. In Photoshop, make your changes, and then choose File > Save. When Photoshop asks if you want to replace the existing file, click Yes.

    Note:

    Do not reorder or rename layers in the PSD file. Doing so could prevent the automatic editing features in Photoshop Elements from working as expected.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy