Viewing images in Expert or Quick modes

The Hand tool, the Zoom tools, the Zoom commands, and the Navigator panel let you view different areas of an image at different magnifications.

You can magnify or reduce your view using various methods. The window’s title bar displays the zoom percentage (unless the window is too small for the display to fit).

If you want to view another area of an image, either use the window scroll bars or select the Hand tool and drag to pan over the image. You can also use the Navigator panel.

Note:

To use the Hand tool while another tool is selected, hold down the spacebar as you drag within the image.

Dragging the Hand tool
Dragging the Hand tool to view another area of an image.

Zoom in or out

  • Do one of the following:
    • Select the Zoom tool from the toolbar, and click either the Zoom In or Zoom Out button in the Tool Options bar. Click the area you want to magnify. Each click magnifies or reduces the image to the next preset percentage, and centers the display around the point you click. When the image has reached its maximum magnification level of 3200% or minimum reduction level of 1 pixel, the magnifying glass appears empty.

    Note:

    You can drag a Zoom tool over the part of an image you want to magnify. Make sure that the Zoom In button is selected in the Tool Options bar. To move the zoom marquee around the image, begin dragging a marquee, and then hold down the spacebar while dragging the marquee to a new location.

    • Drag the Zoom slider in the Tool Options bar.
    • Choose View > Zoom In or View > Zoom Out.
    • Enter the desired magnification level in the Zoom text box, in the Tool Options bar.

    Note:

    When using a Zoom tool, hold down Alt to switch between zooming in and zooming out.

Display an image at 100%

  • Do one of the following:
    • Double-click the Zoom tool in the toolbox.

    • Select the Hand tool or a Zoom tool and click the 1:1 button in the Tool Options bar.

    • Choose View > Actual Pixels, or right-click the image and choose Actual Pixels.

    • Enter 100% in the status bar and press Enter.

Fit an image to the screen

  • Do one of the following:
    • Double-click the Hand tool in the toolbox.

    • Select a Zoom tool or the Hand tool, and then click the Fit Screen button in the Tool Options bar. Or, right-click the image and choose Fit On Screen.

    • Choose View > Fit On Screen.

      These options scale both the zoom level and the window size to fit the available screen space.

Resize the window while zooming

  • With a Zoom tool active, select Resize Windows To Fit in the Tool Options bar. The window changes size as you magnify or reduce the view of the image.

    When Resize Windows To Fit is deselected, the window maintains a constant size regardless of the image’s magnification. This can be helpful when you are using smaller monitors or working with tiled images.

Using the Navigator panel

The Navigator panel lets you adjust the image’s magnification and area of view. Typing a value in the text box, clicking the Zoom Out or Zoom In button, or dragging the zoom slider changes the magnification. Drag the view box in the image thumbnail to move the view of an image. The view box represents the boundaries of the image window. You can also click in the thumbnail of the image to designate the area of view.

Note:

To change the color of the view box, choose Panel Options from the Navigator panel menu. Choose a color from the Color menu or click the color swatch to open the Color Picker and select a custom color. Click OK.

Open multiple windows of the same image

In Expert mode, you can open multiple windows to display different views of the same file. A list of open windows appears in the Window menu, and thumbnails of each open image appear in the Photo Bin. Available memory may limit the number of windows per image.

  • Choose View > New Window For [image filename]. Depending on the position of the first window, you may have to move the second window to view both simultaneously.

    Note:

    You can use the New Window command when you’re working with a zoomed image to see what the image will look like at 100% size in a separate window.

View and arrange multiple windows

  • In Expert mode, do one of the following:
    • To display windows stacked and cascading from the upper left to the lower right of the screen, choose Window > Images > Cascade.

    • To display windows edge-to-edge, choose Window > Images > Tile. As you close images, the open windows are resized to fill the available space.

    • To view all open images at the same magnification as the active image, choose Window > Images > Match Zoom.

    • To view the same section (upper-left corner, center, lower-right corner, and so on) of all open photos, choose Window > Images > Match Location. The view in all windows shifts to match the active (frontmost) image. The zoom level does not change.

    • For more options to arrange images, in the Taskbar, click Layout, and choose a new layout from the pop-up menu.

    Note:

    The Window > Images options are enabled only when Allow Floating Documents In Expert Mode is selected in preferences.

Close windows

  • In Expert mode, do one of the following:
    • Choose File > Close to close the active window.

    • Click the Close button on the title bar of the active window.

    • Right-click a thumbnail in the Photo Bin and choose Close.

    • Choose File > Close All to close all open windows.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy