Podręcznik użytkownika Anuluj

Edycja tekstu w plikach PDF

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

Dowiedz się, jak dodać lub zamienić tekst, poprawić literówki, zmienić czcionkę i krój pisma, regulować wyrównanie i zmienić rozmiar tekstu w pliku PDF. (Jeśli szukasz informacji na temat edycji obrazów, obiektów lub zeskanowanych plików PDF, kliknij odpowiednie łącze powyżej).

Dodawanie, zmiana, formatowanie, usuwanie lub wyróżnianie tekstu

Matthew Pizzi (http://www.trainsimple.com/)

Podczas dodawania tekstu w dokumencie PDF program Acrobat domyślnie wybiera atrybuty sąsiednich czcionek dla nowego tekstu. Podobnie, jeśli czcionka nie jest dostępna w systemie podczas edytowania tekstu w dokumencie PDF, domyślnie zostanie ona zastąpiona konkretną czcionką według danego skryptu. Na przykład w przypadku czcionek skryptu romańskiego zostanie zastąpiona czcionką Minion Pro. To domyślne zachowanie może spowodować niespójny wygląd czcionek w dokumencie PDF. Aby zachować spójność we wszystkich plikach PDF, można wybrać określoną czcionkę do dodania i edycji tekstu za pomocą menu Opcje czcionki w preferencjach Edycja zawartości.

  1. W programie Acrobat przejdź do menu Edycja i wybierz pozycję Preferencje. Zostanie wyświetlone okno dialogowe Preferencje.
    (Można również nacisnąć klawisze Ctrl + K w systemie Windows lub klawisze Command + K w systemie macOS).

  2. W oknie dialogowym kliknij opcję Edycja zawartości w obszarze Kategorie. Opcje czcionki są wyświetlane w sposób pokazany na poniższym zrzucie ekranu.

    Zmiana domyślnej czcionki przy dodawaniu i edytowaniu tekstu w pliku PDF

  3. Z rozwijanych list wybierz odpowiednią czcionkę:

    • Czcionka zastępcza dla opcji Edycja
    • Domyślna czcionka dla opcji Dodaj tekst i Rozmiar czcionki
  4. Kliknij przycisk OK, aby zapisać zmiany i zamknąć okno Preferencje.

Jeśli edytujesz tekst, tekst w akapicie zostaje ponownie dopasowany do pola tekstowego, aby odzwierciedlić zmiany. Każde pole tekstowe jest niezależne, a wstawienie tekstu w jednym bloku tekstowym nie powoduje wypchnięcia przyległego pola tekstowego lub jego ponownego wlania na następną stronę.  

  1. Wybierz kolejno polecenia Narzędzia > Edytuj PDF > Edytuj .

    Wybierz kolejno polecenia Narzędzia, Edytuj PDF, Edytuj
    Przerywana linia identyfikuje tekst i obrazy, które można edytować.

  2. Zaznacz tekst, który ma być edytowany. Po zaznaczeniu pole tekstowe zmienia kolor na niebieski, a u góry zaznaczonego pola tekstowego pojawia się uchwyt obrotu.

    Zaznacz tekst, który ma być edytowany

  3. Zmień tekst, wykonując jedną z następujących czynności:
    • Wpisz nowy tekst, który ma zastąpić zaznaczony lub naciśnij klawisz Usuń, aby go usunąć.
    • Aby obrócić pole tekstowe, użyj uchwytu obrotu znajdującego się u góry zaznaczonego pola tekstowego.
    • Zarządzanie elementami listy możliwe jest za pomocą elementów sterujących listy (wypunktowane i numerowane) w panelu Format po prawej stronie. Możesz utworzyć pozycje listy, skonwertować istniejący akapit na pozycję listy, skonwertować istniejącą pozycję listy na akapit i skonwertować jeden typ listy na inny.
    • Wybierz czcionkę, jej rozmiar lub inne opcje formatowania w panelu Format po prawej stronie. Można również użyć w tym celu zaawansowanych opcji formatowania, takich jak odstępy między wierszami, odstępy znaków, skalowanie w poziomie, szerokość obrysu i kolor.
    Opcje formatowania
    Opcje formatowania w panelu po prawej stronie.

    Uwaga:

    Przepisy prawne stanowią, iż edycję tekstu utworzonego przy użyciu danej czcionki należy poprzedzić jej nabyciem i zainstalowaniem w systemie.

    Aby dokonać edycji tekstu, czcionka, w której tekst został napisany musi być zainstalowana w systemie. Jeśli dana czcionka nie jest zainstalowana w systemie, ale jest osadzona w pliku PDF, będzie można zmienić tylko jej kolor i rozmiar. Jeśli dana czcionka nie jest ani zainstalowana w systemie, ani osadzona, nie będzie można edytować w żaden sposób tekstu.

  4. Kliknięcie na zewnątrz zaznaczenia usuwa je i pozwala zacząć procedurę od nowa.
  1. Wybierz kolejno polecenia Narzędzia > Edytuj PDF > Edytuj .

    Wybierz kolejno polecenia Narzędzia, Edytuj PDF, Edytuj
    Przerywana linia identyfikuje tekst i obrazy, które można edytować.

  2. Zaznacz tekst, który chcesz zmienić.

  3. W panelu Format po prawej stronie wybierz czcionkę, jej rozmiar lub inne opcje formatowania. Można również użyć w tym celu zaawansowanych opcji formatowania, takich jak odstępy między wierszami, odstępy znaków, skalowanie w poziomie, szerokość obrysu i kolor.

    Opcje formatowania
    Opcje formatowania w panelu po prawej stronie.

    Uwaga:

    Przepisy prawne stanowią, iż edycję tekstu utworzonego przy użyciu danej czcionki należy poprzedzić jej nabyciem i zainstalowaniem w systemie.

    Aby dokonać edycji tekstu, czcionka, w której tekst został napisany musi być zainstalowana w systemie. Jeśli dana czcionka nie jest zainstalowana w systemie, ale jest osadzona w pliku PDF, będzie można zmienić tylko jej kolor i rozmiar. Jeśli dana czcionka nie jest ani zainstalowana w systemie, ani osadzona, nie będzie można edytować w żaden sposób tekstu.

  4. Kliknięcie na zewnątrz zaznaczenia usuwa je i pozwala zacząć procedurę od nowa.

Dodając lub wstawiając do dokumentu PDF nowy tekst, można użyć dowolnej spośród czcionek zainstalowanych w systemie.

  1. Wybierz polecenie Narzędzia > Edytuj PDF > Dodaj tekst .

    Narzędzie Dodaj tekst
    Otwórz plik PDF, a następnie wybierz opcję Narzędzia > Edytuj PDF > Dodaj tekst.

  2. Przeciągnij, aby określić szerokość bloku tekstowego, który chcesz dodać.
  3. Aby uzyskać tekst pionowy, kliknij pole tekstowe prawym klawiszem, a następnie kliknij pozycję Zmień tekst na pionowy.

  4. Narzędzie Dodaj tekst inteligentnie wykrywa następujące właściwości tekstu znajdującego się w pobliżu miejsca kliknięcia:

    • Nazwa, rozmiar i kolor czcionki
    • Odstępy znaków, odstępy międzyakapitowe oraz interlinię
    • Skalowanie w poziomie

    Te właściwości tekstu są automatycznie stosowane do tekstu dodawanego w miejscu kliknięcia.

    Możesz zmieniać właściwości tekstu, korzystając z opcji pod pozycją Format w panelu po prawej stronie.

  5. Wpisz tekst.
  6. Aby zmienić rozmiar pola tekstowego, przeciągnij uchwyt zaznaczenia.
  7. Aby przesunąć pole tekstowe, umieść wskaźnik nad linią obwiedni (omijając uchwyty zaznaczenia). Gdy kursor zmieni się we wskaźnik Przenieś , przeciągnij pole w nowe miejsce. Aby zachować ułożenie względem innych elementów listy, przytrzymaj klawisz Shift podczas przeciągania.

Można przenosić lub obracać pola tekstu na stronie. Narzędzie Edytuj tekst i obrazy oznacza konturem każde pole tekstowe, tak aby tekst, który ma być edytowany, był wyraźnie widoczny. Zmiany ograniczone są do danej strony. Nie możesz przeciągać bloku tekstowego na inną stronę, bądź przenosić lub obracać poszczególnych znaków lub słów w polu tekstowym. Możesz jednak skopiować pola tekstowe i wkleić je na inną stronę.

Zmiana rozmiaru pola tekstowego sprawia, że tekst jest wlewany ponownie w obrębie nowego pola tekstowego. Nie powoduje to zmiany wielkości tekstu. Tak samo, jak ma to miejsce w przypadku innych edycji tekstu, zmiana wielkości tekstu ograniczona jest do bieżącej strony. Tekst nie jest przelewany na następną stronę.

  1. Wybierz kolejno polecenia Narzędzia > Edytuj PDF > Edytuj .

  2. Kliknij pole tekstowe, które chcesz przenieść, obrócić lub zmienić jego rozmiar.
    Zaznacz tekst, który ma być edytowany
    Obwiednia z uchwytami zaznaczenia otoczy kliknięte pole tekstowe.

  3. Wykonaj jedną z następujących czynności:

    Przenieś

    Umieść wskaźnik nad linią obwiedni (omijając uchwyty zaznaczenia). Gdy kursor zmieni się we wskaźnik Przenieś , przeciągnij pole w wybrane miejsce. Przytrzymaj klawisz Shift podczas przeciągania, aby ograniczyć ruch poziomy lub pionowy.

    Przenoszenie pola tekstowego

    Obróć

    Kliknij i przytrzymaj wskaźnik Obrót , a następnie przeciągnij obiekt w kierunku, w którym chcesz, aby się obrócił.

    Obracanie pola tekstowego

    Zmień rozmiar

    Umieść kursor nad dowolnym okrągłym uchwytem zaznaczenia i przeciągnij uchwyt, aby zmienić rozmiar bloku tekstu.

    Zmiana rozmiaru pola tekstowego

Aby zaznaczyć tekst za pomocą funkcji podświetl, przekreśl lub podkreśl, użyj narzędzia Skomentuj. Rzeczywisty tekst w pliku PDF się nie zmienia. Te znaczniki wskazują tylko, gdzie i w jaki sposób tekst powinien być edytowany w pliku źródłowym. Aby uzyskać więcej informacji, przejdź do sekcji Podświetlanie, przekreślanie i podkreślanie tekstu.

W celu dodawania komentarzy można korzystać z narzędzi adnotacji oraz znaczników rysunkowych. Komentarze to uwagi i rysunki dotyczące zawartości pliku PDF. Uwagę tekstową można dodać, korzystając z narzędzia Notatka. Można także skorzystać z narzędzia rysowania, aby utworzyć linię, okrąg lub inny kształt, a następnie wpisać uwagę w wyskakującym okienku.Aby uzyskać więcej informacji, zobacz temat Korzystanie z narzędzi adnotacji i znaczników rysunkowych w celu dodawania komentarzy w dokumentach PDF.

Możesz dodać nowe pozycje na numerowanej lub wypunktowanej liście, utworzyć pozycje listy, skonwertować istniejący akapit na pozycję listy, skonwertować istniejącą pozycję listy na akapit i skonwertować jeden typ listy na inny.

  1. Wybierz kolejno polecenia Narzędzia > Edytuj PDF > Edytuj .

    Uwaga:

    Program Acrobat wykrywa akapity i listy oddzielnie. Dlatego zarówno akapit, jak i lista mogą wystąpić w tej samej obwiedni podczas edycji, ale po kliknięciu opcji Zapisz lub Zapisz jako i ponownym otwarciu zmienionego pliku, akapit i pozycje listy są wyświetlane w oddzielnych obwiedniach.

  2. Wykonaj następujące czynności.

    Aby dodać lub usunąć pozycje z listy z numeracją lub wypunktowaniem:

    • Możesz dodawać pozycje do listy lub usuwać je na wszystkich poziomach zagnieżdżenia za pomocą takich samych elementów sterujących, jak te używane w pakiecie MS Office. Na przykład naciśnij klawisz Enter na końcu pozycji listy, aby wstawić nowy wiersz. Naciśnij klawisz Backspace, aby usunąć nowy wiersz i ustawić kursor na końcu poprzedniej pozycji listy.

    Aby utworzyć listę z numeracją lub wypunktowaniem:

    1. Umieść kursor w dokumencie, w miejscu, w którym chcesz dodać listę.
    2. Wybierz odpowiedni typ listy (z numeracją lub wypunktowaniem) w pozycji Format w panelu po prawej stronie.

    Aby przekształcić istniejący akapit w pozycję listy:

    • Umieść kursor w akapicie, a następnie wybierz odpowiedni typ listy (z numeracją lub wypunktowaniem) w pozycji Format w panelu po prawej stronie.

    Aby przekształcić istniejącą pozycję listy w akapit:

    1. Zaznacz wszystkie pozycje na liście. Odpowiedni typ listy jest podświetlany w pozycji Format w panelu po prawej stronie.
    2. Kliknij podświetlony typ listy.

    Aby przekształcić typ listy na inny:

    1. Umieścić kursor w pozycji na liście lub wybierz wszystkie pozycje na liście.
    2. Wybierz odpowiedni typ listy (z numeracją lub wypunktowaniem) w pozycji Format w panelu po prawej stronie.
    Opcje formatowania
    Opcje formatowania w panelu po prawej stronie.

    Uwaga:

    Możesz również użyć klawiatury, aby dodać pozycję listy. Przykładowo możesz dodać „a” i nawias zamykający „)” przed akapitem, a następnie dodać jedną spację. W ten sposób utworzona zostanie lista z numeracją rozpoczynająca się od „a)”.

Edycja formularza PDF

Możesz skorzystać z narzędzi Wypełnij i podpisz, aby dodać tekst i inne symbole w dowolnym miejscu w formularzu. Aby uzyskać instrukcje, przejdź na stronę Wypełnianie i podpisywanie formularzy PDF.

Możesz tworzyć, rozpowszechniać, śledzić, wypełniać i podpisywać formularze PDF za pomocą programu Acrobat. Aby uzyskać więcej informacji, zobacz Formularze PDF — pomoc.

Obracanie, przenoszenie, usuwanie, wyodrębnianie lub ponowne numerowanie stron PDF

Można łatwo organizować strony w pliku PDF, ale wymaga to uprawnień do edytowania pliku PDF. Aby uzyskać więcej informacji, zapoznaj się z sekcją Obracanie, przenoszenie, usuwanie, wyodrębnianie lub ponowne numerowanie stron PDF.

Aktualizowanie nagłówków, stopek, tła i znaków wodnych

Program Acrobat umożliwia dodanie nagłówków i stopek do dokumentów PDF. Nagłówki i stopki mogą zawierać datę, automatyczną numerację strony, numerację Batesa w przypadku dokumentów prawnych, tytuł i autora. Aby uzyskać więcej informacji, zapoznaj się z sekcją Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF.

Tło można dodawać tylko do określonych stron lub zakresów stron w jednym lub kilku plikach PDF. PDF obsługuje tylko jedno tło na stronie, ale tła poszczególnych stron mogą być różne. Aby uzyskać więcej informacji, zapoznaj się z sekcją Dodawanie tła do plików PDF.

Znak wodny to tekst lub obraz wyświetlany na wierzchu, lub w tle istniejącej zawartości dokumentu, podobnie jak w przypadku stempla. Do stron zawierających poufne informacje można na przykład zastosować znak wodny „Poufne”. Można dodać wiele znaków wodnych do jednego lub większej liczby plików PDF, ale każdy z nich należy dodać oddzielnie. Aby uzyskać więcej informacji, zapoznaj się z sekcją Dodawanie znaków wodnych do plików PDF.

Logo Adobe

Zaloguj się na swoje konto