Połącz dwa lub więcej plików w jeden plik PDF, będąc w biurze lub w podróży. Przeciągnij i upuść miniatury, aby ułożyć strony w odpowiedniej kolejności, korzystając z komputera lub przeglądarki internetowej.

Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat DC i Acrobat 2017. Jeśli korzystasz z programu Acrobat XI, zobacz temat Pomoc programu Acrobat XI.

Tworzenie scalonych plików PDF

Za pomocą narzędzia Połącz pliki można scalać dokumenty programów Word, Excel, PowerPoint, pliki audio i wideo, strony internetowe lub istniejące pliki PDF. Przed utworzeniem pliku program Acrobat wyświetli podgląd i umożliwi zmianę kolejności dokumentów i stron. Użytkownik może usunąć niepożądane strony i przenosić poszczególne strony dokumentu w dowolne miejsca między innymi łączonymi stronami. Program Acrobat konwertuje strony poszczególnych plików w ciąg stron pojedynczego dokumentu PDF.

  1. Wybierz polecenie Narzędzia > Połącz pliki. Interfejs narzędzia Połącz pliki wyświetla się na górze wraz z paskiem narzędzi.

    Pasek narzędzi Połącz pliki
  2. Przeciągnij pliki lub wiadomości e-mail bezpośrednio do interfejsu Połącz pliki. Możesz też wybrać opcję z menu Dodaj pliki. Program umożliwia dodawanie folderów z plikami, stron internetowych, wszelkich otwartych w danym momencie plików, elementów zapisanych w schowku, stron zeskanowanych w skanerze, wiadomości e-mail i połączonych wcześniej plików (za pomocą polecenia Użyj plików ponownie).

    Uwaga:

    Jeśli dodasz folder zawierający pliki inne niż PDF, pliki te nie zostaną dodane.

  3. W razie potrzeby wykonaj następujące czynności:

    Zmiana kolejności stron

    W widoku miniaturki przeciągnij i upuść plik lub stronę w żądane położenie, Podczas przeciągania przy dokumentach lub stronach będzie widoczny niebieski pasek, który oznacza bieżące położenie.

    Rozwijanie stron i zwijanie dokumentu

    W widoku miniatur najedź kursorem na stronę lub plik, a następnie kliknij miniaturę Rozwiń strony . W widoku rozszerzonym można swobodnie przenosić pojedyncze strony między inne strony lub dokumenty.

    Aby zwinąć strony, najedź na pierwszą stronę, a następnie kliknij miniaturę Zwiń dokument .

    Podgląd stron

    W widoku miniatur najedź kursorem na stronę, a następnie kliknij miniaturę Powiększ .

    Usuwanie stron

    W widoku miniatur najedź kursorem na stronę, a następnie kliknij miniaturę Usuń .

    Sortowanie plików

    Kliknij nazwę kolumny w widoku listy, według której chcesz sortować. Kliknij tę nazwę ponownie, aby posortować w odwrotnej kolejności. Kolejność plików na liście odzwierciedla kolejność plików w scalonym dokumencie PDF. Operacja sortowania zmienia kolejność stron w scalonym dokumencie PDF.

    Przenoszenie plików w dół lub w górę listy

    W widoku listy wybierz pliki do przeniesienia. Następnie kliknij przycisk Przenieś w górę lub Przenieś w dół .

  4. Kliknij pozycję Opcje, a następnie wybierz jedną z opcji rozmiaru dla konwertowanego pliku:

    Mniejszy rozmiar pliku

    Zmniejsza duże obrazy do rozdzielczości ekranu i kompresuje je do formatu JPEG o niskiej jakości. Ta opcja nadaje się do wyświetlania na ekranie, przesyłania e-mailem i publikowania w Internecie.

    Uwaga: jeśli którekolwiek z plików źródłowych mają już format PDF, opcja Mniejszy rozmiar pliku powoduje zastosowanie wobec nich funkcji Zmniejsz rozmiar pliku. Funkcja Zmniejsz rozmiar pliku nie jest stosowana, jeśli jest zaznaczona opcja Domyślny rozmiar pliku lub Większy rozmiar pliku.

    Domyślny rozmiar pliku

    Tworzenie plików PDF odpowiednich do dobrej jakości wyświetlania i drukowania dokumentów biurowych. Pliki PDF na liście zachowują oryginalny rozmiar i jakość.

    Większy rozmiar pliku

    Tworzy pliki PDF nadające się wydruku na drukarkach biurowych. Stosuje ustawienia domyślne konwersji Wydruku Wysokiej Jakości, a pliki PDF na liście zachowują oryginalny rozmiar i jakość.

    Uwaga:

    Ta opcja może sprawić, że końcowy plik PDF będzie miał większy rozmiar.

  5. W oknie dialogowym Opcje określ ustawienia konwersji, a następnie kliknij przycisk OK.

  6. Po zakończeniu układania kolejności stron kliknij polecenie Połącz.

    Pojawi się okno dialogowe stanu pokazujące stopień zaawansowania przeprowadzanej konwersji. Niektóre aplikacje będą uruchamiane i zamykane automatycznie.

Wstawianie jednego pliku PDF do drugiego

  1. Otwórz plik PDF, który ma stanowić podstawę połączonego pliku.
  2. Wybierz polecenie Narzędzia > Organizuj strony. Zestaw narzędzi Organizuj strony zostanie wyświetlony w dodatkowym pasku narzędzi.

  3. W dodatkowym pasku narzędzi wybierz polecenie Wstaw > Z pliku.

    Możesz też kliknąć prawym przyciskiem myszy na stronę i wybrać Wstaw strony, aby uzyskać uzyskać dostęp do opcji wstawiania.

    Opcja Wstaw z pliku w narzędziu Organizuj strony
  4. Zaznacz plik PDF, który chcesz wstawić, i kliknij Otwórz.

  5. W oknie dialogowym Wstawianie stron określ miejsce, w którym ma zostać wstawiony dokument (przed lub za pierwszą/ostatnią stroną albo na wyznaczonej stronie). Kliknij OK.

  6. Aby pozostawić oryginalną zawartość PDF bez zmian jako oddzielny plik, wybierz polecenie Zapisz jako i wpisz nową nazwę dla pliku PDF korespondencji.

Uwaga:

Do otwartego pliku PDF można także dodać istniejący plik. Przeciągnij ikonę pliku bezpośrednio na panel Miniatury stron w oknie nawigacji.

Wstawianie zaznaczenia ze schowka do pliku PDF (Windows)

Do istniejącego pliku PDF można wstawiać więcej niż jedną stronę zaznaczonej zawartości skopiowanej z innej aplikacji.

  1. Otwórz dokument, w którym znajduje się zawartość przeznaczona do dodania. Zaznacz zawartość, a następnie skopiuj zaznaczenie (w większości aplikacji należy wybrać polecenie Edycja > Skopiuj plik do schowka).

  2. Otwórz plik PDF, który ma stanowić podstawę połączonego pliku.
  3. Wybierz polecenie Narzędzia > Organizuj strony. Zestaw narzędzi Organizuj strony zostanie wyświetlony w dodatkowym pasku narzędzi.

  4. W dodatkowym pasku narzędzi wybierz polecenie Wstaw > Ze schowka.

    Możesz też kliknąć prawym przyciskiem myszy na stronę i wybrać opcję Wstaw strony, aby uzyskać uzyskać dostęp do opcji wstawiania.

  5. W oknie dialogowym Wstawianie stron określ miejsce, w którym ma zostać wstawione zaznaczenie (przed lub za pierwszą/ostatnią stroną albo na wyznaczonej stronie). Kliknij OK.

  6. Aby pozostawić oryginalną zawartość PDF bez zmian jako oddzielny plik, wybierz polecenie Zapisz jako i wpisz nową nazwę dla pliku PDF korespondencji.

Wstawianie strony internetowej lub pustej strony do dokumentu PDF

Do istniejącego pliku PDF można wstawić stronę internetową, wybierając polecenie Narzędzia > Organizuj strony > Wstaw > Ze strony internetowej. W wyświetlonym oknie dialogowym wpisz adres URL strony, którą chcesz dodać.

Do dokumentu PDF możesz także dodać pustą stronę:

  • Wybierz polecenie Narzędzia > Organizuj strony > Wstaw > Pusta strona.

    W oknie dialogowym wstawiania stron określ lokalizację, w której chcesz dodać pustą stronę.

  • Aby wstawić pustą stronę między stronami, możesz również użyć nakładki menu kontekstowego. Wybierz polecenie Narzędzia > Organizuj strony, aby przejść do widoku miniatury strony. W widoku miniatury strony kliknij prawym przyciskiem myszy stronę, na której chcesz wstawić pustą stronę. Wybierz Wstaw strony > Pusta strona.

Umieszczanie plików PDF jako plików połączonych w innych dokumentach

Pliki PDF można umieszczać w innych plikach, które obsługują standard OLE (takich jak pliki programów InDesign® i Word). Takie pliki nazywa się kontenerami OLE. Później, podczas edycji oryginalnego pliku PDF, funkcje OLE w kontenerze aplikacji aktualizują osadzony plik w dokumencie kontenera w celu odzwierciedlenia zmian.

  1. Wykonaj jedną z następujących czynności:
    • W aplikacji pliku-kontenera OLE wybierz polecenie Wstaw obiekt lub Wstaw hiperłącze.

    • (Windows) W programie Acrobat wybierz polecenie Edycja > Kopiuj plik do schowka, a następnie przejdź do aplikacji kontenera i wybierz polecenie Wklej specjalnie.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online