Guia do Usuário Cancelar

Visualização, zoom e navegação do áudio

  1. Guia do Usuário do Audition
  2. Introdução
    1. Novidades no Adobe Audition
    2. Requisitos de sistema do Audition
    3. Localizar e personalizar atalhos
    4. Aplicar efeitos no Editor de múltiplas faixas
  3. Espaço de trabalho e configuração
    1. Suporte à superfície de controle
    2. Visualização, zoom e navegação do áudio
    3. Personalizar espaços de trabalho
    4. Conexão com hardware de áudio no Audition
    5. Personalizar e salvar configurações do aplicativo
  4. Conceitos básicos do áudio digital
    1. Noções básicas sobre som
    2. Digitalizar áudio
  5. Importação, gravação e reprodução
    1. Fluxo de trabalho de áudio multicanal
    2. Criar, abrir ou importar arquivos no Adobe Audition
    3. Importação com o painel Arquivos
    4. Extrair áudio de CDs
    5. Arquivos para importação compatíveis
    6. Navegar pelo tempo e reproduzir áudios no Adobe Audition
    7. Gravar áudio
    8. Monitoramento dos níveis de gravação e reprodução
    9. Remova silêncios de suas gravações de áudio
  6. Edição de arquivos de áudio
    1. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
    2. Gerar conversão de texto em fala
    3. Corresponder o volume em vários arquivos de áudio
    4. Exibição do áudio no Editor forma de onda
    5. Selecionar o áudio
    6. Como copiar, recortar, colar e excluir áudios no Audition
    7. Fade visual e alteração de amplitude
    8. Trabalhar com marcadores
    9. Inverter, reverter e silenciar o áudio
    10. Como automatizar tarefas comuns no Audition
    11. Analisar a fase, frequência e amplitude com o Audition
    12. Divisor de bandas de frequência
    13. Desfazer, refazer e histórico
    14. Conversão dos tipos de amostra
    15. Criação de podcasts usando o Audition
  7. Aplicação de efeitos
    1. Permitir extensões CEP
    2. Controles de efeitos
    3. Aplicar efeitos no Editor de forma de onda
    4. Aplicar efeitos no Editor de Múltiplas faixas
    5. Adicionar plug-ins de terceiros
    6. Efeito Filtro de fenda
    7. Efeitos Envelope de fade e Envelope de ganho (somente no Editor de forma de onda)
    8. Efeito de correção de timbre manual (somente no Editor de forma de onda)
    9. Efeito Deslocador gráfico de fase
    10. Efeito Doppler Shifter (somente no Editor de forma de onda)
  8. Referência de efeitos
    1. Aplicar efeitos de amplitude e compactação no áudio
    2. Efeitos de atraso e eco
    3. Efeitos de diagnóstico (apenas para o Editor de forma de onda) do Audition
    4. Efeitos de filtro e equalizador
    5. Efeitos de modulação
    6. Reduzir ruído e restaurar áudio
    7. Efeitos de reverberação
    8. Como usar efeitos especiais com o Audition
    9. Efeitos de imagens em estéreo
    10. Efeitos de manipulação de tempo e tom
    11. Gerar tons e ruído
  9. Mixagem de sessões com múltiplas faixas
    1. Criar remix
    2. Visão geral do Editor de múltiplas faixas
    3. Controles básicos de múltiplas faixas
    4. Roteamento de múltiplas faixas e controles EQ
    5. Organize e edite clipes de múltiplas faixas com o Audition
    6. Clipes em loop
    7. Como igualar, atenuar e misturar o volume do clipe com o Audition
    8. Automatizar mixagens com envelopes
    9. Amplificação de clipe com múltiplas faixas
  10. Vídeo e som surround
    1. Trabalho com aplicativos de vídeo
    2. Importação de vídeo e trabalho com clipes de vídeo
    3. Som surround 5.1
  11. Atalhos de teclado
    1. Localizar e personalizar atalhos
    2. Atalhos do teclado padrão
  12. Salvar e exportar
    1. Salvar e exportar arquivos de áudio
    2. Visualização e edição de metadados XMP

Comparação entre os editores Forma de onda e Múltiplas faixas

O Adobe Audition fornece diferentes modos de exibição para editar arquivos de áudio e criar mixagens de múltiplas faixas. Para editar arquivos individuais, use o editor de forma de onda. Para mesclar vários arquivos e integrá-los a vídeo, use o editor de múltiplas faixas.

Os editores de forma de onda e múltiplas faixas usam métodos de edição diferentes, e cada um tem vantagens únicas. O editor de forma de onda usa um método destrutivo, que altera os dados do áudio, modificando permanentemente os arquivos salvos. Essas modificações permanentes são preferíveis ao converter a taxa de amostragem e a profundidade de bits, ao masterizar ou ao processar em lote. O editor de múltiplas faixas usa um métodonão destrutivo, que não é permanente, porém instantâneo e exige mais capacidade de processamento, mas aumenta a flexibilidade. Essa flexibilidade é preferível ao compilar e reavaliar gradualmente uma composição musical multicamada ou uma trilha sonora do vídeo.

É possível combinar a edição destrutiva e não destrutiva para adequá-la às necessidades de um projeto. Se um clipe de múltiplas faixas requer uma edição destrutiva, por exemplo, simplesmente clique duas vezes para entrar no editor de forma de onda. Da mesma forma, se uma forma de onda editada contém as alterações recentes que o usuário não gostar, use o comando Desfazer para reverter ao estado anterior - edições destrutivas não são aplicadas até que o arquivo seja salvo.

Componentes básicos dos editores

Embora as opções disponíveis difiram na nos editores de forma de onda e de múltiplas faixas, ambos compartilham componentes básicos, tais como a as barras de ferramenta e de status e o painel Editor.

Exibição básica de forma de onda
Exibição básica de forma de onda

Alternar editores

  1. Siga um destes procedimentos:
    • No menu Exibir, escolha o editor de forma de onda ou o editor de múltiplas faixas.
    • Na barra de ferramentas, clique no botão Editor de forma de onda  ou Editor de múltiplas faixas .
    • No editor de múltiplas faixas, clique duas vezes em um clipe de áudio para abri-lo no editor de forma de onda. Como alternativa, clique duas vezes em um arquivo no painel Arquivos.

Áudio do zoom no painel Editor

Navegador de zoom
Navegador de zoom

Régua da linha de tempo
Régua da linha de tempo

Aplicar zoom a um tempo específico

No navegador do zoom ou na régua da linha de tempo, clique com o botão direito do mouse e arraste. O ícone de lupa  cria uma seleção que mostra o intervalo que preencherá o painel Editor

Aplicar zoom a uma predefinição

Clique no ícone de Temporizador na parte inferior do painel Editor. Há cinco slots predefinidos disponíveis que podem ser usados para ampliar um tempo específico. No menu Salvar predefinição, você pode substituir um slot predefinido pela duração que estiver selecionada atualmente.

Aplicar zoom no tempo
Aplicar zoom no tempo

Ampliar no clipe selecionado

Amplie o intervalo de tempo de um ou mais clipes selecionados usando o comando de menu Zoom. No Editor de múltiplas faixas, selecione Zoom > Ampliar nos clipes selecionados.

Aplicar zoom a uma frequência específica

Na régua vertical da exibição espectral, clique com o botão direito do mouse e arraste. (Consulte Exibir formas de onda e espectros de áudio.)

Estender ou encurtar o intervalo exibido

Posicione o ponteiro sobre a borda esquerda ou direita da área realçada no navegador de zoom e, em seguida, arraste o ícone de lupa .

Ampliar ou reduzir o zoom gradualmente

No lado inferior direito do painel Editor, clique no botão Ampliar  ou Reduzir .

Observação:

Defina o fator de zoom na seção geral da caixa de diálogo Preferências. (Consulte Personalizar preferências).

Reduzir zoom total (todas as faixas)

É possível diminuir o zoom de todas as faixas para a mesma altura e cobrir completamente os espaços verticais. A exibição redimensionará as alturas das faixas para ocupar toda a altura do painel do editor de várias faixas. As alturas das faixas serão redimensionadas para uma altura consistente. Faixas minimizadas ainda permanecerão na sua altura mínima.

Para diminuir o zoom total, escolha Exibir > Diminuir o zoom total (Todas as faixas).

Aplicar zoom com a roda do mouse ou trackpad do Mac

Posicione o ponteiro sobre o navegador ou a régua do zoom e para rolar ou arraste para cima ou para baixo com dois dedos. (No Editor de forma de onda, esse método de zoom também funciona quando o ponteiro está sobre a forma de onda.)

Observação:

Role ou arraste sobre a exibição espectral e pressione Shift para alternar entre escalas de frequência logarítmica e linear. (A logarítmica reflete melhor a audição humana; a linear torna as frequências individuais mais distintas visualmente.)

Ampliar áudio selecionado

Na parte inferior direita do painel Editor, clique nos botões Mais zoom no ponto de entrada , Mais zoom no ponto de saída  ou no Zoom na seleção. 

Exibir todo o arquivo de áudio ou a sessão de múltiplas faixas

No lado inferior direito do painel Editor, clique no botão Reduzir zoom completamente .

Observação:

Para exibir os botões de zoom em um painel separado, selecione Janela > Zoom.

Navegar pelo tempo de duração

Em níveis de zoom mais altos, é possível navegar pelos diferentes conteúdos de áudio no painel Editor.

  • No navegador de zoom, arraste para a esquerda ou para a direita.
Rolagem com o navegador de zoom

  •  Use a rolagem horizontal ou um botão de rolagem do mouse para rolar pela linha de tempo no modo de exibição de múltiplas faixas e de forma de onda.

  • Para rolar pelas as frequências de áudio na exibição de espectro, arraste a régua na vertical. (Consulte Exibir formas de onda e espectros de áudio.)

O painel Seleção/Exibição mostra o início e o final da seleção atual e da exibição no painel Editor. O painel exibe essas informações no formato de tempo atual, como Decimal ou Barras e as batidas. (Consulte Alterar o formato de exibição de tempo.)

  1. Para exibir o painel Seleção/Exibição, escolha a Janela > Controles de Seleção/Exibição.

  2. (Opcional) Insira novos valores nas caixas Iniciar, Finalizar ou Duração para alterar a seleção ou a exibição.

Navegação por rolagem automática

É possível usar a rolagem automática para navegar na forma de onda e no editor de várias faixas. Para escolher o tipo de rolagem, abra Preferências > Reprodução. Use os botões de opção para escolher o tipo de rolagem individualmente nos dois editores.

  • Rolagem de página: o indicador de reprodução se move da esquerda para a direita e pula para o próximo quadro quando chega no canto direito.
  • Rolagem centralizada: o  indicador de reprodução  é posicionado no centro e a faixa se move embaixo dele. Por isso, o tempo atual do áudio sendo reproduzido está sempre no meio.
Rolagem automática em preferências de reprodução
Rolagem automática em preferências de reprodução

Para definir suas preferências como Habilitar rolagem automática ao começar a reprodução ou a gravação, habilite a caixa de seleção.

Habilitar rolagem automática ao iniciar
Habilitar rolagem automática ao iniciar

Use o indicador de rolagem automática () disponível no painel Editor, no canto superior direito do Editor de forma de onda e no canto superior esquerdo no Editor de várias faixas, para habilitar ou desabilitar a rolagem automática. Observe que mover manualmente o indicador de reprodução quando a rolagem automática está habilitada, desabilita automaticamente a função.

Logotipo da Adobe

Fazer logon em sua conta