Оцените простоту редактирования клипов в Premiere Pro. как можно быстро задать точки входа и выхода, обрезать клипы на таймлайне, работать с аудиосигналами и выполнять многие другие задачи.

Точки входа и выхода определяют конкретную часть клипа или эпизода. Маркирование — это процесс настройки точек входа и выхода клипа. Точка входа — это первый кадр, который требуется включить в эпизод. Точка выхода — это последний кадр, включаемый в эпизод. Обычно точки входа и выхода для клипа отмечаются в мониторе источника.

Подстройка точек входа и выхода клипа после его редактирования в эпизоде называется обрезкой. Как правило, обрезка клипов изменяет то, как они воспроизводятся в эпизоде. Например, при просмотре результатов монтажа может потребоваться обрезать клип на более раннем участке, чем первоначально планировалось во время маркирования клипа. Для этого клип можно обрезать при помощи инструментов обрезки Premiere Pro.

Клипы можно редактировать в мониторе источника, программном мониторе или на таймлайне. Обрезка клипов осуществляется с помощью захвата края клипа. «Краем» клипа называется его точка входа или выхода, или точка редактирования. Одновременно можно редактировать несколько клипов. Специализированные инструменты позволяют легко и точно обрезать клип в точке редактирования, уменьшив количество промежуточных шагов и сохранив целостность эпизода.

Примечание.

Для операций обрезки предусмотрен ряд сочетаний клавиш, однако не все из них заданы по умолчанию. Чтобы задать сочетания клавиш для обрезки, выполните переход Правка > Сочетания клавиш (Windows) или «Premiere Pro» > Сочетания клавиш (MAC OS).

Работа с аудиоклипами в мониторе источника

В мониторе источника можно работать с аудиоклипами и аудиофайлами из аудио- и видеоклипов. Возможные операции включают в себя просмотр формы аудиосигнала, медленную прокрутку аудиосигнала, а также увеличение или уменьшение масштаба для просмотра.

Просмотр формы аудиосигнала

При открытии аудиоклипа в мониторе источника форма аудиосигнала отображается автоматически. Форму аудиосигнала можно просмотреть и для клипов с несколькими аудиоканалами, открыв их в мониторе источника.

Чтобы настроить стиль аудиодорожки, нажмите Параметры отображения таймлайна, значок гаечного ключа на панели «Таймлайн» . Чтобы отобразить аудио на панели «Таймлайн» в виде форм волны, выберите Показать звуковые волны.

Отображение аудио в форме волны
Отображение аудио в форме волны

Медленная прокрутка аудиосигнала

Выполните прокрутку, а затем перетащите курсор воспроизведения через форму аудиосигнала. Это эффективный способ перемещения по аудиоклипу.

Чтобы открыть клип в мониторе источника, дважды щелкните его на панели «Таймлайн». Если щелкнуть аудио, появляется курсор воспроизведения. Несколько раз щелкните в нескольких местах клипа, впереди или сзади, для перемещения по клипу или его прокрутки.

Чтобы удалить прокрутку, выполните переход Правка > Установки > Аудио и снимите флажок «Воспроизводить аудио во время прокрутки».

Установки
Установки

Увеличение и уменьшение масштаба формы аудиосигнала в мониторе источника

Для лучшей различимости маркеров, точек входа или выхода в мониторе источника можно осуществить масштабирование изображения аудиосигнала.

  1. Чтобы открыть его в мониторе источника, дважды щелкните аудиоклип на панели «Проект» или «Таймлайн». 

  2. Для увеличения масштаба по горизонтали перетащите любой конец линейки прокрутки масштабирования, которая находится под линейкой времени в мониторе источника.

    При этом изображение формы аудиосигнала во всех каналах соответственно растянется или сожмется по горизонтали.

  3. Для увеличения масштаба по вертикали выполните одно из указанных ниже действий.
    • Для увеличения масштаба на одном канале перетащите любой конец вертикальной линейки масштаба. Она находится рядом с линейкой уровня сигнала на правой стороне монитора источника.
    • Чтобы увеличить масштаб во всех каналах одновременно, перетащите, одновременно удерживая клавишу Shift, любой конец вертикальной линейки масштаба.

    При этом форма аудиосигнала в одном или во всех каналах и линейка уровня сигнала соответственно растянется или сожмется по вертикали.

Возврат к вертикальному масштабу по умолчанию

Чтобы вернуться к значению вертикального масштаба по умолчанию, дважды щелкните мышью вертикальную линейку масштаба.

Возврат к предыдущему значению вертикального масштаба

После возвращения к значению масштабирования по умолчанию дважды щелкните мышью на вертикальной линейке масштаба. Это позволяет вернуться к прежнему уровню масштаба.

Примечание.

На компьютерах Apple MacBook Pro масштабирование изображения аудиосигнала можно осуществить, перемещая два пальца по трекпаду по вертикали или по горизонтали на линейке масштаба. Для медленной прокрутки аудиодорожки проведите двумя пальцами в вертикальном или горизонтальном направлении в любом месте Монитора источника за исключением линейки масштабирования.

Работа с клипами в мониторе источника

Панель монитора источника содержит разнообразные инструменты и методы для работы с клипами. Эти инструменты и методы можно использовать для установки, перемещения или удаления точек входа и выхода, привязки курсора воспроизведения к любой из этих точек или для предпросмотра кадров в месте их размещения.

Откройте клип в мониторе источника

Чтобы открыть клип в мониторе источника, дважды щелкните клип на панели «Проект» или «Таймлайн».

Открытие и просмотр последних клипов в мониторе источника

Одновременно в монитор источника можно загрузить несколько клипов. Однако в каждый момент времени возможен просмотр только одного клипа. Последние загруженные клипы доступны через меню в верхней части монитора источника. Щелкните три линии в стопке  рядом с именем эпизода и в раскрывающемся списке выберите клип. Также можно использовать сочетание Shift+2, чтобы циклически переключаться между клипами в мониторе источника.

Просмотр последних клипов в мониторе источника
Просмотр последних клипов в мониторе источника

Установка точек входа и выхода в мониторе источника

Чтобы отметить точку входа: перетащите курсор воспроизведения на требуемый кадр. Затем нажмите кнопку Пометить точку входа  или клавишу I.

Чтобы отметить точку выхода: перетащите курсор воспроизведения на требуемый кадр. Затем нажмите кнопку Пометить точку выхода  или клавишу O.

Выбор точек входа и выхода в мониторе источника
Выбор точек входа и выхода в мониторе источника

Примечание.

Действие отметки точек входа и выхода можно всегда изменить перед началом редактирования клипа в эпизоде. Перетащите точку входа или выхода на новое положение на линейке времени. Для установки новых точек входа или выхода также можно перетащить курсор воспроизведения к новому кадру и использовать кнопки «Пометить точку входа» или «Пометить точку выхода».

Совместное перемещение точки входа и выхода.

В центре текстурированной области между точками входа и выхода присутствует значок захвата точек входа/выхода. Чтобы одновременно переместить точки входа и выхода, перетащите значок захвата точек входа/выхода в другое место на линейке времени монитора источника. Если нажать значок захвата точек входа/выхода, курсор принимает форму руки. Перетаскивайте значок; в противном случае просто перемещается курсор воспроизведения.

Точки входа и выхода при этом перемещаются совместно, и расстояние между ними не меняется.

Примечание.

Этот метод также можно применить к точкам входа и выхода эпизода в программном мониторе или на панели «Таймлайн».

Подстройка точек редактирования точек на мониторе источника

  1. Установка точек входа и выхода в мониторе источника.

  2. Редактирование клипа на таймлайне.

  3. Для загрузки клипа в Монитор источника дважды щелкните на нем мышью.

  4. Перетащите значок захвата точек входа/выхода в другое место на линейке времени монитора источника. Подобно совместному перемещению точек входа и выхода.

Примечание.

Просмотр начальных и конечных кадров таким способом возможен только в клипах из эпизода, открытых в мониторе источника.

Привязка к точке входа или выхода

Монитор источника используется для привязки кадра в клипе, а программный монитор — для привязки текущего кадра в эпизоде.

Выполните одно из следующих действий.

  • Чтобы создать метку текущего времени для точки входа, нажмите кнопку «Перейти к точке входа» .
  • Чтобы создать метку текущего времени для точки выхода, нажмите кнопку «Перейти к точке выхода» .

Привязка к предыдущей или следующей точке редактирования

Используйте клавишу стрелка вниз для выполнения команды «Перейти к следующей точке редактирования» и клавишу «стрелка вверх» для выполнения команды «Перейти к предыдущей точке редактирования». Эти команды выполняются по всем дорожкам, как выбранным, так и невыбранным.

Для перехода к следующему выделению на любой дорожке на таймлайне нажмите кнопку «Перейти к следующей точке редактирования» . Для перехода к предыдущему выделению на любой дорожке нажмите кнопку «Перейти к предыдущей точке редактирования» .

Кнопки Перейти к следующей монтажной точке и Перейти к предыдущей точке редактирования по умолчанию недоступны. Эти кнопки можно найти в редакторе кнопок. Он находится в нижнем правом углу монитора источника.

Редактор кнопок
Редактор кнопок

Удаление точки входа или выхода исходного клипа

  1. Чтобы открыть его в мониторе источника, дважды щелкните клип на панели «Проект». 

  2. Выберите одну из следующих трех команд:

    • «Маркер» > «Очистить точку входа»
    • «Маркер» > «Очистить точку выхода»
    • «Маркер» > «Очистить точки входа и выхода»

Примечание.

Экземпляры клипа на таймлайне не являются исходными клипами. Невозможно удалить точки входа и выхода из клипов на таймлайне, загруженных в Монитор источника.

Обрезка на таймлайне

Клипы можно быстро обрезать на таймлайне, выбрав и настроив точки редактирования при помощи инструментов обрезки и сочетаний клавиш.

Выделение точек редактирования

Перед использованием методов обрезки на таймлайне необходимо выделить на таймлайне точки редактирования клипов. Точки редактирования можно выделить с помощью мыши или используя комбинации клавиш.

Выделение точек редактирования с помощью мыши

Чтобы выделить на таймлайне точку редактирования, щелкните мышью, чтобы задать положение курсора воспроизведения.

Инструмент «Выделение»

Инструмент «Выделение»  — это инструмент по умолчанию на панели «Таймлайн». Щелкнув точку редактирования с помощью инструмента «Выделение», можно выделить точку редактирования в режиме обрезки начала или обрезки конца в зависимости от того, на какой стороне точки редактирования производится щелчок. Перемещение точек обрезки начала или точек обрезки конца называется стандартным редактированием.

Инструмент «Выделение»
Инструмент «Выделение»

Инструмент «Редактирование со сдвигом»

Инструмент «Редактирование со сдвигом»  устраняет зазоры, образовавшиеся в ходе редактирования, но сохраняет все правки слева или справа от обрезанного клипа. Щелкнув точку редактирования с помощью инструмента «Редактирование со сдвигом», можно выделить точку редактирования в режиме сдвига начала или сдвига конца в зависимости от того, на какой стороне точки редактирования производится щелчок. Если с использованием инструмента «Редактирование со сдвигом» щелкнуть точку редактирования, удерживая нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS), курсор указывает на инструмент «Редактирование с совмещением».

Инструмент «Редактирование со сдвигом»
Инструмент «Редактирование со сдвигом»

Инструмент «Редактирование с совмещением»

Инструмент «Редактирование с совмещением»  выполняет обрезку от точки входа одного клипа до точки выхода другого клипа, не изменяя общую длительность двух клипов. Если щелкнуть точку редактирования с помощью инструмента «Редактирование с совмещением», выделяются обе стороны точки редактирования.

Инструмент «Редактирование с совмещением»
Инструмент «Редактирование с совмещением»

Примечание.

Выбор дорожки не влияет на выделение точек редактирования при использовании мыши. При перетаскивании для выделения точки редактирования происходит одновременно выделение точки и обрезка, в отличие от операции выбора мышью и отпускания кнопки.

Использование клавиш-модификаторов с инструментами обрезки

  • Используйте клавишу-модификатор Alt (Windows) или Option (Mac OS), чтобы заменить обычное выделение связанных клипов. В связанной выделенной области выбран только один клип. Этот метод полезен для установки редактирования с разбиением (L- и J-фрагменты).
  • Клавиша-модификатор SHIFT используется для добавления или удаления точек редактирования к текущему выделению.
    Совместное использование клавиш-модификаторов ALT (Windows) или OPTION (Mac OS) и SHIFT используется для дезактивации выделения связанных клипов при добавлении или удалении других точек редактирования из текущего выделения.
  • Выберите «Правка» > «Установки» > «Обрезка» (Windows) или Premiere Pro > «Установки» > «Обрезка» (Mac OS) для установки опции «Разрешить выделение» на возможность выбора инструментов «Обрезка с совмещением» и «Обрезка со сдвигом» без использования клавиши-модификатора. С помощью этого действия можно изменить эффект нажатия клавиши-модификатора CTRL (Windows) или COMMAND (Mac OS) при работе с инструментом «Выделение». При выборе этой опции действие клавиши-модификатора изменяется на противоположное.
Установки
Установки

Обрезка по центру в промежутках таймлайна

Можно указать точку редактирования пустого промежутка между клипами и использовать команды обрезки на таймлайне.

  • «Стандартная обрезка»: Этот метод работает эти же, как при выделении стороны клипа точки редактирования для обратного направления. Например, выбор опции «Точка выхода для обрезки» для правой части пустого промежутка эквивалентен выбору опции «Точка входа для обрезки» соседнего клипа.
  • «Обрезка с совмещением» Если одна сторона точки редактирования представляет пустой промежуток, то действие инструмента эквивалентно стандартной обрезке.
  • «Обрезка со сдвигом»: Обрезка промежутка перемещает точку редактирования и сдвигает все клипы в последовательности. Обрезка промежутка затрагивает соседний клип в другом месте, но его точка входа остается неизменной.

Примечание.

Если в диалоговом окне «Установки» (Правка > Установки > Обрезка) установить флажок «Сдвинуть клипы, перекрывающие точку обрезки в процессе обрезки со сдвигом», то перекрывающиеся клипы на дорожке сдвигаются при обрезке.

Контекстное меню типа обрезки

Щелкнув правой кнопкой мыши точку редактирования, можно ее выбрать (или изменить тип обрезки существующей точки редактирования). В контекстном меню выполните один из следующих пунктов:

Контекстное меню типа обрезки
Контекстное меню типа обрезки

Выбор нескольких точек редактирования

Можно выделить несколько точек редактирования, в том числе более одной точки на дорожку. Чтобы выделить дополнительные точки редактирования, используйте клавишу Shift с любым инструментом обрезки. Также для выделения нескольких точек редактирования можно использовать перетаскивание. Для выбора нескольких точек редактирование выделите группу клипов с помощью рамки выделения.

Если при этом выделены другие точки редактирования кроме той, на которой произведен щелчок, то они все изменяют свой тип на выделенный тип. Пункт меню «Применить переходы по умолчанию» позволяет применить текущие заданные по умолчанию переходы для видео- и аудиосигналов к каждой из выделенных точек редактирования.

Сочетания клавиш для выделения точек редактирования

Существуют комбинации клавиш для выделения точек редактирования, которые используют положение курсора воспроизведения и отслеживают целевые дорожки. Дополнительные сведения см. в разделе Сочетания клавиш в Premiere Pro CC.

Примечание.

В отличие от выбора с помощью мыши, точки редактирования на связанных клипах не выделяются автоматически; они выделяются только в случае, если связанные с ними дорожки тоже обозначены как целевые.

Выбор ближайшей точки редактирования

В диалоговом окне назначения сочетания клавиш можно определить 5 сочетаний клавиш для выбора ближайшей точки редактирования, по одной комбинации для каждого вида обрезки.

  • Выберите ближайшую точку редактирования как точку входа для редактирования со сдвигом
  • Выберите ближайшую точку редактирования как точку выхода для редактирования со сдвигом
  • Выберите ближайшую точку редактирования как точку входа для обрезки
  • Выберите ближайшую точку редактирования как точку выхода для обрезки
  • Выберите ближайшую точку редактирования как точку для прокрутки

Если курсор воспроизведения еще не отображается в точке редактирования, то он перемещается к ближайшей точке редактирования вперед или назад. Затем точки редактирования на курсоре воспроизведения на всех целевых дорожках добавляются к текущему выделению точки редактирования с использованием вида обрезки, определенного для той или иной комбинации клавиш. Перед использованием этих комбинаций для начала нового выделения можно использовать пункт меню (или комбинацию клавиш) «Отменить выбор всего» для отмены выделения точек редактирования.

Переход к следующей точке редактирования и переход к предыдущей точке редактирования

Перемещает курсор воспроизведения к ближайшей точке редактирования на целевых дорожках. При этом сохраняется выделение точек редактирования на курсоре воспроизведения на целевых дорожках с использованием того же типа обрезки, как и на предыдущем выделении. При отсутствии активного выделения точек редактирования эти комбинации клавиш только перемещают курсор воспроизведения.

В режиме обрезки можно переходить к следующей и предыдущей точке редактирования, используя те же комбинации клавиш, при этом не происходит выхода из режима обрезки и сохраняется выделение точек редактирования.

Перейти к следующей точке редактирования на любой дорожке и Перейти к предыдущей точке редактирования на любой дорожке

Перемещает курсор воспроизведения к другой выделенной точке редактирования с той разницей, что при этом используются все дорожки, а не только целевые. При этом перемещается курсор воспроизведения, но точки редактирования не сдвигаются. Это сочетание клавиш позволят выйти из режима обрезки.

Переключить тип обрезки

Циклическое переключение между типами обрезки в текущем выделении точек редактирования. Тип обрезки изменяется от текущего типа к следующему в установленном порядке.

Обрезка на таймлайне

Обрезку на таймлайне можно выполнить тремя разными способами:

  • Точки редактирования можно перетащить с помощью мыши в новое положение на временной шкале.
  • Сочетания клавиш можно использовать для обрезки всех выделенных точек редактирования в правую или левую сторону на один или несколько кадров.
  • Клавиши «+», «-» и ВВОД на цифровой клавиатуре можно использовать для обрезки вперед или назад всех выбранных точек редактирования.

Примечание.

При использовании цифровой клавиатуры для ввода числа кадров обрезки для ввода положительных значений знак «+» не требуется.

Сочетания клавиш и знаки клавиатуры +/‐ можно также использовать в программном мониторе в режиме обрезки. Кроме того, для выполнения обрезки в режиме обрезки могут быть использованы некоторые кнопки и другие элементы пользовательского интерфейса, например видеодисплеи в программном мониторе. См. раздел Работа в режиме обрезки.

Операцию обрезки можно проводить до тех пор, пока не будет встречен другой клип на той же дорожке; также нельзя проделать обрезку с выходом за пределы длительности медиафрагмента в данном клипе. Обрезку нескольких дорожек можно проводить до тех пор, пока не будет встречен другой клип на той же дорожке, или пока не будет достигнут предел длительности самого короткого клипа из группы.

Выполнение обрезки со сдвигом может привести к рассинхронизации клипов на разных дорожках. Чтобы ограничить треки, которые сдвигаются во время обрезки со сдвигом, переключите на дорожках блокировку синхронизации или блокировку дорожки. Индикаторы синхронизации отображаются не только на заголовке клипа, но и на видимой части клипа на таймлайне. Если при масштабировании или прокрутке заголовок клипа перестает быть видимым, рассинхронизацию клипа со связанными с ним фрагментами все равно можно увидеть.

Обрезка перетаскиванием с помощью мыши

После выделения одной или нескольких точек редактирования для выполнения обрезки можно просто перетащить точку редактирования на таймлайн. При перетаскивании курсор изменяется на соответствующий типу обрезки в зависимости от типа точки редактирования, на которой был осуществлен щелчок.

При перетаскивании мышью точки редактирования на таймлайн операция обрезки привязывается к другим точкам редактирования, маркерам и курсорам воспроизведения, если активирована кнопка привязки. Чтобы включить или отключить привязку, используйте сочетание клавиш S. 

Обрезка с помощью сочетаний клавиш

Следующие комбинации клавиш позволяют выполнить обрезку, если имеется активное выделение точек редактирования, даже если программа не находится в режиме обрезки. Если полная обрезка может быть выполнена, используется допустимая величина и появляется подсказка инструмента, указывающая на блокирование или ограничение обрезки из-за недостаточной продолжительности фрагмента.

Обратная обрезка и прямая обрезка

Перемещает точки редактирования на один кадр в указанном направлении (налево для обратной обрезки и направо для прямой).

Обратная обрезка на несколько кадров и прямая обрезка на несколько кадров

Перемещает точки редактирования на пять кадров или на другое количество кадров, задаваемое установками смещения при обрезке. Чтобы изменить размер смещения при обрезке выберите Правка > Установки > Обрезка (Windows) или Premiere Pro > Установки > Обрезка (Mac OS), и затем укажите новое количество кадров для большого смещения при обрезке.

Расширить выбранную правку до курсора воспроизведения

Перемещает выделенную ближайшую к курсору воспроизведения точку редактирования в положение курсора воспроизведения, во многом аналогично действию редактирования с совмещением.

Примечание.

Существующие функции «Расширить предыдущую правку до курсора воспроизведения» и «Расширить следующую правку до курсора воспроизведения» также остаются доступными, поскольку они действуют на клипах на целевых дорожках без необходимости наличия активного выделения точек редактирования.

Обрезка со сдвигом предыдущего фрагмента до курсора воспроизведения и Обрезка со сдвигом следующего фрагмента до курсора воспроизведения и

Операция сдвига осуществляет обрезку предыдущего или следующего фрагмента до курсора воспроизведения. Для выполнения обрезки со сдвигом до курсора воспроизведения не требуется выделение точки редактирования. Как и команда «Извлечь», обрезка со сдвигом до курсора воспроизведения не затрагивает клипы на других дорожках, которые заблокированы или не синхронизированы, но все остальные дорожки в результате операции будут иметь удаленную область. Эта операция не затрагивает точки входа и выхода эпизода.

Примечание.

Обрезка со сдвигом до курсора воспроизведения на начале или на середине клипа иногда в терминологии редактирования называется «срезкой вершков и корешков».

Обрезка с вводом с цифровой клавиатуры

С помощью цифровой клавиатуры можно задать значение смещения для активного выделения точек редактирования, даже если программа не находится в режиме обрезки. Когда таймлайн активен, текущий индикатор тайм-кода слева превращается в текстовое поле, показывающее число, вводимое с цифровой клавиатуры. Клавиша «+» перемещает границы обрезки вперед вправо, увеличивая значение времени (при вводе числа можно пропускать знак «+»). Клавиша «­‐» перемещает границы обрезки в обратном направлении влево, уменьшая значение времени. Обычно значение сдвига выбирается в виде небольшого числа кадров, поэтому любое число от 1 до 99 рассматривается как число кадров. Если нужно задать тайм-код, используйте клавишу «точка» на цифровой панели для разделения частей тайм-кода в формате минута: секунда: кадр. Нажмите клавишу ВВОД на цифровой клавиатуре для выполнения обрезки по отношению ко всем выделенным точкам редактирования.

Если программный монитор находится в режиме обрезки, то можно также использовать цифровую клавиатуру для выполнения обрезки, если программный монитор активен.

Обрезка с помощью инструмента «Выделение»

С помощью инструмента «Выделение» на панели «Таймлайн» можно изменять точки входа или выхода клипа. При перетаскивании текущие точки входа и выхода отображаются в программном мониторе. Подсказка отображает число кадров, выбранных для обрезки: отрицательное значение соответствует перетаскиванию влево в направлении начала эпизода, а положительное значение — перетаскиванию вправо в сторону конца эпизода. Невозможно провести обрезку за пределы изначальных точек входа и выхода исходного материала.

  1. Щелкните инструмент «Выделение»  и выполните одно из указанных ниже действий.

    • Чтобы отредактировать точку входа, перетащите левый край клипа, как только отобразится значок обрезки точки входа .
    • Чтобы отредактировать точку выхода, перетащите левый край клипа, как только отобразится значок обрезки точки выхода .

    Примечание.

    Чтобы выполнить обрезку только одной дорожки связанного клипа, щелкните значок обрезки, удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS). Выбран только один клип. После начала операции обрезки удерживать нажатой клавишу ALT (Windows) или OPTION (Mac OS) нет необходимости.

Обрезка с курсором воспроизведения

Клип в эпизоде можно обрезать до места расположения курсора воспроизведения. Однако сначала установите следующие комбинации клавиш:

  • Обрезка точки входа до курсора воспроизведения.
  • Обрезка точки выхода до курсора воспроизведения.
  • Выберите ближайшую точку редактирования как точку входа для обрезки
  • Выберите ближайшую точку редактирования как точку выхода для обрезки

Чтобы настроить сочетания клавиш для обрезки, см. раздел Настройка или загрузка сочетаний клавиш.

Редактирование со сдвигом и с совмещением на таймлайне

В Premiere Pro возможно редактирование со сдвигом или с совмещением непосредственно на дорожках на таймлайне в режиме обрезки.

Редактирование со сдвигом и с совмещением

Если необходимо точно подогнать монтажную точку или точку редактирования между двумя клипами, используйте разновидности редактирования со сдвигом и с совмещением. С помощью специализированных инструментов можно вносить коррекции в одно действие, что в ином случае подразумевало бы многоэтапную операцию. При выполнении редактирования со сдвигом или с совмещением с использованием инструментов обрезки кадры, затронутые операцией, последовательно появляются в программном мониторе. Выберите точку редактирования со сдвигом или с совмещением, чтобы обрезать клип.

Редактирование с совмещением

Инструмент «Редактирование с совмещением»  выполняет обрезку от точки входа одного клипа до точки выхода другого клипа, не изменяя общую длительность двух клипов. Если щелкнуть точку редактирования с помощью инструмента «Редактирование с совмещением», выделяются обе стороны точки редактирования.

Чтобы обрезать только одну дорожку связанного клипа, нажмите клавишу Alt (Windows) или Option (Mac OS) при выполнении редактирования с разбиением (L-монтаж или J-монтаж).

Редактирование с совмещением
В редактировании с совмещением точка редактирования перемещается назад во времени, укорачивая предыдущий клип, удлиняя следующий клип и сохраняя длительность программы.

Редактирование со сдвигом

Инструмент «Редактирование со сдвигом»  устраняет зазоры, образовавшиеся в ходе редактирования, но сохраняет все правки слева или справа от обрезанного клипа. Щелкнув точку редактирования с помощью инструмента «Редактирование со сдвигом», можно выделить точку редактирования в режиме сдвига начала или сдвига конца в зависимости от того, на какой стороне точки редактирования производится щелчок. Если с использованием инструмента «Редактирование со сдвигом» щелкнуть точку редактирования, удерживая нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS), курсор указывает на инструмент «Редактирование с совмещением».

Чтобы обрезать только одну дорожку связанного клипа, нажмите клавишу Alt (Windows) или Option (Mac OS) при выполнении редактирования с разбиением (L-монтаж или J-монтаж).

Редактирование с совмещением с помощью инструмента «Редактирование с совмещением»

  1. Выберите инструмент «Редактирование с совмещением» .

  2. На панели «Таймлайн» перетащите курсор влево или вправо от края редактируемого клипа. Из смежного клипа обрезается столько же кадров, сколько добавлено в клип. Удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS), перетащите курсор, чтобы операция затронула только часть видео или часть аудио связанного клипа.

Редактирование с совмещением (расширенное редактирование) с помощью курсора воспроизведения

Точку входа или выхода клипа в эпизоде можно переместить к курсору воспроизведения, не оставляя промежутков в эпизоде. Этот вид редактирования иногда называют расширением монтажного фрагмента, или использованием команд расширенного редактирования.

Редактирование с совмещением (расширенное редактирование) с курсором воспроизведения

  1. Щелкните заголовок дорожки для выбора дорожки, содержащей редактируемый клип.

  2. Перетащите курсор воспроизведения к месту в эпизоде, до которого требуется протянуть точку входа или выхода клипа.

  3. Щелкните инструмент «Редактирование с совмещением» и затем выделите точку редактирования.

  4. Выберите Эпизод > Расширить предыдущую правку до курсора воспроизведения, или нажмите клавишу E.

Примечание.

Если для растягивания до положения курсора воспроизведения не хватает материала, Premiere Pro растягивает клип на всю доступную длину.

Редактирование со сдвигом с помощью инструмента «Редактирование со сдвигом»

  1. Выберите инструмент «Редактирование со сдвигом» .

  2. На панели «Таймлайн» наведите указатель мыши на точку входа или выхода редактируемого клипа. Должен появиться значок сдвига точки входа  или сдвига точки выхода . Затем перетащите курсор влево или вправо. Последующие клипы на дорожке будут смещены во времени после редактирования, но их длительность останется неизменной.

    Примечание.

    При использовании инструмента «Выделение» можно переключаться между значками обрезки точки входа или выхода и значком редактирования со сдвигом путем нажатия клавиши CTRL (Windows) или COMMAND (Mac OS). Для возвращения к инструменту «Выделение» отпустите клавишу CTRL (Windows) или COMMAND (Mac OS).

Редактирование со скольжением и смещением

В то время как редактирование со сдвигом и с совмещением используется для подстройки монтажной точки между двумя клипами, редактирование со скольжением и со смещением используется для подгонки двух монтажных точек в эпизоде из трех клипов. При использовании инструмента «Прокрутка с совмещением» или «Прокрутка» на программном мониторе отображаются рядом четыре кадра, задействованные в правке, за исключением случаев, когда редактирование выполняется только для аудио.

Хотя инструменты «Прокрутка с совмещением» и «Прокрутка», как правило, используются по центру между трех смежных клипов, каждый из этих инструментов функционирует стандартно даже в тех случаях, когда клип граничит с клипом на одной стороне, а с другой стороны от него находится пробел.

Редактирование со скольжением

Редактирование со скольжением перемещает точки входа и выхода клипа вперед или назад на одно и то же количество кадров за одно действие. Перетаскиванием клипа с помощью инструмента «Прокрутка с совмещением» можно изменять начальный и конечный кадр клипа без изменения его длительности или затрагивания соседних клипов.

Редактирование со скольжением
При редактировании с помощью инструмента «Прокрутка с совмещением» клип перетаскивается влево и его исходные точки входа и выхода перемещаются вперед во времени.

  1. Выберите инструмент «Прокрутка с совмещением» .

  2. Поместите курсор на клип, который требуется подстроить, и перетащите влево для перемещения точек входа и выхода на более поздний момент времени, или вправо для перемещения точек входа и выхода на более ранний момент времени.

    Premiere Pro обновляет точки входа и выхода клипа в источнике, показывая результат в программном мониторе и сохраняя длительность клипа и эпизода.

Программный монитор во время редактирования со скольжением
Программный монитор во время редактирования со скольжением

Сочетания клавиш для скольжения клипа

Для операции скольжения клипа по таймлайну можно использовать сочетания клавиш. Для выполнения скольжения клипа выберите клип (или несколько клипов), а затем используйте одно из указанных ниже сочетаний клавиш.

Действие Сочетание клавиш
Спустить выделенную область клипа на пять кадров влево

Windows: Ctrl+Alt+Shift+Left

Mac: Option+Shift+Command+Left

Спустить выделенную область клипа на один кадр влево

Windows: Alt+Shift+Left

Mac: Option+Command+Left

Спустить выделенную область клипа на пять кадров вправо

Windows: Ctrl+Alt+Shift+Right

Mac: Option+Shift+Command+Right

Спустить выделенную область клипа на один кадр вправо

Windows: Alt+Shift+Right

Mac: Option+Command+Right

Примечание.

При выполнении операции сдвига со скольжением с помощью комбинации клавиш полезно разместить курсор воспроизведения на перемещаемом клипе для наглядного отображения процесса перемещения. Эту методику можно использовать для подстройки положения видеодорожки с привязкой к аудиосигналу.

Редактирование со смещением

Операция редактирования со смещением сдвигает клип на шкале времени, одновременно обрезая соседние клипы для компенсации перемещения. При перетаскивании клипа влево или вправо с помощью инструмента «Скольжение» точка выхода предыдущего клипа и точка входа последующего клипа обрезаются на количество кадров, равное длине перемещения клипа. Точки входа и выхода клипа (и, следовательно, его продолжительность) остаются неизменными.

Редактирование со смещением
При использовании инструмента редактирования «Прокрутка» клип перетаскивается влево и начинается раньше в эпизоде, что укорачивает предыдущий клип и удлиняет следующий.

  1. Выберите инструмент «Прокрутка» .

  2. Поместите курсор на клип, который требуется изменить, и перетащите влево для перемещения точки выхода предыдущего клипа на более ранний момент времени, а точки входа последующего клипа — на более поздний момент.

    После отпускания кнопки мыши Premiere Pro обновляет значения для точек входа и выхода соседних клипов, отображая результат в программном мониторе сохраняя длительность клипа и эпизода. Единственное изменение в перемещенном клипе заключается в изменении его положения в эпизоде.

Программный монитор во время редактирования со смещением
Программный монитор во время редактирования со смещением

Сочетания клавиш для перемещения клипа

Можно использовать комбинации клавиш для перемещения клипа на таймлайне. Для перемещения клипа с помощью сочетаний клавиш выберите клип (или несколько клипов), а затем используйте одно из указанных ниже сочетаний клавиш.

Действие Сочетание клавиш
Сдвинуть выделенную область клипа на пять кадров влево

Windows: Alt+Shift+, 

Mac: Option+Shift+,

Сдвинуть выделенную область клипа на один кадр влево

Windows: Alt+,

Mac: Option+,

Сдвинуть выделенную область клипа на пять кадров вправо

Windows: Alt+Shift+. 

Mac: Option+Shift+.

Сдвинуть выделенную область клипа на один кадр вправо

Windows: Alt+.

Mac: Option+.

Пошаговое смещение клипов

Клипы можно перемещать вперед или назад на таймлайне пошагово на один кадр, или с более крупным шагом. Соответствующая команда называется «Пошаговое смещение». При пошаговом смещении клип перемещается вперед или назад на таймлайне. При пошаговом перемещении клипов рядом с другим клипом, он заменяет клипы по мере перемещения.

Чтобы сдвинуть клипы, выберите клип или несколько клипов, а затем используйте одно из указанных ниже сочетаний клавиш.

Действие Сочетание клавиш
Сдвинуть выделенную область клипа на 5 кадров влево Alt+Shift+Left (Windows)
Command+Shift+Left (Mac OS)
Сдвинуть выделенную область клипа на 1 кадр влево Alt+Left (Windows)
Command+Left (Mac OS)
Сдвинуть выделенную область клипа на 5 кадров вправо Alt+Shift+Right (Windows)
Command+Shift+Right (Mac OS)
Сдвинуть выделенную область клипа на 1 кадр вправо Alt+Right (Windows)
Command+Right (Mac OS)

Выполнение редактирования с разбиением

Точки редактирования с разбиением можно создать, разделив аудио- и видеосигнал в соседних клипах эпизода, и затем обрезая аудиосигнал отдельно от видео, так, что видеосигнал одного клипа накладывается на аудиосигнал от другого. Обычно для этого используется редактирование с совмещением (расширенное редактирование).

Чтобы обрезать только одну дорожку связанного клипа, нажмите клавишу Alt (Windows) или Option (Mac OS) при выполнении редактирования с разбиением (L-монтаж или J-монтаж).

Работа в режиме обрезки

Режимом обрезки называется особая конфигурация настроек программного монитора для этого режима редактирования. Операции обрезки, такие как редактирование со сдвигом или с совмещением, осуществляются при нажатии определенных сочетаний клавиш и кнопок, а также JKL-воспроизведении. Все эти варианты поведения приложения относятся к динамической обрезке. Режим обрезки идеально подходит для точной подстройки монтажных фрагментов. При работе в режиме обрезки обрезка осуществляется путем добавления или удаления кадров к точке редактирования динамически во время проигрывания закольцованного монтажного фрагмента.

Примечание.

В режиме обрезки для тонкой доводки монтажных фрагментов циклическое воспроизведение не требуется. Достаточно распространенной практикой редактирования является остановка воспроизведения, и затем использование командных кнопок для щелчков мышью (или комбинаций клавиш JKL), и затем — возобновление воспроизведения закольцованного фрагмента. Режим обрезки используется редакторами для решения определенных задач — например, точной доводки диалогов, выстраивания динамичных сцен или создания редактирования с разбиением.

Интерфейс режима обрезки

Программный монитор в режиме обрезки переключает часть программных кнопок и интерфейс пользователя для отображения упрощенного экрана с двумя видеоокнами. При выходе из режима обрезки программный монитор переключается в свою стандартную конфигурацию.

В программном мониторе видео проигрывается в двухоконной конфигурации, временно занимая обе стороны слева и справа. Управляющие кнопки режима обрезки и счетчики переносов размещаются непосредственно под видео. Все видеодорожки эпизода комбинируются вместе, а аудиосигнал при воспроизведении представляет собой наложение всех аудиодорожек эпизода. Курсор воспроизведения отображается во время воспроизведения на таймлайне, что позволяет видеть виден временной интервал проигрываемого фрагмента.

Web
A. Исходящая точка редактирования B. Входящая точка редактирования C. Индикатор типа обрезки D. Счетчик сдвига наружу E. Обрезка назад на 5 кадров F. Обрезка назад G. Добавить переход по умолчанию H. Обрезка вперед I. Обрезка вперед на 5 кадров J. Счетчик сдвига внутрь 

Вход в режим обрезки

Хорошей практикой является заблаговременный выбор одной или нескольких точек редактирования на таймлайне с помощью средств обрезки перед входом в режим обрезки. Выбранные точки редактирования остаются нетронутыми при входе в режим обрезки. В режим обрезки можно войти и без предварительного выбора точек редактирования.

Чтобы переключиться в режим обрезки, выполните одно из следующих действий.

  • Выберите Эпизод > Обрезать правку (или нажмите клавиши Shift+T).

При наличии активного выделения точек редактирования курсор воспроизведения перемещается к ближайшей выделенной точке редактирования. При отсутствии выделенных точек редактирования курсор воспроизведения автоматически перемещается к ближайшей точке редактирования на целевых дорожках. Выделение точек редактирования на целевых дорожках происходит с выставлением вида обрезки в режиме редактирования с совмещением вне зависимости от текущего активного инструмента. Для вывода программного монитора из режима обрезки снова нажмите сочетание клавиш Shift+T.

  • Дважды щелкните точку редактирования, используя инструменты Выделение , Редактирование со сдвигом или Редактирование с совмещением , представленные на панели Инструменты.
  • Выделите одну или несколько точек редактирования с помощью выделения с нажатием клавиши SHIFT или при помощи захвата рамкой, используя инструменты «Редактирование со сдвигом» или «Редактирование с совмещением» , перемещая курсор воспроизведения к ближайшей выделенной точке редактирования и устанавливая программный монитор в режим обрезки с данным видом обрезки.

Теперь клипы можно обрезать в режиме обрезки. Чтобы приступить к обрезке, см. раздел Просмотр результатов обрезки.

Примечание.

Дважды щелкните мышью уже выбранную точку редактирования, при этом следите за тем, чтобы был выбран тот же инструмент и те же клавиши-модификаторы, которые использовались при первоначальном выделении точки редактирования, поскольку при первом щелчке происходит повторное выделение точки редактирования со стандартными правилами выделения. Программный монитор отображается в режим обрезки автоматически.

На таймлайне можно выбирать дополнительные точки редактирования в пределах того же эпизода, оставаясь в режиме обрезки. Также можно вносить изменения на таймлайне, например, осуществлять масштабирование, прокрутку, изменять высоту трека, оставаясь в режиме обрезки. В режиме обрезки можно использовать комбинации клавиш для перехода к следующей или предыдущей точке редактирования и выделять новые точки редактирования, не покидая режима обрезки. Вне режима обрезки действие этих комбинаций клавиш сводится только к перемещению курсора воспроизведения, а не к выделению точек редактирования.

Сведения о том, как выйти из режима обрезки, см. в разделе Выход из режима обрезки.

Просмотр результатов обрезки

Для просмотра результатов текущих операций обрезки, когда выделения точек редактирования еще активно, нажмите кнопку «Воспроизведение» или клавишу ПРОБЕЛ. Функция воспроизведения циклически проигрывает текущее выделение точек редактирования, начиная от определенного предустановленного времени проигрывания перед первой точкой редактирования и заканчивая в определенный предустановленный момент времени после прохождения последней точки редактирования. Установки времени начала и конца проигрывания можно задать с помощью команд Правка > Установки > Воспроизведение (Windows) или Premiere Pro > Установки > Воспроизведение (Mac OS).

Установки
Установки

Для остановки воспроизведения снова нажмите клавишу «Воспроизведение» или соответствующую комбинацию клавиш, при этом курсор воспроизведения перемещается на выделенную точку редактирования вне зависимости от места остановки.

Динамическая обрезка J-K-L

В режиме обрезки можно использовать комбинации трех клавиш на клавиатуре (J-K-L) для воспроизведения клипов и проведения обрезки на основе положения курсора воспроизведения после остановки воспроизведения. Дополнительные сведения об использовании сочетаний клавиш для манипулирования см. в видеоролике Использование клавиш J, K и L для манипулирования видео.

Тип точек редактирования при воспроизведении используется для определения стороны клипа, которая воспроизводится. В режимах сдвига или обрезки выходной точки проигрывается левая сторона клипа. В режимах сдвига или обрезки входной точки проигрывается правая сторона клипа. В режиме редактирования с совмещением проигрываются обе стороны.

При достижении предела обрезки медиаданных (отсутствует материал спереди или сзади) воспроизведение приостанавливается, но обрезка производится только после принудительного останова воспроизведения. Этот метод позволяет воспроизводить фрагмент в обычном режиме, пошагово или переключаться в обратное направление до нахождения кадра для обрезки.

Примечание.

С использованием сочетаний клавиш J-K-L можно динамически обрезать материал по одному кадру. Сначала выберите точку редактирования, затем нажмите К, затем введите J или L.

Подгонка обрезки в режиме обрезки

При воспроизведении в режиме обрезки с помощью команды «Воспроизведение», которая осуществляет воспроизведение в замкнутом цикле, возможна дальнейшая подстройка выделенных точек редактирования с использованием кнопок или сочетаний клавиш. Каждый раз при циклическом воспроизведении материала можно изменить параметры обрезки, нажимая на кнопки или на сочетания клавиш. Результат каждой операции обрезки немедленно отображается на эпизоде. Модификации отображаются на таймлайне, но суммарные изменения появляются в программном мониторе только на следующем цикле воспроизведения. Продолжайте обработку и просмотр монтажных фрагментов до достижения требуемого результата. 

Перейдите к обрезанию следующей точки редактирования, используя команды «Перейти к следующей точке редактирования» или «Перейти к предыдущей точке редактирования» (клавиши «стрелка вверх» и «стрелка вниз») или остановите воспроизведение, если работа подошла к концу.

Для редактирования обрезки используйте следующие методы:

  • Для обрезки по одному кадру за шаг используйте команды «Обрезка вперед» и «Обрезка назад». Для обрезки вперед или назад на один кадр используются следующие комбинации клавиш:
    • Нажмите сочетание клавиш CTRL+СТРЕЛКА ВЛЕВО для обрезки назад. Нажмите CTRL+СТРЕЛКА ВПРАВО для обрезки вперед (Windows).
    • Нажмите OPTION+СТРЕЛКА ВЛЕВО для обрезки назад. Нажмите OPTION+СТРЕЛКА ВПРАВО для обрезки вперед (Mac OS).
  • Для обрезки нескольких кадров за один шаг используйте кнопки «Обрезка вперед — на много» и «Обрезка назад — на много». Используются следующие комбинации клавиш для обрезки вперед или назад на несколько кадров одновременно:
    • Нажмите CTRL+SHIFT+СТРЕЛКА ВЛЕВО для обрезки назад. Нажмите CTRL+SHIFT+СТРЕЛКА ВПРАВО для обрезки вперед (Windows).
    • Нажмите OPTION+SHIFT+СТРЕЛКА ВЛЕВО для обрезки назад. Нажмите OPTION+SHIFT+СТРЕЛКА ВПРАВО для обрезки вперед (Mac OS).
  • Используйте цифровую клавиатуру и клавиши «+» или «‐» для задания величины обрезки за один шаг.
  • Включите опцию «Применить переходы по умолчанию» к кнопке меню «Выделение» для добавления в точку редактирования значений по умолчанию переходов по умолчанию для аудио- и видеосигнала.
  • Для изменения параметров обрезки во время воспроизведения используйте команду«Правка» > «Отменить» и «Повторить».

Примечание.

Типичный процесс редактирования начинается с составления эпизода с помощью команд вставки и перезаписывания. Затем необходимо откорректировать параметры обрезок, перемещаясь от одной точки редактирования к следующей с помощью комбинаций клавиш.

Инструменты обрезки в режиме обрезки.

В интерфейсе режима обрезки и в моменты приостановки воспроизведения для обрезки и перетаскивания указателя по клипу используйте любой инструмент обрезки, включая инструмент «Выделение». При перетаскивании указателя через любой клип выполняется обрезка со сдвигом. При перетаскивании указателя между двумя клипами выполняется обрезка с совмещением. При перетаскивании инструмента выделения на выходящем клипе, удерживая нажатой клавишу CTRL (Windows), или COMMAND (Mac OS), выполняется стандартная обрезка данной части клипа. При перетаскивании с той же клавишей-модификатором на входящем клипе выполняется стандартная обрезка данной части клипа.

Результат действия перетаскивания через клип в режиме обрезки идентичен действию инструментов обрезки на таймлайне. При перетаскивании влево выполняется обрезка в обратном направлении, а при перенесении вправо — в прямом.

Выход из режима обрезки

Для режима обрезки необходимо, чтобы была выделена хотя бы одна монтажная точка, а курсор воспроизведения был помещен на одну из выделенных точек редактирования. Любое действие, при котором отменяется выделение точек редактирования или курсор перемещения сдвигается с точки редактирования приводит к выходу из режима обрезки.

Для выхода из режима обрезки выполните одно из следующих действий.

  • Щелкните мышью на таймлайне.
  • Используйте команду меню Эпизод > Обрезать правку или нажмите клавиши Shift+T.
  • Закройте программный монитор при помощи команды меню, комбинации клавиш или операций на панели рабочего пространства.
  • Выполните команду прокрутки курсора воспроизведения или любую другую команду навигации на таймлайне или в программном мониторе, которая смещает курсор с выделенной точки редактирования, например Шаг вперед или Шаг назад.
  • Выделите или перетащите клипы, или выделите или измените любой другой объект на таймлайне.
  • Переключите фокус на другой эпизод.

Сочетания клавиш для режима обрезки

  • Комбинация клавиш «Переключение воспроизведения/остановки» включает или приостанавливает воспроизведение. Она доступна в режиме обрезки и по умолчанию закреплена за клавишей пробела.
  • Используйте команды Обрезка вперед и Обрезка назад для обрезки на один кадр за шаг.
  • Используйте комбинации клавиш «Обрезка вперед — на много» и «Обрезка назад — на много» для обрезки на значение сдвига за один шаг (значение сдвига по умолчанию — 5). Значение сдвига можно изменить с помощью команды «Правка» > «Установки» > «Обрезка» (Windows) или Premiere Pro > «Установки» > «Обрезка» (Mac OS).

Обрезка и панель «История»

Панель «История» показывает каждую операцию корректировки обрезки как отдельную запись вне зависимости от того, выполнялась ли операция с клавиатуры, с помощью нажатия кнопки управления, или с помощью комбинаций клавиш J-K-L. Вход или выход из режима обрезки не влияет на записи в панели «История», по этой причине можно отменить одно или несколько действий по редактированию обрезки, выполненных во время прошлых сеансов в режиме обрезки.

Панель «История»
Панель «История»

Редактирование со скольжением и смещением в режиме обрезки

Поскольку на отдельной дорожке можно выбрать более одной точки редактирования для обрезки, можно выполнить редактирование со скольжением или смещением, выбирая пару точек редактирования со сдвигом на одной и той же дорожке. После установки точек редактирования можно использовать комбинации клавиш для выполнения обрезки или на таймлайне, или в режиме обрезки. Можно также выделять точки редактирования, используя клавишу-модификатор SHIFT, что позволяет выполнять операции на нескольких клипах одновременно.

Редактирование со скольжением в режиме обрезки

Дополнительные сведения о редактировании с помощью инструмента «Прокрутка с совмещением» см. в разделе Редактирование со скольжением.

Для редактирования со скольжением при помощи комбинаций клавиш выполните следующие действия:

  1. Выберите инструмент Редактирование со сдвигом.

  2. Щелкните точки редактирования на точках входа и выхода клипа. Выберите «Сдвиг входной точки», затем «Сдвиг выходной точки».

  3. Войдите в режим обрезки, нажав клавишу Shift+T.

  4. Во время циклического воспроизведения выполните редактирование со скольжением.

Этот метод также можно использовать на таймлайне. Нажмите комбинации клавиш для обрезки в прямом или обратном направлении, или используйте цифровую клавиатуру.

Редактирование со смещением в режиме обрезки.

Дополнительные сведения о редактировании со смещением при помощи инструмента «Смещение» см. в разделе Редактирование со смещением.

Для выполнения редактирования со смещением в режиме обрезки выполните следующие действия:

  1. Выберите инструмент Редактирование со сдвигом.

  2. Щелкните точки редактирования на точках входа и выхода клипа. Выберите «Сдвиг выходной точки», затем «Сдвиг входной точки».

  3. Войдите в режим обрезки, нажав клавишу Shift+T.

  4. Во время циклического воспроизведения выполните редактирование со смещением.

Этот метод также можно использовать на таймлайне. Нажмите комбинации клавиш для обрезки в прямом или обратном направлении, или используйте цифровую клавиатуру.

Асимметричная обрезка

Асимметричную обрезку можно выполнить как на таймлайне, так и в режиме обрезки. Асимметричная обрезка выполняется тогда, когда выбирается сочетание входной и выходной точки редактирования со сдвигом на разных дорожках, с выбором одной точки на дорожку. Если выбирается более одной точки редактирования на дорожку, то все точки редактирования смещаются в одинаковом направлении.

Длительность обрезки одинакова на всех дорожках для каждой асимметричной операции обрезки, но направление обрезки для каждой точки (влево или вправо) могут различаться.

  • Базовое направление обрезки определяет базовую точку редактирования. Базовое направление обрезки определяется путем щелчка на инструменте, с использованием цифровой клавиатуры или щелчка на кнопке, и оно одинаково для всех точек редактирования с тем же базовым типом обрезки.
  • Точки редактирования с типом обрезки, отличным от базового, обрезаются в противоположном направлении. Дополнительные сведения об определении базовой точки редактирования точки для асимметричной обрезки см. в разделе Определение базового направления для асимметричных обрезок на таймлайне.

Обратите внимание, что направление сдвига влево или вправо для всех клипов одинаковое, что помогает обеспечить синхронизацию всех дорожек. Этот сдвиг вызывается тем, что конечная часть обрезаемого клипа смещается в разном направлении для точек редактирования со сдвигом точки входа и выхода.

Например, при перетаскивании точки редактирования вправо на 10 кадров с помощью инструмента «Редактирование со сдвигом», десять кадров добавляется к другим точкам редактирования, отмеченным как точки выхода для сдвига. И наоборот, 10 кадров отнимается из точек редактирования, отмеченных как точки входа для сдвига.

Примечание. Эти точки редактирования фактически не будут перемещены, но при этом будут отображаться больше кадров из материала в начале клипа. Клипы на всех дорожках сдвигаются вправо по 10 кадров.

Сочетание обрезки начала и обрезки конца не рассматривается как асимметричная обрезка даже если стороны точек редактирования отличаются, поскольку перемещение точек редактирования при этом осуществляется в одном направлении и не происходит перемещения клипов в последовательности.

Определение базового направления для асимметричной обрезки на таймлайне

Для асимметричных обрезок с помощью мыши на таймлайне базовое направление применяется к перетаскиваемой точке редактирования. Если выбрать и перетащить точку редактирования, определяются направление и базовый тип обрезки. Например, при установке щелчком мыши обрезки типа сдвига входной точки на видео 1 и перетаскивании влево все выделенные точки редактирования типа сдвига входной точки на любой дорожке обрезаются влево и все точки редактирования типа сдвига выходной точки обрезаются вправо.

При использовании сочетаний клавиш для обрезки на таймлайне базовый тип обрезки устанавливается на основе предыдущей операции перетаскивания мышью или операции в режиме обрезки, если монтажная точка остается выделенной. Если выделение точки редактирования уже снято (или перетаскивание мышью/режим обрезки не использовались для установки базового типа), то в качестве базового типа выбирается монтажная точка на видеодорожке с максимальным номером из дорожек с выделенными точками редактирования, или точка на аудиодорожке с наименьшим номером, если точки редактирования выделены только на аудиодорожках. Направление для нее определяется особой комбинацией клавиш.

  • Для однократного предварительного просмотра фрагмента нажмите кнопку «Воспроизведение в интервале».
  • Для предварительного просмотра фрагмента в непрерывном режиме отметьте кнопку «Повтор»  и нажмите кнопку «Редактирование воспроизведения».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет