Det finns inget elektroniskt IDvisa för att dekryptera dokument

Ett krypterat dokument med ett elliptiskt kurvakryptografi (ECC) certifikat kunde inte öppnas, även om det aktuella certifikatet är installerat. Följande felmeddelande visas:

Adobe säkerhetsvarning

Lösning: Uppdatera Acrobat

Från och med juli 2016 versionen anpassas Acrobat och Reader enbart till RFC 5753, som påverkar krypteringen med certifikat när elliptisk kurvakryptografi (ECC) används för att kryptera ett dokument. Dett krypterade dokumentet använder ECC certifikat från juli 2016 eller senare version av Acrobat eller Reader, det går inte att öppna i äldre versioner av Acrobat och Reader och ovanstående felmeddelande visas.

Om du vill öppna dokumentet, uppdatera din Acrobat eller Acrobat Reader till den senaste versionen. För mer information om hur du uppdaterar, se installera uppdateringar för Acrobat och Reader.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy