Visa dokumentegenskaperna

När du visar ett PDF-dokument kan du hämta information om det, t ex dess titel, vilka teckensnitt som används och eventuella skyddsinställningar. En del av den här informationen anges av personen som skapade dokumentet och en del genereras automatiskt.

I Acrobat DC kan du ändra all information som har angetts av dokumentförfattaren, om inte filen har sparats med skyddsinställningar som förhindrar redigering.

  1. Välj Arkiv > Egenskaper.
  2. Klicka på en flik i dialogrutan Dokumentegenskaper.

Dokumentegenskaper

Beskrivning

Visar grundläggande information om dokumentet. Titel, författare, ämne och nyckelord kan ha angetts av den person som har skapat dokumentet i källprogrammet, t.ex. Word eller InDesign, eller av den person som har skapat PDF-dokumentet. Du kan söka efter dessa beskrivningar om du vill hitta särskilda dokument. Avsnittet Nyckelord är särskilt användbart när du vill begränsa en sökning.

Lägg märke till att många sökmotorer på Internet använder titeln för att beskriva dokumentet i listan över sökresultat. Om en PDF-fil inte har någon titel visas filnamnet i resultatlistan i stället. Titeln på en fil är inte nödvändigtvis detsamma som filnamnet.

I området Avancerat anges PDF-version, sidstorlek, antal sidor, om dokumentet är taggat och om det är aktiverat för snabb webbvisning. (Första sidans storlek rapporteras i PDF-filer eller PDF-portföljer som innehåller flera sidstorlekar.) Den här informationen genereras automatiskt och kan inte ändras.

Säkerhet

Fastställer vilka ändringar och funktioner som tillåts i PDF-dokumentet. Om ett lösenord, certifikat eller dokumentskydd har tillämpats på PDF-dokumentet, listas metoden här.

Teckensnitt

Visar vilka teckensnitt och teckensnittstyper som används i det ursprungliga dokumentet samt vilka teckensnitt, teckensnittstyper och vilken kodning som används för att visa de ursprungliga teckensnitten.

Om ersättningsteckensnitt används och du inte är nöjd med hur de ser ut, kan du installera de ursprungliga teckensnitten på datorn eller be den som skapade dokumentet att återskapa dokumentet och inkludera de ursprungliga teckensnitten.

Inledande vy (endast Acrobat)

Fastställer hur PDF-dokumentet ska visas när det öppnas. Detta innefattar den ursprungliga fönsterstorleken, vilken sida och med vilken förstoringsgrad dokumentet öppnades på och om bokmärken, miniatyrer, verktygsfältet och menyraden visas. Du kan ändra dessa inställningar om du vill bestämma hur dokumentet ska visas nästa gång det öppnas. Du kan även skapa JavaScript-skript som körs när en sida visas, ett dokument öppnas osv.

Anpassat (enbart Acrobat)

Här kan du lägga till dokumentegenskaper i dokumentet.

Avancerat

Listar PDF-inställningar, förinställningar i utskriftsdialogrutan och läsalternativ för dokumentet.

I PDF-inställningarna för Acrobat kan du ange en bas-URL (Uniform Resource Locator) för webblänkarna i dokumentet. Om du anger en bas-URL är det enkelt att hantera webblänkar till andra webbplatser. Om till den andra platsen ändras kan du helt enkelt redigera bas-URL:en. Du behöver inte redigera varje enskild länk som går till den platsen. Bas-URL:en används inte om en länk innehåller en fullständig URL-adress.

Du kan även associera en katalogindexfil (PDX) med PDF-dokumentet. När sökningen av PDF-filen görs i fönstret Sök efter PDF omfattar sökningen även alla de PDF-filer som har indexerats av den angivna PDX-filen.

Du kan inkludera prepressinformation, t ex svällning, för dokumentet. Du kan definiera utskriftsförinställningar för ett dokument som fyller i dokumentspecifika värden i dialogrutan Skriv ut. Du kan även ange läsalternativ som fastställer hur PDF-dokument ska läsas av en skärmläsarenhet eller någon annan hjälpenhet.

Lägga till en beskrivning i dokumentegenskaperna

Du kan lägga till nyckelord i dokumentegenskaperna för en PDF-fil som andra personer kan använda med ett sökverktyg för att hitta PDF-dokumentet.

  1. Välj Arkiv > Egenskaper.
  2. Klicka på fliken Beskrivning och skriv författarens namn, ämne och nyckelord.
  3. (Valfritt) Klicka på Övriga metadata för att lägga till annan beskrivande information, t ex copyright-information.

Skapa dokumentegenskaper

Du kan lägga till egna dokumentegenskaper om du vill spara särskilda typer av metadata, t.ex. versionsnumret eller företagsnamnet, i ett PDF-dokument. De egenskaper som du skapar visas i dialogrutan Dokumentegenskaper. De egenskaper som du skapar måste ha unika namn som inte visas på andra flikar i dialogrutan Dokumentegenskaper.

  1. Välj Arkiv > Egenskaper och välj sedan Egen.
  2. Om du vill lägga till en egenskap anger du namnet och värdet och klickar sedan på Lägg till.
  3. Om du vill ändra egenskaperna gör du något av följande och klickar sedan på OK:
    • Om du vill redigera en egenskap markerar du den, ändrar värdet och klickar sedan på Ändra.

    • Om du vill ta bort en egenskap markerar du den och klickar på Ta bort.

    Om du vill ändra namnet på en egen egenskap tar du bort egenskapen och skapar en ny egen egenskap med önskat namn.

Redigera dokumentmetadata

PDF-dokument som har skapats i Acrobat 5.0 eller senare innehåller metadata i XML-format. Metadata innehåller information om dokumentet och dess innehåll, t.ex. författarens namn, nyckelord och copyright-information, som kan användas av sökverktyg. Metadata för dokument innehåller (men är inte begränsade till) information som även visas på fliken Beskrivning i dialogrutan Dokumentegenskaper. Dokumentets metadata kan utökas och ändras med hjälp av produkter från andra tillverkare.

Genom XMP (Extensible Metadata Platform) har Adobe-program en gemensam XML-struktur som standardiserar generering, bearbetning och utbyte av dokumentmetadata mellan olika arbetsflöden för publicering. Du kan spara och importera XML-källkod för dokumentmetadata i XMP-format, vilket gör det enkelt att dela metadata mellan olika dokument. Du kan även spara dokumentmetadata i en metadatamall som du kan återanvända i Acrobat.

Visa dokumentmetadata

  1. Välj Arkiv > Egenskaper och klicka sedan på knappen Övriga metadata på fliken Beskrivning.
  2. Visa alla inbäddade metadata i dokumentet genom att klicka på Avancerat. (Metadata anges i scheman – det vill säga i fördefinierade grupper med närbesläktad information.) Visa eller dölj informationen i scheman efter schemanamn. Om schemats namn inte kan identifieras, anges det som Okänt. Utrymmet för XML-namnet står inom parentes efter schemanamnet.

Redigera eller bifoga dokumentmetadata

  1. Välj Arkiv > Egenskaper, klicka på fliken Beskrivning och klicka sedan på Övriga metadata.
  2. Välj Avancerat i listan till vänster.
  3. Om du vill redigera dessa metadata gör du något av följande och klickar sedan på OK.
    • Om du vill lägga till tidigare sparad information klickar du på Bifoga, markerar en XMP- eller FFO-fil och klickar på Öppna.

    • Om du vill lägga till ny information och ersätta nuvarande metadata med information som har sparats i en XMP-fil, klickar du på Ersätt, väljer en sparad XMP- eller FFO-fil och klickar sedan på Öppna. Nya egenskaper läggs till, befintliga egenskaper som också har specificerats i den nya filen ersätts, och befintliga egenskaper som inte finns i ersättningsfilen finns kvar bland metadatan.

    • Om du vill ta bort ett XML-schema markerar du det och klickar på Ta bort.

    • Om du vill bifoga aktuella metadata till metadata från en mall håller du ned Ctrl-tangenten (Windows) eller Kommando-tangenten (Mac OS) och väljer ett mallnamn på menyn i dialogrutans övre högra hörn.

    Obs!

    Du måste spara en metadatamall innan du kan importera metadata från en mall.

    Om du vill ersätta aktuella metadata med en mall för metadata väljer du en mallfil (XMP) på menyn i dialogrutans övre högra hörn.

Spara metadata som en mall eller fil

  1. Välj Arkiv > Egenskaper, klicka på fliken Beskrivning och klicka sedan på Övriga metadata.
  2. Välj Avancerat i listan till vänster.
  3. Spara dina dokumentmetadata och klicka sedan på OK:
    • Spara metadata i en extern fil genom att klicka på Spara och ge filen ett namn. Metadata sparas som en fil i XMP-format. (Om du vill använda sparade metadata i ett annat PDF-dokument, öppnar du dokumentet och använder dessa instruktioner för att ersätta eller bifoga metadata i dokumentet.)

    • Om du vill spara metadata som en mall väljer du Spara metadatamall på menyn i dialogrutans övre, högra hörn och ger sedan filen ett namn.

Visa objektdata och metadata

Du kan visa metadatainformation för vissa objekt, taggar och bilder i ett PDF-dokument. Du kan bara redigera och exportera metadata för Visio-objekt.

Verktyget Objektdata i Acrobat
Använd Objektdataverktyget när du vill visa objektgruppering och objektdata.

Visa metadata för objekt (Acrobat Pro)

  1. Välj Verktyg > Redigera PDF > Redigera text & bilder.

  2. Markera ett objekt, högerklicka på markeringen och välj Visa metadata. (Om det inte går att välja Visa metadata, betyder det att bilden saknar tillhörande metadata.)

Visa och redigera metadata för Visio-objekt

  1. Välj Verktyg > Mät > Objektdataverktyg.

  2. Dubbelklicka på ett objekt på sidan för att visa dess metadata.

    Modellträdet öppnas och en hierarkisk lista över alla strukturella element visas. Det valda objektets metadata visas som redigerbara egenskaper och värden längst ned i modellträdet.

    Obs!

    Det valda objektet är markerat på sidan. Välj en annan färg på menyn Markeringsfärg överst i modellträdet.

  3. Redigera metadata genom att skriva i rutorna längst ned i modellträdet.
  4. Om du vill exportera metadata för objekt går du till alternativmenyn och väljer Exportera som XML > Helt träd för att exportera alla objekt i modellträdet. Du kan också välja Exportera som XML > Aktuell nod om du bara vill exportera det valda objektet och dess underordnade objekt. Namnge och spara filen.

Exportera metadata för Visio-objekt

  1. Välj Verktyg > Mät > Objektdataverktyg.

  2. Dubbelklicka på ett objekt på sidan för att visa dess metadata.
  3. Välj något av följande på Alternativ-menyn :
    • Välj Exportera som XML > Helt träd om du vill exportera alla objekt.

    • Välj Exportera som XML > Aktuell nod om du bara vill exportera det valda objektet och dess underordnade objekt.

  4. Namnge och spara filen.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy