2014-versioner av Photoshop CC

Obs!

  Typekit har bytt namn till Adobe Fonts och ingår nu i Creative Cloud och andra prenumerationer. Mer information.

Obs!

Version 2017 av Photoshop CC är nu tillgänglig. Se Sammanfattning av nya funktioner.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Versionerna av Photoshop CC från 2014 har flera funktioner och förbättringar som gör det enklare att arbeta med digital bildbehandling. Fortsätt läsa om du vill få en snabb introduktion och länkar till resurser med mer information om de här versionerna.

Obs! Om du vill läsa en sammanfattning av funktioner som introducerades i tidigare versioner av Photoshop CC går du till Sammanfattning av funktioner | Photoshop CC | 2013-versioner.

 


Photoshop CC 2014.2.2 (december 2014-versionen)

Samarbeta i bibliotek

Förbättringar i den här versionen av Photoshop CC

Nu kan du dela bibliotek med andra från Photoshop. De du vill samarbeta med måste ha ett Adobe ID-id. Om de inte har ett Adobe ID-id kan de skapa ett när de får inbjudan om att samarbeta.

Så här delar du ett bibliotek:

  1. Välj ett bibliotek på snabbmenyn i panelen Bibliotek.
  2. Öppna menyn Samarbeta.
  3. En webbläsarsida öppnas. Ange e-postadresserna och ett valfritt meddelande till de du vill dela biblioteket med.
  4. Skicka samarbetsinbjudningarna genom att klicka på Bjud in.

De du vill samarbeta med får en inbjudan i ett e-postmeddelande. Befintliga Creative Cloud-medlemmar får även ett meddelande via Creative Cloud-datorprogrammet och -webbplatsen.

Photoshop: Samarbeta i bibliotek
Samarbeta i bibliotek

Mer information finns i Samarbeta i bibliotek.

Dialogrutan Extrahera resurser har förbättrats

Förbättringar i den här versionen av Photoshop CC

  • Resurser kapas nu vid dokumentgränserna som standard. Photoshop Generator har också uppdaterats så att det här beteendet används även där som standard.
  • När du grupperar lager i panelen Lager visas gruppen nu på rätt sätt i dialogrutan Extrahera resurser. Den här förbättringen är användbar när du vill skapa resurser från sammansatta lager.
  • Smarta objekt återges nu med bättre noggrannhet när du extraherar en SVG-resurs för version 2x eller 3x.
  • När du exporterar omformade former och omformad text som SVG-resurser behålls omformningarna för dem.
  • Du behöver inte längre använda en provisorisk lösning om du vill använda Extrahera resurser och använder en proxyserver för omdirigering av localhost-frågor.
  • Nu uppstår det inte längre några fel när du förhandsvisar resurser på grund av ogiltig, felaktig eller duplicerad lagersyntax.

Mer information finns i Extrahera resurser och Generera bildobjekt från lager.

Photoshop CC 2014.2 (oktober 2014-versionen)

Creative Cloud Libraries

Nyheter i den här versionen av Photoshop CC

Creative Cloud Libraries är en kraftfull ny funktion som gör att du kan skapa, kategorisera och spara dina favoriter bland färger, penslar, textformat, grafik och vektorbilder på ett ställe så att de är enkla att få tillgång till. Sedan kan du komma åt dem var som helst. Resurser som du skapar under samma Adobe ID-id kommer att synas på olika datorer i en mängd olika program, till exempel Photoshop CC, var du än loggar in. 

Välj Fönster > Bibliotek för att öppna panelen Designbibliotek.

Mer information finns i videofilmen CC Libraries i Photoshop.

Extrahera resurser

Nyheter i den här versionen av Photoshop CC

Med version 2014.2 av Photoshop CC kommer funktionen Extrahera resurser. Det är ett helt nytt gränssnitt som gör att du enkelt kan extrahera optimerade bildresurser från lager och spara dem till olika format och upplösningar, inklusive SVG, JPG, PNG eller GIF. Med det enkla gränssnittet Extrahera tillgångar som är byggt på Adobe Generator kan du extrahera innehåll antingen när du själv vill eller i realtid med automatiska extraktioner som är anpassade efter ditt arbetsflöde.

Den här funktionen är särskilt användbar om du designar för webb eller skärm och ofta arbetar med att skapa resurser i flera olika upplösningar för användning på webbplatser och i mobilappar.

Välj Arkiv > Extrahera resurser.

Mer information finns i Extrahera resurser och Arbetsflöde för att extrahera PSD-resurser (videofilm). Mer information om Adobe Generator finns i Generera bildresurser från lager.

Förbättrade stödlinjer

Förbättringar i den här versionen av Photoshop CC

Skapa snabbt flera stödlinjer samtidigt. Ange bredden och marginalerna rätt på flera kolumner eller rader och spara även stödlinjer som förinställningar. 

Välj Visa > Ny stödlinjelayout.

Du kan också skapa stödlinjer som justerats utmed kanterna på valda lager eller valda former inom ett formlager.

Välj Visa > Nya stödlinjer från form.  

3D-bildåtergivning

Nyheter i den här versionen av Photoshop CC

Stöd för COLLADA-filer med uppställda objekt

Photoshop stöder nu animering av COLLADA-filer med uppställda objekt. Du kan importera och rensa tidslinjen för den här typen av filer. Gör så här:

  1. Öppna COLLADA-filen med uppställda objekt i Photoshop.
  2. Välj Fönster > Tidslinje.
  3. Rensa till rätt position på tidslinjen.

Importera och exportera 3D-PDF-filer

Nu kan du exportera och importera 3D-PDF-filer med formatet U3D i Photoshop.

Exportera: öppna en 3D-fil i Photoshop och välj sedan 3D > Exportera 3D-lager. Följ de instruktioner som visas på skärmen.

Obs!

Du kan använda funktionerna för export av 3D-PDF-filer tillsammas med stödet för COLLADA-filer med uppställda objekt. Rensa till den bildruta du vill exportera i den animerade filen och exportera den sedan till PDF eller till ett annat format.

Importera: du kan öppna 3D-PDF-filer som har skapats i Acrobat eller Photoshop i Photoshop.

  1. Öppna 3D-PDF-filen i Photoshop.
  2. Välj alternativet 3D i dialogrutan Importera PDF.
Photoshop: Välj alternativet 3D för 3D-bildåtergivning
Välj alternativet 3D i dialogrutan Importera PDF

  1. Klicka på OK. Följ eventuella ytterligare instruktioner som visas på skärmen.

Nytt välkomstgränssnitt

Nyheter i den här versionen av Photoshop CC

En ny välkomstskärm i Photoshop CC hjälper dig att upptäcka, lära dig och använda de många funktioner som finns i Photoshop. Du möts av välkomstskärmen varje gång du startar Photoshop, och den visar innehåll som är personligt och relevant för dig.

Ett flikbaserat gränssnitt hjälper dig att upptäcka nya funktioner, att komma igång och ger dig tips och visar tekniker.

Välj Hjälp > Välkommen.

Det nya välkomstgränssnittet är endast tillgängligt i den engelska versionen av Photoshop.

Förbättringar av användargränssnittet i dialogrutan Fyllning

Förbättringar i den här versionen av Photoshop CC

Ett antal gränssnittsförbättringar gör dialogrutan Fyllning mer intuitiv och lättare att använda. Förbättringarna är inriktade på logisk gruppering av alternativ i dialogrutan.

Stöd för pekkänsliga Windows-enheter

Nyheter i den här versionen av Photoshop CC

Photoshop CC stöder nu pekkänsliga Windows 8.1-enheter som Microsoft Surface Pro, så att du kan nypa, zooma, panorera och rotera.  

I Photoshop används pekgester med två fingrar för att styra plats, rotation och skalning av vyn för bildens arbetsyta. Du kan växla mellan kontroll via trycka/peka och interagera på andra sätt med mus eller stift. Däremot bör du inte använda trycka/peka samtidigt med andra inmatningar. Pekstyrning av vyn är användbart vid målning på stora pekskärmar som är svåra att rotera fysiskt och på surfplattor för att undvika att konstant behöva rotera enheten.

Mer information finns i Tryckgester.

Ytterligare uppdateringar

  •  Prestandaförbättringar till Mercury Graphics Engine som gör innehållsmedvetna funktioner och fokusområdesmarkering snabbare
  •  Förbättringar av kommandot Välj > Ändra. Ett nytt kantutfyllnadsalternativ är nu också tillgängligt för de kommandona
  •  Förbättrade standardvärden för Lagerstilar
  •  Förbättrade objektmarkeringar på arbetsytan
  •  Förbättrat beteende vid låsning av lager
  •  Nytt menyalternativ för att slå ihop alla lagergrupper
  •  Förbättrade förinställningar för övertoning och mönster
  •  Förbättrade nya dokumentförinställningar och standarddokumentstorlek
  •  Åtgärder för att spara dokument registreras nu i panelen Historik
  •  Nytt alternativ för överrullning när ett dokument inte passar i fönstret
  •  När du skapar en ny lagergrupp medan vissa lager väljs läggs de här lagren automatiskt till i lagergruppen
  •  Nytt skriptmönster för Låga
  • Genomskinlighetsstöd för kopiera/klistra in från Photoshop till andra program i OSX
  •  Förbättringar av användargränssnittet för anpassningsparametrar i åtgärderna Innehållsmedveten lagning och Innehållsmedveten flyttning
  •  Förbättrad visning av panelen Egenskaper för dynamiska former
  •  Förbättrad företagsefterlevnad för molnbaserade funktioner
  •  Panelen Adobe-färgteman (Fönster > Tillägg > Adobe-färgteman) kommer nu med Photoshop
  •  Stöd för 3D-utskrifter för figurer och animeringar
  •  3D-PDF-stöd och nya 3D-utskriftsprofiler
  •  Flera dialogrutor är nu optimerade för bredbildsskärmar
  • Adobe Camera Raw-gränssnittet stöder nu High DPI-skärmar
  • Nya kortkommandon för att låsa lager (Kommando+/ respektive Ctrl+/) och dölja lager (Kommando+, respektive Ctrl+,)

Obs!

Teckenstorleken på menyerna i den här versionen av Photoshop anpassas efter inställningarna i operativsystemet. I Windows 8.1 kan du till exempel ändra teckenstorleken på menyerna genom att följa stegen i avsnittet Make text and other items on the desktop larger (Förstora text och andra objekt på Skrivbordet) i det här hjälpavsnittet från Microsoft.

Photoshop CC, 2014.1-versionen (augusti 2014)

Augusti 2014-uppdateringen av Photoshop CC fokuserar på 3D-utskrifter och förbättringar av 3D-bildbehandling.

3D-utskrift

Förbättringar i den här versionen av Photoshop CC

Förbättrade 3D-utskrifter i den här versionen inkluderar åtskilliga arbetsflödesförbättringar, inklusive nätreparationer med hög följsamhet. Förhandsvisningarna i den här versionen är också mer korrekta än någonsin tidigare.

Paketera objekt på markplan

Med funktionen Paketera objekt på markplan kan du enkelt ordna flera objekt att skriva ut på samma plåt.

I tidigare versioner av Photoshop CC behövde man placera objekt manuellt för varje utskrift när flera objekt skulle skrivas ut. I den här uppdateringen av Photoshop CC 2014 kan du helt enkelt välja modellerna i 3D-panelen och sedan välja 3D > Paketera objekt på markplan.

Välj mellan förhandsvisningslägen

Nu kan du avaktivera förhandsvisning av strålföljning i dialogrutan Utskriftsinställningar för 3D. Förhandsvisningen visar som standard OpenGL-förhandsvisning om du avaktiverar förhandsvisning av strålföljning.

Förhandsvisning av strålföljning visar nu exaktare utdata från FDM-skrivare (Fused Deposition Modeling).

MakerBot 5-profil

Den här uppdateringen innehåller en ny profil för femte generationens MakerBot-skrivare. Direkt USB-utskrift med den här skrivaren stöds inte än. Du kan exportera de filer du vill ha till ett USB-minne och sedan skriva ut dem lokalt.

Stöd för DMM.com

Photoshop har nu stöd för 3D-utskriftstjänsten DMM.com för användare i Japan.

Obs!

Mer information om hur du använder funktionen för 3D-utskrift i Photoshop finns i Skriva ut 3D-objekt.

3D-bildåtergivning

Förbättringar i den här versionen av Photoshop CC

Filter för ojämnhetsscheman och normalscheman

Nu kan du skapa ojämnhetsscheman och normalscheman från alla bilder du öppnar i Photoshop. Med bilden öppen väljer du Filter > 3D > Generera ojämnhetsschema eller Filter > 3D > Generera normalschema.

Raytrace med linjer/punkter

I tidigare versioner av Photoshop CC så linjer eller punkter platta ut när de lades till i ett objekt. I den här uppdateringen av Photoshop CC 2014 har återgivna punkter och linjer volym. Punkter ser ut som små sfärer på objektet och linjer ser ut som cylindrar.

Photoshop: Raytrace med linjer/punkter i panelen Egenskaper
Raytrace med linjer/punkter

Smidig 3D-målning

Förbättringar i den här uppdateringen gör att det går snabbare och enklare att måla 3D-modeller.

Stöd för nya format

Photoshop kan nu öppna filer i formaten VRML, IGES, U3D, och PLY. Du kan även exportera objekt som U3D- eller VRML-filer.

Photoshop CC 2014 (juni 2014-versionen)

Smarta stödlinjer

Förbättringar i den här versionen av Photoshop CC

2014-versionen av Photoshop CC har många användbara förbättringar av smarta stödlinjer:

Alt-dra ett lager: när du drar ett lager medan du håller ned Alt visas måttstödlinjer som anger avståndet mellan det ursprungliga lagret och dubblettlagret. Det här fungerar både med verktygen Flytta och Banmarkering.

Photoshop: Avstånd mellan lager - original och duplicerad
Avstånd mellan lager: original och duplicerad

Banmått: Photoshop visar måttstödlinjer medan du arbetar med banor. Måttstödjelinjer visas även när du väljer Banmarkeringsverktyget och markerar en bana och sedan drar en bana inom samma lager.

Photoshop: Banmått
Banmått

Matchade mellanrum: När du duplicerar eller flyttar ett objekt, visar Photoshop måttstödlinjer för att visuellt ange mellanrummet mellan andra objekt som matchar mellanrummet mellan det markerade objektet och de närmast angränsande.

Kommando (macOS)/Ctrl (Windows) och håll pekaren över ett lager: Du kan visa måttstödlinjer medan du arbetar med lager. Med ett lager markerat håller du pekaren över ett annat med knappen Kommando (macOS) eller Ctrl (Windows) nedtryckt. Du kan använda piltangenterna i samarbete med den här funktionen för att finjustera det markerade lagret.

Photoshop: Måttstödlinjer när du arbetar med lager
Måttstödlinjer medan du arbetar med lager

Avstånd från bildens arbetsyta: När du håller ned knappen Kommando (macOS) eller Ctrl (Windows) när du håller pekaren utanför en form visas avstånden från arbetsytan.

Photoshop: Avstånd från arbetsytan
Avstånd från bildens arbetsyta


Photoshop: Mellanrum mellan matchade objekt
Mellanrum mellan matchade objekt

Mer information finns i Rutnät och stödlinjer.

Förbättringar av länkade smarta objekt

Förbättringar i den här versionen av Photoshop CC

  • Du kan paketera länkade smarta objekt i ett Photoshop-dokument så att deras källfiler sparas till en mapp på din dator. En kopia av Photoshop-dokumentet sparas tillsammans med källfilerna i mappen. Välj Fil > Paket.
  • Du kan konvertera ett inbäddat smart objekt till ett länkat smart objekt. Omformningar, filter och andra effekter används på det inbäddade smarta objektet och bevaras när det konverteras. Välj Lager > Smarta objekt > Konvertera till länkat.
  • Förbättringar av arbetsflödet: När du försöker utföra en handling på ett länkat smart objekt vars källfil saknas visas ett meddelande om att det smarta objektet måste rastreras eller åtgärdas.
Mer information finns i Skapa smarta objekt.

Lagerkompositioner i smarta objekt

Förbättringar i den här versionen av Photoshop CC

Tänk på ett dokument med placerade lagerkompositioner som ett smart objekt i ett annat dokument. När du väljer det smarta objektet i dokumentet som innehåller det ger panelen Egenskaper dig tillgång till lagerkompositionerna som definierades i källfilen.

Den funktionen gör att du kan ändra läget för det smarta objektet på lagernivå utan att redigera det smarta objektet.

Mer information finns i Lagerkompositioner.

Photoshop: Lagerkompositioner i smarta objekt
Lagerkompositioner i smarta objekt

Använd teckensnitt från Typekit

Nyheter i den här versionen av Photoshop CC

Genom integrering med Typekit kan Photoshop erbjuda en värld av typografiska möjligheter för kreativa projekt. Du kan använda teckensnitt från Typekit som är synkroniserade med din dator. De här teckensnitten visas tillsammans med lokalt installerade teckensnitt. Du kan också välja att endast visa teckensnitt från Typekit i alternativfältet för textverktyget och i teckensnittslistorna i panelen Tecken.

Om du öppnar ett dokument i där teckensnitt saknas kan du ersätta dem med motsvarande teckensnitt i Typekit via Photoshop.

Mer information finns i Använda teckensnitt från Typekit.

Photoshop: Ersätta saknade teckensnitt med Typekit-teckensnitt
Ersätt saknade teckensnitt med teckensnitt från Typekit

Nyheter i den här versionen av Photoshop CC

Nu kan du söka snabbt efter teckensnitt i alternativfältet för textverktyget och i teckensnittslistorna i panelen Tecken. När du skriver namnet för önskad teckensnittsfamilj filtrerar Photoshop listan direkt. Du kan söka efter teckensnitt via teckensnittsfamilj eller stil. Sökning efter teckensnitt stöder inte jokertecken.

Photoshop: Söka efter teckensnitt
Sök efter teckensnitt via teckensnittsfamilj eller teckensnittsstil

Nyheter i den här versionen av Photoshop CC

Banoskärpa

Med effekterna för banoskärpa (Filter > Oskärpegalleri > Banoskärpa) kan du skapa rörelseoskärpa utmed banor. Du kan även reglera formen och mängden oskärpa. Photoshop sätter automatiskt samman effekten av flera slags banoskärpa som har använts på en bild.

Mer information finns i Banoskärpa.

Photoshop: Exempel på banoskärpa
Exempel på banoskärpa

Photoshop: En enkel bana för oskärpa
En enkel bana för oskärpan

Snurra oskärpa

Vid användning av effekten Snurra oskärpa (Filter > Oskärpegalleri > Snurra oskärpa ) kan du rotera och göra bilden oskarp omkring en eller flera punkter. Snurra oskärpa är en radiell oskärpa som mäts i grader. I Photoshop kan du arbeta med centrerade punkter, oskärpestorlekar och former och övriga inställningar medan du ser en förhandsvisning av ändringarna.

Mer information finns i Snurra oskärpa.

Photoshop: Använda Snurra oskärpa
Använda Snurra oskärpa

A. Originalbild B. Snurra oskärpa (oskärpevinkel: 15°, stroboskopstyrka: 50 %, stroboskopblixtar: 2, varaktighet för stroboskopblixt: 10°) C. Snurra oskärpa (oskärpevinkel: 60°, stroboskopstyrka: 100 %, stroboskopblixtar: 4, varaktighet för stroboskopblixt: 10°) 

Välj de bildområden som är i fokus

Nyheter i den här versionen av Photoshop CC

Med 2014-versionen av Photoshop CC kan du välja de ytor/pixlar som är i fokus i en bild (Välj > Fokusområde). Du kan bredda eller minska standardmarkeringen.

När du har justerat markeringen bestämmer du om den förbättrade markeringen ska bli en markering eller en mask i det aktuella lagret eller om ett nytt lager eller dokument ska skapas. Du kan välja ett av följande utdataalternativ:

  • Markering (standard)
  • Lagermask
  • Nytt lager
  • Nytt lager med lagermask
  • Nytt dokument
  • Nytt dokument med lagermask

Mer information finns i Välja de bildområden som är i fokus.

Photoshop: Välja fokusområde
Pågående åtgärd: En markering av fokusområde

Innehållsmedvetna funktioner med färgblandning

Förbättringar i den här versionen av Photoshop CC

Med 2014-versionen av Photoshop CC är det lättare än någonsin tidigare att förbättra bilder och ta bort oönskade element från bilder. Följande innehållsmedvetna funktioner omfattar nu algoritmisk färgblandning:

  • Innehållsanpassad fyllning
  • Innehållsmedveten lagning
  • Innehållsmedveten flyttning
  • Innehållsmedveten utökning
Photoshop: Åtgärden Innehållsmedveten utökning
Exempel: Åtgärden Innehållsmedveten utökning

A. Utan färgblandning B. Med färgblandning 
Photoshop: Innehållsanpassad fyllning med färganpassning
Innehållsanpassad fyllning med färganpassning

När du använder innehållsmedveten lagning, innehållsmedveten flyttning och innehållsmedveten utökning kan du finjustera i vilken grad den algoritmiska färgblandningen ska användas på bilden.

Photoshop: Justera färgens anpassningsvärde
Justera färgens anpassningsvärde för att styra färgbladningen

Struktur

Mata in ett värde mellan 1 och 5 för att ange hur nära lagningen ska återge befintliga bildmönster. Om du anger 5 stämmer lagningen nära överrens med befintliga bildmönster. Däremot överensstämmer lagningen endast vagt med befintligt bildmönster om du anger 1 som värde för Struktur.

Färg

Mata in ett värde mellan 0 och 10 för att ange i vilken utsträckning du vill Photoshop ska använda algoritmisk färgblandning för mönstret. Om du anger 0 avaktiveras färgblandning. Med värdet 10 för Färg används maximal färgblandning.

Förbättringar av Photoshop Generator

Förbättringar i den här versionen av Photoshop CC

2014-versionen av Photoshop CC har följande förbättringar av generatorfunktionen:

  • Du kan välja att spara bildobjekt som genererats från specifika lager/lagergrupper i en undermapp direkt under dokumentets objektmapp. Inkludera undermappens namn i namnet för lagret/lagergruppen, till exempel:

    [undermapp]/Ellipse_4.jpg
  • Du kan ange omfattande standardinställningar för dokument för genererade objekt. Skapa ett tomt lager och börja namnet med nyckelordet standard och ange sedan standardinställningarna.

    Mer information finns i Ange standardinställningar för resurser.

3D-utskrift

Förbättringar i den här versionen av Photoshop CC

2014-versionen av Photoshop CC har spännande förbättringar av kapaciteten hos 3D-utskrifter:

  • Dialogrutan Skriv ut förhandsvisning indikerar nu vilka ytor som har reparerats. I dialogrutan Skriv ut förhandsvisning väljer du Visa reparation. Reparationer för Originalnätet, Väggtjocklek och Stängt hål med lämplig färgkodning visas:
Photoshop: Reparerade ytor visas i förhandsvisningen
Skriv ut förhandsvisning indikerar vilka ytor som har reparerats

  • Ny återgivningsmotor för dialogrutan Skriv ut förhandsvisning resulterar i mer exakta förhandsvisningar med realistiska ljuseffekter. Den nya återgivningsmotorn återger 3D-objektet bättre.
Photoshop: Förhandsvisning av 3D-utskrifter
Exaktare förhandsvisningar av 3D-utskrift

  • Ny rutnätsalgoritm som kraftigt reducerar triangelräkningen i 3D-objektfiler
  • Bättre stöd för högupplösta texturer vid utskrift på Mcor- och Zcorp-skrivare

Mer information finns i Skriva ut 3D-objekt.

Aktivera experimentella funktioner

Nyheter i den här versionen av Photoshop CC

Photoshop levereras nu med några experimentella funktioner som du kan aktivera och prova:

  • Skalförändra gränssnittet 200 % för visningar med hög densitet
  • Aktivera 3D-utskrift i flera färgtoner
  • Tryckgester

De här funktionerna är inte produktionsklara än, så ha det i åtanke när du använder dem. Gör följande för att aktivera en experimentell funktion:

  1. Välj Inställningar > Experimentella funktioner.
  2. Markera den experimentella funktion som du vill aktivera. Välj exempelvis Aktivera utskrift i flera färgtoner.
  3. Klicka på OK.
  4. Starta om Photoshop.

Mer information finns i Experimentella funktioner i Photoshop.

Förbättringar av synkroniserade inställningar

Förbättringar i den här versionen av Photoshop CC

2014-versionen av Photoshop CC har förbättrade funktioner för att synkronisera inställningar med ett förbättrat arbetsflöde och andra användbara förbättringar:

  • Du kan nu ange riktningen för synkroniseringen.
Photoshop: Synkroniseringsinställningar
  • Du kan även överföra eller hämta inställningarna direkt från fliken Inställningar > Synkronisera inställningar.
  • Nu kan du synkronisera arbetsytor, kortkommandon för tangentbord och menyanpassningar
  • I loggen för synkroniseringsinställningar på fliken Inställningar > Synkroniseringsinställningar visas de filer som överförs/hämtas, deras storlekar och tidsstämplar för överföringen/hämtningen.
Photoshop: Logg för synkroniseringsinställningar
Logg för synkroniseringsinställningar

3D-bildåtergivning

Förbättringar i den här versionen av Photoshop CC

OBJ-gruppnät import/export

I tidigare versioner av Photoshop importerades alla nät som en grupp i 3D-panelen när du öppnade en OBJ-fil med flera nät och flera grupper. Från och med 2014-versionen av Photoshop CC bevaras nätens och gruppernas struktur under import och export.

Photoshop: OBJ importerad
A. OBJ importerad i tidigare versioner B. OBJ importerad i Photoshop CC version 2014 

Förbättringar av dialogrutan Texturegenskaper

2014-versionen av Photoshop CC har användbara förbättringar av dialogrutan Texturegenskaper:

  • Du kan redigera texturnamnet direkt i dialogrutan
  • Dialogrutan innehåller det nya alternativet Använd på matchande texturer. Med det här alternativet kan du använda befintliga UV-inställningar för liknande texturer.

    Du kanske vill skala ett diffusionsschema och ett ojämnhetsschema tillsammans. Gör så här:
    1. Välj samma textur för båda kartorna.
    2. Redigera texturen för en av kartorna utifrån dina krav.
    3. Uppdatera texturen för den andra kartan automatiskt genom att välja Använd på matchande texturer i dialogrutan Texturegenskaper.
    4. Klicka på OK.
Photoshop: Välja Använd på matchande texturer
Dialogförbättringar för texturegenskaper

Förbättrad konvergens för utstrålande ytor

Scener med ytor som sänder ut ljus - till exempel texturer eller färger som lyser upp sig själva - konvergerar snabbare i 2014-versionen av Photoshop CC. 

Exportera tabeller för färgsökning

Nyheter i den här versionen av Photoshop CC

Nu kan du exportera tabeller för färgsökning från Photoshop i flera format. De exporterade filerna kan användas i Photoshop, After Effects, SpeedGrade och andra program för bild-/videoredigering.

Du kan endast exportera tabeller för färgsökning från bilder som har ett bakgrundslager samt ytterligare lager för färgändringar.

Mer information finns i Exportera tabeller för färgsökning.

Förbättringar av Adobe Camera Raw

Förbättringar i den här versionen av Photoshop CC

En lista över förbättringar i de senaste Adobe Camera Raw-versionerna finns i Nyheter i Adobe Camera Raw 8.x.

Övriga förbättringar

  • Lager Kopiera CSS stöder nu effekter för innerskugglager
  • Nu aktiveras smarta stödlinjer som standard
  • Penselhögdagrar visar nu aktuell pensel som har valts och penseländringar
  • Du har nu åtkomst till de senast använda penselförinställningarna i snabbmenyn Pensel och i panelen Penselförinställningar
  • Nya färgvalskuber för nyans och ljusstyrka i panelen Färg
  • Möjlighet att ange gittergenomskinlighet för övertoningar
  • Möjlighet att skapa övertoningar med ett enda stopp. Sparade övertoningar med enskilda stopp fungerar inte med tidigare versioner av Photoshop.
  • Det nya smala alternativfältet gör att du kan arbeta effektivare på enheter med små skärmar. Välj Inställningar > Gränssnitt > Aktivera smalt alternativfält.
  • Möjlighet att skapa övertoningsstopp som samplats från aktuell förhandsvisning av övertoning
  • Importera endast inbyggt stöd för MPEG-2 och Dolby-ljud
  • Stöd för nya videoformat, inklusive Sony RAW och Canon RAW
  • Fäst kanter till Gör flytande för tänjning från bildens kanter
  • Återställ alla verktyg återställer nu verktygen som visas i verktygspanelen till standardinställningarna
  • Stöd för väldigt stora PNG-filer (upp till maximum för Photoshop och gränsen på 2 GB)
  • Förbättrat gränssnittsinnehåll för dialogrutan förinställningar för det nya dokumentet
  • Nu går det att ändra storlek på färgväljaren Spektrum i färgpanelen

Funktioner som inte är tillgängliga längre

Borttaget i den här versionen av Photoshop CC

På grund av ändringar i arkitekturen finns inte längre följande funktioner i 2014-versionen av Photoshop CC:

  • Tilläggspaneler som använder Flash, inklusive Mini Bridge, Kuler och tredjepartspaneler (till exempel konfigureringspaneler)
  • Oljemålningsfilter
  • Stöd för OS X 10.6.x

Mer information finns i det här blogginlägget.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy