Användarhandbok Avbryt

Använda Oskärpegalleri

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Generera bild
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flyttning
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsanpassad skalförändring
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använd Oskärpegalleri
    2. Grundläggande om filter
    3. Referens för filtereffekter
    4. Lägga till ljuseffekter
    5. Använda filtret Adaptiv vidvinkel
    6. Använda oljemålningsfilter
    7. Använda filtret Gör flytande
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Du kan använda Oskärpegalleri till att snabbt skapa distinkta fotografiska oskärpeeffekter med intuitiva kontrollera i bilden

Ämnen i den här artikeln:

Alla oskärpeverktyg har intuitiva reglage på bilden för att använda och kontrollera oskärpeeffekten. När oskärpejusteringarna är klara kan du använda Bokeh-reglagen för att anpassa oskärpeeffekten som helhet. Photoshop visar en förhandsvisning i naturlig storlek i realtid när du arbetar i oskärpegalleriet.

Välj Filter > Oskärpegalleri och markera sedan önskad effekt.

Mer information om andra oskärpeeffekter finns i Justera bildens skärpa och oskärpa.

Obs!

För linsoskärpa (oskärpa i fältdjup, irisoskärpa, och lutning/förskjutning-oskärpa) trycker du på M för att visa oskärpemasken som har använts på bilden. De svarta områdena har ingen oskärpa, medan ljusare områden visar mängden oskärpa som använts på bilden.

Oskärpeeffekter

Du kan förbättra bilden som helhet genom att styra utseendet på delar som är i oskärpa eller inte i fokus. Ange Bokeh-parametrarna för att få en bra helhetseffekt.

I panelen Oskärpeeffekter anger du värde för följande:

Ljus Bokeh

Gör ytor som inte är i fokus eller områden med oskärpa i bilden ljusare.

Bokehfärg

Lägger till mer levande färger på ljusa ytor som inte är utbrända till vitt.

Ljust intervall

Bestäm det tonomfång som inställningarna påverkar.

Filter för Aktiv gaussisk oskärpa (beta)

  Testa nya funktioner i Photoshop för datorer (beta)
Installera eller uppdatera Photoshop (beta) från fliken Betaprogram i Creative Cloud-datorprogrammet för att testa nya funktioner som är under utveckling.

Dela din feedback direkt med vårt team i betaversionen av användarforumet för Adobe Photoshop när vi fortsätter att finjustera funktionerna ytterligare.

Funktionen lanserades i oktober 2022-utgåvan av Photoshop 24.0 och filtret  Aktiv gaussisk oskärpa är ett moderniserat sätt för användning av Gaussisk oskärpa.  Använd den för att förbättra fokus på en viss del av bilden.

Använd filtret Aktiv gaussisk oskärpaför att lägga till förbättrade konstnärliga oskärpeeffekter i bilden eller djup genom att göra bakgrunden oskarp. 

Lägg till eller ta bort mängden oskärpa i bilden, justera Mängd oskärpa och Tona opacitetoch få utdatan på Aktuellt lager eller på ettNytt lager

Arbeta interaktivt på arbetsytan med penslar med filtret Aktiv gaussisk oskärpa . Använd dialogrutan och penselverktygen för att pensla med filtret på arbetsytan och lägga till eller ta bort oskarpa områden. Samtidigt kan du interagera med panelen för lagersynlighet, blandningslägen och opacitet samtidigt som du finjusterar oskärpan. 

Läs mer om kortkommandona för att använda det här filtret i standardinställningarna för kortkommandon i avsnittet kortkommandon i Filtergalleriet. 

Kryssrutan Förhindra färgblödning

För enstaka markeringar visas kryssrutan Förhindra färgblödning i dialogrutan Aktiv gaussisk oskärpa som förhindrar att färgen blöder över markeringsgränserna.

Testa detta genom att ta ett foto med ett färgstarkt motiv, som en blomma, mot en annan färgbakgrund. Invertera markeringen och lägg på mycket oskärpa.

De omarkerade blomfärgerna blöder in i bakgrunden om du avmarkerar alternativet i kryssrutan Förhindra färgblödning. När du väljer det här alternativet (standardinställning) blir bakgrunden renare utan att blommans färger blöder och blandas.

Med skjutreglaget Tona opacitet ändras den totala opaciteten för den oskarpa bilden som skapats. Detta motsvarar att använda kommandot Redigera > Tona efter filter eller justeringar. 

Kryssrutan Förhandsgranska aktiverar förhandsgranskning före och efter oskärpan. 

Obs!

Om lagergenomskinligheten är låst gör bara Aktiv gaussisk oskärpa bilden oskarp, inte genomskinligheten. Om lagergenomskinligheten är låst (knappen Lås genomskinliga pixlar bredvid Lås i lagerpanelen) kommer filtret inte att göra genomskinligheten oskarp.

Gör så här för att använda filtret Aktiv gaussisk oskärpa

  1. Gå till Inställningar > Förhandstitt på teknik för att aktivera den här funktionen. 

  2. På menyraden går du till Filter > Oskärpa > Aktiv gaussisk oskärpa

    Snabbmeny för Photoshops Aktiv Gaussisk oskärpa

  3. Justera skjutreglagen för Mängd oskärpa och Tona opacitet för att ändra mängden oskärpa som du vill använda. 

    Meny för Photoshops Aktiv Gaussisk oskärpa

  4. Välj var du vill ha resultatet – på ett Nytt lager eller påAktuellt lager

  5. Visa resultatet på ett enkelt sätt eftersom kryssrutan  Förhandsgranska är aktiverad som standard. 

Återställa brus i oskarpa områden

När du har använt en effekt i oskärpegalleriet kan det oskarpa området i bilden ibland se konstgjort eller onaturligt ut. Du kan återställa grynighet eller brus i oskarpa bildområden så att de ser mer realistiska ut.

Återställ grynighet/brus
Återställa grynighet eller brus så att oskarpa områden ser mer realistiska ut

Så här återställer du bruset när du har använt oskärpekontrollerna för att åstadkomma den initiala effekten:

  1. Se till att kryssrutan i det övre högra hörnet på fliken Brus i panelenEffekterär markerad. Du kan när som helst avmarkera den här kryssrutan för att ångra brus som tidigare har lagts till i det oskarpa bildområdet.
  2. Välj vilken typ av brus du vill använda på det oskarpa området:
    • Enhetlig: Samma som det brus som lagts till med alternativet Filter > Brus > Lägg till brus > Enhetlig.
    • Gaussisk: Samma som det brus som läggs till med alternativet Filter > Brus > Lägg till brus > Gaussisk.
    • Kornigt: Samma som det brus som läggs till med alternativet Lägg till kornighet i Camera Raw.
  3. Ange följande inställningar:
    • Mängd: Matchar mängden brus med bruset i delar av bilden som inte har oskärpa. Justera skjutreglaget mellan 0 och 100 %
    • Storlek: (Endast för kornighetsbrus) Styr partikelstorleken för bruset
    • Ojämnhet: (Endast tillgängligt för kornighetsbrus) Styr kornighetens regelbundenhet. Dra åt vänster (under 50 %) för att göra kornigheten jämnare. Dra åt höger (över 50 %) för att göra kornigheten ojämnare.
    • Färg: Graderat skjutreglage som anger i hur stor utsträckning bruset färgas. Om du vill göra bruset monokromt - liknande den effekt du får genom att aktivera alternativet Monokrom i dialogrutan Lägg till brus (Filter > Brus > Lägg till brus) - drar du skjutreglaget till 0 %.
    • Högdager: För bättre matchning av skuggor och högdagrar - reducerar bruset i bildens markerade ytor. Justera skjutreglaget mellan 0 och 100 %.
Obs!

Photoshop sparar inställningarna för en typ av brus om du växlar fram och tillbaka mellan olika brustyper. Till exempel, när du växlar från kornigt till gaussiskt brus och sedan tillbaka till kornigt.

Mer information finns i Göra snabbmarkeringar.

Använda oskärpeeffekter som smarta filter

Nu har oskärpeeffekterna i oskärpegalleriet stöd för smarta objekt och kan användas icke-förstörande som smarta filter. Den här funktionen stöder även videolager med smarta objekt. Så här använder du en oskärpeeffekt som ett smart filter:

  1. Markera ett lager med smarta objekt i panelen Lager.

  2. Välj Filter > Oskärpegalleri och markera sedan önskad effekt.

Mer information om Smarta filter finns i Använda smarta filter.

Oskärpa i fält

Använd Oskärpa i fält för att gradvis bygga upp oskärpa genom att definiera flera oskärpepunkter med olika mängd oskärpa. Lägg till flera stift i bilden och ange en mängd oskärpa för varje stift.

Slutresultatet blir en kombinerad effekt av alla oskärpestift i bilden. Du kan till och med lägga till stift utanför bilden för att få oskärpa i hörnen.

  1. Välj Filter > Oskärpegalleri > Oskärpa i fält.

    Ett stift för Oskärpa i fält har placerats på bilden. Klicka på bilden för att lägga till ytterligare oskärpestift.

  2. Klicka på ett stift för att markera det och gör något av följande:

    • Dra i oskärpehandtaget för att öka eller minska oskärpan. Du kan även använda verktygspanelen för oskärpa för att ange oskärpevärde.
    • Dra stiftet till en ny plats.
    • Tryck på Ta bort för att ta bort det.
    Photoshop: Oskärpa i fält-stift
    Oskärpa i fält-stift

    A. Omarkerat oskärpestift B. Markerade oskärpestift 

Oskärpa i iris

Använd Oskärpa i iris för att simulera en grund skärpedjupseffekt i bilden oberoende av vilken kamera eller objektiv du har använt. Du kan även definiera flera fokuspunkter, en effekt som är nästan omöjlig att uppnå med traditionella kameratekniker.

  1. Välj Filter > Oskärpegalleri > Oskärpa i iris.

    Stiftet för Oskärpa i iris är placerad i bilden. Klicka på bilden för att lägga till ytterligare oskärpestift.

    Photoshop: Oskärpa i iris

    A. Yta med skärpa B. Tonad yta C. Yta med oskärpa 

  2. Dra handtagen för att omdefiniera de olika ytorna.

  3. Dra i oskärpehandtaget för att öka eller minska oskärpan. Du kan även använda verktygspanelen för oskärpa för att ange oskärpevärde.

Lutande/förskjutning

Använd Lutande/förskjutning för att simulera en bild som tagits med ett Tilt Shift-objektiv. Den här specialeffekten definierar ytor med skärpa och tonas sedan ut till oskärpa i kanterna. Effekten Lutning/förskjutning kan användas till att simulera foton av miniatyrobjekt.

  1. Välj Filter > Oskärpegalleri > Lutning/förskjutning.

    Oskärpestiftet för Lutning/förskjutning placeras i bilden. Klicka på bilden för att lägga till ytterligare oskärpestift.

    Photoshop: Oskärpestift för Lutning/förskjutning

    A. Yta med skärpa B. Tonad yta C. Yta med oskärpa 

  2. Dra i oskärpehandtaget för att öka eller minska oskärpan. Du kan även använda verktygspanelen för oskärpa för att ange oskärpevärde.

  3. Gör så här för att definiera de olika ytorna:

    • Dra i linjerna för att flytta dem.
    • Dra i handtagen och rotera.

Banoskärpa

Med banoskärpeeffekter kan du återskapa rörelseoskärpa utmed banor. Du kan även reglera formen och mängden oskärpa. Photoshop sätter automatiskt samman effekten av flera slags banoskärpa som har använts på en bild.

Photoshop: Exempel på banoskärpa
Exempel på banoskärpa

Följ stegen nedan:

  1. Välj Filter > Oskärpegalleri > Banoskärpa.
  2. I verktygspanelen Oskärpa, under avsnittet Banoskärpa anger du om du vill använda en Grundläggande oskärpa eller en oskärpa i form av Synkroniserad fördröjning av blixt. En oskärpa i form av Synkroniserad fördröjning av blixt simulerar effekten av en avfyrad blixt i slutet av exponeringen.
  1. Använd reglagen på bilden med steg 4-8 i den här proceduren.
  2. Ange följande inställningar:

Hastighet

Justera reglaget Hastighet för att ange mängden banoskärpa som du vill använda på bilden. Hastighetsinställningen används på samtlig banoskärpa i bilden.

Avsmalna

Justera reglaget om du vill ange värdet för avsmalningen. Ett högre avsmalningsvärde tar bort oskärpespåret gradvis.

  1. Vid behov kan du avmarkera Centrerad oskärpa. Du kan avmarkera det här alternativet om du vill använda en mer riktad rörelseoskärpa.

    Alternativet Centrerad oskärpa bidrar till att skapa stabil oskärpa genom att centrera formoskärpan för alla pixlar på den pixeln.
  1. I fliken Effekter för rörelseoskärpa anger du följande inställningar:

Stroboskopblixtar

Ange antalet exponeringar för den virtuella stroboskopblixten.

Stroboskopstyrka

Ange mängden oskärpa som visas mellan exponeringar av stroboskopblixtar. Stroboskopstyrka styr balansen mellan omgivningsljuset och den virtuella stroboskopblixten.

Ingen stroboskopeffekt visas om du sätter stroboskopstyrkan till 0 %. Då visas bara kontinuerlig oskärpa. När du å andra sidan sätter stroboskopstyrkan till 100 % blinkar stroboskopet i full styrka, men ingen kontinuerlig oskärpa visas mellan blixtexponeringarna. Medelstark stroboskopstyrka skapar en blandning mellan individuella stroboskopblixtar med kontinuerlig oskärpa.

  1. Om det behövs justerar du mängden oskärpa vid ändpunkterna.
  2. Alternativt justerar du oskärpeformens stödlinjer. Välj Redigera oskärpeformer för att visa stödlinjer.
  3. I oskärpeverktygets alternativfält klickar du på OK för att använda effekten banoskärpa.
Få dina foton att se levande ut med hjälp filtret Banoskärpa i Photoshop

Tips för att arbeta med reglage på bilden

Du kan använda kontrollerna på bilden för att enkelt skapa banoskärpa.

Med kontrollerna kan du först ange en bana för oskärpan (blå). Sedan kan du ange en kurva för banan och därigenom skapa nya kurvpunkter i banan. När banan har angivits kan du definiera oskärpeformens stödlinjer (röda).

Photoshop: Definiera bana för oskärpan
Definiera en bana för oskärpan.

A. Startpunkt för oskärpan B. Kurvpunkt skapad medan en bana angavs C. Slutpunkt för banan med oskärpemängdens kontrollhjul 


Photoshop: Definiera oskärpeformens stödlinjer
Definiera oskärpeformens stödlinjer (lägg märke till de röda pilarna).

A. Oskärpeformens stödlinjer 

Ändra oskärpebana och oskärpeformens stödlinjer

  • Klicka på en ändpunkt för att välja den.
  • Dubbelklicka på en ändpunkt för att visa oskärpeformens röda stödlinjer. Du kan även välja Redigera oskärpeformer i panelen Oskärpeverktyg för att visa stödlinjerna.
  • Dra i slutpunkterna för att förlänga oskärpans bana.
  • Kommando-/Ctrl-klicka på en slutpunkt för att minska dess oskärpeforms stödlinje till noll.
  • Håll muspekaren nära en vald slutpunkt för att visa oskärpemängdens kontrollhjul.
  • Alt-klicka på en kurvpunkt utmed oskärpebanan för att ändra den till en hörnpunkt. Alt-click på en hörnpunkt för att ändra tillbaka den till en kurvpunkt.
  • Skift-dra den röda oskärpeformen för att flytta båda oskärpeformerna för banan tillsammans.
  • Kommando-/Ctrl-dra för att flytta en banoskärpa.
  • Alt+Kommando-/Alt+Ctrl-dra för att kopiera en banoskärpa.
  • Om du vill ta bort en banoskärpa väljer du en slutpunkt och trycker på Delete.

Snurra oskärpa

Vid användning av effekten Snurra oskärpa kan du rotera och göra bilden oskarp omkring en eller flera punkter. Snurra oskärpa är en radiell oskärpa som mäts i grader. I Photoshop kan du arbeta med centrerade punkter, oskärpestorlekar och former och övriga inställningar medan du ser en förhandsvisning av ändringarna.

Photoshop: Snurra oskärpa
Snurra oskärpa pågår

A. Originalbild B. Snurra oskärpa (oskärpevinkel: 15°, stroboskopstyrka: 50 %, stroboskopblixtar: 2, varaktighet för stroboskopblixt: 10°) C. Snurra oskärpa (oskärpevinkel: 60°, stroboskopstyrka: 100 %, stroboskopblixtar: 4, varaktighet för stroboskopblixt: 10°) 

Gör så här:

  1. Välj Filter > Oskärpegalleri > Snurra oskärpa.
  2. I verktygspanelen Oskärpa under avsnittet Snurra oskärpa använder du reglaget för Oskärpevinkeln för att variera mängden oskärpa. Du kan antingen ange ett vinkelvärde (0-360°) eller justera reglaget. Du kan också justera mängden oskärpa med överläggsreglage.
Photoshop: Variera mängden oskärpa
Variera mängden oskärpa med hjälp av överläggskontrollerna.

  1. Ange följande inställningar på fliken Effekter för rörelseoskärpa i panelen Oskärpeeffekter:

Stroboskopblixtar

Ange antalet exponeringar för den virtuella stroboskopblixten

Stroboskopstyrka

Ange mängden oskärpa som visas mellan exponeringar av stroboskopblixtar. Stroboskopstyrka styr balansen mellan omgivningsljuset och den virtuella stroboskopblixten.

Ingen stroboskopeffekt visas om du sätter stroboskopstyrkan till 0 %. Då visas bara kontinuerlig oskärpa. När du å andra sidan sätter stroboskopstyrkan till 100 % blinkar stroboskopet i full styrka, men ingen kontinuerlig oskärpa visas mellan blixtexponeringarna. Medelstark stroboskopstyrka skapar en blandning mellan individuella stroboskopblixtar med kontinuerlig oskärpa.

Varaktighet för stroboskopblixt

Gör att du kan ange i grader hur lång en stroboskopblixts exponering ska vara. Varaktighet för stroboskopblixt styr längden på oskärpan för varje blixts exponering angett i vinkelavstånd utmed omkretsen.

  1. I verktygspanelen Oskärpa klickar du på OK för att utföra effekten Snurra oskärpa.
Obs!

Du kan avaktivera förhandsvisningen från verktygspanelen Oskärpa.

Obs!

Photoshop blandar automatiskt effekter från flera snurroskärpor som definierats för en bild.

Tips på hur du arbetar med överläggsreglagen

Överläggsreglagen i anvisningarna nedan är tillgängliga för effekten Snurra oskärpa.

Photoshop: Överläggskontroller för Snurra oskärpa
Överläggskontroller för effekten Snurra oskärpa.

A. Rotationspunkt B. Ring med oskärpa C. Luddhandtag D. Ellipshandtag 

  • Lägg till en ny snurra oskärpa-effekt genom att klicka på önskad plats i bilden.
  • Om du vill duplicera en snurroskärpa använder du följande kortkommandon:
    (Windows) Alt+Ctrl-dra
    (macOS) Alt+Kommando-dra
  • Ändra storlek på ellipsen enhetligt genom att dra en ellipsgräns.
  • Ta bort snurra oskärpa genom att trycka på Delete medan snurra oskärpa är markerat.
  • Om du vill flytta en rotationspunkt från mitten använder du följande kortkommandon:
    (Windows) Alt-dra
    (macOS) Alt-dra

    Det kan vara användbart att återställa rotationspunkten när du arbetar med föremål som visas i vinkel.
  • Tryck på och håll ned H om du vill dölja överläggsreglagen tillfälligt.

Liknande innehåll

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online