2013-versioner av Photoshop CC

Obs!

  Typekit har bytt namn till Adobe Fonts och ingår nu i Creative Cloud och andra prenumerationer. Mer information.

Obs!

Version 2017 av Photoshop CC är nu tillgänglig. Se Sammanfattning av nya funktioner.

2013-versionerna av Photoshop CC innehåller flera nya funktioner och förbättringar som underlättar din digitala bildbehandling. Läs nedan om du vill få en snabb introduktion till de nya funktionerna och länkar till resurser med mer information om de här versionerna.

Obs! Om du uppgraderar från Photoshop CS5 går du till Nyheter i Photoshop CS6, som innehåller en översikt över nya funktioner i Photoshop CS6 och Photoshop 13.1 för Adobe Creative Cloud.

Photoshop CC | januari 2014

Tänja perspektiv

Nyheter i Photoshop CC | januari 2014

Med Photoshop kan du enkelt justera perspektiv i bilder. Den här funktionen är särskilt användbar för bilder som har raka linjer och platta ytor, som arkitektoniska bilder och bilder av byggnader. Du kan även sammanställa objekt med olika perspektiv i en och samma bild med hjälp av den här funktionen.

Mer information finns i Tänja perspektiv.

Photoshop: Tänja perspektiv
A. Definiera plan i läget Layout B. Justera perspektiv i läget Tänj 

Skriva ut 3D-objekt

Nyheter i Photoshop CC | januari 2014

I Photoshop kan du skriva ut vilken kompatibel 3D-modell som helst utan några begränsningar gällande 3D-skrivare. Photoshop har en automatisk funktion som gör 3D-modellen vattentät före utskrift. Dessutom genereras de stödstrukturer som krävs - ställningar och plattor - för att du ska lyckas med dina 3D-utskrifter.

Mer information finns i Skriva ut 3D-objekt.

Photoshop: Skriva ut en 3D-modell
Skriva ut en 3D-modell

A. 3D-modell B. Utskriftsplåt C. Volymövertäckning för skrivare 

3D-bildåtergivning

Förbättringar i Photoshop CC | januari 2014

  • Nu kan du använda tjänsten Sketchfab till att dela dina 3D-lager. Det är en webbtjänst som används till att publicera och visa interaktiva 3D-modeller. Välj 3D > Dela 3D-lager på Sketchfab i Photoshop.
  • Du kan nu generera UV-kartor för objekt och material i ett valt 3D-lager. Den här funktionen är särskilt användbar för att omparametrisera 3D-objekt som hämtats från Internet. Välj 3D > Generera om UV:ar i Photoshop.
  • Nu kan du enkelt gruppera alla objekt i en scen. Välj 3D > Gruppera alla objekt i en scen i Photoshop.
  • Nu kan du lägga till ett tvärsnitt i en 3D-modell. Mer information finns i de här vanliga frågorna.
  • Menyn 3D har en ny praktisk funktion som du kan använda till att förena alla element i en 3D-scen och göra den "vattentät". Välj 3D > Enhetliggör scen för 3D-utskrift.

Länkade smarta objekt

Nyheter i Photoshop CC | januari 2014

Du kan nu skapa länkade smarta objekt vars innehåll kommer ifrån externa bildfiler. Det länkade smarta objektets innehåll uppdateras så fort källbildfilen ändras. Med länkade smarta objekt kan du använda en delad källfil i flera olika Photoshop-dokument. Länkade smarta objekt är särskilt användbara för grupper och när resurser ska användas i flera olika designer.

De länkade smarta objekten visas med en länkikon () i panelen Lager.

Mer information finns i Skapa länkade smarta objekt.

Photoshop: Länkat smart objekt i panelen Lager
Ett länkat smart objekt i panelen Lager

Adobe Camera Raw

Förbättringar i Photoshop CC | januari 2014

Adobe Camera Raw har nu följande förbättringar:

  • Automatisk upprätning av en bild via en av följande tre interaktioner:
    • Dubbelklicka på verktyget Räta upp () i verktygsfältet.
    • När du har valt verktyget Räta upp dubbelklickar du på den förhandsvisade bilden.
    • När du har valt verktyget Beskär trycker du på Kommando (macOS) respektive Ctrl (Windows) för att tillfälligt byta till verktyget Räta upp. Dubbelklicka sedan på den förhandsvisade bilden.
  • Vita och Svarta färger stöder nu funktioner som liknar Automatisk nivå-liknande funktioner när du dubbelklickar på skjutreglagen och håller ned Skift (Skift-dubbelklicka).
  • Funktionerna Autotemperatur och Autofärgton. Du kan använda den här funktionen genom att Skift-dubbelklicka i förhandsvisningsbilden.
  • Alternativ för att välja bakgrundsfärg för arbetsytan och växla synlighet för den mycket tunna ramen runt bilden. Högerklicka utanför fotot på arbetsytan och välj ett alternativ på snabbmenyn.
  • Alt-klicka på genvägar med stöd för dialogrutorna Synkronisera, Ny förinställning, Spara inställningar och Kopiera/Klistra in (Bridge). När du Alt-klickar på en dialogruta markerar du endast den. Du kan Alt-klicka igen för att växla till kryssrutans tidigare läge.

Se Nyheter i ACR 8.x.

Övriga förbättringar

  • Förbättrad omformning av teckensnitt
  • Ökad stabilitet i Photoshop Generator
  • Fler former att välja mellan när du använder verktyget Direktmarkering ()
  • Ett enda klick på låsikonen () låser nu upp ett bakgrundslager
  • Du kan nu ange en anpassad bakgrundsfärg i dialogrutan Nytt dokument
  • Bättre stöd för negativa nummer när du justerar kurvor
  • Nu visas de senaste färgerna i panelen Färgrutor.
  • Alternativet Radera allt för verktyget Färgprov
  • Tio färgprover i stället för fyra. Nu kan du ändra alla färgprover i samtidigt i paletten Info
  • I dialogrutan Saknade teckensnitt finns nu Visa inte igen som ett alternativ
  • Dela via Behance är nu tillgängligt för flera språk
  • Förbättrad historik för textredigering samt redigering och användning av tecken-/styckeformat
  • Prestandaökning med Mercury-grafikmotorn (smart skärpa på grafikprocessorn)
  • Förbättrade mönster och fyllningar i skript (träd, förhandsvisningar och andra förbättringar)
  • Nu kan du använda Photoshop Generator till att exportera inbäddade bildobjekt med hjälp av lagermasker
  • Lagernamn kan nu innehålla upp till 255 tecken
  • Smalt alternativfält för visning i litet format
  • Programrättning: nu skalförändras smarta objekt i Adobe Illustrator som exporterats i större skala i Photoshop Generator

Videofilm | Skriptade mönster och fyllningar

Videofilm | Skriptade mönster och fyllningar
Skriptade mönster och fyllningar erbjuder ett stort urval av kreativa alternativ om du vill skapa anpassade lagerfonder och fantastiska bildramar. Du kan dessutom generera verklighetstrogna träd.
Andy Anderson

Videofilm | Photoshop 14.2 JDI-funktioner

Videofilm | Photoshop 14.2 JDI-funktioner
JDI-funktioner är en rad små förbättringar som gjorts av Adobe på begäran av våra användare. I videon visas de viktigaste JDI-förbättringarna som ingår i den här uppdateringen av Photoshop CC.
Andy Anderson

Photoshop CC | september 2013

Generera bildresurser från lager

Nyheter i Photoshop CC | september 2013

Du kan generera bildobjekt i formaten JPEG, PNG eller GIF från innehållet i ett lager eller en grupp av lager i en PSD-fil. Objekt genereras automatiskt när du anger ett tilläggsnamn för bildformat som stöds i ett lagernamn eller i en lagergrupps namn. Du kan även ange kvalitets- och storleksparametrar för de genererade bildobjekten.

Att skapa bildobjekt från PSD-filer är särskilt användbart när vid webbdesign för flera enheter.

Mer information finns i Generera bildresurser från lager.

Photoshop: Bildresurser som genereras från lager
Bildobjekt som genereras från lager eller lagergrupper

Förbättra reducering av kameraskakningar

Förbättringar i Photoshop CC | september 2013

  • Användargränssnittsförbättringar för högre produktivitet
  • Alternativ för att avaktivera artefakter
  • Stöd för HiDPI-förhandsvisning för Retina-skärmar
  • Förbättrade prestanda på stora skärmar
Photoshop: Förbättringar av användargränssnittet för reducering av kameraskakningar
Förbättringar av gränssnittet för reducering av kameraskakningar

Övriga förbättringar

  • Ökad stabilitet när filer sparas i nätverksplatser
  • Photoshop och Behance-integrering är nu tillgängligt på flera språk. Se Dela dina verk via Behance.
  • Inbyggt PSDX-stöd för filformat (skrivskyddat)
  • Nya kontroller för ändring av omfång och överstrålning för skuggor, högdagrar och mellantoner
  • Förbättrade prestanda och stabilitet vid användning av innehållsanpassade funktioner
  • Ökad gräns för antal mått: 700 till 10 000
  • Förbättrad markering av fästpunkter: om du klickar på en markerad fästpunkt väljs den och övriga fästpunkter avmarkeras
  • 32-bitarsstöd för 24 filter. Se Referens för filtereffekter.
  • Förhindra krascher med förbättrad identifiering och avaktivering av grafikprocessorer
  • Nytt alternativ för att markera Alla lager/Aktiva lager med hjälp av verktygen Bana och Direktmarkering
  • Förändringar i läget Isolering:
    • Anpassade kortkommandon med stöd för att aktivera/avaktivera läget Isolering
    • Alternativet för att gå till läget Isolering genom att dubbelklicka är inte längre tillgängligt i läget Aktiva lager
    • I stället för att filtret avaktiveras återställs lagerfiltret till standardvärden när du lämnar läget Isolering
  • Nu finns ett nytt alternativ på snabbmenyn i panelen Egenskaper som anger hur panelen ska visas när du skapar formlager.
  • Markeringen av banpunkter bibehålls inte längre när du växlar mellan lager.

Photoshop CC | juni 2013

Videofilm | Översikt över Photoshop CC

Videofilm | Översikt över Photoshop CC
Photoshops produktchef Zorana Gee ger oss en snabb översikt av nya spännande funktioner i Photoshop CC...
Zorana Gee

Reducera oskärpa från kameraskak

Nyheter i Photoshop CC

Photoshop har en smart mekanism som automatiskt reducerar bildoskärpa orsakad av kamerarörelser. Om det behövs kan du justera de avancerade inställningarna för att göra bilden ännu skarpare. Funktionen för reducering av kameraskakningar kan reducera oskärpa från flera olika typer av kamerarörelse: raka, bågformade, roterande och sicksackrörelser. 

Photoshop: Reducera kameraskakning
Reducering av kameraskakningar | Ett exempel på före/efter

Lämpliga bilder för reducering av kameraskak

Funktionen för reducering av kameraskak fungerar bäst på någorlunda upplysta bilder med låg brusnivå från en stillbildskamera. Följande stillbildstyper är särskilt lämpade för skakreducering:

  • Inomhus- eller utomhusbilder tagna med ett objektiv med lång brännvidd
  • Inomhusbilder av en statisk scen tagen med långsam slutarhastighet utan blixt

Skakreducering kan dessutom göra suddig text skarpare i bilder som påverkas av kamerarörelser.

Mer information finns i Reducera oskärpa från kameraskakningar.

Förbättringar av storleksändring av bilder

Förbättringar i Photoshop CC

Kommandot Bildstorlek innehåller nu en metod för att Bevara detaljer och ge bättre skärpa vid bildförstoring. Dessutom har dialogrutan Bildstorlek uppdaterats för att bli så enkel som möjligt att använda:

  • Ett fönster visar förhandsvisningsbilden från parametrarna för storleksändring. Om du ändrar storlek på dialogrutan ändrar du även storlek på fönstret för förhandsvisning.
  • Alternativet Skala format aktiveras och avaktiveras på snabbmenyn längst upp till höger i dialogrutan.
  • Välj olika måttenheter på snabbmenyn Dimensioner för att visa måtten för det slutliga resultatet.
  • Klicka på länkikonen för att växla mellan att aktivera och avaktivera alternativet Bibehåll proportioner.
  • Alternativen för omsamplingsmenyn sorteras efter användning, inklusive den nya metoden för att bevara konturer.

Mer information finns i Ändra storlek på bilder.

Photoshop: Ursprungligt, ej beskuret foto
Ursprunglig, ej beskuren bild

Photoshop: Skarpt foto med ändrad storlek
Skarp storleksändrad bild med bevarad information

Dela dina verk via Behance

Nyheter i Photoshop CC

Photoshop: Dela dina verk i Behance

Du kan överföra dina kreativa bilder som pågående arbete till Behance direkt från Photoshop. Behance är en ledande onlineplattform för att presentera och upptäcka kreativa verk. På Behance kan du skapa en portfölj och ge dina verk omfattande och effektiv publicitet, för att få respons. Du kan både överföra nya bilder och ändrade bilder som tidigare har överfört.

Obs!

Behance-integreringen med Photoshop CC är inte tillgänglig i Frankrike och Japan.

Photoshop: Överföra revideringar till Behance
Överföra revideringar till Behance

 

Du kan dela verk i Photoshop på följande sätt:

  • Välj Arkiv > Dela via Behance i ett öppet dokument.
  • Klicka på Dela via Behance () längst ned till vänster i dokumentfönstret i ett öppet dokument.

Du kan antingen använda ditt Adobe ID-id till att starta en ny Behance-portfölj eller länka ditt befintliga Behance-konto till ditt Adobe ID-id.

Mer information om integreringen mellan Photoshop och Behance finns i Dela dina verk via Behance. Mer information om hur du använder Behance finns i de vanliga frågorna.

Obs!

Du måste vara minst 13 år för att skapa ett konto hos Behance.

Obs!

Du kan dela bilder med måtten 320 x 320 pixlar eller större.

Synkronisera inställningar med hjälp av Adobe Creative Cloud

Nyheter i Photoshop CC

creativecloud_app_48

När du arbetar på flera datorer kan hantering och synkronisering av inställningar mellan dem vara komplicerad och tidsödande, och fel kan lätt uppstå.

Med den nya funktionen Synkronisera inställningar kan du använda Creative Cloud för att synkronisera dina inställningar. Om du använder två datorer är det enklare att behålla de synkroniserade inställningarna mellan dem med funktionen Synkronisera inställningar. Synkroniseringen görs via ditt Adobe Creative Cloud-konto. Inställningarna överförs till ditt Creative Cloud-konto och hämtas sedan och används på den andra datorn.

Välj Redigera > Synkronisera inställningar och välj sedan relevanta alternativ. Mer information finns i Synkronisera inställningar med Adobe Creative Cloud.

3D-bildåtergivning

Förbättringar i Photoshop CC

Obs!

Se även 3D-funktioner | Endast Creative Cloud endast för Creative Cloud-funktioner som lagts till i Photoshop CS6. De här funktionerna är även tillgängliga i Photoshop CC.

Videofilm | 3D-funktioner i Photoshop CC

Videofilm | 3D-funktioner i Photoshop CC
3D-funktioner i Photoshop CC
Zorana Gee

Måla med 3D

Photoshop CC innehåller flera förbättringar som gör att du kan måla 3D-modeller med bättre kontroll och precision. När du målar i standardläget Aktiv målning med 3D kan du se dina penseldrag uppdateras i realtid i både 3D-modellvyn och texturvyn. Läget Aktiv målning med 3D innebär också viktiga kvalitetsförbättringar och minimerar förvrängning.

Projektionsmålning, standardmetoden för 3D-målning i Photoshop CS5 och CS6, är fortfarande tillgänglig i Photoshop CC. Du kan växla till den här 3D-målningsmetoden genom att välja 3D > Använd projektionsmålning.

Förutom Aktiv målning med 3D har Photoshop CC även följande förbättringar för funktionen Måla med 3D:

  • När du definierar olika texturtyper för målning kan du se målningen både i 3D-modellen och vyn för använd textur.
  • Du kan välja att måla 3D-objekt i obelyst läge. Det här läget ignorerar allt ljus i din scen och 3D-objekten omsluts av lämpliga rådata för texturen. Målning i obelyst läge gör att du kan måla utan skugga och med större färgprecision.

Tillgängliga metoder för att måla med 3D

Olika målningsmetoder passar för olika användningsområden. Photoshop CC innehåller följande metoder för att måla med 3D:

Aktiv målning med 3D (standard i Photoshop CC): penseldrag gjorda i vyn 3D-modell eller texturvyn visas i realtid i den andra vyn. Den här metoden för att måla med 3D ger hög kvalitet och minsta möjliga förvrängning.

Projektionsmålning i lager (förbättrat i Photoshop CC): verktyget Övertoning och filtren använder den här målningsmetoden. Metoden Projektionsmålning i lager innebär att du lägger samman ett målat lager med det underliggande 3D-lagret. När lagren läggs samman projiceras automatiskt färgen på rätt måltexturer.

Projektionsmålning (endast tillgängligt i Photoshop CS6): Projektionsmålning passar bra för målning med flera texturer samtidigt eller för målning av sömmen mellan två texturer. I allmänhet är det däremot en målningsmetod av lägre kvalitet och kan resultera i sprickor när du målar avancerade 3D-objekt.

Texturmålning: Du kan öppna 2D-texturen och måla den direkt.

Mer information finns i Måla i 3D.

Photoshop: Aktiv målning med 3D
Aktiv målning med 3D i Photoshop

3D-panel

Photoshop CC har en moderniserad 3D-panel som gör det enklare för dig att arbeta med 3D-objekt. 3D-panelen är baserad på panelen Lager och den nya utformningen är strukturerad som ett scendiagram eller -träd som har rotobjekt och underordnade objekt.

Du kan interagera med 3D-objekten i scendiagrammet på flera sätt:

  • Ta bort objekt
  • Ändra ordning på objekt
  • Placera objekt i omvänd ordning
  • Infoga objekt
  • Duplicera objekt
  • Skapa förekomster av objekt (länkade förekomster eller ej länkade förekomster)
  • Gruppera objekt

Du kan få åtkomst till de här interaktionerna på den snabbmeny som är associerad med ett 3D-objekt. Högerklicka på ett objekt för att få åtkomst till snabbmenyn för det i Windows. Öppna snabbmenyn i macOS genom att Ctrl-klicka på objektet.

Vissa interaktioner är inte tillgängliga för vissa typer av 3D-objekt.

Mer information finns i Förbättringar i panelen 3D i Photoshop CC.

Photoshop: Länkad förekomst
Länkad förekomst: ändringar som görs i objektet avspeglas i förekomsten

Photoshop: Förekomst som inte är länkad till det ursprungliga objektet
Förekomsten inte länkad till det ursprungliga objektet

Filter

Förbättringar i Photoshop CC

Förbättringar av filtret Smart skärpa

Med det förbättrade filtret för Smart skärpa får du högkvalitativa resultat tack vare adaptiv skärpeteknik som minimerar brus och ljusgårdseffekter.

Kontrollerna i det här filtret är optimerade för skärpa tack vare gränssnittets smidiga design. Använd reglagen för snabba justeringar och de avancerade kontrollerna för att finjustera resultaten.

Mer information finns i Referens för filtereffekter och Justera bildens skärpa och oskärpa.

Photoshop: Dialogrutan Smart skärpa
Dialogrutan Smart skärpa

Förbättringar av filtren Minimum och Maximum

Filtrena Maximum och Minimum har uppdaterats. Du kan nu välja mellan kantighet och rundhet i menyn Bevara när du anger ett värde för radien. Nu kan du ange radievärden i decimaler.

Mer information finns i Referens för filtereffekter.

Photoshop: Bevara kantighet eller rundhet
Bevara kantighet eller rundhet

Adobe Camera Raw som filter

Nyheter i Photoshop CC

I Photoshop CC finns Adobe Camera Raw dessutom tillgängligt som filter. När du bearbetar en bild i Photoshop kan du välja att använda Camera Raw Filter (Filter > Filtret Camera Raw) på bilder som redan är öppna i Photoshop. Det innebär att du kan använda justeringar från Camera Raw på fler filtyper som PNG, TIFF, JPEG, videoklipp med mera. Bilder som du bearbetar med Camera Raw-filter kan ligga i valfritt lager.

Photoshop Camera Raw: Camera Raw-filter
Filtret Camera Raw (Skift+Ctrl+A/Kommando+A) i Photoshop

Mer information finns i följande videofilm om hur du använder Camera Raw som ett filter i Photoshop.

Adobe Camera Raw

Mer information om de senaste förbättringarna i Camera Raw finns i följande videoöversikt över Adobe Camera Raw 8.

Inställningar för hantering av JPEG- och TIFF-filer

Nyheter i Photoshop CC

Nya inställningar finns tillgängliga för att bestämma hur Photoshop hanterar JPEG- och TIFF-filer. Inställningarna är speciellt användbara om dina arbetsflöden använder Camera Raw varje gång du bearbetar en bild, eller om du vill använda funktionen selektivt. Exempelvis kanske en fotograf vill bearbeta varje bild med Camera Raw-alternativen innan bilden öppnas i Photoshop. En retuscherare eller layoutare däremot, öppnar kanske bara Camera Raw-dialogrutan för bilder som tidigare har bearbetats med Camera Raw.

Om du vill ändra inställningarna i Photoshop klickar du på Inställningar > Filhantering > avsnittet Filkompatibilitet > Inställningar för Camera Raw > avsnittet Hantering av JPEG och TIFF. Du kan välja om dialogrutan Camera Raw ska öppnas automatiskt när en JPEG- eller TIFF-fil öppnas. I listrutan JPEG kan du till exempel välja:

  • Avaktivera stöd för JPEG-filer. Dialogrutan för Camera Raw öppnas inte när du öppnar en JPEG-fil i Photoshop.
  • Öppna JPEG-filer automatiskt med inställningar. Dialogrutan för Camera Raw öppnas när du öppnar en JPEG-fil i Photoshop, men endast om du tidigare har bearbetat filen med Adobe Camera Raw.
  • Öppna alla JPEG-filer som stöds automatiskt. Dialogrutan för Camera Raw öppnas varje gång du öppnar en JPEG-fil.

Använd listrutan TIFF för att göra motsvarande val för TIFF-filer.

Verktyget Fläckborttagning

Förbättringar i Photoshop CC

Den nya funktionen för verktyget Fläckborttagning (dialogrutan Camera Raw > Fläckborttagning, eller kortkommandot B) liknar Lagningspenseln i Photoshop. Använd verktyget Fläckborttagning för att måla över en del av bilden, välj ett källområde som kan användas i det markerade området och låt verktyget sköta resten. Du kan trycka på / (snedstreck) om du vill använda Camera Raw till att välja källområde.

Photoshop: Ta bort zipline
En zipline som ska rensas (vänster) identifieras, markeras och matchas med ett källområde (mitten), för att sedan tas bort (höger)

Även om du kan ta bort synliga defekter med verktyget Fläckborttagning så är inte alla fel i fotot synliga i den normala vyn (till exempel damm på sensorn, skönhetsfläckar och andra skavanker på ett porträtt). Alternativet Visualisera fläckar i verktyget Fläckborttagning gör att du kan se smärre och mindre synliga defekter. Bilden inverteras när du markerar kryssrutan Visualisera fläckar. Du kan ändra kontrastnivåerna på den inverterade bilden för att se defekterna tydligare. Du kan sedan använda verktyget Fläckborttagning för att ta bort defekter i den här vyn.

Mer information finns i artikeln om det förbättrade verktyget Fläckborttagning i Photoshop CC.

Radiellt filter

Nyheter i Photoshop CC

Med det nya verktyget Radiellt filter (dialogrutan Camera Raw > verktyget Radiellt filter eller kortkommandot J) kan du ange ovala eller cirkelformade markeringsramar och sedan göra anpassade korrigeringar i de här områdena. Korrigeringarna kan användas innanför eller utanför markeringsramarna. Du kan lägga flera radiella filter på en bild och göra olika justeringar i varje radiellt filter.

Photoshop: Objekt fokuserat med hjälp av Radiellt filter
Ursprunglig bild (vänster) och objektet i fokus med en vinjettliknande effekt med Radiella filter (höger)

 

Till exempel har en vinjettliknande effekt simulerats i bilden ovan. Två överlappande radiella filterområden angavs över ansiktets yta, det ena något större än det andra. Justeringar gjordes med det större radiella filterområdet för att dämpa områdena bakom ansiktet. Det andra, mindre radiella filterområdet justerades för att ljusa upp och framhäva ansiktet.

Mer information finns i artikeln om verktyget Radiellt filter.

Stående lägen

Nyheter i Photoshop CC

Med funktionen Upright (dialogrutan Camera Raw > Linskorrigering > fliken Manuellt) i Camera Raw kan du räta upp bildinnehåll automatiskt. Läget Upright korrigerar perspektivet för bildelementen automatiskt. Du kan välja mellan fyra inställningar i funktionen:

  • Auto: Balanserade perspektivkorrigeringar
  • Nivå: Perspektivkorrigeringar vägs mot vågräta detaljer
  • Lodrät: Perspektivkorrigeringar vägs mot lodräta detaljer
  • Fullt: en kombination av perspektivkorrigeringarna Nivå, Lodrät och Auto

Du kan använda en inställning, bläddra bland de andra och välja den inställning som passar bäst för bilden.

Photoshop: Funktionen Upright
Exempelbild före perspektivkorrigering (vänster) och efter Auto-inställningen i funktionen Stående (höger)

Skjutreglaget Proportioner har också lagts till i den befintliga uppsättningen. Med reglaget Proportioner kan du anpassa bildens proportioner vågrätt eller lodrätt. Dra reglaget åt vänster för att anpassa de vågräta proportionerna i bilden, och åt höger för att anpassa de lodräta.

Mer information finns i artikeln om Automatisk perspektivkorrigering i Camera Raw.

Flera markeringar av banor

Förbättringar i Photoshop CC

De nya förbättringarna i Photoshop CC gör att du kan arbeta med flera banor. Du kan använda kommandon på flera banor i panelmenyn Banor. Användare kommer att bli särskilt glada att höra att de kan markera mer än en bana och ta bort alla på en gång.

Nu kan du utföra följande åtgärder:

  • Skift-klicka för att markera flera banor i panelen Banor.
  • Håll ned Ctrl (Windows) respektive Kommando (macOS) och klicka om du vill markera bilder som inte kommer efter varandra.
  • Om banorna finns i olika lager kan du antingen dra verktyget Banmarkering eller verktyget Direktmarkering över flera banor för att ändra dem.
  • Om du vill duplicera en bana Alt-drar du banan i panelen Banor.
  • Ändra ordning på en bana genom att dra den i panelen Banor. Du kan endast ändra ordningen på banor som inte är form, typ eller vektormask.
  • Du kan ta bort flera markerade banor på en gång.

Mer information finns i Redigera banor.

Ändra rektanglar och rundade rektanglar

Förbättringar i Photoshop CC

Du kan justera mått, placering och hörnradie för en rektangel eller en rundad rektangel när den har skapats. Varje hörn kan justeras oberoende av de andra och justeringarna kan göras samtidigt för rektanglar i flera lager.

Mer information finns i Ändra former.

Videofilm | Designförbättringar i Photoshop CC

Videofilm | Designförbättringar i Photoshop CC
Rafael Concepcion går igenom en rad designförbättringar i Photoshop CC, bl.a. markering av flera bansegment, redigering av former för rundade hörn och Behance-integrering.
Rafael Concepcion

Stöd för indoariska språk

Nyheter i Photoshop CC

Nu kan du skriva på tio indoariska språk i dina Photoshop-dokument: Bengali, Gujarati, Hindi, Kannada, Malayalam, Marathi, Oriya, Punjabi, Tamil och Telugu.

Om du vill aktivera stöd för indoariska språk väljer du Inställningar > Typ > Mellanöstern och Södra Asien. Ändringarna används för nästa dokument du skapar.

När du aktiverar indoariskt stöd aktiveras ytterligare två dispositioner i den utfällbara menyn i panelen Stycke:

• Enkelradsdisposition
• Styckedisposition

Obs!

Du kan antingen aktivera stöd för Mellanöstern och Södra Asien eller Östra Asien i ett dokument.

Kantutjämningsalternativ för systemets typ

Förbättringar i Photoshop CC

Med det nya kantutjämningsalternativet för systemets typ får du en verklighetstrogen förhandsvisning av hur din typ kommer att visas på webben. Det nya alternativet är mycket likt kantutjämningsalternativen i populära webbläsare för både Windows- och Mac-baserad återgivning.

Övriga förbättringar

  • Avsevärt förbättrade prestanda för Oskärpegalleriet. Nu används OpenCL i Oskärpegalleriet både för förhandsvisningar och för slutresultat.
  • Flera förbättringar av funktionen för migrering av förinställningar:
    • Förinställningar migreras nu både från biblioteksmappen och mappen för programförinställningar..
    • Aktiva förinställningar migreras nu tillsammans med icke-inlästa förinställningar.
    • Endast förinställningarna för den närmast föregående versionen migreras. Till exempel migreras CS6-förinställningar medan CS5-förinställningar ignoreras.
    • Datorn behöver inte startas om efter migrering av förinställningar.
  • Förändringar i dialogrutorna Öppna/Spara i Windows:
    • Förändringar i ordningen och placeringen av vissa kontroller.
    • Alternativet Använd gemener har tagits bort. Du kan ändra inställningarna för filtillägg till gemener/versaler i dialogrutan Inställningar.
    • Varningssymboler och rutan med varningsmeddelanden har ersatts med knappen Varning som visas intill knapparna Spara och Avbryt. När du klickar på knappen Varning visas ett meddelande i Photoshop som anger orsaken till varningen. Om det inte finns några varningar i ett dokument är knappen Varning dold.
Photoshop: Knappen Varning
Knappen Varning

  • Widget för vinkelkontroll för penslar finns nu i alternativfältet och snabbmenyn.
  • Alternativet Visa utskriftsstorlek har återställts.
  • Gammavärdet för text anges nu automatiskt för nya systemalternativ.
  • Förbättrade prestanda när du sparar ditt arbete på nätverksenheter i macOS
  • Metadata och ICC-profiler inkluderas nu när du sparar ett dokument i PNG-format.
  • Nu kan du exportera CSS-kod (Cascading Style Sheet) direkt från lager och grupper. Välj Lager > Kopiera CSS.
  • Förbättringar av Kopiera CSS:
    • Enheter i Kopiera CSS anges nu alltid i pixlar (px)
    • Genomskinlighet i Kopiera CSS fungerar nu på övertoningar
    • Förbättrad placering av omformad text
    • Bredd anges inte längre för text som saknar styckeformatering
  • Nu kan du markera och ta bort flera teckenformat
  • Nu kan du använda funktionsändringstangenten Skift när du skapar banor.

Videofilm | Återgivning av teckensnitt i Photoshop CC

Videofilm | Återgivning av teckensnitt i Photoshop CC
Photoshop CC innehåller ett nytt alternativ för teckensnittsåtergivning av text under pixelnivå.
Rafael Concepcion

Produktnivåändringar

  • Alla funktioner i Photoshop Extended CS6 finns nu tillgängliga i Photoshop CC. Photoshop CC har inte ett separat Extended-erbjudande.
  • Följande program installeras inte längre som standard i Photoshop CC:
    • Bridge CC: Om du vill visa en lista över nya funktioner läser du i Nyheter i Adobe Bridge CC.
    • Extension Manager
    • ExtendScriptToolkit
      Obs!
      Om du vill hämta Bridge CC, Extension Manager eller ExtendScriptToolkit loggar du in på Adobe Creative Cloud, går till Program och hämtar det program du vill hämta.
  • Nya systemkrav för Photoshop CC:
    • Stöd för Mac OS X 10.7 (Lion) och 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) saknar officiellt stöd. Tänk på att du inte kan arbeta med videofiler i Mac OS X 10.6. Du kan skapa en tidslinje med stillbilder och lägga till effekter, t.ex. övergångar. Men du kan enbart exportera arbetet genom att använda alternativet Fil > Exportera > Återge video > Photoshop Image Sequence.
Photoshop: Välj Photoshop Image Sequence på menyn.
  • Filtret Ljuseffekter (Filter > Återge > Ljuseffekter) fungerar endast på 8-bitars RGB-bilder i Photoshop CC.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy