Oktober 2017-versionen av Photoshop CC (version 19.0)
photoshop-109x104.png.adimg.mw.147

I oktober 2017-versionen av Photoshop CC (version 19.0) finns det nya spännande funktioner för designers, fotografer som tar digitala foton och illustratörer. Läs nedan om du vill få en snabb introduktion till de nya funktionerna och länkar till resurser med ytterligare information.

Om du vill läsa en sammanfattning av funktioner som introducerades i tidigare versioner av Photoshop CC läser du i Sammanfattning av funktioner | Photoshop CC | tidigare versioner.


Obs!

Om du uppgraderar från en tidigare version av Photoshop CC bör du läsa de här sakerna att tänka på och tipsen.

Penselfunktioner

Utjämning av linjer

Nyheter i oktober 2017-versionen

Nu kan du använda intelligent utjämning av penseldrag i Photoshop. Om du vill göra det anger du ett värde (0-100) för Utjämning i alternativfältet när du arbetar med något av följande verktyg: Pensel, Penna, Blandpensel eller Suddgummi. Värdet 0 är detsamma som den gamla utjämningen i äldre versioner av Photoshop. Med högre värden används större mängd intelligent utjämning för dina linjer.

Linjeutjämning fungerar i flera olika lägen. Klicka på kugghjulet () om du vill aktivera ett eller flera av följande lägen:

Dra i snöre

Måla endast när snöret är utsträckt. Om du gör rörelser med pekaren inom utjämningsradien blir det inga märken.

Hinn ifatt linje

Medför att målningen kan fortsätta att hinna i fatt pekaren när du har pausat linjen. Om du avaktiverar det här läget avbryts målningen när du slutar röra på pekaren.

Hinn i fatt när du slutar måla

Slutför linjen från den senaste färgpositionen till den punkt där du släppte musen/ritpennan.

Justera vid zoomning

Förhindrar ryckiga linjer genom att justera utjämningen. Utjämningen minskar när du zoomar in i dokumentet och ökar när du zoomar ut.

eraser_smoothing
Utjämning: suddgummi

När du använder linjeutjämning kan du välja att det penseldrag som ansluter den aktuella målningsplaceringen med den aktuella pekarpositionen ska visas. Välj Inställningar > Verktyg > Visa borste och penseldrag vid utjämning. Du kan också ange en färg för penseldraget.

brush-leash
Inställningar för penseldrag

Strömlinjeformad penselhantering

Förbättringar i oktober 2017-versionen

Det är mycket enklare att arbeta med penselförinställningar i den här versionen av Photoshop. Nu kan du ordna penselförinställningar i mappar - inklusive kapslade mappar - i den förbättrade panelen Penslar (namnet på den i tidigare versioner var Penselförinställningar).

Nu kan du arbeta med och hantera förinställningar för penselaktiverade verktyg med attribut. Det här var endast tillgängligt i alternativfältet i panelen Penslar i tidigare versioner av Photoshop. Du kan konvertera alla förinställningar för verktyg med penselfunktioner till penselförinställningar. När du gör det bevaras alla attribut, som opacitet, flöde och blandningsläge. När du har konverterat förinställningar för penselaktiverade verktyg till penselförinställningar kan du ta bort dem från listan med verktygsförinställningar.

convert_brush_toolpresetstobrushpresets
Konvertera förinställningar för penselaktiverade verktyg till penselförinställningar
v2_confirm_converttoolpresets
Du kan ta bort eller behålla förinställningar för penselaktiverade verktyg när du har konverterat dem till penselförinställningar.

Panelen Penslar innehåller en mängd gränssnittsförbättringar i den här versionen, bland annat följande:

  • Du kan använda menyn i panelen Penslar till att enkelt växla mellan de olika vyerna och visa valfri kombination av penselnamn, förhandsvisning av penseldrag och penselspets.
v2_customize_informationbrushes
Panelen Penslar: visa endast den information du behöver
  • Du kan visa fler penslar på samma skärmområde med hjälp av zoomskjutreglaget.
  • Du kan ändra ordning på penselförinställningar på ett enkelt sätt genom att dra dem.
  • Du kan visa endast de penslar du behöver genom att komprimera eller expandera mappar.
  • Du kan använda alternativet Visa ytterligare förinställningsinformation på menyn till att visa det associerade förinställda verktyget (till exempel Suddgummi) och eventuella inkluderade färger.

Relaterad information finns i:

Komma igång med avancerade anpassade penslar

Komma igång med avancerade anpassade penslar
ftcxo8t3
Kyle T Webster

Åtkomst till Lightroom-foton i Photoshop

Nyheter i oktober 2017-versionen

Nu kan du få åtkomst till alla dina synkroniserade foton direkt från arbetsytan Start i Photoshop. Klicka på fliken Lightroom Photos på arbetsytan Start. Välj de foton du vill öppna och klicka sedan på Importera markerade. Om du har ändrat dina foton eller album i Lightroom-programmen när Photoshop körs och vill visa dina ändringar klickar du på Uppdatera. Om du vill visa ett stödraster med alla dina foton ordnade efter datum klickar du på Visa mer.

Förutom arbetsytan Start kan du även använda sökgränssnittet i programmet till att söka efter, filtrera, sortera och importera Lightroom-foton till Photoshop.

Mer information finns i:

200_lr-photos-in-ps
Lightroom-foton på arbetsytan Start i Photoshop

Variabla teckensnitt

Nyheter i oktober 2017-versionen

Nu finns det stöd i Photoshop för variabla teckensnitt. Det är ett nytt OpenType-teckensnittsformat med stöd för anpassade attribut som vikt, bredd, lutning, optisk storlek med mera. I den här versionen av Photoshop medföljer flera teckensnitt som du kan justera vikt, bredd och lutning för med hjälp av skjutreglage i panelen Egenskaper. När du justerar skjutreglagen väljs automatiskt den textstil som ligger närmast de aktuella inställningarna. Om du till exempel justerar lutningen för en Regular-textstil ändras den automatiskt till en variant av Italic.

Om du vill kontrollera om ett teckensnitt är variabelt eller inte kontrollerar du om det står variabelt i teckensnittslistan i panelen Tecken eller i alternativfältet. Du kan även kontrollera om ikonen visas bredvid teckensnittsnamnet.

Mer information finns i Teckensnitt.

font-slider-controls
Skjutreglage för att justera teckensnittsattribut
some-variable-fonts
Teckensnittslista: Några variabla teckensnitt

Dela det du skapar snabbt

Nyheter i oktober 2017-versionen

Du kan snabbt skicka det du har skapat med e-post eller dela det till flera tjänster direkt från Photoshop. När du delar ett dokument via e-post skickas det ursprungliga dokumentet (.psd-fil). För vissa tjänster och kanaler för sociala medier konverteras dokumentet automatiskt till JPEG-format innan det delas.

Välj Arkiv > Dela i Photoshop. Du kan även klicka på ikonen  i alternativfältet.

Mer information finns i Snabbdelning.

quick-share
Alternativ för delning i macOS
quick-share-windows
Alternativ för delning i Windows

Obs!

Operativsystemsinställningar anger vilka tjänster som visas i panelen Dela. Du kan finjustera de inställningarna. I macOS kan du till exempel lägga till/ta bort tjänster i/från panelen Dela genom att finjustera Systeminställningar > Tillägg > Menyn Dela. Mer information finns på den här Apple-dokumentationssidan.

Krökningsritstift

Nyheter i oktober 2017-versionen

Du kan använda verktyget Krökningsritstift till att rita jämna kurvor och raka linjesegment på ett enkelt sätt. Du kan använda det här intuitiva verktyget till att skapa anpassade former eller finjustera dina bilder genom att definiera exakta banor. När du gör det kan du skapa, växla, redigera, lägga till eller ta bort utjämnings- eller hörnpunkter utan att behöva byta verktyg.

Om du vill få tillgång till det här nya verktyget visar du gruppen Ritstift. Mer information om hur du använder dem finns i Använda verktyget Krökningsritstift.

Different-Pen-tools

Path-8 (1)
Rita böjda bansegment lika lätt som raka

Banalternativ

Nyheter i oktober 2017-versionen

Banlinjer och -kurvor är inte längre bara svartvita! Nu kan du definiera färg och tjocklek för banlinjerna så att de passar för dina önskemål och syns bättre.

När du skapar en bana - till exempel genom att använda verktyget Ritstift - klickar du på kugghjulet () i alternativfältet. Ange färg och tjocklek för banlinjer. Ange också om du vill förhandsvisa bansegment när du rör pekaren mellan klick (effekten Elastiskt).

Mer information finns i Hantera banor.

path-options
Banalternativ: Tjocklek och Färg

Kopiera och klistra in lager

Nyheter i oktober 2017-versionen

Nu kan du kopiera och klistra in lager i Photoshop - i och mellan dokument - med hjälp av kommandona Kopiera, Klistra in och Klistra in på plats.

När du klistrar in ett lager från ett dokument med en viss upplösning i en bild med en annan upplösning bevaras pixelmåtten för det inklistrade lagret. Beroende på inställningarna för färghantering och vilken färgprofil som är associerad kan en uppmaning om att ange hur färginformationen i importerade data ska hanteras visas.

Mer information finns i Kopiera och klistra in lager.

Detaljerade verktygstips

Nyheter i oktober 2017-versionen

Nu är det enklare än någonsin att visa information om vad de olika Photoshop-verktygen gör. När du håller pekaren över vissa verktyg i panelen Verktyg visas en beskrivning och en kort videofilm med verktyget.

Du kan ange att detaljerade verktygstips inte ska visas. Om du vill göra det avmarkerar du alternativet Inställningar > Verktyg > Visa detaljerade verktygstips.

v2_q-s-video
Detaljerat verktygstips: verktyget Snabbmarkering
v2_crop-tool-video
Detaljerat verktygstips: verktyget Beskärning

Redigera sfäriska panoramor i Photoshop

Nyheter i oktober 2017-versionen

Nu kan du redigera ekvirektangulära sfäriska panoramor som tagits med olika kameror i Photoshop. När du har importerat panoramaresursen och valt lagret kan du starta panoramavisningsprogrammet genom att välja 3D > Sfäriskt panorama > Nytt panoramalager från valt lager. Du kan även läsa in ett sfäriskt panorama direkt i visningsprogrammet genom att välja 3D > Sfäriskt panorama > Importera panorama.

När du har öppnat ett panorama i visningsprogrammet kan du utföra en rad olika åtgärder på det:

  • Rotera kameravyn
  • Justera visningsfältet
  • Måla på panoramabilden med alla relevanta Photoshop-verktyg och -filter

Förbättringar i panelen Egenskaper

Förbättringar i oktober 2017-versionen

  • Nu kan du justera radavstånd och spärra/knip för textlager i panelen Egenskaper.
  • Du kan använda panelen Egenskaper till att justera inställningar, som färg, teckensnitt och storlek, för flera textlager.
  • Arbeta med Adobe Stock-resurser i panelen Egenskaper:
    • Du kan visa resursen på stock.adobe.com genom att klicka på resurs-ID:t.
    • Du kan hämta en licens för en förhandsvisningsbild direkt från panelen Egenskaper.
    • Du kan söka efter Stock-resurser som liknar en bild på stock.adobe.com.

Förbättringar för Markera och maskera

Förbättringar i oktober 2017-versionen

  • Förbättrad algoritm som ger mer exakta och realistiska resultat när du subtraherar förgrunden där förgrunds- och bakgrundsfärgerna är visuellt lika.
  • Förbättrad blandning av ursprunglig markering och kantmaskningsresultat
  • Inställningarna för visningsläget Genomskinlighet hänger nu inte längre ihop med inställningarna för visningsläget Snabbmask. Inställningar för genomskinlighet delas inte längre med Markera och maskera och Snabbmask.
  • Inställningar för visningsläget Övertäckning hänger nu inte längre ihop med genomskinlighetsinställningarna På vitt och På svart.

Panelen Lär dig

Nyheter i oktober 2017-versionen

Nu kan du få tillgång till de stegvisa självstudiekurserna om grundläggande koncept och uppgifter direkt i Photoshop. Självstudiekurserna innehåller grundläggande fotografikoncept, retuschering och hur du kombinerar bilder, samt grundläggande information om grafisk design. 

Välj Fönster > Lär dig i Photoshop.  

Funktioner som utgör en förhandstitt på teknik

Innan du använder några funktioner som utgör en förhandstitt på teknik kan du behöva aktivera dem från Inställningar > Förhandstitt på teknik.

Mer information om funktionerna finns i Förhandstitt på teknik.

Stöd för Microsoft Surface Dial

Nyheter i oktober 2017-versionen

Standardläge:

Du kan använda Microsoft Surface Dial tillsammans med Photoshop till att justera verktygsinställningar utan att släppa arbetsytan med blicken. Du kan använda Dial-enheten till att justera storlek, opacitet, hårdhet, flöde och utjämning för alla penselliknande verktyg.

Det finns stöd för Surface Dial i Photoshop om du har en dator med Bluetooth med den senaste versionen av Windows 10.

Dial-1-1
Så här får du åtkomst till Photoshop-inställningarna: välj penselikonen genom att rotera Dial-enheten och tryck sedan på den.
Dial-2
Välj den inställning du vill justera.
Dial-3
Gör normala justeringar eller finjusteringar av inställningen.

Uppskalning med Preserve Details 2.0

Nyheter i oktober 2017-versionen

Standardläge:

Nu finns det funktioner för uppskalning med hjälp av artificiell intelligens i Photoshop. Du kan använda dem till att bevara viktiga detaljer och texturer när du ändrar storlek på bilder utan att det uppstår några förvrängningar. Förutom hudtoner och hårtexturer bevaras detaljer med hårdare kant, som text och logotyper. Du kan testa det på soppor, sallader, pizza och andra motiv som behöver lite mer texturbevaring.

v2_AI_Upscale
Uppskalning med hjälp av artificiell intelligens (vänster) jämfört med äldre storleksändring (höger)

Målningssymmetri

Nyheter i oktober 2017-versionen

Standardläge: Av

Nu kan du måla symmetriskt i Photoshop när du använder verktyget Pensel, Penna eller Suddgummi. När du använder de här verktygen kan du klicka på fjärilsikonen () i alternativfältet. Du kan välja mellan olika symmetrityper. Målningslinjer visas längs symmetrilinjen, vilket gör det enklare att skissa ansikten, bilar, djur osv.

Om du vill aktivera den här funktionen väljer du Inställningar > Förhandstitt på teknik > Aktivera målningssymmetri.

Pattern06 tile
Skapa invecklade mönster med hjälp av Målningssymmetri
v2_Ps-Paint-Symmetry
Olika symmetrityper

Camera Raw | Nya funktioner

camera_raw_150dpi

Snabbmarkeringar med hjälp av färg- och luminansintervallmasker

Endast tillgängligt för Creative Cloud-medlemmar

Med hjälp av de nya kontrollerna för att skapa färg- och luminansintervallmasker kan du snabbt skapa ett exakt maskområde på ditt foto som du sedan kan använda lokala justeringar på. Du kan använda de här nya verktygen för att skapa exakta masker till att upptäcka förändringar i belysningen och kontrasterande kanter baserat på färg och ton. Du börjar med att göra en snabb maskmarkering med hjälp av Justeringspensel, Radiellt filter eller Övertoningsfilter. Därefter förfinar du markeringen med hjälp av intervallmaskerna, som finns under Automatisk mask i alternativen för verktyget Justeringspensel.

Färgintervallmask

När du har gjort en ursprunglig markeringsmask i fotot med hjälp av Justeringspensel, Radiellt filter eller Övertoningsfilter använder du Färgintervallmask till att förfina markeringsmasken baserat på de färgprov du har tagit i maskområdet.

color_mask_new_acr

Luminansintervallmask

När du har gjort en ursprunglig markeringsmask i fotot med hjälp av Justeringspensel, Radiellt filter eller Övertoningsfilter använder du Luminansintervallmask till att förfina markeringsmasken baserat på luminansintervallet för markeringen.

luminance_range_maskingnewacr

Mer information finns i Använda lokala justeringar med hjälp av en färg- eller luminansintervallmask.

Information om nya funktioner i Adobe Camera Raw finns i Sammanfattning av nya funktioner.

Andra förbättringar och programrättningar

  • Växla disposition: nu kan du ändra textdispositionen per dokument i panelen Stycke. Den här funktionen gör det enkelt att återanvända resurser även mellan språk som olika verktyg för att skriva används för: till exempel för språk från Mellanöstern och östra Asien. 
  • Photoshop stöder nu Apples HEIF-format (High Efficiency Image Format). Nu går det att läsa djupscheman i HEIF-bildfiler som har skapats med iPhone 7 Plus och äldre enheter till en kanal. Du kan skapa sedan lägga till en skärpedjupseffekt på bilden med Filter > Oskärpa > Objektivoskärpa.
  • Förbättrad start vid dokumentskapande (Kommando+N/Ctrl+N)
  • Användbarhetsförbättringar av panelen Egenskaper
  • Snabbare start i Windows
  • Bättre prestanda för vanliga övertonings- och sammansättningsåtgärder
  • Bättre prestanda för filtret Ytoskärpa och filtret Brus > Median
  • Bättre noggrannhet för verktyget Förfina kant på arbetsytan Markera och maskera
  • Ny inställning i Windows 10: Inställningar > Arbetsyta > Justera gränssnittselement enligt operativsystemets inställningar. Du kan använda den här inställningen till att förhindra att sammanhangsberoende användargränssnittselement, som snabbmenyer, visas under din hand när du ritar direkt på skärmen. Du använder systeminställningarna i Bläck och ritpenna i Windows till att kontrollera den här operativsystemsinställningen. Det här är endast tillgängligt när du använder en enhet som du har parat ihop med en ritpenna.
  • När du klistrar in text i lager kan du nu använda det nya kommandot Redigera > Klistra in > Klistra in utan formatering. När du använder det här kommandot tas alla formatattribut bort från källtexten och källtexten anpassas den till formatet för måltextlagret.
  • Du kan använda sökgränssnittet i programmet till att söka efter, filtrera, sortera och importera Lightroom-foton till Photoshop.
  • Bättre skydd för ansiktsdetaljer för Innehållsmedveten flyttning, Automatiska nivåer, Kurvor, Ton, Ljusstyrka, Kontrast och färgområde för hudton
  • Mycket bättre komprimering för Spara som PNG
  • Förbättrad kvalitet kanter för Innehållsmedveten beskärning och Innehållsanpassad fyllning
  • Komprimerade teckensnittsmenyer: på teckensnittslistorna i alternativfältet och paneler visar nu alla teckensnittstilar i en viss familj på undermeny som du kan öppna med hjälp av musen eller tangentbordet.
  • Intelligent ansiktsigenkänning med djupgående träningsfunktioner för Gör flytande med ansiktsfunktioner
  • Korrigerat: problem på Markera och maskera vid användning av en pensel med mjuk radie med penseln Förfina kant ger fortfarande en hård kant.

Ändringar

  • Panelen Penslar i tidigare versioner av Photoshop heter nu Penselinställningar.
  • Panelen Penselförinställningar i tidigare versioner av Photoshop har strömlinjeformats och namnet på den har ändrats till Penslar. Mer information finns i Strömlinjeformad hantering av penselförinställningar.
  • Device Preview är inte längre tillgängligt i den här versionen. Dessutom är appen Preview CC iOS inte längre tillgänglig för hämtning och underhålls inte heller från och med oktober 2017. Om du har hämtat en tidigare version av Preview CC till din iOS-enhet kan du fortsätta använda den i skick tillsammans med tidigare versioner av Photoshop.
  • När du öppnar dokument i Photoshop visas inte längre uppmaningar om att importera resurser till Creative Cloud Libraries. Du kan fortfarande importera alla resurser från ett öppet dokument automatiskt med hjälp av kommandot Skapa ett nytt bibliotek från ett dokument i panelen Bibliotek.
  • Inställningen Inställningar > Allmänt > Visa arbetsytan Senaste filer när du öppnar en fil är inte längre tillgänglig.
  • I macOS 10.13 (High Sierra) och äldre används en mörk namnlist för flytande dokument i Photoshop när ljusstyrkan för användargränssnittet är angiven till en av de två mörka inställningarna.
  • (MacBook Pro) Touch Bar-relaterade ändringar:
    • Inställningen Aktivera historikskrubbaren i Touch Bar är inte längre tillgänglig. Om du vill avaktivera historikskrubbaren tar du bort motsvarande knapp från Touch Bar-layouten.
    • Nu kan du kontrollera penselutjämning med Touch Bar. Du kan lägga till den här kontrollen till Touch Bar med hjälp av gränssnittet Anpassa Touch Bar.
  • PNG-filer som du skapar med alternativet Spara som komprimeras nu bättre. Alternativen för att spara bilder som PNG-resurser har dessutom ändrats för att förbättra användargränssnittet:
png-export
Nya alternativ för att spara bilder som PNG

Kända fel

  • Photoshop slutar ibland svara när du använder penseln Förfina kant på arbetsytan Markera och maskera. Du kan lösa det genom att avaktivera Inställningar > Prestanda >Avanceradeinställningar > Använd OpenCL.
  • (Endast på bärbara MacBook-datorer med en grafikprocessor och OS X 10.11) När du använder penseln Förfina kant kan kanterna av de bildområden du retuscherar bli kraftigt försämrade. Som tillfällig lösning på det här problemet kan du uppgradera till den senaste versionen av macOS eller avaktivera OpenCL (avmarkera Inställningar > Prestanda > Avancerade inställningar > Använd OpenCL).
  • Photoshop slutar ibland svara när du väljer 3D > Sfäriskt panorama > Importera panorama för att importera en panoramabild. Du kan lösa det genom att installera programmet på standardplatsen för datorn eller ta bort språkspecifika tecken från installationssökvägen.
  • Sporadiska problem vid användning av verktyget Krökningsritstift:
    • Banåtgärder fungerar eventuellt inte på rätt sätt. Du kan lösa det genom att använda det vanliga verktyget Ritstift.
    • Markering av flera punkter genom att Ctrl+Skift-klicka fungerar eventuellt inte ibland. Du kan lösa det genom att Skift-klicka med verktyget Direktmarkering för att markera flera punkter eller använda det vanliga verktyget Ritstift.
  • Användbarhet: begränsningsramen för att omforma banor kan ibland vara svår att se mot mörka dokumentbakgrunder. Du kan lösa det tillfälligt för former genom att endast markera formlagret utan banan. När du gör det bör begränsningsramen för att omforma synas tydligt.

Korrigerade kundproblem

Om du vill visa en lista över åtgärdade problem i den här versionen av Photoshop CC läser du i Åtgärdade problem.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy