Account admin unable to deactivate user getting an error "Operation Failed" | Adobe Sign

Issue

Account admins are unable to deactivate any user from their own group or from any other group.  An error "Operation Failed" occurs on the Adobe Sign user management page.

Error banner

Operation failure

Environment

Adobe Sign Web UI

Cause

The error occurs when the account sharing settings for Account admin's group is turned off while deactivating the user from any other group or their own group.

Security settings

Resolution

Do the following steps:

  1. Log in to Adobe Sign as an admin and navigate to Admin tab.
  2. Go to Groups and select the group and navigate to Group Settings>Security Settings.
  3. Under Security Settings, find Account Sharing option and deselect Do not allow account sharing and select Both.
  4. Click Save.
  5. Go to User management page and deactivate the user.

Additional information

Admin can deactivate user without an error if the following option is not selected:

Click here to view all the agreements in XYZ@users.com's account.

However, the admin cannot view all the agreements for that deactivated user.

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