Invalid Session error when trying to enable automatic status updates from the 'Adobe Sign Admin' tab in Salesforce

When trying to enable automatic status updates from the 'Adobe Sign Admin' tab in Salesforce, the below error message is displayed:

"Salesforce Single Sign On Error: [UnexpectedErrorFault [ApiFault exceptionCode='INVALID_SESSION_ID' exceptionMessage='Invalid Session ID found in SessionHeader: Illegal Session' extendedErrorDetails='{[0]}']]

error message1

Environment

Salesforce

Cause

The Lock sessions to the IP address from which they originated setting is enabled in Salesforce. 

Resolution

You need to disable the setting in Salesforce. Do the following:

  1. Go to Set up > Administer > Security Controls > Session Settings. 

  2. Uncheck Lock sessions to the IP address from which they originated.

  3. Click Save.

Log out and then log back in for the setting to take effect.

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