Message Template is not shown on the Send page. | Adobe Sign

Issue

When user clicks the Message Template Dropdown on the Send page, a specific Message Template is not shown in the list.

Environment

Adobe Sign interface

Cause

Following can be the reasons:

  1. The Message template is not created on the Account level but on Group level of which user is not a part.
  2. On the Send page, the user has not selected the correct Recipients' Language.

Resolution

  1. If the Message template is created for the group of which user is not part, then either assign the user to correct group or create the Message template on the Other group as well. It is done by the Account Admin.
  2. If the Recipients' Language is incorrect, select the correct recipient language on the Send page.

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