Last updated on
Apr 27, 2021
Issue
Customer is not able to view the Send tab under the Adobe Sign Account.
Environment
Adobe Sign Web UI
Cause
- Account is under the Canceled state.
- A setting at back end is disabled due to which the Send tab is not available.
Resolution
- If the account is under the Canceled state:
Error message is shown as: "You are not authorized to send documents for signature. Please contact your account administrator."
Contact the Adobe Sign Support team to get your account activated: https://helpx.adobe.com/contact.html. - If there is no error message:
Contact the Adobe Sign Support team: https://helpx.adobe.com/contact.html