調整色彩

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

將超出色域的顏色微調成可列印的顏色

有些 RGB 和 HSB 色彩模型中的顏色 (如霓虹色) 無法列印出來,因為它們在 CMYK 模型中沒有對應的色彩值。如果您選取了超出色域的顏色,就會在「色彩」面板或「檢色器」中顯示警告三角形

  1. 按一下三角形以微調到最接近 CMYK 的相等值 (三角形會顯示在小框中)。

將顏色調移成網頁安全色彩

網頁安全色,是指可用於任何平台瀏覽器的 216 種顏色。若選取的顏色不是網頁安全色彩,在「色彩」面板、「檢色器」或「編輯色彩/重新上色圖稿」對話框中會出現警告立方體

  1. 按一下該立方體,將其調移成網頁安全色彩 (立方體會顯示在小型框中)。

漸變顏色

「漸變」指令會根據物件的垂直或水平方向,或其堆疊順序,從一群三個以上的填色物件中,建立一系列中間顏色。漸變不會影響筆畫或未上色的物件。

  1. 請選擇三個以上的填色物件。

  2. 執行下列任一項作業:

    • 若要在最前面和最後面的填色物件之間,以逐階漸變替中間物件填色,請選擇「編輯 > 編輯色彩 > 由前至後漸變」。

    • 若要在最左邊和最右邊的填色物件之間,以逐階漸變替中間物件填色,請選擇「編輯 > 編輯色彩 > 水平漸變」。

    • 若要在最上面和最下面的填色物件之間,以逐階漸變替中間物件填色,請選擇「編輯 > 編輯色彩 > 垂直漸變」。

將顏色變更為其反轉色或互補色

  1. 選取您要更改的顏色。

  2. 在「色彩」面板中,從面板選單中選取選項:

    反轉

    將每個色彩元件,更改成其色階上的相對數值。例如,如果 RGB 色彩有 R 值 100,「反轉」指令會將 R 值變成 155 (255 – 100 = 155)。

    互補

    將每個色彩元件,更改成根據選取顏色其最高、和最低 RGB 值加總所調整出的新數值。Illustrator 會加總目前色彩的最低和最高 RGB 值,然後用該加總數值減去每一個元件的值,就可以建立新的 RGB 值。例如,假設您以代表紅色的 RGB 值 102、代表綠色的值 153,以及代表藍色的值 51 來選取一種顏色。Illustrator 會相加高 (153) 和低 (51) 值以得出一個新值 (204)。新值會減去目前色彩中的每一個 RGB 值,以建立新的互補 RGB 值:204 – 102 (目前的紅色值) = 102 代表新的紅色值;204 – 153 (目前的綠色值) = 51 代表新的綠色值;以及 204 – 51 (目前的藍色值) = 153 代表新的藍色值。

變更顏色的色調

  1. 在「色票」面板中選取整體印刷色或特別色,或選取已套用整體印刷色或特別色的物件。

  2. 在「色彩」面板中,拖移 T 滑桿,或在文字方塊中輸入值以修改色彩的強度。刷淡色的範圍是從 0% 到 100%;數值越低,則該刷淡色越淡。

    註解:

    如果您沒有看到 T 滑桿,請確定您有選取整體印刷色或特別色。如果還是沒有看到 T 滑桿,請從「色彩」面板選單中選擇「顯示選項」。

  3. 如果要將該色調另存成色票,請將該顏色拖移到「色票」面板,或是按一下「色票」面板中的「新增色票」按鈕。刷淡色是以其基本顏色的同一名稱儲存,並在名稱後加入刷淡的百分比。例如,若儲存的顏色名稱為「天空藍」、刷淡百分比為 50%,則該色票名稱為「天空藍 50%」。

反轉多個顏色

  1. 選取您要反轉其顏色的物件。

  2. 選擇「編輯 > 編輯色彩 > 反轉顏色」。

    註解:

    您可以使用「色彩」面板來反轉個別顏色。

調整一或多個顏色的色彩平衡

  1. 選取您要調整其顏色的物件。

  2. 選擇「編輯 > 編輯色彩 > 調整色彩平衡」。

  3. 設定「填色與筆畫」選項。

  4. 調整顏色數值,然後按一下「確定」:

    • 如果您選取的是任何整體印刷色或特別色,請使用刷淡色滑桿來調整色彩的強度。這時不會影響任何已選取的非整體印刷色。

    • 如果您是在 CMYK 色彩模式下操作、且已選取非整體印刷色,請使用滑桿來調整青色、洋紅色、黃色及黑色的百分比。

    • 如果您是在 RGB 色彩模式下操作、且已選取非整體印刷色,請使用滑桿來調整紅色、綠色及藍色的百分比。

    • 如果您要將所選取的顏色轉換成灰階,請選取「色彩模式」清單中的「灰階」,再選取「轉換」選項。接著,再使用滑桿來調整黑色的百分比。

    • 如果您選取任何整體印刷色或特別色,而且希望將這些顏色轉換成非整體印刷色,請從「色彩模式」清單選取 CMYK 或 RGB (根據文件的色彩模式而有所不同),再選取「轉換」選項。接著,再使用滑桿來調整顏色。

變更文件的色彩模式

  1. 選擇「檔案 > 文件色彩模式 > CMYK 色彩或 RGB 色彩」。

使用 Lab 值顯示及輸出特別色

某些預先定義的特別色,例如 TOYO、PANTONE、DIC 和 HKS 資料庫的顏色,會定義為使用 Lab 顏色值。為了提供與 Illustrator 先前版本的向後相容性,這些資料庫的顏色也包括了 CMYK 定義。您可以使用「色票」面板,控制 Illustrator 要用來顯示、轉存和列印特別色的 Lab 或 CMYK 值。

當 Lab 顏色值與正確的裝置描述檔一起使用時,就可以讓所有裝置都產生最精確的輸出。Adobe 建議您在進行對於色彩管理十分挑剔的專案時,使用其 Lab 顏色值來顯示、轉存和列印特別色。

註解:

為了提升螢幕上的正確性,Illustrator 會在已選取「疊印預視」時,自動使用 Lab 值。如果您已在「列印」對話框的「進階」區域中的「疊印」選項選取了「模擬」,列印時也會使用 Lab 值。

  1. 請從「色票」面板選單中選擇「特別色」。

  2. 執行下列任一項作業:

    • 如果您要最正確的顯示和顏色輸出時,請選取「使用圖書製造商指定的標準 Lab 顏色值」。

    • 如果您要特別色與 Illustrator 先前版本相符,請選取「使用製造商印刷色表的 CMYK 顏色值」。

在彩色與灰階之間互相轉換

將顏色轉換為灰階

  1. 選取您要轉換其顏色的物件。

  2. 選擇「編輯 > 編輯色彩 > 轉換為灰階」。

    註解:

    使用「編輯 > 編輯色彩 > 調整色彩」指令,將物件轉換為灰階,並同時調整灰色濃度。

將灰階影像轉換為 RGB 或 CMYK

  1. 選取灰階影像。

  2. 請選擇「編輯 > 編輯色彩 > 轉換為 CMYK 或轉換為 RGB」(根據文件的色彩模式而有所不同)。

為灰階或 1 位元影像上色

  1. 選取點陣圖物件。

  2. 確定已經選取「工具」面板或「色彩」面板中的「填色」按鈕。

  3. 使用「色彩」面板,以黑色、白色、印刷色或是特別色對影像上色。

    註解:

    如果灰階影像包含有 Alpha 色版,就不可以用印刷色為該影像進行上色。這時應該改選特別色。

調整多個色彩的飽和度

  1. 選取您要調整其顏色的物件。

  2. 選擇「編輯 > 編輯色彩 > 飽和度」。

  3. 輸入 -100% 到 100% 之間的數值,以指定顏色或特別色色調要增加或降低的百分比。

混合疊印顏色

您可以使用漸變模式、實色疊印混合效果,或是透明疊印混合效果來混合疊印顏色。

漸變模式

提供了許多用於控制重疊顏色的選項,而且應該永遠用於取代包含特別色、圖樣、漸層、文字或其他複雜圖稿的圖稿「實色疊印混合」與「透明疊印混合」效果。

實色疊印混合效果

透過選擇每個色彩元件的最高值,以結合顏色。例如,若顏色 1 是 20% 青、66% 洋紅、40% 黃和 0% 黑;而顏色 2 是 40% 青、20% 洋紅、30% 黃和 10% 黑;則產生的實色會是 40% 青、66% 洋紅、40% 黃和 10% 黑。

透明疊印混合效果

會使重疊圖稿的底層顏色透明,然後將影像分割為其元件面。您可指定疊印顏色的透明度百分比。

您可以為個別物件套用漸變模式,不過實色疊印混合與透明疊印混合效果,則必須套用到整個群組或圖層。漸變模式會影響物件的填色與筆畫效果,而實色疊印混合與透明疊印混合效果,則會造成物件畫筆移除。

註解:

在大部份的情況下,以印刷色和特別色混合上色的物件,在套用「實色疊印混合」或「透明疊印混合」效果時,其顏色會轉換為 CMYK。若將非整體 RGB 印刷色與 RGB 特別色混合,則所有特別色都會轉換為非整體 RGB 印刷色。

使用實色疊印混合效果混合顏色

  1. 設定群組或圖層目標。

  2. 選擇「效果 > 路徑管理員 > 實色疊印混合」.

使用透明疊印混合效果混合顏色

  1. 設定群組或圖層目標。

  2. 選擇「效果 > 路徑管理員 > 透明疊印混合」。

  3. 在「混合比例」文字方塊中輸入 1% 至 100% 之間的數值,以決定您要使用的重疊顏色可見度百分比,然後按一下「確定」。

Adobe 標誌

登入您的帳戶