繪圖基本介紹

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告
從 iPhone 或 iPad 上開始,在桌面上調整和完成
從 iPhone 或 iPad 上開始,在桌面上調整和完成!

您的設計工作流程是從在 iPad 或r iPhone 上的發想、描繪或原型開始?

試試 Adobe Illustrator Draw - iPad 或 iPhone 專用的應用程式。Draw 將您最喜愛的向量繪圖工具和功能放入一個簡化、新穎的介面中。您可以繪製線條、形狀和自由格式插圖,而且有十個繪圖圖層和一個相片圖層。而且當您回到桌面時,Creative Cloud 連線可讓您輕鬆地在 Illustrator 或 Photoshop 中套用最後的潤飾。

重要提醒:

2021 年 7 月 19 日起,將無法在 App Store 和 Google Play 商店下載 Adobe Illustrator Draw。如果您已安裝該應用程式,2022 年 1 月 10 日前可繼續使用。若要以類似和增強功能享有不中斷體驗,請免費試用 Adobe Fresco。第一次登入 Fresco 時,系統會自動移轉您的 Draw 資產。

關於向量圖形

向量圖形 (有時也稱為向量形狀向量物件) 是由稱為向量的數學物件定義的線條和曲線所組成,此種物件會根據影像的幾何特性加以描述。

您可以隨意移動或修改向量圖形並且無須犧牲細節或清晰度,因為向量圖形與解析度無關,無論是調整大小、列印到 PostScript 印表機、儲存於 PDF 檔案或者讀入支援向量圖形的應用程式,都可維持乾淨俐落的邊緣。所以向量圖形是標誌之類的圖稿最佳的選擇,因為使用這類圖稿時會運用在不同的大小和輸出媒體。

使用 Adobe Creative Cloud 的繪圖和形狀工具所建立的向量物件,即為向量圖形的範例。您可以使用「拷貝」和「貼上」指令,在CreativeCloud 元件之間複製向量圖形。

關於路徑

在繪圖時建立的線條稱為路徑。路徑是由一個或數個直線或曲線區段所構成。每個區段的起始和結束,是由錨點標示,而錨點的作用就像固定纜繩的繩栓。路徑可以是封閉的 (例如圓形);也可以是開放的,也就是有明確的端點 (例如波浪線)。

您可以拖移路徑的錨點、出現在錨點方向控制把手結尾的方向點,或者路徑區段本身,來變更路徑的形狀。

路徑的元件
路徑的元件

A. 選取 (實心) 端點 B. 選取的錨點 C. 未選取的錨點 D. 曲線路徑區段 E. 方向控制把手 F. 方向點 

路徑可以有兩種錨點:轉角控制點和平滑控制點。在轉角控制點上,路徑會突然地改變方向。在平滑控制點上,路徑區段會連接為一條連續曲線。您可使用轉角控制點和平滑控制點的任意組合,繪製一條路徑。您若繪製成錯誤的控制點,隨時都可以更改。

路徑上的點
路徑上的點

A. 四個轉角控制點 B. 四個平滑控制點 C. 轉角控制點與平滑控制點之組合 

一轉角控制點可連接任兩個直線或曲線區段,平滑控制點則永遠只能連接兩個曲線區段。

一個轉角控制點可連接直線區段或曲線區段。
一個轉角控制點可連接直線區段或曲線區段。

註解:

別將轉角控制點、平滑控制點與直線、曲線區段混淆了。

路徑的輪廓稱為線條。套用至開放或封閉路徑內部區域的色彩或漸層稱為填色。線條可以具有寬度 (粗細)、色彩和虛線圖樣 (Illustrator 和 InDesign) 或風格化的線條圖樣 (InDesign)。建立路徑或形狀後,您就能變更其線條與填色特性。

在 InDesign 中,各個路徑也都會顯示中心點來標示出形狀的中心,但不是實際路徑的一部分。您可以使用這個點拖移路徑,將路徑與其他元素對齊,或是選擇路徑上的所有錨點。中心點隨時可見;無法隱藏或刪除。

關於方向控制把手和方向控制點

當您選擇連接曲線區段的錨點 (或區段本身),所連接區段的錨點將顯示「方向控制碼」 (包含結束於「方向點」的「方向線」)。方向線的角度與長度決定曲線區段的形狀與大小。移動方向點會改變曲線的外框。方向控制把手不會顯示在最終輸出中。

平滑控制點永遠會有兩個方向控制把手,且這兩個控制把手會像同一條直線般地同時移動。移動平滑控制點上的方向控制把手時,該點兩端的曲線區段會同時調整,維持該錨點上的連續曲線。

相較之下,一個轉角控制點可以有兩個、一個或完全沒有方向控制把手,視其是否個別合併了兩個、一個或無任何曲線區段。轉角控制點的方向控制把手,會使用不同的角度來維持該轉角。移動轉角控制點上的方向控制把手時,只會在有調整該方向控制把手的同一側進行曲線的調整。

選取一個錨點 (左) 後,方向控制把手會出現在該錨點所連接之任一曲線區段上 (右)。
選取一個錨點 (左) 後,方向控制把手會出現在該錨點所連接之任一曲線區段上 (右)。

在一個平滑控制點 (左) 和一個轉角控制點 (右) 上調整方向控制把手。
在一個平滑控制點 (左) 和一個轉角控制點 (右) 上調整方向控制把手。

方向控制把手永遠都是在錨點上與曲線成正切 (與其半徑成直角)。每條方向控制把手的角度決定了曲線的斜率,而其長度則是決定曲線的高度或深度。

移動和調整方向控制把手的大小會變更曲線的斜率。
移動和調整方向控制把手的大小會變更曲線的斜率。

註解:

在 Illustrator 中可以選擇「檢視 > 顯示路徑線條」或「檢視 > 隱藏路徑線條」,以顯示或隱藏錨點、方向控制把手和方向點。

指定方向控制把手和方向控制點外觀

使用錨點和路徑時,有時可能必須看著方向控制把手 (控制點),有時方向控制把手可能會礙事。您可以顯示或隱藏多個選取錨點的方向控制把手。選取單一錨點時,控制把手永遠都會顯示。

您可以根據選取範圍選擇顯示或隱藏方向控制把手,也可以設定方向控制把手顯示的偏好設定。

顯示或隱藏選取錨點的方向控制把手

  1. 使用「直接選取」工具來選取所要的錨點。

  2. 在「控制」面板中按一下「選取多個錨點時顯示控制點」 > 或「選取多個錨點時隱藏控制點」

調整錨點、控制點和邊界方框的顯示大小

  1. 選擇「編輯 > 偏好設定 > 選取和錨點顯示」(Windows),或「Illustrator > 偏好設定 > 選取和錨點顯示」(macOS)。

  2. 在「錨點和控制點顯示」區域中指定下列任一選項:

    大小

    調整滑桿以變更錨點、控制點和邊界方框的顯示大小。

    在滑鼠移過時反白錨點

    反白顯示位於滑鼠游標正下方的錨點。

    控制點樣式

    指定控制點端點的顯示 (方向控制點):

    •  將方向控制點顯示為藍色實心圓形。

    •  將方向控制點顯示為白色圓形。

    選取多個錨點時顯示控制點

    使用「直接選取」工具或「群組選取」工具選取物件時,會在全部選取的錨點上顯示方向控制把手。如果不選取這個選項,就會在路徑上只有選取單一錨點時,或選取了方向控制把手的貝茲區段而未選取方向控制把手源自的錨點時,會顯示錨點的方向控制把手。

繪圖模式

Illustrator 提供下列繪圖模式:

  • 一般繪製 () 

  • 繪製下層 ()

  • 繪製內側 ()

當物件啟用「繪製內側」模式時,會顯示點狀線開放式矩形。
使用「繪製內側」模式繪製的物件處於作用中狀態時,會顯示如插圖 C 所示的點狀線開放矩形。

「一般繪製」模式為預設的繪圖模式。您可以從「工具」面板 (位於「顏色選取器」工具下方) 選取繪圖模式。

「繪圖模式」面板
「繪圖模式」面板

若要切換各個繪圖模式,請按一下「工具」面板中的「繪圖模式」面板,並選取繪圖模式。您也可以使用 Shift+D 鍵盤快速鍵,來循環切換繪圖模式。

註解:

「貼上」、「就地貼上」及「在所有工作區域上貼上」等選項會遵循繪圖模式。不過,「貼至上層」與「貼至下層」指令並不會受繪圖模式的影響。

繪製下層模式

如果沒有選取任何圖稿,「繪製下層」模式可讓您在選取圖層上的所有圖稿下層進行繪製。如果已選取圖稿,則會直接在選取物件的下層繪製新的物件。

在下列情況中會遵循「繪製下層」模式:

  • 建立新圖層

  • 放置符號

  • 從「檔案」選單放置檔案

  • 按住 Alt 鍵並拖移來複製物件

  • 使用「就地貼上」與「在所有工作區域上貼上」選項

繪製內側模式

「繪製內側」模式可讓您在選取物件的內側進行繪製。「繪製內側」模式可以減少執行繪製和改變堆疊順序或繪製、選取以及建立剪裁遮色片之類的任務。

只有選取單一物件 (路徑、複合路徑或文字) 時,才會啟用「繪製內側」模式。

若要使用「繪製內側」模式建立剪裁遮色片,請選取您想在其中進行繪製的路徑,並切換至「繪製內側」模式。您切換到「繪製內側」模式時選取的路徑會剪裁後續的路徑,直到切換為「一般繪製」模式 (Shift+D 或連按兩下) 為止。

註解:

使用「繪製內側」所建立的剪裁遮色片會保留剪裁路徑上的外觀,這與使用選單指令「物件 > 剪裁遮色片 > 製作」不同。

Adobe 標誌

登入您的帳戶