漸層

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具預設鍵盤快捷鍵 | Illustrator
      4. 自訂鍵盤快速鍵
      5. 工作區域
      6. 自訂工作區
      7. 屬性面板
      8. 工具收藏館
      9. 設定偏好設定
      10. 觸控工作區
      11. Illustrator 中的 Microsoft Surface Dial 支援
      12. 復原、還原與自動化
      13. 旋轉檢視
      14. 尺標、格點和參考線
      15. Illustrator 協助工具
      16. 安全模式
      17. 檢視圖稿
      18. 搭配 Illustrator 使用 Touch Bar
      19. 檔案和範本
      20. 使用 Adobe Creative Cloud 進行同步設定
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. Documents
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 處理影像
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 建立 3D 物件
      10. 符號工具和符號組
      11. 調整路徑區段
      12. 以 5 個簡單步驟設計花朵
      13. 透視繪圖
      14. 符號
      15. 繪製網頁工作流程的像素對齊路徑
    2. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    3. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    4. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    5. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    6. 文字
      1. 建立文字
      2. 字體和印刷樣式
      3. 設定文字格式
      4. 讀入和轉存文字
      5. 格式化段落
      6. 特殊字元
      7. 建立路徑文字
      8. 字元與段落樣式
      9. 定位點
      10. 文字
      11. 尋找遺失字體 (Typekit 工作流程)
      12. 更新來自 Illustrator 10 的文字
      13. 阿拉伯文和希伯來文文字
      14. 字體 | 常見問答和疑難排解提示
      15. 營造 3D 文字效果
      16. 創意印刷樣式設計
      17. 縮放與旋轉文字
      18. 行和字元間距
      19. 連字和分行符號
      20. 文字增強功能
      21. 拼字及語言字典
      22. 設定亞洲字元格式
      23. 亞洲撰寫程式字體
      24. 使用漸變物件建立文字設計
      25. 使用影像描圖建立文字海報
    7. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    8. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、轉存及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 轉存
      1. 轉存圖稿
      2. 以批次方式收集資產及轉存
      3. 封裝檔案
      4. 建立 Adobe PDF 檔案
      5. 摘取 Extract CSS | Illustrator CC
      6. Adobe PDF 選項
      7. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 啟動時當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

瞭解如何在 Illustrator 中建立不同類型的漸層。

漸層是兩個或多個顏色,或是相同顏色不同色調的逐階漸變。您可以使用漸層建立色彩漸變、讓向量物件變得立體,以及為圖稿新增光影效果。在 Illustrator 中,您可以使用「漸層」面板、「漸層」工具或「控制」面板來建立、套用和修改漸層。

漸層類型

您可以在 Illustrator 中建立下列三種類型的漸層:

  • 線性
    使用此漸層類型,可在兩點間以直線形式漸變顏色。
  • 放射狀
    使用此漸層類型,可在兩點間以圓形圖樣漸變顏色。
  • 任意形狀
    使用此漸層類型,可按照順序或隨機在形狀內建立色標逐階漸變,使漸變效果平滑自然。任意形狀漸層可以兩種模式套用:
    • : 此模式可為色標周圍區域加上陰影。
    • : 此模式可為線條周圍區域加上陰影。

注意: 色標為「漸層註解者」(線性和放射狀) 或物件 (任意形狀) 上的點,可控制漸層顏色。您可以變更色標顏色,設定漸層

線性、放射狀和任意形狀漸層的範例,使用三種不同的色彩漸變效果

A. 線性漸層 B. 放射狀漸層 C. 任意形狀漸層 (點) 

註解:

線性與放射狀漸層可套用至物件的填色和筆畫效果。任意形狀漸層僅可套用至物件的填色效果。

漸層工具和漸層面板

您可以使用「漸層」工具或「漸層」面板建立或修改漸層。若要直接在圖稿建立或修改漸層,並即時檢視修改時,請使用「漸層」工具。

若要開啟「漸層」工具,請按一下工具箱的「漸層工具」。

若要開啟「漸層」面板,請執行下列任一操作:

  • 依序選擇「視窗 > 漸層」
  • 按兩下工具列的「漸層」工具。

版面上會顯示「漸層」面板。

線性與放射狀漸層選項 (A-R) | 任意形狀漸層選項 (R-V)

A. 作用中或先前使用的漸層 B. 現有漸層下拉式清單 C. 填色顏色 D. 筆畫顏色 E. 反轉漸層 F. 漸層註解者 G. 色標 H. 中點 I. 檢色器 J. 顯示或隱藏選項 K. 漸層類型 L. 筆畫類型 M. 角度 N. 外觀比例 O. 刪除色標 P. 不透明度 Q. 位置 R. 填色或筆畫 (有顏色) S. 顏色色標 T. 展開 U. 任意形狀漸層 V. 「任意形狀漸層」模式 

「漸層」工具和「漸層」面板有許多共通選項,然而,有些工作僅能透過工具或面板執行。您可以使用「漸層」工具和面板指定多個色標、色標位置以及展開。您可以指定顏色顯示的角度、橢圓形漸層的外觀比例和各顏色的不透明度。

漸層註解者

若為線性和放射狀漸層類型,按一下工具列的「漸層」工具,「漸層註解者」就會顯示在物件中。「漸層註解者」滑桿會顯示起點、終點、中點,以及兩個起點和終點色標。

放射狀漸層的漸層註解者

A. 漸層註解者 B. 虛線環 C. 變更外觀比例的點 D. 旋轉游標 E. 調整放射狀漸層大小的點 F. 終點 (箭頭點) G. 色標 H. 中點 I. 選取的色標 J. 原點 

您可以使用「漸層註解者」修改線性漸層的角度、位置和展開,以及修改放射狀漸層的焦點、原點和展開。物件顯示漸層註解者後,您可以使用「漸層」面板或「漸層註解者」,新增色標、指定個別色標的新顏色、變更不透明度設定,以及將色標拖曳至新位置。

若要隱藏或顯示漸層註解者,請選擇「檢視 > 隱藏漸層註解者」「檢視 > 顯示漸層註解者」

在線性和放射狀漸層註解者,拖曳漸層滑桿的圓形端點 (起點) 可重新放置漸層原點,而拖曳箭頭端點 (終點) 可增加或減少漸層範圍。如果將指標放在終點上,會顯示旋轉游標,可用來改變漸層角度。

注意: 任意形狀漸層可讓您將色標放在物件的任意處,因此任意形狀漸層不需要「漸層註解者」。

套用預先定義的漸層

按一下「漸層」工具第一次套用漸層時,預設會套用「白、黑」漸層。如果先前已套用過漸層,預設會將上次使用的漸層套用於物件。

Illustrator 也提供預先定義的漸層,可透過「漸層」面板或「色票」面板設定。此外,您可以在「色票」面板建立漸層並儲存以供日後使用。若要在「漸層」面板套用預先定義或儲存的漸層:

  • 選取版面上的物件,然後按一下「漸層」面板的「漸層」下拉式選單。

若要在色票資料庫套用預先定義的漸層:

  • 按一下「視窗 > 色票」,以開啟「色票」面板。
  • 在「色票」面板,按一下右上角的下拉式清單。在清單選擇「開啟色票資料庫 > 漸層」,然後選擇要套用的漸層。
  • 若只要在「色票」面板中顯示漸層,請按一下「顯示色票種類」下拉式清單,然後選擇「顯示漸層色票」
在「色票資料庫」選取預先定義的漸層

建立並套用線性、放射狀和任意形狀漸層

您可以根據需求,選擇將線性、放射狀和任意形狀漸層套用於圖稿。

套用不同類型的漸層

建立並套用線性漸層

若要建立線性漸層,請執行下列任一項作業:

  • 按一下「漸層」工具,然後按一下版面上的物件。「控制」面板或「屬性」面板會顯示「漸層類型」按鈕。選取物件後,按一下「線性漸層」,將「線性」漸層套用於物件。
  • 在「漸層」面板,按一下「線性漸層」
  • 在「屬性」面板,按一下「漸層」部分的「線性漸層」

建立並套用放射狀漸層

若要建立或套用放射狀漸層,請執行下列任一項作業:

  • 按一下「漸層」工具,然後按一下版面上的物件。「控制」面板或「屬性」面板會顯示「漸層類型」按鈕。選取物件後,按一下「放射狀漸層」,將「放射狀」漸層套用於物件。
  • 在「漸層」面板,按一下「放射狀漸層」
  • 在「屬性」面板,按一下「漸層」部分的「放射狀漸層」

建立並套用任意形狀漸層

若要建立並套用任意形狀漸層,請執行下列任一項作業:

  • 按一下「漸層」工具,然後按一下版面上的物件。「控制」面板或「屬性」面板會顯示「漸層類型」按鈕。選取物件後,按一下「任意形狀漸層」,將「任意形狀」漸層套用於物件。
  • 在「漸層」面板,按一下「任意形狀漸層」
  • 在「屬性」面板,按一下「漸層」部分的「任意形狀漸層」

按一下「任意形狀漸層」後,有下列兩個選項:

  • : 如果要在物件中以各別的點建立色標,請選取這個選項。
  • : 如果要在物件中的線段上建立色標,請選取這個選項。
註解:

若要將物件的任意形狀漸層拷貝至另一個物件,請使用工具列的「檢色器」工具。

在「點」模式中建立任意形狀漸層

若要建立、修改和刪除「點」模式的任意形狀漸層,請執行下列操作:

  • 若要新增一個或多個色標,請在物件的任一處按一下。
  • 若要變更色標的位置,請將色標拖放至想要的位置。
  • 若要刪除色標,請將色標拖曳至物件區域外,或按一下「漸層」面板的「刪除」,或按下 Delete 鍵。
建立任意形狀點漸層、新增及刪除色標的範例

設定點任意形狀漸層的展開

您可以設定點任意形狀漸層色標的展開。展開為色標周圍的圓形區域,也就是套用漸層的位置。若要設定色標的展開,請選取色標,並執行下列任一項作業:

  • 在「漸層」面板的「展開」下拉式清單,選取或輸入值。
  • 在「控制」面板、「屬性」面板或「漸層」面板的「展開」下拉式清單輸入值。您也可以使用按一下「展開」時顯示的滑桿。

色標展開預設為「0%」

變更任意形狀線漸層的展開

註解:

僅有「點」模式支援展開功能。

在「線」模式中建立任意形狀漸層

若要為「線」模式的任意形狀漸層新增色標,請執行下列任一操作:

  • 按一下物件的任意處,建立第一個色標,也就是線段的起點。
  • 按一下以建立下一個色標。會有直線連接第一個色標和第二個色標。 
  • 再次按一下建立更多色標。直線會變成曲線。 

您可以在物件建立多條個別線段。若要建立新線段:

  • 將指標拖曳至物件外,再拖回物件,然後按一下任意處,即可建立線段的第一個色標。

注意: 您也可以任意拖曳線段,並加以結合。

若要刪除選取的色標:

  • 將色標拖曳至物件區域外,或按一下「漸層面板」的「刪除」

若要變更色標位置:

  • 將色標拖放至想要的位置。線段也會在變更色標位置時縮短或拉長。其他色標位置保持不動。
建立任意形狀線漸層、新增及刪除色標的範例

註解:

套用漸層時,預設的體驗會套用至選取的物件。若要停用此功能,您可以在「編輯 > 偏好設定 > 一般」(Windows) 或 「Illustrator > 偏好設定 > 一般」(Mac OS) 選單中,取消選取「啟用內容感知預設」。Windows 32 位元電腦無法使用此選項。

修改漸層

您可以透過「漸層」工具、「漸層」面板、「控制」面板和「屬性」面板,修改顏色、原點、不透明度、位置和漸層角度。 

若要從「漸層」面板直接進入漸層編輯模式,請選取物件,然後按一下「編輯漸層」按鈕。您就能編輯色標、顏色、角度、不透明度、位置、外觀比例等選項。

修改線性漸層範例

A. 相同顏色不同濃度 B. 兩種不同顏色 C. 修改角度 D. 調整註解者大小 E. 變更位置 

修改放射狀漸層範例

A. 兩種不同顏色 B. 在虛線環中變更原點 C. 變更漸層註解者的位置 D. 變更外觀比例 E. 變更中點位置 

新增並修改色標

套用漸層後,您可以在「漸層註解者」新增多個色標。

若要新增色標:

  • 將指標放在「漸層註解者」上,看到指標下方的「+」符號時,按一下「漸層註解者」。 

色標會於您按一下的點新增而來。

若要刪除色標,請選取色標,並執行下列任一項作業:

  • 按下「刪除」鍵。
  • 按一下「漸層」面板的「刪除」按鈕。

若要選取多個色標,請按住 Shift 鍵並按一下色標。

若要清除所有選取的色標,請按 Esc 鍵。

注意: 選取漸層的色標後,「控制」面板和工具列會顯示修改色標的選項。此外,右側「顏色」標籤也會顯示顏色選項。

修改顏色

若要變更色標的顏色,請執行下列任一項作業:

  • 按兩下色標。
    系統會顯示色彩面板,可在此選擇要套用的顏色。選取的顏色會從目前選取的色標套用至下一個色標。

A. 色標 B. 展開 C. 不透明度 D. 顏色 E. 色票 F. 檢色器 G. 色票顏色 

  • 按一下「色彩」面板的「色票」按鈕,在可用色票中選擇顏色。
  • 按一下「色彩」面板的「檢色器」,選取和套用版面的任何顏色,並套用至任意處。按 EscapeEnter,退出檢色器模式。 「色彩」面板、「漸層」面板和「屬性」面板都有檢色器選項。
  • 按一下「視窗 > 色票」,開啟「色票」面板。在「色票」面板中按一下物件填色。選取的顏色會套用於選取的色標。
使用「色彩」面板變更顏色

修改原點、調整大小和旋轉漸層註解者

「漸層註解者」的起點稱為原點。

  • 若要變更原點,請將指標放在起點上,然後加以拖曳移動。
  • 若要調整漸層註解者大小,請將終點拖近或拖離起點。

注意: 無法使用起點 (原點) 調整「漸層註解者」大小。

變更線性和放射狀漸層的原點

調整線性和放射狀漸層的註解者

  • 若要旋轉「線性漸層」的漸層註解者,請按住漸層註解者的終點。看到圓形箭頭符號時,拖曳註解者並轉往任一方向。系統會顯示虛線矩形,指示註解者的新位置。
  • 若要旋轉「放射狀」漸層的漸層註解者,請將指標放在「漸層註解者」的終點上,在圓形箭頭符號顯示時拖曳註解者。
    將指標放在放射狀漸層的半徑範圍內時,即顯示虛線環。您可以沿著軸旋轉虛線環,改變放射狀漸層的角度。此外,虛線環上會顯示兩個點。您可以按一下其中一個點,改變虛線環的形狀 (外觀比例),然後按一下另一個點,改變虛線環的大小 (漸層展開)。

修改位置

若要變更色標和色標中點的位置:

  • 沿著漸層滑桿拖曳色標和色標中點。
  • 在「漸層」面板的「位置」框調高值。(顯示變更色標位置的範例)。

變更中點可調整兩個色標間的顏色標度。 

修改角度

若要變更漸層的角度:

  • 旋轉物件的漸層註解者。
  • 在「漸層」面板的「角度」下拉式框,選取或輸入值。

修改不透明度

若要變更色標的不透明度,請按一下色標,並執行下列任一項作業:

  • 在「漸層」面板或「控制」面板的「不透明度」框,選取或輸入值。
  • 移動「控制」面板的不透明度滑桿。

色標的不透明度值小於 100% 時,顏色會以棋盤狀顯示於「漸層註解者」中。

反轉漸層

若要反轉漸層中的顏色,請按一下「漸層」面板中的「反轉漸層」

將漸層儲存為色票

若要將新的或修改過的漸層儲存為目前檔案的色票,請執行下列任一項作業:

  • 按一下「漸層選單」的「加入色票」按鈕。
  • 按一下「色票」面板的色票選單,並選擇「新增色票」
  • 將「漸層面板」的「漸層填色」框拖曳至「色票」面板。 
註解:

若要在日後工作階段使用色票,請將漸層儲存在 Creative Cloud 資料庫。

將漸層套用於筆畫

若要將漸層套用於物件的筆畫,請選取物件並執行下列任一項作業:

  • 在「漸層」面板選擇漸層。
  • 在工具列、「色票」面板、「漸層」面板和「屬性」面板中,選取「筆畫(X)」
  • 選取下列任一筆畫樣式:
    • 在筆畫中套用漸層
    • 沿著筆畫套用漸層
    • 在筆畫間套用漸層

在多個物件之間套用漸層

若要將線性或放射狀漸層套用於多個物件,請執行下列作業:

  • 將漸層套用於一個物件。選取要使用相同漸層填色的其他物件。若要選取,請按一下工具列的「選取」工具。按住 Shift 鍵並按一下要使用相同漸層填色的物件。
  • 在工具列中選取「檢色器」工具,然後按一下漸層。接著選取要套用所選漸層的物件。
  • 按一下「漸層」面板、工具列或「屬性」面板的「填色」圖示。

使用「漸層」工具,執行下列任一項作業:

  • 若要使用一個「漸層註解者」建立漸層,請在版面中按一下您要漸層開始的位置,然後拖曳到您要漸層結束的位置。 
  • 若要使用「漸層註解者」為每個選取的物件建立漸層,請在工作區域中按一下您想要漸層開始的位置,然後按住 Alt 鍵 (Windows) 或按住 Option 鍵 (macOS),並拖移到想要漸層結束的地方。然後您可以為不同的物件調整不同的漸層滑桿。(只有簡單路徑才能建立多個漸層滑桿。)

註解:

若要建立讓顏色往不同方向流動的單一多重色彩物件,請使用網格物件。如需詳細資訊,請參閱網格

Adobe 標誌

登入您的帳戶