使用手冊 取消

圖層

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
      21. 使用 Adobe Creative Cloud 進行同步設定
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案 | Illustrator CC
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. GPU 裝置驅動程式問題
    5. Wacom 裝置問題
    6. DLL 檔案問題
    7. 記憶體問題
    8. 偏好設定檔案問題
    9. 字體問題
    10. 印表機問題
    11. 與 Adobe 分享當機報告

關於圖層

建立複合圖稿時,記錄文件視窗中的所有項目是一項很大的挑戰。小項目經常隱藏在大項目之下,選取圖稿變得極其困難。圖層提供您管理構成圖稿所有項目的方法。您可以將圖層視為含圖稿的透明檔案夾。如果您將檔案夾重新編組,就會改變圖稿中項目的堆疊順序。您可以在檔案夾之間移動項目,也可以在檔案夾之中建立子檔案夾。

文件中圖層的結構可以依照您的需要變得簡單或複雜。預設情況下,所有項目都整合組織在單一主圖層中。但是您可以建立新圖層,然後將項目移入其中,或隨時將一個圖層的元件移至另一個圖層。

「圖層」面板提供簡易的方法,可以選取、隱藏、鎖定及變更圖稿的外觀屬性。您甚至可以建立範本圖層,用來描繪圖稿並與 Photoshop 交換圖層。

若要觀看影片了解如何在文件中使用圖層讓圖稿保持彈性、有組織,請參閱使用圖層組織圖稿

圖層面板概觀

  • 您可使用「圖層」面板 (「視窗 > 圖層」) 來列出、組織及編輯文件中的物件。根據預設,每一個新文件都包含一個圖層,而您建立的每一個物件都會列在該圖層下。然而,您可製作新圖層並重新排列項目,以最適合您的需求。
  • 根據預設,Illustrator 會在「圖層」面板中,為每一個圖層指定唯一的顏色 (最多 9 個顏色)。顏色會出現在面板中的圖層名稱旁邊。相同顏色會出現在插圖視窗中,所選取物件的邊框、路徑、錨點和中心點。您可以使用這個顏色,在「圖層」面板中快速尋找物件的對應圖層,也可以視需要變更此圖層顏色。
  • 當「圖層」面板中的項目包含其他項目時,項目名稱左邊會出現一個三角形。按一下三角形來顯示或隱藏內容。如果沒有三角形出現,這個項目便不包含其他項目。
圖層面板
圖層面板

A. 可見度直欄 B. 編輯直欄 C. 目標直欄 D. 選取直欄 

「圖層」面板會提供清單左邊及右邊的直欄。按一下直欄來控制下列特性:

可見度直欄

指出圖層中的項目為顯示 或隱藏 (空白),或者這些項目為範本 圖層或外框 圖層。

編輯直欄

指出項目為鎖定或解除鎖定。鎖定圖示 表示此項目鎖定無法編輯;空白表示此項目解除鎖定可被編輯。

目標直欄

指出項目是否設為「外觀」面板中套用效果及編輯屬性的目標。目標按鈕顯示為雙環圖示時 ( ),表示此項目已設定目標;單環圖示表示此項目未設定目標。

選取直欄

指出是否選取項目。選取項目時,會出現顏色框。如果項目 (例如圖層或群組) 包含一些已選取的物件及其他未選取的物件,在主項目的旁邊會出現較小的選取顏色框。如果選取主項目內的所有物件,則該選取顏色框的大小,就會與選取物件旁的所出現的標記大小相同。

您可使用「圖層」面板,以外框形式顯示某些項目,並以在完稿中顯示的形式顯示其他項目。您也可以模糊連結影像與點陣圖影像,使編輯影像上方的圖稿更為容易。這在描繪點陣圖影像時特別有用。

顯示圖層圖稿的選項
顯示圖層圖稿的選項

A. 顯示在「外框」檢視中的物件 B. 將點陣圖物件模糊 50% C. 在預視檢視中顯示的選取物件 

改變圖層面板的顯示方式

  1. 從「圖層」面板選單中,選擇「面板選項」。

  2. 選取「僅顯示圖層」,隱藏「圖層」面板中的路徑、群組和集合元件。

  3. 在「橫欄大小」一項上,選取選項來指定橫欄高度(如果要指定自訂大小,請輸入介於 12 和 100 之間的數值)。

  4. 如果需要縮圖,請選取要顯示縮圖預視的圖層、群組和物件的組合。

    註解:

    處理複雜的檔案時,在「圖層」面板中顯示縮圖可能會使效能降低。關閉圖層縮圖即可提升效能。

設定圖層和子圖層選項

  1. 執行下列任一項作業:

    • 按兩下「圖層」面板中的項目名稱。

    • 按一下項目名稱,並從「圖層」面板選單中選取「<項目名稱> 的選項」。

    • 從「圖層」面板選單中,選擇「新增圖層」或「新增子圖層」。

  2. 指定下列任一項:

    名稱

    指定項目出現在「圖層」面板中的名稱。

    顏色

    指定圖層的色彩設定。您可以從選單中選擇顏色,或按兩下顏色色票來選取顏色。

    範本

    將圖層製作成範本圖層。

    鎖定

    防止項目做任何改變。

    顯示

    顯示畫板上圖層中所包含的全部圖稿。

    列印

    將圖層中所含的圖稿製作成可列印圖稿。

    預視

    以色彩 (而非外框) 顯示圖層中所含的圖稿。

    模糊影像

    將圖層中所含的連結影像和點陣圖影像的強度減低至所指定的百分比。

建立圖層

  1. 在「圖層」面板中,按一下您想要加入新圖層上 (或當中) 的圖層名稱。

  2. 執行下列任一項作業:

    • 若要在選取的圖層上加入新的圖層,請按一下「圖層」面板中的「製作新圖層」按鈕

    • 若要在選取的圖層中製作新的子圖層,請按一下「圖層」面板中的「製作新子圖層」按鈕

      秘訣:若要在建立新圖層時設定選項,請從「圖層」面板選單中,選擇「新增圖層」或「新增子圖層」。

    Illustrator 提供許多不同的繪圖模式選項,其中包含:

    • 「繪製下層」模式會在作用中圖層的下層自動建立一個新的作用中圖層。

    • 在繪製下層模式下,如果沒有選取任何圖稿,則會在選取圖層上的所有圖稿下層繪製圖稿。

將物件移到不同的圖層中

  1. 選取物件。

  2. 執行下列任一項作業:

    • 在「圖層」面板中按一下所需圖層的名稱。然後選擇「物件 > 排列順序 > 傳送至目前的圖層」。

    • 將位在「圖層」面板圖層右邊的選取線條圖指示器 ,拖移到您想要的圖層。

      秘訣:您可以選取物件或圖層,並從「圖層」面板選單中選擇「收集至新圖層」,即可將物件或圖層移至新圖層。按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 來選取不相鄰的項目;按住 Shift 鍵則可選取相鄰的項目。

將項目釋放到不同的圖層上

「釋放至圖層」指令可以將一個圖層的所有項目重新均分到個別的圖層,也可以根據物件的堆疊順序,在每一個圖層上建立新的物件。您可以使用這項功能來為檔案作好準備,以便製作成網路動畫作品。

  1. 在「圖層」面板中,按一下圖層或群組的名稱。

  2. 執行下列任一項作業:

    • 若要將各項目釋放到新圖層上,請從「圖層」面板選單中,選擇「釋放至圖層 (順序)」。

    • 若要將項目釋放至圖層中並複製物件以便建立累積漸增的順序,請從「圖層」面板選單中,選擇「釋放至圖層 (累增)」。最底層的物件會出現在每一個新圖層上,而最頂端的物件只會出現在最頂端的圖層中。例如,假設圖層 1 包含一個圓形 (最底端物件)、正方形和三角形 (最頂端物件)。則此指令會建立三個圖層,一個圖層包含一圓形、正方形和三角形;一個圖層包含一圓形和正方形;而另一個圖層中則只包含一個圓形。這在建立累積漸增的動畫順序時很有用。

    「釋放至圖層 (累增)」指令會建立新的圖層
    「釋放至圖層 (累增)」指令會建立新的圖層

合併圖層與群組

合併及平面化圖層很類似,因為都能讓您將物件、群組和子圖層合併到單一圖層或群組。您可以運用合併功能,選取所要合併的項目;運用平面化功能,將圖稿中所有可見的項目合併到單一的主圖層中。在兩個選項中,圖稿的堆疊順序都維持不變,但其他圖層層級屬性則不會保留,如剪裁遮色片。

  • 如果要將項目合併到單一圖層或群組中,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),然後按一下您想要合併的圖層或群組名稱。或者,按住 Shift 鍵來選取所有按下的圖層或群組名稱清單。然後,從「圖層」面板選單中選取「合併選項」。請注意,項目會合併到您最後選取的圖層或群組中。

    只有在「圖層」面板中,相同階層上的圖層才能互相合併。同樣地,只有在相同圖層和相同階層上的子圖層才能互相合併。物件則不能互相合併。

  • 如果要將圖層平面化,請按一下您想統一合併到圖稿的圖層名稱。然後選取「圖層」面板選單的「平面化圖稿」。

尋找圖層面板中的項目

當您在文件視窗中選取項目時,可以使用「指出物件位置」指令以快速找到「圖層」面板中相對應的項目。要在收合圖層中找出項目時,這個指令特別有用。

  1. 在文件視窗中選取一個物件。如果您選取一個以上的物件,則會指出堆疊順序中最前方之物件的位置。

  2. 在「圖層」面板選單中選擇「指出物件位置」。如果選取了「僅顯示圖層」面板選項,這個指令就會變成「指出圖層位置」。

Adobe 標誌

登入您的帳戶