若要組織和排列您的圖稿,請使用工具以準確選取、定位和堆疊物件。您可以測量及對齊物件、群組物件 (使所有物件被視為單一物件),以及選擇性分離、鎖定和隱藏物件。

選取範圍選項和偏好設定

選取物件的選項

修改物件之前,您必須先從周圍的物件區找出該物件。您可以選取物件來執行這個動作。當您選取物件或物件的部份之後,便可開始編輯。

Illustrator 提供下列選取方式和工具:

分離模式

可讓您快速地將圖層、子圖層、路徑或物件群組從文件內的其他所有圖稿中分離出來。處於分離模式時,文件中所有未分離的物件都會變成模糊,也無法選取或編輯這些物件。

圖層面板

可讓您快速且精準地選取個別或多個物件。您可以選取單一物件 (即使它位於群組內)、圖層內的所有物件以及整個群組。

「選取」工具

  可讓您以按下或拖移物件及群組的方式進行選取。您也可選取群組中的群組以及群組中的物件。

「直接選取」工具

可讓您按一下個別的錨點或路徑區段以進行選取,或在項目上選取其他網點以選取整個路徑或群組。您也可以在一個物件群組中選取一或多個物件。

備註: 在外框模式下,「直接選取」工具可能會選取工具指標附近的讀入圖形。為避免選取到不想要的圖形,請在選取前將該圖形鎖定或隱藏。

群組選取工具

可讓您選取群組內的物件、多重群組內的單一群組,或圖稿內的一組群組。每多按一次都會增加來自階層下一個群組的所有物件。

透視選取工具

可讓您將物件與文字帶入透視、切換作用中的平面、移動透視中的物件以及以垂直方向移動物件。

「套索」工具

可讓您拖移部分或全部物件,以選取物件、錨點或路徑區段。

「魔術棒」工具

可讓您按一下物件,選取相同顏色、筆畫寬度、筆畫顏色、不透明度或漸變模式的物件。

「即時上色選取」工具

可讓您選取「即時上色」群組的各面 (路徑包含的區域) 及邊緣 (交叉間的路徑部分)。

選取指令

(在「選取」選單中) 可讓您快速選取或取消選取所有物件,並且根據物件與其他物件的相對位置來選取物件。您可以選取某個特定類型的所有物件,或選取共用特定屬性的所有物件,以及儲存或載入選取範圍。您也可以選取作用中工作區域裡的所有物件。

註解:

使用其他工具類型時,若要暫時啟用上次使用的選取工具 (「選取」工具、「直接選取」工具,或「群組選取」工具),請按住 Ctrl (Windows) 或 Command (Mac OS)。

指定選取範圍偏好設定

在複雜的影像中選取路徑和點可說是極具挑戰的工作。使用「選取和錨點顯示」偏好設定時,您可以指定像素選取的容許度,並選擇其他選項,使特定文件更容易選取。

  1. 選擇「編輯 > 偏好設定 > 選取和錨點顯示」(Windows),或「Illustrator > 偏好設定 > 選取和錨點顯示」(Mac OS)。

  2. 指定下列任一個「選取」選項:

    容許度

    指定像素範圍以選取錨點。較高的數值會增加錨點 (按一下即可選取錨點) 周圍的區域寬度。

    僅依路徑選取物件

    指定是否可以藉由按一下物件任意處而選取填色的物件,或是否必須按一下路徑。

    靠齊控制點

    將物件靠齊錨點和參考線。出現靠齊時,指定物件和錨點或參考線之間的距離。

分離圖稿以供編輯

使用分離模式可以分離物件,這樣您就可以輕鬆選取和編輯特定物件或物件部份。您可分離下列任何物件:圖層、子圖層、群組、符號、剪裁遮色片、複合路徑、漸層網格和路徑。

在分離模式中,您可以刪除、取代和新增與分離圖稿相關的圖稿。結束分離模式後,便會取代或將新圖稿新增到原分離圖稿的相同位置。分離模式會自動鎖定所有其他物件,好讓您的編輯動作只能影響到分離模式中的物件,您無須顧慮物件所在的圖層,也無須手動鎖定或隱藏不希望受編輯動作影響的物件。

註解:

當您編輯符號定義時,會以分離模式顯示符號 (請參閱編輯或重新定義符號)。

分離圖稿
分離蝴蝶群組

當分離模式作用中時,分離物件會以全彩顯示,而其餘圖稿會以模糊顯示。分離物件的名稱和位置 (有時是指導覽列) 會顯示在分離模式邊框中,而「圖層」面板只會顯示分離子圖層或群組中的圖稿。離開分離模式時,「圖層」面板中會重新顯示其他圖層和群組。

您可以使用外框模式或預覽模式檢視分離物件。

觀看影片使用分離模式分離圖稿以供編輯

分離路徑、物件或群組

  1. 執行下列任一項作業:

    • 使用「選取」工具按兩下路徑或群組。

    • 選取群組、物件或路徑,然後按一下「控制」面板中的「分離選取的物件」按鈕

    • 按一下滑鼠右鍵 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 群組,然後選擇「分離選取的群組」。

    • 以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 路徑,然後選擇「分離選取的路徑」。

    • 在「圖層」面板中選取群組、物件或路徑,然後從「圖層」面板選單中選擇「進入分離模式」或按一下「控制」面板中的「分離選取的物件」按鈕。

分離群組內的路徑

  1. 使用「直接選取」工具選取路徑,或在「圖層」面板中指定路徑。

  2. 按一下「控制」面板中的「分離選取的物件」按鈕

分離圖層或子圖層

  1. 在「圖層」面板中選取圖層或子圖層,然後從「圖層」面板選單中選擇「進入分離模式」。

結束分離模式

  1. 執行下列任一項作業:

    • 請按 Esc 鍵。

    • 按一或多下「結束分離模式」按鈕 (若您已分離子圖層,按一下會回到上一層,按兩下會結束分離模式)。

    • 按一下分離模式列的任意處。

    • 按一下「控制」面板中的「結束分離模式」按鈕

    • 使用「選取」工具在分離群組外按兩下。

    • 按一下滑鼠右鍵 (Windows) 或按住 Control 鍵並按一下 (Mac OS),然後選擇「結束分離模式」。

選取下層物件

在 Illustrator 中,您可以按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (Mac OS),以選取位於其他物件下方的物件。按住 Ctrl 鍵 (Windows) 或按住 Command 鍵 (Mac OS) 後,第一次按滑鼠左鍵時,指標會變成「選擇下層」。之後使用按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (Mac OS) 的方式,可直接反覆選取指標位置下方的物件。

註解:

若要啟動或停用此選項,請按一下「編輯 > 偏好設定 > 選取和錨點顯示」(Windows) 或「Illustrator > 偏好設定 > 選取和錨點顯示」(Mac OS)。然後選取「選取」區域中的核取方塊:「按住 Ctrl 鍵並按一下可選取下層物件」(Windows) 或「按住 Command 鍵並按一下可選取下層物件」(Mac OS)。

在堆疊順序中選取下一個物件

您可以在堆疊順序中,選取選定物件上方或下方的物件。處於分離模式時,這些指令無法運作。

  1. 如果要選取選定物件上方或下方最接近的物件,請選擇「選取 > 上方的下一個物件」,或「選取 > 下方的下一個物件」。

使用圖層面板選取物件

  1. 在「圖層」面板中,尋找要選取的物件。您可能需要按一下切換箭頭以展開圖層或群組,或在面板中上下捲動來尋找物件。

  2. 執行下列任一項作業:

    • 如果要選取個別物件,請按下物件的選取欄 (位於目標按鈕和捲動軸之間)。按 Shift 鍵加滑鼠按鍵,從選取範圍中增加或移除物件。

    • 如果要在圖層或群組中選取所有圖稿,請按下圖層或群組的選取欄。

    • 如果要選取以目前所選取圖稿為準之圖層中的所有圖稿,請選擇「選取 > 物件 > 同一圖層上的所有圖稿」。

      選取顏色框會出現在面板中每個選取項目的旁邊。

使用選取範圍、套索或魔術棒工具來選取物件。

使用選取工具選取物件

  1. 選取「選取」工具

  2. 進行下列任一項操作:

    • 按一下物件。

    • 拖移出一個圈選範圍,使其環繞一或多個物件的一部分或全部。

  3. 如果要從選取範圍中新增或移除物件,請按住 Shift 鍵並按下或拖移想要新增或移除的物件。

    秘訣: 當「選取」工具來到未選取的物件或群組上時,工具會顯示為 。當工具在選取的物件或群組上時,則會變為 。經過未選取物件上方的錨點時,箭頭旁會出現空心的正方形

    選取物件
    拖移過物件以便選取

使用套索工具選取物件

  1. 選取「套索」工具

  2. 跨越物件或在其四周拖移。

使用魔術棒工具選取物件

使用「魔術棒」工具在文件中選取所有具有相同或相似填色屬性的物件 (例如顏色和圖樣)。

您可根據筆畫寬度、筆畫顏色、不透明度或漸變模式,自訂「魔術棒」工具以選取物件。您也可以改變「魔術棒」工具使用的容許度,以識別類似的物件。

使用魔術棒工具,依據填色顏色選取物件

  1. 選取「魔術棒」工具

  2. 執行下列任一項作業:

    • 如果要建立新的選取範圍,按一下包含您想選取的屬性之物件。按一下會選取含相同屬性的所有物件。

    • 若要加入到目前的選取範圍,請按下 Shift 鍵並且按一下其中包含您要增加之屬性的物件。也會選取具有相同屬性 (所點選屬性) 的所有物件。

    • 如果要從目前的選取範圍相減,請按下 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),並且按一下包含您想相減之屬性的物件。含有相同屬性的所有物件會從選取範圍中移除。

自訂魔術棒工具

  1. 請進行下列任一項動作以開啟「魔術棒」面板:

    • 按兩下「工具」面板中的「魔術棒」工具。

    • 選擇「視窗 > 魔術棒」。

  2. 如果要根據物件的填色顏色來選取物件,請選取「填色顏色」,然後輸入介於 0 到 255 像素 (適用 RGB) 或 0 到 100 像素 (適用 CMYK) 的「容許度」值。

    低容許度值所選取的物件,與您按一下所選取的物件很類似;較高的容許度值則會以較廣的選取屬性範圍來選取物件。

  3. 從「魔術棒」面板選單中選擇「顯示筆畫選項」,然後執行下列任一項作業:

    • 如果要根據物件的筆畫顏色來選取物件,請選取「筆畫顏色」,然後輸入介於 0 到 255 像素 (適用 RGB) 或 0 到 100 像素 (適用 CMYK) 的「容許度」值。

    • 如果要根據物件的筆畫寬度來選取物件,請選取「筆畫寬度」,然後輸入介於 0 到 1000 控制點的「容許度」值。

  4. 從「魔術棒」面板選單中選擇「顯示透明度選項」,然後執行下列任一項作業:

    • 如果要根據物件的透明度或漸變模式來選取物件,請選取「不透明度」,然後輸入介於 0 到 100 % 之間的「容許度」值。

    • 如果要根據物件的漸變模式來選取物件,請選取「漸變模式」。

選取填色物件

「僅依路徑選取物件」的偏好設定可決定您是否可以使用「選取」工具或「直接選取」工具,按一下物件區域內的任意處,以便選取填色物件,或您是否必須使用這些工具來按一下路徑區段或錨點。在預設狀況下,會關閉此偏好設定。在某些情況下,您可能會想開啟偏好設定,例如,當您使用重疊的填色物件,且想要輕鬆選取基礎物件時。

註解:

當選取未填色的物件或以外框檢視圖稿時,無法使用「僅依路徑選取物件」偏好設定。在這些情況下,您無法藉由按一下物件路徑內部來選取物件 (請參閱以外框檢視圖稿)。

取消選取「僅依路徑選取物件」,按一下物件內部,再拖移選取並移動物件。
取消選取「僅依路徑選取物件」,按一下物件內部,再拖移選取並移動物件。

選取「僅依路徑選取物件」,以「直接選取」工具來拖移選取圈選範圍內的控制點和區段。
選取「僅依路徑選取物件」,以「直接選取」工具來拖移選取圈選範圍內的控制點和區段。

  1. 選擇「編輯 > 偏好設定 > 選取和錨點顯示」(Windows) 或「Illustrator > 偏好設定 > 選取和錨點顯示」(Mac OS),然後選取「僅依路徑選取物件」。

在群組中選取群組和物件

一旦將物件組成群組,使用「選取」工具或「套索」工具選取群組的任何部份就會選取整個群組。如果您不確定物件是否為群組的一部份,請使用「選取」工具加以選取。

「直接選取」工具和「套索」工具可讓您選取屬於某個或數個群組之一部份的單一路徑或物件。如果其他群組內還有物件群組,您可以使用「群組選取」工具在群組化階層中選取下一個群組。每按一下就會將另一個群組化物件的子集加入選取範圍。

使用選取工具選取一或多個群組

  1. 選取「選取」工具

  2. 針對群組中的任何物件,執行下列一項:

    • 按一下物件。

    • 拖移以環繞物件的一部分或全部。

  3. 如果要將群組加入選取範圍,或從選取範圍中移除群組,請按住 Shift 鍵,並按一下您要增加或移除的群組。

使用選取工具選取群組內的物件和群組

  1. 選取「選取」工具

  2. 連按兩下群組。分離模式中會出現該群組。

  3. 執行下列任一項作業:

    • 連按兩下以進一步往下選取群組的結構。

      秘訣: 在「即時上色」群組中,您可以連按兩下輕鬆地選取物件 (相對於面及邊緣)。

    • 在所選的群組中按一下以選取物件。

    • 拖移物件以新增到所選的群組中。

  4. 連按兩下群組的其他部分以取消選取群組。

在群組內選取單一物件

  1. 執行下列任一項作業:

    • 選取「群組選取」工具 ,再按一下物件。

    • 選取「套索」工具 ,然後拖移過物件路徑的上方或四周。

    • 選取「直接選取」工具 ,按一下物件,或拖移繞過物件的部分或完整路徑,以選取一個範圍。

  2. 若要將物件或群組加入選取範圍,或從選取範圍中移除物件或群組 (使用任何選取工具),請按住 Shift 鍵,並選取您要加入或移除的物件。

使用群組選取工具選取物件和群組

  1. 選取「群組選取」工具 ,然後在想選取的群組中按一下其中一個物件。這樣就能選取物件。

  2. 如果要選取物件的主群組,請重新按一下相同的物件。

  3. 再按一下相同的物件,以選取使用選取的群組所群組化的其他群組,直到選取所有想加入到選取範圍內的所有群組為止。

    群組選取
    第一次按一下「群組選取」工具時會選取群組中的物件 (左);按第二次就會選取物件的群組 (右)。

    群組選取
    按第三次會將下一個群組加入選取範圍中 (左);按第四次則會增加第三個群組 (右)。

在即時上色群組中選取面及邊緣

如果要選取「即時上色」工具的面和邊緣,請使用「即時上色選取」工具。如果您要選取整個「即時上色」群組,只要使用「選取」工具按一下即可。

  1. 選取「即時上色選取」工具

  2. 移動「即時上色」群組上的工具,直到您想選取的面或邊緣反白才停下來(將「即時上色選取」工具移動到邊緣上時,工具會顯示為 )。

  3. 執行下列任一項作業:

    • 按一下以選取反白的面或邊緣。

    • 拖移過多個面或邊緣的選取畫面。選取畫面中完整或部份涵蓋的面或邊緣也會包含在選取範圍中。

    • 連按兩下面或邊緣,選取所有相同顏色 (大量選取) 連接的面/ 邊緣。

    • 連按三下面或邊緣,選取所有相同顏色 (選取相同) 的面/邊緣。

      秘訣: 如果您很難選取過小的面或邊緣,請放大檢視區域,或將「即時上色選取」工具選項設定為只選取填色或筆畫。

  4. 如果要將面與邊緣加入選取範圍,或從選取範圍中移除,請按住 Shift 鍵,並按一下您要增加或移除的面/邊緣。

    註解:

    如果要切換到「檢色滴管」工具及取樣填色與筆畫,請在您想要的填色與筆畫上按 Alt 鍵加滑鼠按鍵 (Windows) 或按 Option 鍵加滑鼠按鍵 (Mac OS)。

即時上色選取工具選項

按兩下「工具」面板中的工具,即可存取「即時上色選取」工具選項。

選取填色

選取「即時上色」群組的面 (邊緣內的區域)。

選取筆畫

選取「即時上色」群組的邊緣。

標示

現在就完成了將面加線框或將游標加邊。

顏色

設定反白的顏色。您也可以從選單中選擇顏色,或按下上色色票來指定自訂的顏色。

寬度

指定選取的反白要多深。

依據特性選取物件

您可依照不同分組,包括格式屬性、圖層或種類,例如筆刷筆畫或剪裁遮色片,來選取物件。

  1. 如果要選取檔案中的所有物件,請選擇「選取 > 全部」(如果要取消選取所有物件,請選擇「選取 > 取消選取」)。

    註解:

    當您使用任何選取工具時,也可以從任何物件按下或拖移至少 2 像素,來取消選取所有物件。

  2. 若要選取屬性相同的所有物件,請選取您想要的屬性之一,選擇「選取 > 相同」,然後從下列清單中選擇一項屬性:「漸變模式」、「填色與筆畫」、「填色顏色」、「不透明度」、「筆畫顏色」、「筆畫寬度」、「樣式」、「符號範例」或「連結區塊系列」。

    「連結區塊系列」會自動選取文字緒方塊。您可以選取其中一個文字方塊,然後使用此指令來選取連結到該方塊的所有其他文字方塊。如需詳細資訊,請參閱串連物件之間的文字

    註解:

    您也可以用「魔術棒」工具選取所有具有相同顏色、筆畫寬度、筆畫顏色、不透明度或漸變模式的物件。

  3. 如果要選取特定種類的所有物件,請取消選取所有圖稿,選擇「選取 > 物件」,然後選擇一種物件類型 (「筆刷筆畫」、「剪裁遮色片」、「孤立控制點」或「文字物件」)。

重複、反轉或儲存選取範圍

重複或反轉選取範圍

  • 如果要重複上次使用的選取指令,請選擇「選取 > 重新選取」。

  • 如果要選取所有未選取的物件,以及取消選取所有已選取的物件,請選擇「選取 > 反轉」。

儲存選取範圍

  1. 選取一或多個物件,然後選擇「選取 > 儲存選取範圍」。

  2. 在「儲存選取範圍」對話框的「名稱」文字方塊輸入名稱,然後按一下「確定」。

    您可從「選取」選單的底部選擇選取範圍的名稱,重新載入儲存的選取範圍。您也可以選擇「選取 > 編輯選取範圍」,來刪除或重新命名選取範圍。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策